Einleitung

Vielen Dank für den Erwerb eines zebNet Softwareprodukt und das damit in uns gesetzte Vertrauen.

Um die korrekte und sichere Nutzung dieses Produktes sicherzustellen, lesen Sie sich diese Dokumentation bitte sorgfältig und vollständig durch und speichern Sie diese an einem sicheren Ort.

Die unerlaubte Vervielfältigung oder Weitergabe einzelner Inhalte oder kompletter Seiten ist nicht gestattet und strafbar.

Der Inhalt dieser Dokumentation sowie die Produkteigenschaften können jederzeit und ohne vorherige Ankündigung geändert werden.

Die Informationen in diesem Dokument dienen ausschließlich Informationszwecken und werden in der vorliegenden Form ohne (ausdrückliche oder stillschweigende) Haftung jeglicher Art bereitgestellt, insbesondere ohne Gewährleistung der Marktgängigkeit, der Eignung für einen bestimmten Zweck oder der Nichtverletzung von Rechten.

zebNet Ltd haftet nicht für etwaige Schäden, einschließlich Folgeschäden, die sich aus der Nutzung dieses Dokuments ergeben. Die Informationen stammen aus öffentlich zugänglichen Quellen. Trotz sorgfältiger Prüfung der Inhalte übernimmt zebNet Ltd keine Haftung für die Vollständigkeit, Richtigkeit, Aktualität und Eignung der Daten. Des Weiteren ist zebNet Ltd nicht für Druckfehler, veraltete Informationen und Fehler verantwortlich.

zebNet Ltd übernimmt keine Haftung (ausdrücklich oder stillschweigend) für die Richtigkeit oder Vollständigkeit der in diesem Dokument enthaltenen Informationen.

Nehmen Sie mit uns per E-Mail unter info@zebnet.de Kontakt auf, wenn Ihnen in diesem Dokument Sachfehler auffallen. Wir werden Ihre Hinweise sobald wie möglich berücksichtigen.

zebNet® ist ein eingetragenes Warenzeichen der zebNet Ltd. Alle anderen Namen und Marken unterliegen den Eigentumsrechten der jeweiligen Besitzer.

Der Inhalt dieser Dokumentation bezieht sich auf:

  • Percentage Calculator

Nicht jede in dieser Dokumentation beschriebene Funktion oder Option bezieht sich gleichermaßen auf sämtliche Produkte. Sofern sich eine Funktion oder Option lediglich auf ein spezielles Produkt bezieht, ist diese entsprechend markiert.

Zuletzt überarbeitet: 16/09/2024


Systemvoraussetzungen

zebNet Percentage Calculator läuft schnell und arbeitet dabei gleichzeitig ressourcenschonend.

Mindestanforderung

  • PC mit 1 GHz oder höher
  • 1 GB RAM
  • Festplatte mit mindestens 10 MB freiem Speicherplatz
  • Videoadapter und Monitor mit Super VGA (640 x 480) oder höherer Auflösung
  • Maus oder ein anderes Zeigegerät
  • Administratorrechte unter Microsoft Windows zur Installation
  • Eine aktive Internetverbindung zur Softwareaktivierung

Unterstützte Betriebssysteme

  • Windows 7
  • Windows 8
  • Windows 8.1
  • Windows 10
  • Windows 11
  • Windows Server 2008 R2*
  • Windows Server 2012*
  • Windows Server 2012 R2*
  • Windows Server 2016*
  • Windows Server 2019*
  • Windows Server 2022*

Zusätzliche Softwarevoraussetzungen

  • Microsoft .NET Framework 4.6.2

Hinweis: Alle zusätzlichen Softwarevoraussetzungen sind vollkommen kostenfrei erhältlich und werden während der Anwendungsinstallation vollautomatisch auf Ihrem System installiert, sofern diese nicht bereits auf Ihrem System vorhanden sind.

*Die Ausführung von zebNet Percentage Calculator auf einem Windows Server basierenden Betriebssystem erfordert entweder eine Großunternehmenslizenz oder eine Volumenlizenz für zebNet Percentage Calculator.


Lizenzarten

zebNet Percentage Calculator ist in verschiedenen Lizenzarten verfügbar, für verschiedene Arten von Benutzern.

Einzelplatzlizenz

Gestattet Ihnen das Softwareprodukt auf einem Computer zu installieren, zu aktivieren und zu nutzen.

Mehrbenutzerlizenz für bis zu 3 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu 3 Computer innerhalb einer Firma/eines Haushalts zu installieren, zu aktivieren und zu nutzen.

Mehrbenutzerlizenz für bis zu 5 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu 5 Computer innerhalb einer Firma/eines Haushalts zu installieren, zu aktivieren und zu nutzen.

Mehrbenutzerlizenz für bis zu 10 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu 10 Computer innerhalb einer Firma/eines Haushalts zu installieren, zu aktivieren und zu nutzen.

Schullizenz

Schullizenzen werden ausschließlich an Schüler/Studenten, Lehrkräfte sowie akademische Einrichtungen unter einer speziellen Vereinbarung herausgegeben. Die kommerzielle Nutzung solcher Lizenzen ist strengstens untersagt.

Volumenlizenz

Gestattet Ihnen das Softwareprodukt auf die im Volumenlizenzvertrag festgesetzte Anzahl der Computer zu installieren, zu aktivieren und zu nutzen.

NFR-Lizenz (Nicht zum Weiterverkauf)

NFR-Lizenzen werden an Partner oder Wiederverkäufer für die nicht-kommerzielle Nutzung herausgegeben, sowie an Autoren, Bloggern, Journalisten und andere relevanten Stellen. NFR-Lizenzen dürfen ausschließlich zu Test- und Rezensionszwecken genutzt werden. Bei einer NFR-Lizenz handelt es sich um eine spezielle Lizenzart, welche kostenlos herausgegeben wird. Eine solche Lizenz kann nicht käuflich erworben werden.

Testversionslizenz

Testversionslizenzen werden für einen bestimmten Zeitraum kostenlos ausgestellt und dürfen ausschließlich zu Testzwecken genutzt werden. Mit einer kostenlosen Testversionslizenz können Sie das vollständige Produkt kostenlos testen um sicherzustellen, dass das Produkt Ihre Anforderungen erfüllt, bevor Sie es käuflich erwerben. Testversionslizenzen können ausschließlich mit einer aktiven Internetverbindung genutzt werden.


Endbenutzer-Lizenzvertrag

BITTE LESEN SIE DIESEN ENDBENUTZER-LIZENZVERTRAG AUFMERKSAM UND VOLLSTÄNDIG DURCH, BEVOR SIE MIT DER INSTALLATION DIESES PROGRAMMS FORTFAHREN.

Dieser Endbenutzer-Lizenzvertrag ist ein rechtsgültiger Vertrag zwischen Ihnen (entweder als natürlicher oder als juristischer Person) und der zebNet Ltd für die diesem Endbenutzer-Lizenzvertrag beiliegende zebNet-Software, die Computersoftware sowie möglicherweise dazugehörige Medien, gedruckte Materialien, Dokumentation im „Online“- oder elektronischen Format und internetbasierte Dienste umfasst („Softwareprodukt“). Indem Sie das Softwareprodukt installieren, kopieren oder anderweitig verwenden, erklären Sie sich damit einverstanden, durch die Bestimmungen dieses Endbenutzer-Lizenzvertrages gebunden zu sein. Falls Sie sich damit nicht einverstanden erklären, sind Sie nicht berechtigt, das Softwareprodukt zu installieren, zu kopieren oder zu verwenden. Das Softwareprodukt wird durch Urheberrechtsgesetze und internationale Urheberrechtsverträge sowie durch andere Gesetze und Abkommen über geistiges Eigentum geschützt. Das Softwareprodukt wird lizenziert, nicht verkauft.

1. LIZENZGEWÄHRUNG.

Das Softwareprodukt wird wie folgt lizenziert:

(a) Installation und Verwendung.

zebNet gewährt Ihnen ein nicht-exklusives Recht zur Installation und Nutzung des Softwareproduktes auf einer beim Kauf festgelegten Anzahl von Computersystemen.

(b) Sicherungskopien.

Sie können Sicherungskopien des Softwareproduktes erstellen, sofern dies zu Sicherungs- und Archivierungszwecken notwendig ist.

2. BESCHREIBUNG ANDERER RECHTE UND EINSCHRÄNKUNGEN.

(a) Aufrechterhaltung der Urheberrechtsvermerke.

Sie sind nicht berechtigt, die Urheberrechtsvermerke innerhalb des Softwareproduktes zu entfernen oder zu verändern.

(b) Vertrieb.

Sie sind nicht berechtigt, das Softwareprodukt oder Teile davon zu vertreiben oder anderweitig an Dritte zu verteilen.

(c) Einschränkungen im Hinblick auf Zurückentwicklung, Dekompilierung und Disassemblierung.

Sie sind nicht berechtigt, das Softwareprodukt zurückzuentwickeln, zu dekompilieren oder zu disassemblieren, es sei denn, dass (und nur insoweit) es das anwendbare Recht ungeachtet dieser Einschränkung ausdrücklich gestattet.

(d) Vermietung.

Sie sind nicht berechtigt, das Softwareprodukt zu vermieten, zu verleasen oder zu verleihen.

(e) Übertragung.

Sie sind nicht berechtigt, das Softwareprodukt zu verkaufen, abzutreten oder auf einen Dritten zu übertragen, sofern keine vorherige schriftliche Einverständniserklärung der zebNet Ltd vorliegt.

(f) Technische Unterstützung.

zebNet kann Ihnen für das Softwareprodukt technische Unterstützung zur Verfügung stellen und diese leisten. Ein rechtlicher Anspruch auf technische Unterstützung besteht jedoch nicht.

(g) Einhaltung von anwendbarem Recht.

Die Nutzung des Softwareproduktes muss unter Einhaltung von anwendbarem Recht erfolgen.

3. AKTIVIERUNG

Das Softwareprodukt enthält technische Maßnahmen, die eine nicht lizenzierte Verwendung des Softwareproduktes verhindern sollen. Sie erklären sich damit einverstanden, dass die Nutzung des Softwareproduktes eine vorherige Aktivierung über das Internet erfordert.

4. SOFTWAREAKTUALISIERUNGEN

Dieser Endbenutzer-Lizenzvertrag räumt Ihnen das Nutzungsrecht für die Version des Softwareproduktes ein, welche bei Kaufdatum aktuell gewesen war, sowie alle nachfolgenden Aktualisierungen der Nebenversion, die nach Ihrem Kauf veröffentlicht werden. Sobald eine aktualisierte Version, ein Update oder ein Upgrade veröffentlicht wurde, kann zebNet ohne vorherige Ankündigung die technische Unterstützung für vorherige Versionen einstellen.

5. KÜNDIGUNG

Unbeschadet sonstiger Rechte ist zebNet berechtigt, diesen Endbenutzer-Lizenzvertrag zu kündigen, falls Sie gegen die Bestimmungen dieses Endbenutzer-Lizenzvertrages verstoßen. In einem solchen Fall sind Sie verpflichtet, sämtliche Kopien des Softwareproduktes und alle ihre Komponenten zu vernichten. Ein Recht auf Erstattung der Lizenzgebühren besteht in solch einem Fall nicht.

6. RECHTS- UND EIGENTUMSVORBEHALT

zebNet behält sich alle Ihnen in diesem Endbenutzer-Lizenzvertrag nicht ausdrücklich gewährten Rechte vor. Das Softwareprodukt ist durch Urheberrechtsgesetze und durch andere Gesetze und Abkommen über geistiges Eigentum geschützt. zebNet oder deren Lieferanten halten das Eigentum, Urheberrecht und andere gewerbliche Schutzrechte an dem Softwareprodukt. Das Softwareprodukt wird lizenziert, nicht verkauft.

7. AUSSCHLUSS DER GEWÄHRLEISTUNG

Im größtmöglichen durch das anwendbare Recht gestatteten Umfang stellen Ihnen zebNet und deren Lieferanten das Softwareprodukt und gegebenenfalls Supportleistungen wie besehen und ohne Garantie auf Fehlerfreiheit zur Verfügung. zebNet und deren Lieferanten schließen hiermit auch alle sonstigen Gewährleistungen und Garantien, gleich ob ausdrücklich, konkludent oder gesetzlich, einschließlich, aber nicht beschränkt auf (sofern vorhanden) jede konkludente Gewährleistung, Pflicht oder Garantie der Handelsüblichkeit, Eignung für einen bestimmten Zweck, Zuverlässigkeit oder Verfügbarkeit, Genauigkeit oder Vollständigkeit von Antworten, Ergebnisse, fachmännische Bemühungen, Virenfreiheit und Sorgfalt - alles in Bezug auf das Softwareprodukt sowie bereitgestellte oder nicht erbrachte Support- oder sonstige Services oder über das Softwareprodukt bereitgestellte oder nicht erbrachte Informationen, Software und damit zusammenhängende Inhalte -, oder anderweitig aus der Nutzung des Softwareproduktes entstehende Gewährleistungen, Pflichten oder Garantien aus. Es wird auch jede Gewährleistung oder Garantie für Eigentum, ungestörte Nutzung, ungestörten Besitz, Übereinstimmung mit der Beschreibung oder Nichtverletzung von Rechten Dritter in Bezug auf das Softwareprodukt ausgeschlossen.

8. BESCHRÄNKUNG DER HAFTUNG UND VON ANSPRÜCHEN

Im größtmöglichen durch das anwendbare Recht gestatteten Umfang sind zebNet oder deren Lieferanten in keinem Fall haftbar für irgendwelche speziellen, zufälligen, indirekten oder Folgeschäden oder für Strafschadensersatz welcher Art auch immer (einschließlich, aber nicht beschränkt auf Schäden aus entgangenem Gewinn, Verlust von vertraulichen oder anderen Informationen, Geschäftsunterbrechung, Personenschäden, Verlust von Privatsphäre, Pflichtverletzung (einschließlich Pflichten nach Treu und Glauben oder Sorgfaltspflichten), Fahrlässigkeit sowie andere Vermögens- oder sonstige Schäden), die aus der Verwendung des Produkts oder der Tatsache, dass es nicht verwendet werden kann, oder aus bereitgestellten oder nicht erbrachten Support- oder sonstige Services, oder aus über das Produkt bereitgestellten oder nicht erbrachten Informationen, Software und damit zusammenhängenden Inhalten, oder anderweitig aus der Nutzung des Produkts oder anderweitig aus oder in Verbindung mit einer Bestimmung dieses Endbenutzer-Lizenzvertrages resultieren oder in irgendeinem Zusammenhang damit stehen, selbst im Falle von Verschulden, unerlaubten Handlungen (einschließlich Fahrlässigkeit), falschen Angaben, verschuldensunabhängiger Haftung, Vertragsverletzung oder im Fall einer Verletzung einer Gewährleistung von zebNet oder deren Lieferanten, und selbst wenn zebNet oder deren Lieferanten auf die Möglichkeit solcher Schäden hingewiesen worden sind.

9. ANWENDBARES RECHT

Wenn Sie das Softwareprodukt innerhalb der Europäischen Union erworben haben, unterliegt dieser Endbenutzer-Lizenzvertrag britischem Recht. Wenn Sie das Softwareprodukt außerhalb der Europäischen Union erworben haben, findet möglicherweise örtliches Recht Anwendung. Die Anwendung des UN-Kaufrechts ist ausgeschlossen

10. SALVATORISCHE KLAUSEL

Dieser Endbenutzer-Lizenzvertrag (einschließlich aller Nachträge oder Ergänzungsvereinbarungen zu diesem Endbenutzer-Lizenzvertrag, die im Lieferumfang des Softwareproduktes enthalten sind) stellt den vollständigen Vertrag zwischen Ihnen und zebNet in Bezug auf das Softwareprodukt und (sofern vorhanden) die Supportleistungen dar. Es hat Vorrang vor allen vorherigen oder gleichzeitigen mündlichen oder schriftlichen Mitteilungen, Vorschlägen und Zusicherungen in Bezug auf das Softwareprodukt oder jeden anderen Gegenstand dieses Endbenutzer-Lizenzvertrages. Soweit Bestimmungen einer zebNet-Richtlinie oder eines zebNet-Programms für Supportleistungen den Bestimmungen dieses Endbenutzer-Lizenzvertrages widersprechen, haben die Bestimmungen dieses Endbenutzer-Lizenzvertrages Vorrang. Falls eine Bestimmung dieses Endbenutzer-Lizenzvertrages für nichtig, ungültig, nicht durchsetzbar oder unrechtmäßig erklärt wird, bleiben die übrigen Bestimmungen weiterhin vollständig wirksam.


Technische Unterstützung

zebNet leistet kostenlose technische Unterstützung sowie kostenlose Anwendungsupdates für Kunden, welche über ein gültiges und nicht abgelaufenes Update & Support Abonnement verfügen.

Ihr Kauf eines zebNet Softwareprodukts beinhaltet bereits ein Update & Support Abonnement für das jeweilige Softwareprodukt, welches automatisch aktiviert wird, sobald die Software das erste Mal aktiviert wird.

Das bereits im Kauf enthaltene Update & Support Abonnement hat eine Laufzeit von normalerweise einem Jahr, jedoch kann es hier je nach Lizenztyp und/oder einer individuellen Vereinbarung zwischen Ihnen und zebNet zu Abweichungen kommen. Die genaueren Details dazu können Sie der entsprechenden Vereinbarung entnehmen.

Sofern Sie auch nach Ablauf des Update & Support Abonnements weiterhin technische Unterstützung sowie Anwendungsupdates für das jeweilige Softwareprodukt erhalten möchten, muss das Update & Support Abonnement vor dem Ablaufdatum verlängert werden. Ein einmal abgelaufenes Update & Support Abonnement kann nicht mehr verlängert werden.

Weiterführende Informationen zum Update & Support Abonnement erhalten Sie hier.

Die meisten Fragen und Probleme können durch sorgfältiges Lesen dieser Dokumentation sowie durch Lesen der in unserer Wissensdatenbank bereitgestellten Artikel gelöst werden.

Bitte lesen Sie sich zumindest das entsprechende Kapitel dieser Dokumentation durch und überprüfen Sie unsere Wissensdatenbank, bevor Sie mit unserem Kundenservice in Kontakt treten.

Wir können keine Anfragen beantworten, wenn die Antwort bereits in dieser Dokumentation oder in einem unserer Artikel der Wissensdatenbank beschrieben bzw. behandelt wurde.

Internetseite

https://www.zebnet.de

Wissensdatenbank

https://kb.zebnet.de

Help Desk für technische Unterstützung

https://support.zebnet.de

Bitte beachten Sie, dass wir technische Unterstützung ausschließlich über unseren Help Desk leisten können. Bitte nutzen Sie nicht unser reguläres Kontaktformular oder einer unserer regulären E-Mail-Adressen für Anfragen an die technische Unterstützung. In diesem Fall wird Ihre Anfrage nicht an die entsprechende Stelle weitergeleitet werden und Ihre Anfrage wird unbeantwortet bleiben. Nutzen Sie daher bitte ausschließlich unseren Help Desk um die technische Unterstützung zu kontaktieren.

Über unseren Help Desk stehen Ihnen folgende Supportoptionen zur Verfügung:

  • Support per Ticket
  • Support per Live-Chat
  • Support per Telefon
  • Support per Fernwartung
  • Vor-Ort-Support


Update & Support Abonnement

Das Update & Support Abonnement stellt sicher, dass Ihnen für das erworbene Softwareprodukt während des Gültigkeitszeitraums des Abonnements kostenlose Anwendungsupdates zur Verfügung gestellt werden. Des Weiteren stellt es außerdem sicher, dass Sie bei Bedarf jederzeit die technische Unterstützung kontaktieren können.

Durch den Erwerb eines zebNet Softwareprodukts verfügen Sie bereits automatisch über ein Update & Support Abonnement von normalerweise einem Jahr und welches für das jeweilige Softwareprodukt gültig ist.

Antworten auf die am häufigsten gestellten Fragen zum Update & Support Abonnements finden Sie nachfolgend:

Wozu benötige ich überhaupt ein Update & Support Abonnement?

Das Update & Support Abonnement erlaubt es uns, Ihnen während des Gültigkeitszeitraums kostenlose Anwendungsupdates bereitstellen zu können. Des Weiteren können Sie dadurch im während des Gültigkeitszeitraums bei Bedarf jederzeit die technische Unterstützung kontaktieren, die Ihnen im Problemfall mit Rat und Tat zur Seite steht.

Handelt es sich bei dem Softwareprodukt also nur um ein sogenanntes Software-Abo?

Nein, dass eigentliche Softwareprodukt kann auch nach Ablauf des Update & Support Abonnements weiterhin und vollumfänglich mit dem beschriebenen Funktionsumfang genutzt werden, ohne das weitere Kosten anfallen würden, denn es handelt sich hierbei schließlich um eine dauerhafte Softwarelizenz, welche keinesfalls abläuft. Die Verlängerung des Update & Support Abonnements ist für den Betrieb der Software daher nicht zwingend erforderlich.

Verlängert sich das Update & Support Abonnement automatisch?

Nein, eine automatische Verlängerung findet nicht statt. Bei Bedarf kann die Verlängerung manuell von Ihnen durchgeführt werden. Sie tappen in absolut keine Kostenfalle und es besteht keine Verpflichtung zur Verlängerung.

Kann ich das Update & Support Abonnement verlängern, nachdem dies bereits abgelaufen ist?

Dies ist leider nicht möglich. Sofern Sie auch nach Ablauf des Gültigkeitszeitraums weiterhin technische Unterstützung sowie Anwendungsupdates für das jeweilige Softwareprodukt erhalten möchten, muss das Update & Support Abonnement zwingend vor dem Ablaufdatum verlängert werden.

Verliere ich meine Restlaufzeit, wenn ich das Update & Support Abonnement vorzeitig verlängere?

Nein, keinesfalls. Egal wann Sie sich im Gültigkeitszeitraum für eine Verlängerung entscheiden, Ihre Restlaufzeit geht nicht verloren, sondern wird mit der Verlängerung lediglich erweitert.

Wie viel kostet die Verlängerung des Update & Support Abonnements?

Die Verlängerung des Update & Support Abonnements um ein weiteres Jahr kann für nur 40% des Listenpreises Ihrer ursprünglichen Softwarelizenz erworben werden.

Wann läuft mein Update & Support Abonnement eigentlich ab?

Das Ablaufdatum Ihres Update & Support Abonnements finden Sie direkt im Softwareprodukt. Navigieren Sie dazu einfach zum Dateimenü "Zusätzliche Optionen" - > "Über". Nun öffnet sich ein neues Fenster, in welchem Sie bitte die Registerkarte "Technische Unterstützung" auswählen. Im unteren Bereich finden Sie nun das Ablaufdatum. Alternativ können Sie das Ablaufdatum auch über Ihr Kundenkonto unter https://account.zebnet.de einsehen. Hierfür muss das Softwareprodukt jedoch in Ihrem Kundenkonto registriert sein.

Wie verlängere ich das Update & Support Abonnement?

Das Update & Support Abonnement kann bei Bedarf direkt über das Softwareprodukt verlängert werden. Navigieren Sie dazu einfach zum Dateimenü "Zusätzliche Optionen" - > "Über". Nun öffnet sich ein neues Fenster, in welchem Sie bitte die Registerkarte "Technische Unterstützung" auswählen. Im unteren Bereich finden Sie nun das Ablaufdatum, klicken dort bitte einfach auf "Verlängern", welches dann den Update & Support Verlängerungsassistenten startet, in welchem Sie die Verlängerung vornehmen können. Alternativ können Sie die Verlängerung auch über Ihr Kundenkonto unter https://account.zebnet.de vornehmen. Hierfür muss das Softwareprodukt jedoch in Ihrem Kundenkonto registriert sein.

Ich möchte das Update & Support Abonnement nicht verlängern, was nun?

Das ist für den weiteren Betrieb der Software kein Problem, da es sich bei der Softwarelizenz um eine dauerhafte Lizenz handelt. Wenn Sie das Update & Support Abonnement nicht verlängern möchten brauchen Sie nichts weiter unternehmen, da es nach dem Gültigkeitszeitraum automatisch abläuft und daher nicht automatisch verlängert wird. Beachten Sie aber in diesem Fall, dass wir Ihnen nach Ablaufdatum keine kostenlosen Anwendungsupdates bereitstellen können und Sie dann auch nicht die technische Unterstützung kontaktieren können.


Hinweis zu Software von Drittherstellern

Third party code may be provided with the Software and/or Service. The license terms for such third-parties are detailed below in this file.

Components by license:

The MIT License (MIT) is applicable to:

AlphaFS

Newtonsoft Json.NET

Microsoft Public License (Ms-PL) is applicable to:

DotNetZip

New BSD License (BSD) is applicable to:

SKGL

SQLite Is Public Domain

===================================================

The following license applies to AlphaFS, t2tWinFormAppBarLib, Html Agility Pack, Newtonsoft Json.NET:

AlphaFS

Copyright (c) 2008-2018 Peter Palotas, Jeffrey Jangli, Alexandr Normuradov

All rights reserved.

Newtonsoft Json.NET

Copyright (c) 2008 Newtonsoft

All rights reserved

The MIT License (MIT)

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

===================================================

The following license applies to DotNetZip:

DotNetZip

Copyright (c) 2006-2010 Dino Chiesa

All rights reserved.

Microsoft Public License (Ms-PL)

This license governs use of the accompanying software. If you use the software, you accept this license. If you do not accept the license, do not use the software.

1. Definitions

The terms "reproduce," "reproduction," "derivative works," and "distribution" have the same meaning here as under U.S. copyright law.

A "contribution" is the original software, or any additions or changes to the software.

A "contributor" is any person that distributes its contribution under this license.

"Licensed patents" are a contributor's patent claims that read directly on its contribution.

2. Grant of Rights

(A) Copyright Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free copyright license to reproduce its contribution, prepare derivative works of its contribution, and distribute its contribution or any derivative works that you create.

(B) Patent Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free license under its licensed patents to make, have made, use, sell, offer for sale, import, and/or otherwise dispose of its contribution in the software or derivative works of the contribution in the software.

3. Conditions and Limitations

(A) No Trademark License- This license does not grant you rights to use any contributors' name, logo, or

trademarks.

(B) If you bring a patent claim against any contributor over patents that you claim are infringed by the software, your patent license from such contributor to the software ends automatically.

(C) If you distribute any portion of the software, you must retain all copyright, patent, trademark, and attribution notices that are present in the software.

(D) If you distribute any portion of the software in source code form, you may do so only under this license by including a complete copy of this license with your distribution. If you distribute any portion of the software in compiled or object code form, you may only do so under a license that complies with this license.

(E) The software is licensed "as-is." You bear the risk of using it. The contributors give no express warranties, guarantees or conditions. You may have additional consumer rights under your local laws which this license cannot change. To the extent permitted under your local laws, the contributors exclude the implied warranties of merchantability, fitness for a particular purpose and non-infringement.

===================================================

The following license applies to SKGL:

Copyright (c) 2011-2012, Artem Los

All rights reserved.

New BSD License (BSD)

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

===================================================

SQLite Is Public Domain

All of the code and documentation in SQLite has been dedicated to the public domain by the authors. All code authors, and representatives of the companies they work for, have signed affidavits dedicating their contributions to the public domain and originals of those signed affidavits are stored in a firesafe at the main offices of Hwaci. Anyone is free to copy, modify, publish, use, compile, sell, or distribute the original SQLite code, either in source code form or as a compiled binary, for any purpose, commercial or non-commercial, and by any means.

The previous paragraph applies to the deliverable code and documentation in SQLite - those parts of the SQLite library that you actually bundle and ship with a larger application. Some scripts used as part of the build process (for example the "configure" scripts generated by autoconf) might fall under other open-source licenses. Nothing from these build scripts ever reaches the final deliverable SQLite library, however, and so the licenses associated with those scripts should not be a factor in assessing your rights to copy and use the SQLite library.

All of the deliverable code in SQLite has been written from scratch. No code has been taken from other projects or from the open internet. Every line of code can be traced back to its original author, and all of those authors have public domain dedications on file. So the SQLite code base is clean and is uncontaminated with licensed code from other projects.

Obtaining An License To Use SQLite

Even though SQLite is in the public domain and does not require a license, some users want to obtain a license anyway. Some reasons for obtaining a license include:

Your company desires warranty of title and/or indemnity against claims of copyright infringement.

You are using SQLite in a jurisdiction that does not recognize the public domain.

You are using SQLite in a jurisdiction that does not recognize the right of an author to dedicate their work to the public domain.

You want to hold a tangible legal document as evidence that you have the legal right to use and distribute SQLite.

Your legal department tells you that you have to purchase a license.

If you feel like you really need to purchase a license for SQLite, Hwaci, the company that employs all the developers of SQLite, will sell you one. All proceeds from the sale of SQLite licenses are used to fund continuing improvement and support of SQLite.

Contributed Code

In order to keep SQLite completely free and unencumbered by copyright, all new contributors to the SQLite code base are asked to dedicate their contributions to the public domain. If you want to send a patch or enhancement for possible inclusion in the SQLite source tree, please accompany the patch with the following statement:

The author or authors of this code dedicate any and all copyright interest in this code to the public domain. We make this dedication for the benefit of the public at large and to the detriment of our heirs and successors. We intend this dedication to be an overt act of relinquishment in perpetuity of all present and future rights to this code under copyright law.

We are not able to accept patches or changes to SQLite that are not accompanied by a statement such as the above. In addition, if you make changes or enhancements as an employee, then a simple statement such as the above is insufficient. You must also send by surface mail a copyright release signed by a company officer. A signed original of the copyright release should be mailed to:

Hwaci

6200 Maple Cove Lane

Charlotte, NC 28269

USA

A template copyright release is available in PDF or HTML. You can use this release to make future changes.


Troubleshooting

Die aktuellsten bekannten Fehler oder Informationen zur Fehlerbehebung sind öffentlich verfügbar und kostenfrei über unsere Wissensdatenbank abrufbar, jedoch listen wir hier die wichtigsten als Offline-Referenz auf.

Es sind keine Fehler bekannt.


Versionshistorie

Die aktuelle Versionshistorie von zebNet Percentage Calculator wird nachfolgend aufgeführt:

17.09.2024 - Version 1.0.0.0

  • Erstversion


Einschränkungen der Testversion

Im Vergleich zur Vollversion verfügt die Testversion von zebNet Percentage Calculator über einige Einschränkungen, welche nachfolgend aufgeführt sind. Eine Testversion kann ausschließlich zum Testen verwendet werden und ist nicht für den produktiven Einsatz vorgesehen. Alle Testversionseinschränkungen werden nach Eingabe einer Vollversionslizenz aufgehoben. Bitte beachten Sie, dass es nicht möglich ist, mehr als einen Testzeitraum zu erhalten.

Willkommensmeldung

Bei jedem Start von zebNet Percentage Calculator begrüßt Sie eine Willkommensmeldung, welche Ihnen das Ablaufdatum Ihrer kostenlosen Testphase anzeigt.

14 Tage Gültigkeit

Die Testversion von zebNet Percentage Calculator kann lediglich für bis zu 14 Tage verwendet werden und läuft dann automatisch ab. Nach diesen 14 Tagen kann die Testversion nicht mehr gestartet werden und es ist auch nicht möglich, einen weiteren Testzeitraum zu beginnen. Zur weiteren Nutzung ist dann eine Vollversionslizenz erforderlich.

Internetverbindung erforderlich

Die Testversion kann ausschließlich mit einer aktiven Internetverbindung verwendet werden. Ohne aktive Internetverbindung werden Sie daher nicht dazu in der Lage sein, die Testversion zu starten.


Installation

Die Installation von zebNet Percentage Calculator ist sehr einfach und nimmt nur wenig Zeit in Anspruch. Folgen Sie einfach den nachfolgenden Schritten, um zebNet Percentage Calculator auf Ihrem Computer zu installieren.

  1. Starten Sie den Installationsassistenten, indem Sie auf die Installationsdatei klicken.
  2. Klicken Sie im Hauptfenster auf „Weiter“.
  3. Lesen und akzeptieren Sie die Lizenzvereinbarungen und klicken Sie dann auf „Weiter“.
  4. Im nächsten Fenster sollten Sie einfach auf „Installieren“ klicken. Sie können einen anderen Installationsordner auswählen, jedoch empfehlen wir Ihnen den vorgegebenen Installationsordner zu wählen.
  5. Nach wenigen Augenblicken ist die Installation abgeschlossen und Sie können den Installationsassistenten schließen, indem Sie auf „Beenden“ klicken.

Um das Programm nach der Installation zu starten, öffnen Sie das Startmenü, wählen Sie „Alle Programme“ aus und klicken Sie auf den Produktnamen.

Sofern Sie Windows 8 bzw. Windows 8.1 nutzen, müssen Sie den Startbildschirm aufrufen um die Anwendungsverknüpfung zu finden.

Es wird zusätzlich außerdem eine Anwendungsverknüpfung auf Ihrem Desktop hinterlegt, die es Ihnen ermöglicht, dass Programm schnell und einfach zu starten.

Bitte beachten Sie, dass es äußerst wichtig ist die Lizenzvereinbarungen sorgfältig zu lesen, da diese eine rechtliche Vereinbarung zwischen Ihnen und uns ist.


Deinstallation

Gehen Sie wie folgt vor, wenn Sie zebNet Percentage Calculator deinstallieren möchten:

Für Benutzer von Windows 10 sowie Windows 11:

  1. Klicken Sie mit der rechten Maustaste auf das Startmenü und wählen Sie „Apps & Features“ aus.
  2. Scrollen Sie nach unten, um den entsprechenden Eintrag zu finden.
  3. Klicken Sie in der Programmliste auf Produktnamen.
  4. Klicken Sie auf „Deinstallieren“ und folgen Sie den Anweisungen.

Für Benutzer von Windows 8 sowie Windows 8.1:

  1. Öffnen Sie die Charms Bar und wählen Sie "Einstellungen" aus.
  2. Klicken Sie unter dem Menü "Einstellungen" auf "Systemsteuerung".
  3. Klicken Sie in der Systemsteuerung auf „Programm deinstallieren“.
  4. Klicken Sie in der Programmliste auf Produktnamen.
  5. Klicken Sie auf „Deinstallieren“.

Für Benutzer von Windows 7:

  1. Öffnen Sie das Startmenü und wählen Sie „Systemsteuerung“ aus.
  2. Klicken Sie in der Systemsteuerung auf „Programm deinstallieren“.
  3. Klicken Sie in der Programmliste auf Produktnamen.
  4. Klicken Sie auf „Deinstallieren“.

Der Deinstallationsassistent führt folgende Schritte durch:

  1. Verifiziert ob die Anwendung deinstalliert werden kann.
  2. Löscht alle Dateien der Installation.
  3. Entfernt alle Symbole, die Desktopverknüpfung und die Startmenüeinträge.
  4. Entfernt alle relevanten Einträge aus der Windows-Registry.


Wozu dient die Aktivierung?

Durch die Produktaktivierung wird sichergestellt, dass Sie Originalsoftware mit der korrekten Lizenz gemäß der von Ihnen erworbenen Lizenzart verwenden.

Mit der Aktivierung werden sowohl die Rechte des Kunden als auch die Rechte von zebNet als Softwareentwickler geschützt. Wenn Sie ein Softwareprodukt von zebNet lizenzieren, wird Ihnen ein Produktschlüssel ausgestellt, mit welchem Sie diese Software nutzen dürfen.

Die Aktivierung gewährleistet, dass Sie ein Originalprodukt von zebNet und keine Fälschung verwenden. Außerdem garantiert sie zebNet, dass die Software gemäß der erworbenen Lizenzart genutzt wird.

Wenn Sie Ihre zebNet Software nicht aktivieren, können Sie sie nicht verwenden.


Wie aktiviere ich meine Lizenz?

Um Ihre Kopie des Softwareprodukts nutzen zu können, müssen Sie es über das Internet aktivieren. Folgen Sie den nachfolgenden Schritten um Ihre Lizenz zu aktivieren.

  1. Starten Sie das Programm.
  2. Geben Sie Ihren persönlichen Produktschlüssel in das dafür vorgegebene Feld ein.
  3. Nachdem Sie Ihren persönlichen Produktschlüssel eingegeben haben, klicken Sie auf "Aktivieren".

Das ist alles. Ihre Kopie des zebNet Softwareprodukts wird automatisch aktiviert und anschließend gestartet, so dass das Sie das Programm von nun an nutzen können.

Bitte beachten Sie, dass Ihr Produktschlüssel abhängig von der von Ihnen erworbenen Lizenzart, über ein Aktivierungslimit verfügen kann. Dies bedeutet, dass Sie Ihren Produktschlüssel nicht unbegrenzt aktivieren können, sondern nur die maximal erlaubte Anzahl, die Ihrer erworbenen Lizenz entspricht. Beachten Sie daher bitte, dass Sie Ihre Lizenz auf Ihrem aktuellen Computer deaktivieren müssen, bevor Sie diese auf einem anderen aktivieren können.

Sollten Sie nicht dazu in der Lage sein, Ihre Lizenz auf dem entsprechenden Computer zu deaktivieren, können Sie diese auch direkt über Ihr Kundenkonto unter https://account.zebnet.de deaktivieren.

Nachdem die Anwendung aktiviert wurde, muss Ihre Lizenz alle 30 Tage aktualisiert werden, damit sichergestellt ist, dass Sie weiterhin ein legitimes Produkt nutzen. Die Aktualisierung Ihrer Lizenz ist ein automatischer Prozess, der keine Interaktion Ihrerseits erfordert und geschieht vollständig im Hintergrund. Während der Aktualisierung Ihrer Lizenz werden keine persönlichen Informationen von Ihnen übertragen.


Wo finde ich meine Lizenz?

Sofern Sie das Softwareprodukt direkt durch zebNet oder einen seiner Partner erworben haben, wird Ihnen Ihr Produktschlüssel an die E-Mail-Adresse geschickt, welche Sie bei Ihrer Bestellung angegeben haben.

Sofern Sie ein Retail-Produkt erworben haben, befindet sich der Produktschlüssel auf einem Aufkleber oder auf einem Lizenzzertifikat innerhalb der CD/DVD oder USB-Stick Verpackung.

Der Produktschlüssel besteht aus 20 Buchstaben und sieht in etwa wie folgt aus:

ABCDE-FGHIJ-KLMNO-PQRST

Es wird empfohlen, dass Sie Ihren Produktschlüssel kostenfrei in Ihrem Kundenkonto unter https://account.zebnet.de registrieren, so dass Sie jederzeit dazu in der Lage sind, Ihre Lizenz zu verwalten und diese bei Bedarf kostenfrei abzurufen.


Hauptfenster

zebNet Percentage Calculator verwendet eine klare und schlanke Benutzeroberfläche, die eine einfache und komfortable Bedienung ermöglicht und in verschiedenen Bereichen aufgeteilt ist.

Dateimenü

Das Dateimenü befindet sich im linken oberen Bereich des Hauptfensters und ermöglicht Ihnen einen Schnellzugriff auf die am meisten verwendeten Funktionen von Percentage Calculator.

Registerkarten (Tabs)

Die eigentliche Prozentberechnung wird in verschiedenen Registerkarten durchgeführt, wobei jede Registerkarte ihre eigene Berechnungsformel enthält. Die Bedienung von Percentage Calculator sollte dabei selbsterklärend sein. Geben Sie einfach zwei Werte in die entsprechenden Felder ein und das Ergebnis der Berechnung wird Ihnen in Echtzeit im dritten Feld angezeigt.


Datei

Dieses Menü enthält eine Auswahl der am meisten verwendeten Funktionen in zebNet Percentage Calculator.

Beenden

Schließt die Anwendung.


Optionen

Dieses Menü erlaubt Ihnen den Zugriff auf die Anwendungsoptionen und Einstellungen.

Ergebnisse runden

Bestimmt, ob die angezeigten Ergebnisse gerundet werden sollen. Wenn diese Funktion aktiviert wurde, können außerdem die Nachkommastellen festgelegt werden.

Nachkommastellen

Legt die Nachkommastellen zum Runden des Ergebnisses fest. Das Ergebnis kann auf 2, 4, 6 oder 8 Nachkommastellen gerundet werden.

Tooltips anzeigen

Wenn aktiviert, werden im Ergebnisfeld weitere Erklärungen des berechneten Ergebnisses angezeigt, wenn Sie mit der Maus über das Ergebnisfeld streichen.

Zahlenwerte merken

Legt fest, ob die eingegebenen Werte für den nächsten Start gespeichert werden sollen. Sofern diese Funktion deaktiviert ist, startet die Anwendung ohne jegliche vorausgefüllten Zahlenwerte.

Zahlenwerte durch ESC-Taste löschen

Wenn aktiviert, werden die eingegebenen Zahlenwerte aller Felder gelöscht.

In den Infobereich minimieren

Bestimmt ob die Anwendung in den Infobereich minimiert werden soll, wodurch die Anwendung im Hintergrund ausgeführt wird und jederzeit durch den Infobereich verfügbar ist. Mögliche Werte sind:

Nie

Bedeutet, dass die Anwendung niemals in den Infobereich minimiert wird. Dies entspricht dem Standardverhalten.

Beim Minimieren

Bedeutet, dass die Anwendung in den Infobereich minimiert wird, sobald Sie im Anwendungsfenster auf Minimieren geklickt haben. Durch Doppelklick auf das Anwendungssymbol im Infobereich wird die Anwendung wiederhergestellt. Durch Rechtsklick auf das Anwendungssymbol im Infobereich haben Sie Zugriff auf weitere Optionen.

Beim Schließen

Bedeutet, dass die Anwendung in den Infobereich minimiert wird, sobald Sie im Anwendungsfenster auf Schließen geklickt haben. Durch Doppelklick auf das Anwendungssymbol im Infobereich wird die Anwendung wiederhergestellt. Durch Rechtsklick auf das Anwendungssymbol im Infobereich haben Sie Zugriff auf weitere Optionen.

Hilfeeinstellungen

Legt fest, wie auf die Produktdokumentation zugegriffen werden soll. Mögliche Werte sind:

Lokale Hilfe verwenden

Bedeutet, dass die lokal installierte Hilfedatei zum Zugriff auf die Produktdokumentation verwendet werden soll. Beim Verwenden der lokalen Hilfe ist keine Internetverbindung erforderlich.

Online-Hilfe verwenden

Bedeutet, dass mittels Ihrem Internetbrowser auf die Produktdokumentation zugegriffen werden soll, indem in diesem die Internetseite unseres Hilfecenters aufgerufen wird. Hierfür wird eine aktive Internetverbindung benötigt. Die Online-Hilfe ist möglicherweise aktueller als die lokale Hilfe, da wir zuerst jede Änderung auf unsere Server übertragen.

Abfrage bevor die Anwendung geschlossen wird

Legt fest, ob die Anwendung Sie beim Beenden fragen soll, ob Sie diese wirklich schließen möchten. Diese Option kann nützlich sein um zu verhindern, dass die Anwendung versehentlich geschlossen wird.

Anwendung zurücksetzen

Setzt die Anwendung vollständig auf Ihre Standardwerte zurück, wobei die Lizenz jedoch unangetastet und aktiviert bleibt.


Hilfe

Dieses Menü erlaubt Ihnen den Zugriff auf das Hilfemenü.

Dokumentation

Öffnet die Dokumentation/das Handbuch der Anwendung.

Wissensdatenbank

Öffnet die zebNet Wissensdatenbank in Ihrem Browser.

Technische Unterstützung

Zeigt Ihnen Ihre Optionen zum Erhalt technischer Unterstützung an, sofern Sie Probleme mit der Anwendung haben.

Produktregistrierung

Öffnet die zebNet Account Internetseite in Ihrem Browser, so dass Sie Ihren Produktschlüssel registrieren können.

Produktschlüssel eingeben

Öffnet das Aktivierungsfenster der Anwendung in welchem Sie einen neuen Produktschlüssel eingeben können. Dies ist vor allem nützlich, wenn Sie eine Testversion in eine Vollversion umwandeln möchten, oder wenn Sie zwischen Lizenzarten wechseln.

Produktschlüssel deaktivieren

Erlaubt Ihnen Ihren derzeit verwendeten Produktschlüssel zu deaktivieren, so dass Sie diesen auf einen anderen Computer aktivieren können.

Software Updates

Überprüft ob eine neue Version der Anwendung verfügbar ist.

Teilen Sie Ihre Ideen mit

Öffnet den zebNet Help Desk in Ihrem Browser, in welchem Sie Ihre Ideen mit uns teilen können. Hierdurch können Sie können Sie uns mitteilen, was wir in einer zukünftigen Version der Anwendung besser tun können, oder was Sie derzeit in der Anwendung vermissen.

Einen Fehler melden

Öffnet den zebNet Help Desk in Ihrem Browser, in welchem Sie uns Anwendungsfehler melden können.

zebNet im Internet

Öffnet die zebNet Internetseite in Ihrem Browser.

Über

Öffnet ein Fenster mit erweiterten Informationen über die Anwendung, sortiert in verschiedenen Tabs:

Über

Zeigt den Anwendungsnamen, den Editionsnamen sowie die Versionsnummer der Anwendung an. Es wird außerdem die derzeit genutzte Lizenz sowie die derzeit genutzte Lizenzart wie z.B. "Einzelplatzlizenz" angezeigt.

Weiteres

Zeigt diverse weitere Information sowie Hinweise zu Software von Drittherstellern an.

Systeminformationen

Zeigt detaillierte Informationen über Ihr System an, die sehr nützlich sind, wenn Sie die technische Unterstützung kontaktieren.

Kopieren

Kopiert die angezeigten Systeminformationen in die Zwischenablage, so dass diese woanders eingefügt werden können.

Speichern

Speichert die angezeigten Systeminformationen als Textdatei, so dass Sie diese z.B. per E-Mail an die technische Unterstützung verschicken können.

Technische Unterstützung

Zeigt Ihnen Ihre Optionen zum Erhalt technischer Unterstützung an und wie Sie die technische Unterstützung kontaktieren können. Dieser Tab zeigt Ihnen außerdem das Ablaufdatum Ihres Update & Support Abonnements an und enthält weiterführende Informationen zur Verlängerung des Update & Support Abonnements. Mit einem Klick auf den Link "Verlängern" wird der Update & Support Verlängerungsassistent angezeigt, mit welchem Sie Ihr derzeitiges Update & Support Abonnement verlängern können.

Updates

Erlaubt Ihnen nach Updates zu suchen und verfügbare Updates zu installieren. Es wird außerdem das Datum sowie der Zeitpunkt der letzten erfolgreichen Installation der Updates angezeigt. Dieser Tab zeigt Ihnen außerdem das Ablaufdatum Ihres Update & Support Abonnements an und enthält weiterführende Informationen zur Verlängerung des Update & Support Abonnements. Mit einem Klick auf den Link "Verlängern" wird der Update & Support Verlängerungsassistent angezeigt, mit welchem Sie Ihr derzeitiges Update & Support Abonnement verlängern können. Sofern die Option "Automatisch nach Updates suchen" aktiviert ist, prüft zebNet Percentage Calculator automatisch beim Start auf verfügbare Updates, jedoch nicht öfter als einmal pro Tag. Wenn Sie öfter als einmal pro Tag nach verfügbaren Updates suchen möchten, müssen Sie die Funktionsschaltfläche "Updates suchen" anklicken.


Update & Support Verlängerungsassistent

Die Anwendung verfügt über einen Update & Support Verlängerungsassistenten, mit welchem Sie Ihr Update & Support Abonnement vor Ablauf schnell und einfach verlängern können.

Um Ihr Update & Support Abonnement verlängern zu können, müssen Sie über einen entsprechenden Verlängerungsschlüssel verfügen, welcher mit Ihrer aktuellen Lizenz übereinstimmt. Sie können beispielsweise eine Familienlizenz nicht mit einem Verlängerungsschlüssel einer Einzelplatzlizenz verlängern. Sofern Sie sich unsicher über Ihre Lizenz sind, können Sie direkt über den Update & Support Verlängerungsassistenten einen erforderlichen und übereinstimmenden Verlängerungsschlüssel erwerben.

Beachten Sie, dass sich der Verlängerungsschlüssel von Ihrem Produktschlüssel unterscheidet und das dies zwei völlig verschiedene Dinge sind. Ein Produktschlüssel wird dazu verwendet um die Anwendung zu aktivieren, wohingegen ein Verlängerungsschlüssel dazu verwendet wird, um das Update & Support Abonnement des Produkts zu verlängern. Mit einem Verlängerungsschlüssel kann die Anwendung nicht aktiviert werden.

  1. Lesen Sie alle Informationen sorgfältig durch, die Ihnen im Update & Support Verlängerungsassistenten angezeigt werden und klicken Sie auf "Weiter" um fortzufahren.
  2. Das Fenster "Verlängerungsschlüssel eingeben" fragt nach Ihrem Verlängerungsschlüssel. Geben Sie Ihren Verlängerungsschlüssel in das entsprechende Textfeld ein und klicken Sie auf "Weiter". Sofern Sie über keinen Verlängerungsschlüssel verfügen, klicken Sie auf "Jetzt kaufen" um einen zu erwerben.
  3. Das war alles. Ihr Update & Support Abonnement wurde erfolgreich verlängert und das neue Ablaufdatum wird Ihnen unten angezeigt.

Damit Sie Ihr Update & Support Abonnement verlängern können, müssen folgende Bedingungen erfüllt sein:

Verfügen Sie über einen übereinstimmenden Verlängerungsschlüssel

Der Verlängerungsschlüssel muss mit der Lizenzart Ihres Produktschlüssels übereinstimmen. Sofern Sie derzeit eine Familienlizenz der Anwendung verwenden, benötigen Sie für diese Lizenz einen übereinstimmenden Verlängerungsschlüssel. Eine Familienlizenz kann nicht mit einem Verlängerungsschlüssel einer Einzelplatzlizenz verlängert werden, oder umgekehrt. Stelen Sie daher sicher, dass Sie über einen korrekten Verlängerungsschlüssel verfügen. Sollten Sie über keinen passenden Verlängerungsschlüssel verfügen, können Sie einen direkt über den Update & Support Verlängerungsassistenten erwerben.

Verfügen Sie über ein gültiges Update & Support Abonnement

Es wird zwingend vorausgesetzt, dass das zu verlängernde Update & Support Abonnement gültig und nicht abgelaufen ist. Ein einmal abgelaufenes Update & Support Abonnement kann nicht mehr verlängert werden, daher stellen Sie sicher, dass Sie die Verlängerung vor dem Ablaufdatum vornehmen. Die Anwendung zeigt Ihnen kurz vor dem Ablaufdatum einige Erinnerungen an.