Einleitung

Vielen Dank für den Erwerb eines zebNet Softwareprodukt und das damit in uns gesetzte Vertrauen.

Um die korrekte und sichere Nutzung dieses Produktes sicherzustellen, lesen Sie sich diese Dokumentation bitte sorgfältig und vollständig durch und speichern Sie diese an einem sicheren Ort.

Die unerlaubte Vervielfältigung oder Weitergabe einzelner Inhalte oder kompletter Seiten ist nicht gestattet und strafbar.

Der Inhalt dieser Dokumentation sowie die Produkteigenschaften können jederzeit und ohne vorherige Ankündigung geändert werden.

Die Informationen in diesem Dokument dienen ausschließlich Informationszwecken und werden in der vorliegenden Form ohne (ausdrückliche oder stillschweigende) Haftung jeglicher Art bereitgestellt, insbesondere ohne Gewährleistung der Marktgängigkeit, der Eignung für einen bestimmten Zweck oder der Nichtverletzung von Rechten.

zebNet Ltd haftet nicht für etwaige Schäden, einschließlich Folgeschäden, die sich aus der Nutzung dieses Dokuments ergeben. Die Informationen stammen aus öffentlich zugänglichen Quellen. Trotz sorgfältiger Prüfung der Inhalte übernimmt zebNet Ltd keine Haftung für die Vollständigkeit, Richtigkeit, Aktualität und Eignung der Daten. Des Weiteren ist zebNet Ltd nicht für Druckfehler, veraltete Informationen und Fehler verantwortlich.

zebNet Ltd übernimmt keine Haftung (ausdrücklich oder stillschweigend) für die Richtigkeit oder Vollständigkeit der in diesem Dokument enthaltenen Informationen.

Nehmen Sie mit uns per E-Mail unter info@zebnet.de Kontakt auf, wenn Ihnen in diesem Dokument Sachfehler auffallen. Wir werden Ihre Hinweise sobald wie möglich berücksichtigen.

zebNet® und MailShelf® sind eingetragene Warenzeichen der zebNet Ltd. Alle anderen Namen und Marken unterliegen den Eigentumsrechten der jeweiligen Besitzer.

Der Inhalt dieser Dokumentation bezieht sich auf:

  • MailShelf Essentials 2.0
  • MailShelf Client 2.0
  • MailShelf Pro 2.0
  • MailShelf Server 2.0

Nicht jede in dieser Dokumentation beschriebene Funktion oder Option bezieht sich gleichermaßen auf sämtliche Produkte. Sofern sich eine Funktion oder Option lediglich auf ein spezielles Produkt bezieht, ist diese entsprechend markiert.

Zuletzt überarbeitet: 04/12/2025


Systemvoraussetzungen

MailShelf läuft schnell und arbeitet dabei gleichzeitig ressourcenschonend, so dass Sie MailShelf ebenfalls problemlos auf älteren Systemen einsetzen können.

Mindestanforderung

  • PC mit 1 GHz oder höher
  • 1 GB RAM
  • Festplatte mit mindestens 1 GB freiem Speicherplatz
  • Videoadapter und Monitor mit Super VGA (800 x 600) oder höherer Auflösung
  • Maus oder ein anderes Zeigegerät
  • Administratorrechte unter Microsoft Windows für die Installation
  • Eine aktive Internetverbindung zur Softwareaktivierung

Empfohlen

  • PC mit 1,5 GHz oder höher
  • 2 GB RAM
  • Festplatte mit mindestens 1 GB freiem Speicherplatz
  • Videoadapter und Monitor mit XGA (1024 x 768) oder höherer Auflösung
  • Maus oder ein anderes Zeigegerät
  • Administratorrechte unter Microsoft Windows für die Installation
  • Eine aktive Internetverbindung zur Softwareaktivierung

Unterstützte Betriebssysteme

  • Windows 7 SP1 oder höher
  • Windows 8.1
  • Windows 10, Version 1809 oder höher (inklusive LTSC-Editionen**)
  • Windows 11 (inklusive LTSC-Editionen**)
  • Windows Server 2008 R2 SP1 oder höher*
  • Windows Server 2012*
  • Windows Server 2012 R2*
  • Windows Server 2016*
  • Windows Server 2019*
  • Windows Server 2022*
  • Windows Server 2025*

Zusätzliche Softwarevoraussetzungen

  • Microsoft .NET Framework 4.8

Hinweis: Alle zusätzlichen Softwarevoraussetzungen sind vollkommen kostenfrei erhältlich und werden während der Anwendungsinstallation vollautomatisch auf Ihrem System installiert, sofern diese nicht bereits auf Ihrem System vorhanden sind.

*Die Installation und Ausführung auf einem Windows Server basierenden Betriebssystem erfordert entweder MailShelf Server oder MailShelf Client.

**Die Installation und Ausführung auf einem Windows LTSC basierenden Betriebssystem erfordert entweder MailShelf Pro, MailShelf Client oder MailShelf Server. MailShelf Essentials wird auf diesen Editionen nicht unterstützt.


Lizenzarten

MailShelf ist in verschiedenen Lizenzarten verfügbar, für verschiedene Arten von Benutzern.

Einzelplatzlizenz

Gestattet Ihnen das Softwareprodukt auf einem Computer zu installieren, zu aktivieren und zu nutzen.

Mehrbenutzerlizenz für bis zu 3 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu 3 Computer innerhalb einer Firma/eines Haushalts zu installieren, zu aktivieren und zu nutzen.

Mehrbenutzerlizenz für bis zu 5 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu 5 Computer innerhalb einer Firma/eines Haushalts zu installieren, zu aktivieren und zu nutzen.

Mehrbenutzerlizenz für bis zu 10 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu 10 Computer innerhalb einer Firma/eines Haushalts zu installieren, zu aktivieren und zu nutzen.

Einzelserverlizenz mit bis zu 10 Benutzer

Gestattet Ihnen das Softwareprodukt auf einem Server innerhalb einer Firma/eines Haushalts mit bis zu 10 angeschlossenen Netzwerkbenutzern zu installieren, zu aktivieren und zu nutzen. Der Benutzerzugriff im Netzwerk erfolgt dabei über MailShelf Client, welches nicht separat lizenziert werden muss.

Einzelserverlizenz mit bis zu 25 Benutzer

Gestattet Ihnen das Softwareprodukt auf einem Server innerhalb einer Firma/eines Haushalts mit bis zu 25 angeschlossenen Netzwerkbenutzern zu installieren, zu aktivieren und zu nutzen. Der Benutzerzugriff im Netzwerk erfolgt dabei über MailShelf Client, welches nicht separat lizenziert werden muss.

Einzelserverlizenz mit bis zu 50 Benutzer

Gestattet Ihnen das Softwareprodukt auf einem Server innerhalb einer Firma/eines Haushalts mit bis zu 50 angeschlossenen Netzwerkbenutzern zu installieren, zu aktivieren und zu nutzen. Der Benutzerzugriff im Netzwerk erfolgt dabei über MailShelf Client, welches nicht separat lizenziert werden muss.

Einzelserverlizenz mit bis zu 100 Benutzer

Gestattet Ihnen das Softwareprodukt auf einem Server innerhalb einer Firma/eines Haushalts mit bis zu 100 angeschlossenen Netzwerkbenutzern zu installieren, zu aktivieren und zu nutzen. Der Benutzerzugriff im Netzwerk erfolgt dabei über MailShelf Client, welches nicht separat lizenziert werden muss.

Schullizenz

Schullizenzen werden ausschließlich an Schüler/Studenten, Lehrkräfte sowie akademische Einrichtungen unter einer speziellen Vereinbarung herausgegeben. Die kommerzielle Nutzung solcher Lizenzen ist strengstens untersagt.

Volumenlizenz

Gestattet Ihnen das Softwareprodukt auf die im Volumenlizenzvertrag festgesetzte Anzahl der Computer zu installieren, zu aktivieren und zu nutzen.

NFR-Lizenz (Nicht zum Weiterverkauf)

NFR-Lizenzen werden an Partner oder Wiederverkäufer für die nicht-kommerzielle Nutzung herausgegeben, sowie an Autoren, Blogger, Journalisten etc., die über eine signifikante Reichweite verfügen. NFR-Lizenzen dürfen ausschließlich zu Test- und Rezensionszwecken genutzt werden. Bei einer NFR-Lizenz handelt es sich um eine spezielle Lizenzart, welche kostenlos herausgegeben wird. Eine solche Lizenz kann nicht käuflich erworben werden.

Testversionslizenz

Testversionslizenzen werden für einen bestimmten Zeitraum kostenlos ausgestellt und dürfen ausschließlich zu Testzwecken genutzt werden. Mit einer kostenlosen Testversionslizenz können Sie das vollständige Produkt kostenlos testen um sicherzustellen, dass das Produkt Ihre Anforderungen erfüllt, bevor Sie es käuflich erwerben. Testversionslizenzen können ausschließlich mit einer aktiven Internetverbindung genutzt werden.

Einzelserverlizenzen inklusive der angeschlossenen Benutzer sind ausschließlich für MailShelf Server verfügbar. Die dabei jeweils angegebene Anzahl an Benutzern legt die maximale Anzahl an Benutzern fest, welche in MailShelf Server angelegt werden können und welche sich somit mittels MailShelf Client zum Server verbinden können. Sofern notwendig, kann die Anzahl der Benutzer jederzeit mittels Clientzugriffslizenzen individuell erhöht werden.


Clientzugriffslizenzen

Mit Clientzugriffslizenzen (CALs) können Sie die Anzahl der angeschlossenen Netzwerkbenutzer jederzeit individuell und nach Bedarf erhöhen, so dass keine Benutzerengpässe entstehen.

Clientzugriffslizenzen für MailShelf Server können direkt bei zebNet oder über zebNet Partner sowie ausgewählten Fachhändlern bezogen werden. Sollten Sie hierzu weitere Informationen benötigen, treten Sie bitte einfach mit uns in Kontakt.

Folgende Clientzugriffslizenzen können zusätzlich für MailShelf Server erworben werden:

Clientzugriffslizenz für bis zu 5 Benutzer

Gestattet und ermöglicht Ihnen, Ihrer MailShelf Server Installation bis zu 5 weitere Benutzer hinzuzufügen.

Clientzugriffslizenz für bis zu 10 Benutzer

Gestattet und ermöglicht Ihnen, Ihrer MailShelf Server Installation bis zu 10 weitere Benutzer hinzuzufügen.

Clientzugriffslizenz für bis zu 25 Benutzer

Gestattet und ermöglicht Ihnen, Ihrer MailShelf Server Installation bis zu 25 weitere Benutzer hinzuzufügen.

Clientzugriffslizenz für bis zu 50 Benutzer

Gestattet und ermöglicht Ihnen, Ihrer MailShelf Server Installation bis zu 50 weitere Benutzer hinzuzufügen.

Clientzugriffslizenz für bis zu 75 Benutzer

Gestattet und ermöglicht Ihnen, Ihrer MailShelf Server Installation bis zu 75 weitere Benutzer hinzuzufügen.

Clientzugriffslizenz für bis zu 100 Benutzer

Gestattet und ermöglicht Ihnen, Ihrer MailShelf Server Installation bis zu 100 weitere Benutzer hinzuzufügen.

Clientzugriffslizenz für bis zu 250 Benutzer

Gestattet und ermöglicht Ihnen, Ihrer MailShelf Server Installation bis zu 250 weitere Benutzer hinzuzufügen.

Clientzugriffslizenz für bis zu 500 Benutzer

Gestattet und ermöglicht Ihnen, Ihrer MailShelf Server Installation bis zu 500 weitere Benutzer hinzuzufügen.


Endbenutzer-Lizenzvertrag

BITTE LESEN SIE DIESEN ENDBENUTZER-LIZENZVERTRAG AUFMERKSAM UND VOLLSTÄNDIG DURCH, BEVOR SIE MIT DER INSTALLATION EINES ZEBNET SOFTWAREPRODUKTS FORTFAHREN.

Dieser Endbenutzer-Lizenzvertrag ist ein rechtsgültiger Vertrag zwischen Ihnen (entweder als natürlicher oder als juristischer Person) und der zebNet Ltd für die diesem Endbenutzer-Lizenzvertrag beiliegende zebNet-Software, die Computersoftware sowie möglicherweise dazugehörige Medien, gedruckte Materialien, Dokumentation im „Online“- oder elektronischen Format und internetbasierte Dienste umfasst („Softwareprodukt“). Indem Sie das Softwareprodukt installieren, kopieren oder anderweitig verwenden, erklären Sie sich damit einverstanden, durch die Bestimmungen dieses Endbenutzer-Lizenzvertrages gebunden zu sein. Falls Sie sich damit nicht einverstanden erklären, sind Sie nicht berechtigt, das Softwareprodukt zu installieren, zu kopieren oder zu verwenden. Das Softwareprodukt wird durch Urheberrechtsgesetze und internationale Urheberrechtsverträge sowie durch andere Gesetze und Abkommen über geistiges Eigentum geschützt. Das Softwareprodukt wird lizenziert, nicht verkauft.

1. LIZENZGEWÄHRUNG.

Das Softwareprodukt wird wie folgt lizenziert:

(a) Installation und Verwendung.

zebNet gewährt Ihnen ein nicht-exklusives Recht zur Installation und Nutzung des Softwareproduktes auf einer beim Kauf festgelegten Anzahl von Computersystemen.

(b) Sicherungskopien.

Sie können Sicherungskopien des Softwareproduktes erstellen, sofern dies zu Sicherungs- und Archivierungszwecken notwendig ist.

2. BESCHREIBUNG ANDERER RECHTE UND EINSCHRÄNKUNGEN.

(a) Aufrechterhaltung der Urheberrechtsvermerke.

Sie sind nicht berechtigt, die Urheberrechtsvermerke innerhalb des Softwareproduktes zu entfernen oder zu verändern.

(b) Vertrieb.

Sie sind nicht berechtigt, das Softwareprodukt oder Teile davon zu vertreiben oder anderweitig an Dritte zu verteilen.

(c) Einschränkungen im Hinblick auf Zurückentwicklung, Dekompilierung und Disassemblierung.

Sie sind nicht berechtigt, das Softwareprodukt zurückzuentwickeln, zu dekompilieren oder zu disassemblieren, es sei denn, dass (und nur insoweit) es das anwendbare Recht ungeachtet dieser Einschränkung ausdrücklich gestattet.

(d) Vermietung.

Sie sind nicht berechtigt, das Softwareprodukt zu vermieten, zu verleasen oder zu verleihen.

(e) Übertragung.

Sie sind nicht berechtigt, das Softwareprodukt zu verkaufen, abzutreten oder auf einen Dritten zu übertragen, sofern keine vorherige schriftliche Einverständniserklärung der zebNet Ltd vorliegt.

(f) Technische Unterstützung.

zebNet kann Ihnen für das Softwareprodukt im Rahmen einer gesonderten Vereinbarung entweder kostenfrei oder kostenpflichtig technische Unterstützung (Supportleistungen) zur Verfügung stellen und diese leisten. Ein rechtlicher Anspruch auf technische Unterstützung besteht jedoch nicht.

(g) Einhaltung von anwendbarem Recht.

Die Nutzung des Softwareproduktes muss unter Einhaltung von anwendbarem Recht erfolgen.

3. AKTIVIERUNG

Das Softwareprodukt enthält technische Maßnahmen, die eine nicht lizenzierte Verwendung des Softwareproduktes verhindern sollen. Sie erklären sich damit einverstanden, dass die Nutzung des Softwareproduktes eine vorherige Aktivierung über das Internet erfordert.

4. SOFTWAREAKTUALISIERUNGEN

Dieser Endbenutzer-Lizenzvertrag räumt Ihnen das Nutzungsrecht für die zum Zeitpunkt des Kaufs aktuelle Version des Softwareproduktes ein. Alle nachfolgenden Aktualisierungen oder Nebenversionen, die nach Kaufdatum veröffentlicht werden, werden im Rahmen einer gesonderten Vereinbarung entweder kostenfrei oder kostenpflichtig erbracht. Sobald eine aktualisierte Version, ein Update oder ein Upgrade veröffentlicht wurde, kann zebNet ohne vorherige Ankündigung die technische Unterstützung für vorherige Versionen einstellen. Ein Rechtsanspruch auf den Erhalt einer aktualisierten Version, ein Update oder ein Upgrade besteht nicht.

5. KÜNDIGUNG

Unbeschadet sonstiger Rechte ist zebNet berechtigt, diesen Endbenutzer-Lizenzvertrag zu kündigen, falls Sie gegen die Bestimmungen dieses Endbenutzer-Lizenzvertrages verstoßen. In einem solchen Fall sind Sie verpflichtet, sämtliche Kopien des Softwareproduktes und alle ihre Komponenten zu vernichten. Ein Recht auf Erstattung der Lizenzgebühren besteht in solch einem Fall nicht.

6. RECHTS- UND EIGENTUMSVORBEHALT

zebNet behält sich alle Ihnen in diesem Endbenutzer-Lizenzvertrag nicht ausdrücklich gewährten Rechte vor. Das Softwareprodukt ist durch Urheberrechtsgesetze und durch andere Gesetze und Abkommen über geistiges Eigentum geschützt. zebNet oder deren Lieferanten halten das Eigentum, Urheberrecht und andere gewerbliche Schutzrechte an dem Softwareprodukt. Das Softwareprodukt wird lizenziert, nicht verkauft.

7. AUSSCHLUSS DER GEWÄHRLEISTUNG

Im größtmöglichen durch das anwendbare Recht gestatteten Umfang stellen Ihnen zebNet und deren Lieferanten das Softwareprodukt und gegebenenfalls Supportleistungen wie besehen und ohne Garantie auf Fehlerfreiheit zur Verfügung. zebNet und deren Lieferanten schließen hiermit auch alle sonstigen Gewährleistungen und Garantien, gleich ob ausdrücklich, konkludent oder gesetzlich, einschließlich, aber nicht beschränkt auf (sofern vorhanden) jede konkludente Gewährleistung, Pflicht oder Garantie der Handelsüblichkeit, Eignung für einen bestimmten Zweck, Zuverlässigkeit oder Verfügbarkeit, Genauigkeit oder Vollständigkeit von Antworten, Ergebnisse, fachmännische Bemühungen, Virenfreiheit und Sorgfalt - alles in Bezug auf das Softwareprodukt sowie bereitgestellte oder nicht erbrachte Support- oder sonstige Services oder über das Softwareprodukt bereitgestellte oder nicht erbrachte Informationen, Software und damit zusammenhängende Inhalte -, oder anderweitig aus der Nutzung des Softwareproduktes entstehende Gewährleistungen, Pflichten oder Garantien aus. Es wird auch jede Gewährleistung oder Garantie für Eigentum, ungestörte Nutzung, ungestörten Besitz, Übereinstimmung mit der Beschreibung oder Nichtverletzung von Rechten Dritter in Bezug auf das Softwareprodukt ausgeschlossen.

8. BESCHRÄNKUNG DER HAFTUNG UND VON ANSPRÜCHEN

Im größtmöglichen durch das anwendbare Recht gestatteten Umfang sind zebNet oder deren Lieferanten in keinem Fall haftbar für irgendwelche speziellen, zufälligen, indirekten oder Folgeschäden oder für Strafschadensersatz welcher Art auch immer (einschließlich, aber nicht beschränkt auf Schäden aus entgangenem Gewinn, Verlust von vertraulichen oder anderen Informationen, Geschäftsunterbrechung, Personenschäden, Verlust von Privatsphäre, Pflichtverletzung (einschließlich Pflichten nach Treu und Glauben oder Sorgfaltspflichten), Fahrlässigkeit sowie andere Vermögens- oder sonstige Schäden), die aus der Verwendung des Produkts oder der Tatsache, dass es nicht verwendet werden kann, oder aus bereitgestellten oder nicht erbrachten Support- oder sonstige Services, oder aus über das Produkt bereitgestellten oder nicht erbrachten Informationen, Software und damit zusammenhängenden Inhalten, oder anderweitig aus der Nutzung des Produkts oder anderweitig aus oder in Verbindung mit einer Bestimmung dieses Endbenutzer-Lizenzvertrages resultieren oder in irgendeinem Zusammenhang damit stehen, selbst im Falle von Verschulden, unerlaubten Handlungen (einschließlich Fahrlässigkeit), falschen Angaben, verschuldensunabhängiger Haftung, Vertragsverletzung oder im Fall einer Verletzung einer Gewährleistung von zebNet oder deren Lieferanten, und selbst wenn zebNet oder deren Lieferanten auf die Möglichkeit solcher Schäden hingewiesen worden sind.

9. ANWENDBARES RECHT

Wenn Sie das Softwareprodukt innerhalb der Europäischen Union erworben haben, unterliegt dieser Endbenutzer-Lizenzvertrag britischem Recht. Wenn Sie das Softwareprodukt außerhalb der Europäischen Union erworben haben, findet möglicherweise örtliches Recht Anwendung. Die Anwendung des UN-Kaufrechts ist ausgeschlossen

10. SALVATORISCHE KLAUSEL

Dieser Endbenutzer-Lizenzvertrag (einschließlich aller Nachträge oder Ergänzungsvereinbarungen zu diesem Endbenutzer-Lizenzvertrag, die im Lieferumfang des Softwareproduktes enthalten sind) stellt den vollständigen Vertrag zwischen Ihnen und zebNet in Bezug auf das Softwareprodukt und (sofern vorhanden) die Supportleistungen dar. Es hat Vorrang vor allen vorherigen oder gleichzeitigen mündlichen oder schriftlichen Mitteilungen, Vorschlägen und Zusicherungen in Bezug auf das Softwareprodukt oder jeden anderen Gegenstand dieses Endbenutzer-Lizenzvertrages. Soweit Bestimmungen einer zebNet-Richtlinie oder eines zebNet-Programms für Supportleistungen den Bestimmungen dieses Endbenutzer-Lizenzvertrages widersprechen, haben die Bestimmungen dieses Endbenutzer-Lizenzvertrages Vorrang. Falls eine Bestimmung dieses Endbenutzer-Lizenzvertrages für nichtig, ungültig, nicht durchsetzbar oder unrechtmäßig erklärt wird, bleiben die übrigen Bestimmungen weiterhin vollständig wirksam.


Technische Unterstützung

zebNet leistet kostenlose technische Unterstützung sowie kostenlose Anwendungsupdates für Kunden, welche über ein gültiges und nicht abgelaufenes Update & Support Abonnement verfügen.

Ihr Kauf eines zebNet Softwareprodukts beinhaltet bereits ein Update & Support Abonnement für das jeweilige Softwareprodukt, welches automatisch aktiviert wird, sobald die Software das erste Mal aktiviert wird.

Das bereits im Kauf enthaltene Update & Support Abonnement hat eine Laufzeit von normalerweise einem Jahr, jedoch kann es hier je nach Lizenztyp und/oder einer individuellen Vereinbarung zwischen Ihnen und zebNet zu Abweichungen kommen. Die genaueren Details dazu können Sie der entsprechenden Vereinbarung entnehmen.

Sofern Sie auch nach Ablauf des Update & Support Abonnements weiterhin technische Unterstützung sowie Anwendungsupdates für das jeweilige Softwareprodukt erhalten möchten, muss das Update & Support Abonnement vor dem Ablaufdatum verlängert werden. Ein einmal abgelaufenes Update & Support Abonnement kann nicht mehr verlängert werden.

Weiterführende Informationen zum Update & Support Abonnement erhalten Sie hier.

Die meisten Fragen und Probleme können durch sorgfältiges Lesen dieser Dokumentation sowie durch Lesen der in unserer Wissensdatenbank bereitgestellten Artikel gelöst werden.

Bitte lesen Sie sich zumindest das entsprechende Kapitel dieser Dokumentation durch und überprüfen Sie unsere Wissensdatenbank, bevor Sie mit unserem Kundenservice in Kontakt treten.

Wir können keine Anfragen beantworten, wenn die Antwort bereits in dieser Dokumentation oder in einem unserer Artikel der Wissensdatenbank beschrieben bzw. behandelt wurde.

Internetseite

https://www.zebnet.de

Wissensdatenbank

https://kb.zebnet.de

Help Desk für technische Unterstützung

https://support.zebnet.de

Bitte beachten Sie, dass wir technische Unterstützung ausschließlich über unseren Help Desk leisten können. Bitte nutzen Sie nicht unser reguläres Kontaktformular oder einer unserer regulären E-Mail-Adressen für Anfragen an die technische Unterstützung. In diesem Fall wird Ihre Anfrage nicht an die entsprechende Stelle weitergeleitet werden und Ihre Anfrage wird unbeantwortet bleiben. Nutzen Sie daher bitte ausschließlich unseren Help Desk um die technische Unterstützung zu kontaktieren.

Über unseren Help Desk stehen Ihnen folgende Supportoptionen zur Verfügung:

  • Support per Ticket
  • Support per Live-Chat
  • Support per Telefon
  • Support per Fernwartung
  • Vor-Ort-Support


Update & Support Abonnement

Das Update & Support Abonnement stellt sicher, dass Ihnen für das erworbene Softwareprodukt während des Gültigkeitszeitraums des Abonnements kostenlose Anwendungsupdates zur Verfügung gestellt werden. Des Weiteren stellt es außerdem sicher, dass Sie bei Bedarf jederzeit die technische Unterstützung kontaktieren können.

Durch den Erwerb eines zebNet Softwareprodukts verfügen Sie bereits automatisch über ein Update & Support Abonnement von normalerweise einem Jahr und welches für das jeweilige Softwareprodukt gültig ist.

Antworten auf die am häufigsten gestellten Fragen zum Update & Support Abonnements finden Sie nachfolgend:

Wozu benötige ich überhaupt ein Update & Support Abonnement?

Das Update & Support Abonnement erlaubt es uns, Ihnen während des Gültigkeitszeitraums kostenlose Anwendungsupdates bereitstellen zu können. Des Weiteren können Sie dadurch im während des Gültigkeitszeitraums bei Bedarf jederzeit die technische Unterstützung kontaktieren, die Ihnen im Problemfall mit Rat und Tat zur Seite steht.

Handelt es sich bei dem Softwareprodukt also nur um ein sogenanntes Software-Abo?

Nein, dass eigentliche Softwareprodukt kann auch nach Ablauf des Update & Support Abonnements weiterhin und vollumfänglich mit dem beschriebenen Funktionsumfang genutzt werden, ohne das weitere Kosten anfallen würden, denn es handelt sich hierbei schließlich um eine dauerhafte Softwarelizenz, welche keinesfalls abläuft. Die Verlängerung des Update & Support Abonnements ist für den Betrieb der Software daher nicht zwingend erforderlich.

Verlängert sich das Update & Support Abonnement automatisch?

Nein, eine automatische Verlängerung findet nicht statt. Bei Bedarf kann die Verlängerung manuell von Ihnen durchgeführt werden. Sie tappen in absolut keine Kostenfalle und es besteht keine Verpflichtung zur Verlängerung.

Kann ich das Update & Support Abonnement verlängern, nachdem dies bereits abgelaufen ist?

Dies ist leider nicht möglich. Sofern Sie auch nach Ablauf des Gültigkeitszeitraums weiterhin technische Unterstützung sowie Anwendungsupdates für das jeweilige Softwareprodukt erhalten möchten, muss das Update & Support Abonnement zwingend vor dem Ablaufdatum verlängert werden.

Verliere ich meine Restlaufzeit, wenn ich das Update & Support Abonnement vorzeitig verlängere?

Nein, keinesfalls. Egal wann Sie sich im Gültigkeitszeitraum für eine Verlängerung entscheiden, Ihre Restlaufzeit geht nicht verloren, sondern wird mit der Verlängerung lediglich erweitert.

Wie viel kostet die Verlängerung des Update & Support Abonnements?

Die Verlängerung des Update & Support Abonnements um ein weiteres Jahr kann für nur 40% des Listenpreises Ihrer ursprünglichen Softwarelizenz erworben werden.

Wann läuft mein Update & Support Abonnement eigentlich ab?

Das Ablaufdatum Ihres Update & Support Abonnements finden Sie direkt im Softwareprodukt. Navigieren Sie dazu einfach zum Dateimenü "Zusätzliche Optionen" - > "Über". Nun öffnet sich ein neues Fenster, in welchem Sie bitte die Registerkarte "Technische Unterstützung" auswählen. Im unteren Bereich finden Sie nun das Ablaufdatum. Alternativ können Sie das Ablaufdatum auch über Ihr Kundenkonto unter https://account.zebnet.de einsehen. Hierfür muss das Softwareprodukt jedoch in Ihrem Kundenkonto registriert sein.

Wie verlängere ich das Update & Support Abonnement?

Das Update & Support Abonnement kann bei Bedarf direkt über das Softwareprodukt verlängert werden. Navigieren Sie dazu einfach zum Dateimenü "Zusätzliche Optionen" - > "Über". Nun öffnet sich ein neues Fenster, in welchem Sie bitte die Registerkarte "Technische Unterstützung" auswählen. Im unteren Bereich finden Sie nun das Ablaufdatum, klicken dort bitte einfach auf "Verlängern", welches dann den Update & Support Verlängerungsassistenten startet, in welchem Sie die Verlängerung vornehmen können. Alternativ können Sie die Verlängerung auch über Ihr Kundenkonto unter https://account.zebnet.de vornehmen. Hierfür muss das Softwareprodukt jedoch in Ihrem Kundenkonto registriert sein.

Ich möchte das Update & Support Abonnement nicht verlängern, was nun?

Das ist für den weiteren Betrieb der Software kein Problem, da es sich bei der Softwarelizenz um eine dauerhafte Lizenz handelt. Wenn Sie das Update & Support Abonnement nicht verlängern möchten brauchen Sie nichts weiter unternehmen, da es nach dem Gültigkeitszeitraum automatisch abläuft und daher nicht automatisch verlängert wird. Beachten Sie aber in diesem Fall, dass wir Ihnen nach Ablaufdatum keine kostenlosen Anwendungsupdates bereitstellen können und Sie dann auch nicht die technische Unterstützung kontaktieren können.


Hinweis zu Software von Drittherstellern

Third party code may be provided with the Software and/or Service. The license terms for such third-parties are detailed below in this file.

Components by license:

The Microsoft.Web.WebView2 license is applicable to:

WebView2

The Apache-2.0 license is applicable to:

DnsClient.NET

Google APIs Client Library for .NET

The MIT License (MIT) is applicable to:

Bouncy Castle

Task Scheduler Managed Wrapper

AlphaFS

Microsoft Authentication Library (MSAL) for .NET

Exchange Web Services Managed API

WindowsAPICodePack

MySQL Connector for .NET

Nager.PublicSuffix (PSL)

NetOffice

Json.NET

ScintillaNET

Microsoft Public License (Ms-PL) is applicable to:

DotNetZip

XstReader.Api

New BSD License (BSD) is applicable to:

SKGL

SQLite Is Public Domain

===================================================

The following license applies to WebView2:

Microsoft.Web.WebView2

Copyright 2020 Microsoft Corporation

All rights reserved.

Copyright (C) Microsoft Corporation. All rights reserved.

Redistribution and use in source and binary forms, with or without

modification, are permitted provided that the following conditions are

met:

* Redistributions of source code must retain the above copyright

notice, this list of conditions and the following disclaimer.

* Redistributions in binary form must reproduce the above

copyright notice, this list of conditions and the following disclaimer

in the documentation and/or other materials provided with the

distribution.

* The name of Microsoft Corporation, or the names of its contributors

may not be used to endorse or promote products derived from this

software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS

"AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT

LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR

A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT

OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,

SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT

LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,

DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY

THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT

(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE

OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

===================================================

The following license applies to DnsClient.NET:

DnsClient.NET

© 2025 by Michael Conrad.

All rights reserved. - MichaCo.net

Google APIs Client Library for .NET

Copyright 2021 Google LLC

Apache License

Version 2.0, January 2004

http://www.apache.org/licenses/

TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION

1. Definitions.

"License" shall mean the terms and conditions for use, reproduction,

and distribution as defined by Sections 1 through 9 of this document.

"Licensor" shall mean the copyright owner or entity authorized by

the copyright owner that is granting the License.

"Legal Entity" shall mean the union of the acting entity and all

other entities that control, are controlled by, or are under common

control with that entity. For the purposes of this definition,

"control" means (i) the power, direct or indirect, to cause the

direction or management of such entity, whether by contract or

otherwise, or (ii) ownership of fifty percent (50%) or more of the

outstanding shares, or (iii) beneficial ownership of such entity.

"You" (or "Your") shall mean an individual or Legal Entity

exercising permissions granted by this License.

"Source" form shall mean the preferred form for making modifications,

including but not limited to software source code, documentation

source, and configuration files.

"Object" form shall mean any form resulting from mechanical

transformation or translation of a Source form, including but

not limited to compiled object code, generated documentation,

and conversions to other media types.

"Work" shall mean the work of authorship, whether in Source or

Object form, made available under the License, as indicated by a

copyright notice that is included in or attached to the work

(an example is provided in the Appendix below).

"Derivative Works" shall mean any work, whether in Source or Object

form, that is based on (or derived from) the Work and for which the

editorial revisions, annotations, elaborations, or other modifications

represent, as a whole, an original work of authorship. For the purposes

of this License, Derivative Works shall not include works that remain

separable from, or merely link (or bind by name) to the interfaces of,

the Work and Derivative Works thereof.

"Contribution" shall mean any work of authorship, including

the original version of the Work and any modifications or additions

to that Work or Derivative Works thereof, that is intentionally

submitted to Licensor for inclusion in the Work by the copyright owner

or by an individual or Legal Entity authorized to submit on behalf of

the copyright owner. For the purposes of this definition, "submitted"

means any form of electronic, verbal, or written communication sent

to the Licensor or its representatives, including but not limited to

communication on electronic mailing lists, source code control systems,

and issue tracking systems that are managed by, or on behalf of, the

Licensor for the purpose of discussing and improving the Work, but

excluding communication that is conspicuously marked or otherwise

designated in writing by the copyright owner as "Not a Contribution."

"Contributor" shall mean Licensor and any individual or Legal Entity

on behalf of whom a Contribution has been received by Licensor and

subsequently incorporated within the Work.

2. Grant of Copyright License. Subject to the terms and conditions of

this License, each Contributor hereby grants to You a perpetual,

worldwide, non-exclusive, no-charge, royalty-free, irrevocable

copyright license to reproduce, prepare Derivative Works of,

publicly display, publicly perform, sublicense, and distribute the

Work and such Derivative Works in Source or Object form.

3. Grant of Patent License. Subject to the terms and conditions of

this License, each Contributor hereby grants to You a perpetual,

worldwide, non-exclusive, no-charge, royalty-free, irrevocable

(except as stated in this section) patent license to make, have made,

use, offer to sell, sell, import, and otherwise transfer the Work,

where such license applies only to those patent claims licensable

by such Contributor that are necessarily infringed by their

Contribution(s) alone or by combination of their Contribution(s)

with the Work to which such Contribution(s) was submitted. If You

institute patent litigation against any entity (including a

cross-claim or counterclaim in a lawsuit) alleging that the Work

or a Contribution incorporated within the Work constitutes direct

or contributory patent infringement, then any patent licenses

granted to You under this License for that Work shall terminate

as of the date such litigation is filed.

4. Redistribution. You may reproduce and distribute copies of the

Work or Derivative Works thereof in any medium, with or without

modifications, and in Source or Object form, provided that You

meet the following conditions:

(a) You must give any other recipients of the Work or

Derivative Works a copy of this License; and

(b) You must cause any modified files to carry prominent notices

stating that You changed the files; and

(c) You must retain, in the Source form of any Derivative Works

that You distribute, all copyright, patent, trademark, and

attribution notices from the Source form of the Work,

excluding those notices that do not pertain to any part of

the Derivative Works; and

(d) If the Work includes a "NOTICE" text file as part of its

distribution, then any Derivative Works that You distribute must

include a readable copy of the attribution notices contained

within such NOTICE file, excluding those notices that do not

pertain to any part of the Derivative Works, in at least one

of the following places: within a NOTICE text file distributed

as part of the Derivative Works; within the Source form or

documentation, if provided along with the Derivative Works; or,

within a display generated by the Derivative Works, if and

wherever such third-party notices normally appear. The contents

of the NOTICE file are for informational purposes only and

do not modify the License. You may add Your own attribution

notices within Derivative Works that You distribute, alongside

or as an addendum to the NOTICE text from the Work, provided

that such additional attribution notices cannot be construed

as modifying the License.

You may add Your own copyright statement to Your modifications and

may provide additional or different license terms and conditions

for use, reproduction, or distribution of Your modifications, or

for any such Derivative Works as a whole, provided Your use,

reproduction, and distribution of the Work otherwise complies with

the conditions stated in this License.

5. Submission of Contributions. Unless You explicitly state otherwise,

any Contribution intentionally submitted for inclusion in the Work

by You to the Licensor shall be under the terms and conditions of

this License, without any additional terms or conditions.

Notwithstanding the above, nothing herein shall supersede or modify

the terms of any separate license agreement you may have executed

with Licensor regarding such Contributions.

6. Trademarks. This License does not grant permission to use the trade

names, trademarks, service marks, or product names of the Licensor,

except as required for reasonable and customary use in describing the

origin of the Work and reproducing the content of the NOTICE file.

7. Disclaimer of Warranty. Unless required by applicable law or

agreed to in writing, Licensor provides the Work (and each

Contributor provides its Contributions) on an "AS IS" BASIS,

WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or

implied, including, without limitation, any warranties or conditions

of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A

PARTICULAR PURPOSE. You are solely responsible for determining the

appropriateness of using or redistributing the Work and assume any

risks associated with Your exercise of permissions under this License.

8. Limitation of Liability. In no event and under no legal theory,

whether in tort (including negligence), contract, or otherwise,

unless required by applicable law (such as deliberate and grossly

negligent acts) or agreed to in writing, shall any Contributor be

liable to You for damages, including any direct, indirect, special,

incidental, or consequential damages of any character arising as a

result of this License or out of the use or inability to use the

Work (including but not limited to damages for loss of goodwill,

work stoppage, computer failure or malfunction, or any and all

other commercial damages or losses), even if such Contributor

has been advised of the possibility of such damages.

9. Accepting Warranty or Additional Liability. While redistributing

the Work or Derivative Works thereof, You may choose to offer,

and charge a fee for, acceptance of support, warranty, indemnity,

or other liability obligations and/or rights consistent with this

License. However, in accepting such obligations, You may act only

on Your own behalf and on Your sole responsibility, not on behalf

of any other Contributor, and only if You agree to indemnify,

defend, and hold each Contributor harmless for any liability

incurred by, or claims asserted against, such Contributor by reason

of your accepting any such warranty or additional liability.

END OF TERMS AND CONDITIONS

APPENDIX: How to apply the Apache License to your work.

To apply the Apache License to your work, attach the following

boilerplate notice, with the fields enclosed by brackets "[]"

replaced with your own identifying information. (Don't include

the brackets!) The text should be enclosed in the appropriate

comment syntax for the file format. We also recommend that a

file or class name and description of purpose be included on the

same "printed page" as the copyright notice for easier

identification within third-party archives.

Copyright [yyyy] [name of copyright owner]

Licensed under the Apache License, Version 2.0 (the "License");

you may not use this file except in compliance with the License.

You may obtain a copy of the License at

http://www.apache.org/licenses/LICENSE-2.0

Unless required by applicable law or agreed to in writing, software

distributed under the License is distributed on an "AS IS" BASIS,

WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.

See the License for the specific language governing permissions and

limitations under the License.

===================================================

The following license applies to Bouncy Castle, Task Scheduler Managed Wrapper, AlphaFS, Microsoft Authentication Library (MSAL) for .NET, Exchange Web Services Managed API, WindowsAPICodePack, MySQL Connector for .NET, Nager.PublicSuffix (PSL), NetOffice, Json.NET, ScintillaNET:

Bouncy Castle

Copyright (c) 2000 - 2023 The Legion of the Bouncy Castle Inc. (https://www.bouncycastle.org)

Task Scheduler Managed Wrapper

Copyright (c) 2003-2010 David Hall

All rights reserved.

AlphaFS

Copyright (c) 2008-2018 Peter Palotas, Jeffrey Jangli, Alexandr Normuradov

All rights reserved.

Microsoft Authentication Library (MSAL) for .NET

Copyright Microsoft Corporation

All rights reserved

Exchange Web Services Managed API

Copyright (c) Microsoft Corporation

All rights reserved.

WindowsAPICodePack

Copyright (c) 2009 - 2010 Microsoft Corporation

All rights reserved.

MySQL Connector for .NET

Copyright 2016 - 2024 Bradley Grainger

All rights reserved.

Nager.PublicSuffix (PSL)

Copyright (c) 2016 nager.at

All rights reserved.

NetOffice

Copyright © 2011-2018 Sebastian Lange, Copyright © 2015-2022 Jozef Izso

All rights reserved.

Json.NET

Copyright (c) 2007 James Newton-King

All rights reserved.

ScintillaNET

Copyright (c) 2016, Jacob Slusser, https://github.com/jacobslusser

All rights reserved.

The MIT License (MIT)

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

===================================================

The following license applies to DotNetZip, XstReader.Api :

DotNetZip

Copyright (c) 2006-2010 Dino Chiesa

All rights reserved.

XstReader.Api

Copyright (c) 2016, Dijji; 2021, iluvadev

All rights reserved.

Microsoft Public License (Ms-PL)

This license governs use of the accompanying software. If you use the software, you accept this license. If you do not accept the license, do not use the software.

1. Definitions

The terms "reproduce," "reproduction," "derivative works," and "distribution" have the same meaning here as under U.S. copyright law.

A "contribution" is the original software, or any additions or changes to the software.

A "contributor" is any person that distributes its contribution under this license.

"Licensed patents" are a contributor's patent claims that read directly on its contribution.

2. Grant of Rights

(A) Copyright Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free copyright license to reproduce its contribution, prepare derivative works of its contribution, and distribute its contribution or any derivative works that you create.

(B) Patent Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free license under its licensed patents to make, have made, use, sell, offer for sale, import, and/or otherwise dispose of its contribution in the software or derivative works of the contribution in the software.

3. Conditions and Limitations

(A) No Trademark License- This license does not grant you rights to use any contributors' name, logo, or trademarks.

(B) If you bring a patent claim against any contributor over patents that you claim are infringed by the software, your patent license from such contributor to the software ends automatically.

(C) If you distribute any portion of the software, you must retain all copyright, patent, trademark, and attribution notices that are present in the software.

(D) If you distribute any portion of the software in source code form, you may do so only under this license by including a complete copy of this license with your distribution. If you distribute any portion of the software in compiled or object code form, you may only do so under a license that complies with this license.

(E) The software is licensed "as-is." You bear the risk of using it. The contributors give no express warranties, guarantees or conditions. You may have additional consumer rights under your local laws which this license cannot change. To the extent permitted under your local laws, the contributors exclude the implied warranties of merchantability, fitness for a particular purpose and non-infringement.

===================================================

The following license applies to SKGL:

Copyright (c) 2011-2012, Artem Los

All rights reserved.

New BSD License (BSD)

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

===================================================

SQLite Is Public Domain

All of the code and documentation in SQLite has been dedicated to the public domain by the authors. All code authors, and representatives of the companies they work for, have signed affidavits dedicating their contributions to the public domain and originals of those signed affidavits are stored in a firesafe at the main offices of Hwaci. Anyone is free to copy, modify, publish, use, compile, sell, or distribute the original SQLite code, either in source code form or as a compiled binary, for any purpose, commercial or non-commercial, and by any means.

The previous paragraph applies to the deliverable code and documentation in SQLite - those parts of the SQLite library that you actually bundle and ship with a larger application. Some scripts used as part of the build process (for example the "configure" scripts generated by autoconf) might fall under other open-source licenses. Nothing from these build scripts ever reaches the final deliverable SQLite library, however, and so the licenses associated with those scripts should not be a factor in assessing your rights to copy and use the SQLite library.

All of the deliverable code in SQLite has been written from scratch. No code has been taken from other projects or from the open internet. Every line of code can be traced back to its original author, and all of those authors have public domain dedications on file. So the SQLite code base is clean and is uncontaminated with licensed code from other projects.

Obtaining An License To Use SQLite

Even though SQLite is in the public domain and does not require a license, some users want to obtain a license anyway. Some reasons for obtaining a license include:

Your company desires warranty of title and/or indemnity against claims of copyright infringement.

You are using SQLite in a jurisdiction that does not recognize the public domain.

You are using SQLite in a jurisdiction that does not recognize the right of an author to dedicate their work to the public domain.

You want to hold a tangible legal document as evidence that you have the legal right to use and distribute SQLite.

Your legal department tells you that you have to purchase a license.

If you feel like you really need to purchase a license for SQLite, Hwaci, the company that employs all the developers of SQLite, will sell you one. All proceeds from the sale of SQLite licenses are used to fund continuing improvement and support of SQLite.

Contributed Code

In order to keep SQLite completely free and unencumbered by copyright, all new contributors to the SQLite code base are asked to dedicate their contributions to the public domain. If you want to send a patch or enhancement for possible inclusion in the SQLite source tree, please accompany the patch with the following statement:

The author or authors of this code dedicate any and all copyright interest in this code to the public domain. We make this dedication for the benefit of the public at large and to the detriment of our heirs and successors. We intend this dedication to be an overt act of relinquishment in perpetuity of all present and future rights to this code under copyright law.

We are not able to accept patches or changes to SQLite that are not accompanied by a statement such as the above. In addition, if you make changes or enhancements as an employee, then a simple statement such as the above is insufficient. You must also send by surface mail a copyright release signed by a company officer. A signed original of the copyright release should be mailed to:

Hwaci

6200 Maple Cove Lane

Charlotte, NC 28269

USA

A template copyright release is available in PDF or HTML. You can use this release to make future changes.


Troubleshooting

Die aktuellsten bekannten Fehler oder Informationen zur Fehlerbehebung sind öffentlich verfügbar und kostenfrei über unsere Wissensdatenbank abrufbar, jedoch listen wir hier die wichtigsten als Offline-Referenz auf.

Anzeige von Emojis im Archiv unter Windows 7

Wenn MailShelf unter Windows 7 verwendet wird, werden im Archiv eventuell vorhandene Emojis nicht angezeigt. Dies betrifft sämtliche Emojis einer E-Mail, egal ob diese im Betreff der E-Mail, im Absendernamen der E-Mail oder in der eigentlichen E-Mail zu finden sind. Dies hängt mit der von Windows 7 verwendeten Systemschriftart zusammen, die aufgrund des Alters von Windows 7 noch keine Emojis unterstützt. Um dieses Verhalten zu beheben, kann unter Windows 7 eine andere Systemschriftart verwendet werden, welche Emojis unterstützt. Dieses Verhalten kann jedoch auch gänzlich ignoriert werden, da es sich hierbei nur eine kosmetische Sache handelt, die absolut keinen Einfluss auf die Funktionsweise von MailShelf hat.


Versionshistorie

Die aktuelle Versionshistorie von zebNet MailShelf v2 wird nachfolgend aufgeführt:

04.12.2025 - Version 2.0.2.0

  • Neue Hauptversion als Nachfolger für zebNet MailShelf, Version 1.0


Einschränkungen der Testversion

Im Vergleich zur Vollversion verfügt die Testversion von MailShelf über einige Einschränkungen, welche nachfolgend aufgeführt sind. Eine Testversion kann ausschließlich zum Testen verwendet werden und ist nicht für den produktiven Einsatz vorgesehen. Alle Testversionseinschränkungen werden nach Eingabe einer Vollversionslizenz aufgehoben. Bitte beachten Sie, dass es nicht möglich ist, mehr als einen Testzeitraum zu erhalten.

Willkommensmeldung

Bei jedem Start von MailShelf begrüßt Sie eine Willkommensmeldung, welche Ihnen das Ablaufdatum Ihrer kostenlosen Testphase anzeigt.

30 Tage Gültigkeit

Die Testversion von MailShelf kann lediglich für bis zu 30 Tage verwendet werden und läuft dann automatisch ab. Nach diesen 30 Tagen kann die Testversion nicht mehr gestartet werden und es ist auch nicht möglich, einen weiteren Testzeitraum zu beginnen. Zur weiteren Nutzung ist dann eine Vollversionslizenz erforderlich.

Internetverbindung erforderlich

Die Testversion kann ausschließlich mit einer aktiven Internetverbindung verwendet werden. Ohne aktive Internetverbindung werden Sie daher nicht dazu in der Lage sein, die Testversion zu starten.

Weitere Einschränkungen

XXX


Installation

Die Installation von MailShelf ist sehr einfach und nimmt nur wenig Zeit in Anspruch. Folgen Sie einfach den nachfolgenden Schritten, um MailShelf auf Ihrem Computer zu installieren.

  1. Starten Sie den Installationsassistenten, indem Sie auf die Installationsdatei klicken.
  2. Klicken Sie im Hauptfenster auf „Weiter“.
  3. Lesen und akzeptieren Sie die Lizenzvereinbarungen und klicken Sie dann auf „Weiter“.
  4. Im nächsten Fenster sollten Sie einfach auf „Installieren“ klicken. Sie können einen anderen Installationsordner auswählen, jedoch empfehlen wir Ihnen den vorgegebenen Installationsordner zu wählen.
  5. Nach wenigen Augenblicken ist die Installation abgeschlossen und Sie können den Installationsassistenten schließen, indem Sie auf „Beenden“ klicken.

Um das Programm nach der Installation zu starten, öffnen Sie das Startmenü, wählen Sie „Alle Programme“ aus und klicken Sie auf den Produktnamen.

Sofern Sie Windows 8.1, Windows Server 2012 oderr Windows Server 2012 R2 nutzen, müssen Sie den Startbildschirm aufrufen um die Anwendungsverknüpfung zu finden.

Es wird zusätzlich außerdem eine Anwendungsverknüpfung auf Ihrem Desktop hinterlegt, die es Ihnen ermöglicht, dass Programm schnell und einfach zu starten.

Bitte beachten Sie, dass es äußerst wichtig ist die Lizenzvereinbarungen sorgfältig zu lesen, da diese eine rechtliche Vereinbarung zwischen Ihnen und uns ist.


Deinstallation

Gehen Sie wie folgt vor, wenn Sie MailShelf deinstallieren möchten:

Für Benutzer von Windows 10, Windows 11, Windows Server 2016/2019/2022 sowie Windows Server 2025:

  1. Klicken Sie mit der rechten Maustaste auf das Startmenü und wählen Sie „Apps & Features“ aus.
  2. Scrollen Sie nach unten, um den entsprechenden Eintrag zu finden.
  3. Klicken Sie in der Programmliste auf Produktnamen.
  4. Klicken Sie auf „Deinstallieren“ und folgen Sie den Anweisungen.

Für Benutzer von Windows 8.1, Windows Server 2012 sowie Windows Server 2012 R2:

  1. Öffnen Sie die Charms Bar und wählen Sie "Einstellungen" aus.
  2. Klicken Sie unter dem Menü "Einstellungen" auf "Systemsteuerung".
  3. Klicken Sie in der Systemsteuerung auf „Programm deinstallieren“.
  4. Klicken Sie in der Programmliste auf Produktnamen.
  5. Klicken Sie auf „Deinstallieren“.

Für Benutzer von Windows 7 sowie Windows Server 2008 R2:

  1. Öffnen Sie das Startmenü und wählen Sie „Systemsteuerung“ aus.
  2. Klicken Sie in der Systemsteuerung auf „Programm deinstallieren“.
  3. Klicken Sie in der Programmliste auf Produktnamen.
  4. Klicken Sie auf „Deinstallieren“.

Der Deinstallationsassistent führt folgende Schritte durch:

  1. Verifiziert ob die Anwendung deinstalliert werden kann.
  2. Löscht alle Dateien der Installation.
  3. Entfernt alle Symbole, die Desktopverknüpfung und die Startmenüeinträge.
  4. Entfernt alle relevanten Einträge aus der Windows-Registry.


Wozu dient die Aktivierung?

Durch die Produktaktivierung wird sichergestellt, dass Sie Originalsoftware mit der korrekten Lizenz gemäß der von Ihnen erworbenen Lizenzart verwenden.

Mit der Aktivierung werden sowohl die Rechte des Kunden als auch die Rechte von zebNet als Softwareentwickler geschützt. Wenn Sie ein Softwareprodukt von zebNet lizenzieren, wird Ihnen ein Produktschlüssel ausgestellt, mit welchem Sie diese Software nutzen dürfen.

Die Aktivierung gewährleistet, dass Sie ein Originalprodukt von zebNet und keine Fälschung verwenden. Außerdem garantiert sie zebNet, dass die Software gemäß der erworbenen Lizenzart genutzt wird.

Wenn Sie Ihre zebNet Software nicht aktivieren, können Sie sie nicht verwenden.


Wie aktiviere ich meine Lizenz?

Um Ihre Kopie des Softwareprodukts nutzen zu können, müssen Sie es über das Internet aktivieren. Folgen Sie den nachfolgenden Schritten um Ihre Lizenz zu aktivieren.

  1. Starten Sie das Programm.
  2. Geben Sie Ihren persönlichen Produktschlüssel in das dafür vorgegebene Feld ein.
  3. Nachdem Sie Ihren persönlichen Produktschlüssel eingegeben haben, klicken Sie auf "Aktivieren".

Das ist alles. Ihre Kopie des zebNet Softwareprodukts wird automatisch aktiviert und anschließend gestartet, so dass das Sie das Programm von nun an nutzen können.

Bitte beachten Sie, dass Ihr Produktschlüssel abhängig von der von Ihnen erworbenen Lizenzart, über ein Aktivierungslimit verfügen kann. Dies bedeutet, dass Sie Ihren Produktschlüssel nicht unbegrenzt aktivieren können, sondern nur die maximal erlaubte Anzahl, die Ihrer erworbenen Lizenz entspricht. Beachten Sie daher bitte, dass Sie Ihre Lizenz auf Ihrem aktuellen Computer deaktivieren müssen, bevor Sie diese auf einem anderen aktivieren können.

Sollten Sie nicht dazu in der Lage sein, Ihre Lizenz auf dem entsprechenden Computer zu deaktivieren, können Sie diese auch direkt über Ihr Kundenkonto unter https://account.zebnet.de deaktivieren.

Nachdem die Anwendung aktiviert wurde, muss Ihre Lizenz alle 30 Tage aktualisiert werden, damit sichergestellt ist, dass Sie weiterhin ein legitimes Produkt nutzen. Die Aktualisierung Ihrer Lizenz ist ein automatischer Prozess, der keine Interaktion Ihrerseits erfordert und geschieht vollständig im Hintergrund. Während der Aktualisierung Ihrer Lizenz werden keine persönlichen Informationen von Ihnen übertragen.


Wo finde ich meine Lizenz?

Sofern Sie das Softwareprodukt direkt durch zebNet oder einen seiner Partner erworben haben, wird Ihnen Ihr Produktschlüssel an die E-Mail-Adresse geschickt, welche Sie bei Ihrer Bestellung angegeben haben.

Sofern Sie ein Retail-Produkt erworben haben, befindet sich der Produktschlüssel auf einem Aufkleber oder auf einem Lizenzzertifikat innerhalb der CD/DVD oder USB-Stick Verpackung.

Der Produktschlüssel besteht aus 20 Buchstaben und sieht in etwa wie folgt aus:

ABCDE-FGHIJ-KLMNO-PQRST

Es wird empfohlen, dass Sie Ihren Produktschlüssel kostenfrei in Ihrem Kundenkonto unter https://account.zebnet.de registrieren, so dass Sie jederzeit dazu in der Lage sind, Ihre Lizenz zu verwalten und diese bei Bedarf kostenfrei abzurufen.


Erster Start

Beim ersten Start von MailShelf werden Sie vom Einrichtungsassistenten begrüßt, mit welchem Sie MailShelf schnell und einfach für die vorgesehene Nutzung einrichten können. MailShelf lässt sich sowohl in einer Einzelbenutzerumgebung als auch in einer Mehrbenutzerumgebung nutzen.

Sofern Sie im Willkommensfenster des Einrichtungsassistenten auf "Abbrechen" klicken, wird MailShelf für die Nutzung in einer Einzelbenutzerumgebung konfiguriert werden. Mit einem Klick auf "Weiter" können Sie zwischen beiden Modis wählen und entsprechend konfigurieren.

Einzelbenutzerumgebung (Standard)

Die Einzelbenutzerumgebung erlaubt Ihnen, MailShelf alleine als Einzelbenutzer zu nutzen. Dieser Modus erfordert keine weitere Konfiguration, so dass Sie MailShelf direkt und ohne weitere Einstellungen als Einzelnutzer verwenden können. Die Einzelbenutzerumgebung ist nicht Mandantenfähig so dass hier keine weiteren Benutzer angelegt werden können und dementsprechend auch keine individuellen Benutzerrechte gesetzt werden können.

Datenpfad

Der Datenpfad bestimmt, wo Ihr MailShelf Archiv gespeichert werden soll. Sie können entweder den Standardpfad verwenden, oder einen benutzerdefinierten Pfad bestimmen.

Standard-Datenpfad

Wählen Sie diese Option aus, wenn Sie Ihr MailShelf Archiv im Standardpfad ablegen möchten. Der Standard-Datenpfad lautet: %AppData%\zebNet\MailShelf Server\2.0\Data.

Benutzerdefinierter Datenpfad

Wählen Sie diese Option aus, wenn Sie Ihr MailShelf Archiv in einem benutzerdefinierten Pfad ablegen möchten. Sie können jeden lokalen Pfad auf Ihrem Computer als Datenpfad verwenden, jedoch keine Netzwerkpfade, Netzwerkfreigaben oder Netzlaufwerke. Sofern Sie Ihr Archiv in einem Netzwerkpfad ablegen möchten, müssen Sie MailShelf in der Mehrbenutzerumgebung konfigurieren, auch wenn Sie die einzige Person sind, die MailShelf nutzen möchte.

In der Einzelbenutzerumgebung sind Sie immer der Administrator. Des Weiteren kann die Archivdatenbank in der Einzelbenutzerumgebung nicht im Netzwerk abgelegt werden, sondern nur auf Ihre lokalen Laufwerke. In der Einzelbenutzerumgebung kann ausschließlich die interne Datenbank als Datenbankspeicher verwendet werden. Sofern Sie den MariaDB Server als Datenbankspeicher verwenden möchten, muss zwingend die Mehrbenutzerumgebung ausgewählt werden, auch wenn Sie MailShelf effektiv nur als Einzelbenutzer nutzen möchten.

Mehrbenutzerumgebung

Die Auswahl der Mehrbenutzerumgebung erlaubt Ihnen, MailShelf mit mehreren Benutzern zu nutzen, oder eine Installation mit einer bestehenden Datenbank oder Installation zu verbinden, bei welcher es sich dann jedoch zwingend um eine Mehrbenutzerumgebungsdatenbank bzw. Installation handeln muss. In der Mehrbenutzerumgebung kann nur MariaDB Server als Datenbankspeicher gewählt werden.

Um die Mehrbenutzerumgebung einzurichten, wählen Sie im Willkommensfenster den Punkt "Mehrbenutzerumgebung" aus und klicken Sie anschließend auf "Weiter", um alle weiteren Einstellungen zu setzen.

Installationsmodus

Der Installationsmodus bestimmt, wie Ihre MailShelf Installation verwendet werden soll. Sie können zwischen einer Serverinstallation sowie einer Client-Installation auswählen.

Serverinstallation

Wählen Sie diese Option aus, sofern es sich um die Erstinstallation von MailShelf handelt und um eine neue lokale Datenbank anzulegen, in welcher die Daten gespeichert werden sollen. Ihre MailShelf Installation wird sich dann anschließend mit dieser Datenbank verbinden. Andere MailShelf Installationen, welche sich ggf. in Ihrem Netzwerk befinden, können sich dann ebenfalls mit dieser Installation verbinden, um so gemeinsam auf das E-Mail-Archiv zuzugreifen.

Mit einem Klick auf "Weiter" können Sie anschließend den administrativen Benutzer anlegen, indem Sie den gewünschten Benutzernamen sowie das dazugehörige Passwort festlegen. Des Weiteren können Sie die zu verwendende Datenbank festlegen.

Client-Installation

Wählen Sie diese Option aus, sofern Sie diese MailShelf Installation mit einer bestehenden Datenbank oder Installation verbinden möchten. Bei Auswahl der Client-Installation wird keine lokale Datenbank erstellt, sondern eine Verbindung zu einer bereits im Netzwerk existierenden Datenbank hergestellt. Mit einem Klick auf "Weiter", können Sie anschließend den Verbindungsmodus bestimmen.

Verbindungsmodus

Der Verbindungsmodus legt fest, wie Sie eine MailShelf Client-Installation mit einer bereits existierenden Datenbank verbinden möchten..

Web Access URL eingeben

Diese Option ermöglicht die einfache Verbindung mit einer MailShelf Server Installation über MailShelf

WebAccess und erfordert keine Konfiguration. Voraussetzung für diese Funktion ist, dass MailShelf WebAccess auf der zu verbindenden MailShelf Server Installation vollständig konfiguriert ist, da ansonsten kein Datenaustausch stattfinden kann. Je nach Serverkonfiguration kann die Eingabe eines Verbindungspassworts erforderlich sein.

Datenbankinformationen eingeben

Diese Option erlaubt Ihnen, sich durch manuelle Eingabe der Datenbankdaten mit einer bestehenden Datenbank zu verbinden. Dies ist nützlich sofern MailShelf Web Access auf dem entsprechenden System nicht konfiguriert wurde oder wenn Sie sich z.B. mit einer MariaDB Datenbank auf einem Network Attached Storage (NAS) verbinden möchten. Bei der Auswahl dieser Option benötigen Sie die entsprechenden Datenbankdaten, so dass eine Einrichtung erfolgen kann.

Nachdem Sie den entsprechenden Verbindungsmodus ausgewählt haben, gelangen Sie mit einem Klick auf "Weiter" zum nächsten Schritt. Sofern Sie die Option "Web Access URL eingeben" ausgewählt haben, wird zum Austausch der Konfigurationsdaten eine Verbindung zum Zielserver hergestellt und ist die Einrichtung damit abgeschlossen. Bei Auswahl der Option "Datenbankinformationen eingeben" müssen nun analog zur Erstinstallation die entsprechenden Datenbankdaten eingegeben werden.

Nachdem die Ersteinrichtung abgeschlossen wurde, startet sich MailShelf automatisch neu und kann nun verwendet werden. Bei der Nutzung von MailShelf in der Einzelbenutzerumgebung, startet MailShelf ohne zusätzliche Abfragen. Bei einer Nutzung in der Mehrbenutzerumgebung, erfolgt beim Start eine Abfrage der Anmeldedaten.


Benutzeranmeldung

Das Anmeldefenster wird beim Start von MailShelf in einer Mehrbenutzerumgebung angezeigt und verwaltet die Benutzerautorisierungen.

Benutzername

Geben Sie den Benutzernamen ein, der für die Anmeldung verwendet werden soll, oder wählen Sie diesen aus der Liste aus.

Passwort

Geben Sie das Passwort für den entsprechenden Benutzer ein. Die Schaltfläche neben dem Passworteingabefeld erlaubt Ihnen, dass eingegebene Passwort anzuzeigen bzw. auszublenden..

Passwort merken

Erlaubt Ihnen, dass Passwort für die nächste Anmeldung zu speichern. Diese Option könnte aus Sicherheitsgründen durch Ihren Administrator deaktiviert sein. Bitte fragen Sie Ihren Administrator bei Bedarf.

Automatische Anmeldung

Erlaubt Ihnen, sich automatisch in Ihr MailShelf Konto anzumelden. Diese Option könnte aus Sicherheitsgründen durch Ihren Administrator deaktiviert sein. Bitte fragen Sie Ihren Administrator bei Bedarf.


Startseite

Die Startseite enthält einige Basisinformationen über Ihr System sowie über Ihr Archiv und ermöglicht Ihnen außerdem einen Schnellzugriff auf die am meisten verwendeten Funktionen von MailShelf.

Übersicht: Basisinformationen

Zeigt Basisinformationen über Ihr System an.

Computername

Zeigt den derzeitigen Namen Ihres Computers an. Dies ist auch der Name, unter welchem Ihr Computer im Netzwerk sichtbar ist.

Betriebssystem

Zeigt das derzeit verwendete Betriebssystem an, welches auf Ihrem Computer ausgeführt wird.

Prozessor

Zeigt den in Ihrem System verbauten Prozessor (CPU) an.

Arbeitsspeicher

Zeigt die tatsächliche Größe des Arbeitsspeichers (RAM) an, welcher in Ihrem System verbaut ist.

Status der Software

Zeigt den aktuellen Status der Anwendung an und signalisiert Ihnen, ob die Anwendung aktuell, veraltet oder potenziell veraltet ist. Sofern die Anwendung potenziell veraltet ist, können Sie durch einen Klick auf "Nach Updates suchen" prüfen, ob eine neue Version der Software vorliegt. Sofern die Anwendung veraltet ist, können Sie die verfügbaren Updates durch einen Klick auf "Updates installieren" direkt installieren, um die Anwendung so aktuell zu halten. Sofern bei Ihnen ein Internetverbindungsproblem etc. vorliegt, kann Ihnen als Status auch "Unbekannt" angezeigt werden, was bedeutet, dass die Anwendung nicht nach Updates suchen konnte.

Übersicht: Archivinformationen

Zeigt Informationen über das gesamte E-Mail-Archiv an.

Insgesamte Profile

Zeigt die Anzahl der angelegten Profile an.

Insgesamte Archive

Zeigt die Anzahl der Einzelarchive an, welche sich im Gesamtarchiv befinden.

Archivierte Nachrichten

Zeigt die Anzahl der insgesamt archivierten E-Mails an, welche sich im Gesamtarchiv befinden.

Archivierte Nachrichtengröße

Zeigt die Dateigröße der insgesamt archivierten E-Mails an, welche sich im Gesamtarchiv befinden. Bitte beachten Sie, dass die eigentliche Datenbankgröße von der Nachrichtengröße abweicht, da in der Datenbank auch noch weitere Daten gespeichert werden. Die eigentliche Datenbank ist daher immer etwas größer als das Gesamtarchiv.

Übersicht: Funktionen der Anwendung

Gestattet Ihnen einen Schnellzugriff auf die am meisten verwendeten Funktionen der Anwendung.

Archiv

Öffnet die Registerkarte "Archiv", so dass Sie auf Ihr gesamtes E-Mail-Archiv zugreifen können.

Suche

Öffnet die Registerkarte "Suche", so dass Sie in archivierten E-Mails nach bestimmten E-Mails suchen können.

Profile

Öffnet die Registerkarte "Profile", in welcher Sie bestehende Profile verwalten können, oder neue Profile anlegen können.

Verlauf

Öffnet die Registerkarte "Verlauf", in welcher Sie sich die Protokolle und den Verlauf der Archivierungs- sowie Exportierungsaufgaben anzeigen lassen können.

Einstellungen

Öffnet die Registerkarte "Einstellungen", in welcher Sie die Anwendungseinstellungen anpassen und bestimmen können.


Archiv

Die Registerkarte "Archiv" ist zur einfachen Navigation und einer intuitiven Bedienung in mehreren Bereichen aufgeteilt und zeigt Ihnen das Gesamtarchiv an. Bitte beachten Sie, dass je nach Benutzerberechtigung nicht jede hier aufgeführte Funktion zur Verfügung steht. Fragen Sie im Zweifelsfall bitte Ihren MailShelf Administrator.

Archivübersicht

Im linken Bereich finden Sie eine Baumstruktur vor, welche das Gesamtarchiv darstellt. Innerhalb dieses Gesamtarchivs befinden sich dann die eigentlichen E-Mail-Archive. Jedes einzelne E-Mail-Archiv wird mittels einem Briefumschlag-Symbol dargestellt, bei welchem es sich dann um eine E-Mail-Adresse bzw. um ein Profil handelt. Innerhalb eines E-Mail-Archivs werden Ihnen die Ordner des E-Mail-Archivs aufgezeigt.

Die Archivübersicht bietet Ihnen eine Vielzahl an Funktionen und Optionen, so dass Sie Ihr E-Mail-Archiv bequem und einfach verwalten können. Um den Inhalt des E-Mail-Archivs anzuschauen, klicken Sie bitte einfach auf den entsprechenden Ordner innerhalb des E-Mail-Archivs. Alle archivierten E-Mails, die sich im ausgewählten Ordner befinden, werden Ihnen dann in der Ordnerinhaltsübersicht angezeigt.

Mittels Rechtsklick innerhalb der Archivübersicht, werden Ihnen über ein Kontextmenü weitere Funktionen und Optionen angeboten. Je nachdem ob Sie ein Archiv oder einen Archivordner ausgewählt haben, werden Ihnen unterschiedliche Funktionen und Optionen angeboten..

Ausklappen

Klappt die erste Ebene des ausgewählten Archivbaums aus.

Alle ausklappen

Klappt den gesamten Archivbaum aus.

Einklappen

Klappt den gesamten Archivbaum ein.

Ansicht aktualisieren

Aktualisiert die aktuelle Ansicht und lädt die Archivübersicht neu.

Hier suchen

Erlaubt Ihnen im ausgewählten Archiv oder im ausgewählten Archivordner eine Suche durchzuführen.

Neues Archiv

Öffnet ein neues Fenster, in welchem ein neues jedoch leeres Archiv angelegt werden kann. Wenn Sie ein Profil ausführen wird automatisch (sofern noch nicht vorhanden) ein neues Archiv für dieses Profil angelegt, so dass Sie manuell kein neues und leeres Archiv hinzufügen müssen

Exportieren

Öffnet das Fenster zur Exportierung des ausgewählten Archivs/Archivordners mit sämtlichen E-Mails.

In Ordner verschieben

Erlaubt Ihnen einen Archivordner innerhalb und auch außerhalb eines Archivs zu verschieben. So können Sie beispielsweise einen Archivordner innerhalb eines Archivs in einen anderen Archivordner verschieben, oder diesen direkt außerhalb in ein anderes Archiv verschieben.

Neuer Ordner

Öffnet ein neues Fenster, in welchem ein neuer Archivordner angelegt werden kann.

Umbenennen

Öffnet ein neues Fenster, in welchem das ausgewählte Archiv/der ausgewählten Archivorder umbenannt werden kann.

Löschen

Löscht das ausgewählte Archiv/den ausgewählten Archivordner.

Eigenschaften

Öffnet ein neues Fenster, in welchem die Archiveigenschaften bzw. die Archivordnereigenschaften angesehen werden können.

Wenn Sie in der Suche nach bestimmten E-Mails suchen, enthält die Archivübersicht außerdem die entsprechenden Suchergebnisse, welche durch ein Lupensymbol dargestellt werden. Die Suchergebnisse werden dabei so wie ein E-Mail-Archiv dargestellt. Jedes einzelne Suchergebnis wird dabei dem Archiv- bzw. Navigationsbaum "Suchergebnis" hinzugefügt werden.

Alle Suchergebnisse sind wie folgt aufgebaut:

Suchbegriff (Datum Uhrzeit)

Durch einen Klick auf das entsprechende Suchergebnis, wird die Ordnerinhaltsübersicht mit den E-Mails geladen, welche den Suchkriterien entsprechen.

Bitte beachten Sie, dass der Navigationsbaum "Suchergebnis" nur dann angezeigt wird, wenn mindestens ein Suchbegriff bzw. mindestens eine Suche vorliegt.

Suchergebnisse verfügen außerdem über ein eigenes Kontextmenü, welches mittels Rechtsklick aufgerufen werden kann und welches Ihnen weitere Funktionen und Optionen bietet.

Ansicht aktualisieren

Aktualisiert die aktuelle Ansicht und lädt die Suchergebnisse neu.

Exportieren

Öffnet das Fenster zur Exportierung, welches Ihnen erlaubt, alle gefundenen E-Mails zu exportieren.

Suchergebnis speichern

Speichert das ausgewählte Suchergebnis, so dass dieses bei den nächsten Programmstarts wieder angezeigt wird. Diese Option steht nur bei direkter Auswahl eines Suchergebnisses zur Verfügung.

Suchergebnisse entfernen

Entfernt alle Suchergebnisse aus dem Navigationsbaum "Suchergebnis". Diese Option steht nur bei direkter Auswahl des Navigationsbaums "Suchergebnis" zur Verfügung.

Suchergebnis entfernen

Entfernt das ausgewählte Suchergebnis, so dass dieses nicht mehr in der Übersicht vorzufinden ist. Diese Option steht nur bei direkter Auswahl eines einzelnen Suchergebnisses zur Verfügung.

Ordnerinhaltsübersicht

Die Ordnerinhaltsübersicht zeigt Ihnen alle E-Mails an, die sich in einem in der Archivübersicht ausgewählten Ordner oder Suchergebnis befinden. Sofern die Ordnerinhaltsübersicht nach Auswahl leer ist, handelt es sich bei dem ausgewählten Ordner um einen leeren Ordner bzw. wurden keine E-Mails gefunden, die den Suchkriterien entsprechen.

Die Ordnerinhaltsübersicht ist in mehreren Bereichen aufgeteilt, welche Ihnen einen schnellen Überblick über die E-Mails verschaffen.

Büroklammer

Sofern eine E-Mail Dateianhänge enthält, werden diese in der Ordnerinhaltsübersicht für die entsprechende E-Mail mit einem Büroklammersymbol dargestellt.

Betreff

Zeigt den Betreff der entsprechenden E-Mail an.

Absender

Zeigt die Absender-E-Mail-Adresse der entsprechenden E-Mail an.

Datum

Zeigt das Datum der E-Mail an, wobei es sich hierbei nicht um das Archivierungsdatum handelt, sondern um den Zeitpunkt, wann die E-Mail empfangen bzw. versendet wurde.

Größe

Zeigt die Größe der entsprechenden E-Mail an.

Mittels Rechtsklick innerhalb der Ordnerinhaltsübersicht, werden Ihnen über ein Kontextmenü weitere Funktionen und Optionen angeboten. Je nachdem ob Sie eine oder mehrere E-Mails ausgewählt haben, werden Ihnen unterschiedliche Funktionen und Optionen angeboten.

Speichern unter...

Öffnet ein neues Fenster, welches Ihnen erlaubt die ausgewählte E-Mail als RFC822 konforme .eml-Datei oder Microsoft Outlook konforme .msg-Datei zu speichern. In welchem Format die ausgewählte E-Mail gespeichert werden soll, kann bei der Auswahl ausgewählt werden.

Exportieren

Öffnet das Fenster zur Exportierung, welches Ihnen erlaubt, alle ausgewählten E-Mails zu exportieren.

In Ordner verschieben

Erlaubt Ihnen, die ausgewählten E-Mails innerhalb und auch außerhalb eines Archivs zu verschieben. So können Sie beispielsweise E-Mails innerhalb eines Archivs in einen anderen Archivordner verschieben, oder diese direkt außerhalb in ein anderes Archiv verschieben.

Löschen

Erlaubt Ihnen, die ausgewählten E-Mails dauerhaft aus dem Archiv zu löschen.

Markieren

Erlaubt Ihnen, die ausgewählten E-Mails mittels Schlagwörter zu markieren. Indem Sie mit dem Mauszeiger auf diese Funktion zeigen, wird ein neues Untermenü geöffnet:

Neues Schlagwort...

Öffnet ein neues Fenster, in welchem ein neues Schlagwort hinzugefügt werden kann.

Schlagwörter verwalten...

Navigiert zu den Einstellungen, so dass die Schlagwörter verwaltet werden können.

Markierung entfernen

Entfernt die Schlagwortmarkierung für die ausgewählten E-Mails. Diese Funktion wird nur dann angezeigt, wenn die ausgewählte E-Mail mittels Schlagwort markiert wurde.

Unterhalb dieser Funktionen werden außerdem alle angelegten Schlagwörter entsprechende farblich markiert angezeigt. Mit einem Klick auf das entsprechende Schlagwort, werden alle in der Ordnerübersicht ausgewählten E-Mails anschließend mit diesem Schlagwort markiert.

E-Mail-Ansicht

Einer in der Ordnerinhaltsübersicht ausgewählten E-Mail wird Ihnen in der E-Mail-Ansicht angezeigt, welche zum Zweck einer einfachen Navigation und einer intuitiven Bedienung in mehreren Bereichen aufgeteilt ist und Ihnen darüber hinaus weitere Funktionen und Optionen bietet.

Im oberen Bereich der E-Mail-Ansicht finden Sie eine Funktionsleiste vor, welche Ihnen folgende Funktionen und Optionen für die angezeigt E-Mail anbietet:

Speichern unter...

Öffnet ein neues Fenster, welches Ihnen erlaubt die angezeigte E-Mail als RFC822 konforme .eml-Datei oder Microsoft Outlook konforme .msg-Datei zu speichern. In welchem Format die ausgewählte E-Mail gespeichert werden soll, kann bei der Auswahl ausgewählt werden.

Exportieren

Öffnet das Fenster zur Exportierung, welches Ihnen erlaubt, die angezeigte E-Mail zu exportieren.

In Ordner verschieben

Erlaubt Ihnen, die angezeigte E-Mail innerhalb und auch außerhalb eines Archivs zu verschieben. So können Sie die angezeigte E-Mail beispielsweise innerhalb eines Archivs in einen anderen Archivordner verschieben, oder diese direkt außerhalb in ein anderes Archiv verschieben.

Drucken

Erlaubt Ihnen, die angezeigte E-Mail bzw. den ausgewählten Bestandteil (HTML, Text, Quelltext oder Kopfzeilen) der angezeigten E-Mail auszudrucken.

Suchen

Erlaubt Ihnen, die angezeigte E-Mail bzw. den ausgewählten Bestandteil (HTML, Text, Quelltext oder Kopfzeilen) der angezeigten E-Mail nach einem bestimmten Begriff zu durchsuchen.

Löschen

Erlaubt Ihnen, die angezeigte E-Mail dauerhaft aus dem Archiv zu löschen.

Markieren

Erlaubt Ihnen, die angezeigte E-Mail mittels Schlagwörter zu markieren. Indem Sie mit dem Mauszeiger auf diese Funktion zeigen, wird ein neues Untermenü geöffnet:

Neues Schlagwort...

Öffnet ein neues Fenster, in welchem ein neues Schlagwort hinzugefügt werden kann.

Schlagwörter verwalten...

Navigiert zu den Einstellungen, so dass die Schlagwörter verwaltet werden können.

Markierung entfernen

Entfernt die Schlagwortmarkierung für die angezeigte E-Mail. Diese Funktion wird nur dann angezeigt, wenn die angezeigte E-Mail mittels Schlagwort markiert wurde.

Unterhalb dieser Funktionen werden außerdem alle angelegten Schlagwörter entsprechende farblich markiert angezeigt. Mit einem Klick auf das entsprechende Schlagwort, wird die angezeigte E-Mail anschließend mit diesem Schlagwort markiert.

Nachricht ist verschlüsselt

Öffnet das Fenster "Nachrichtensicherheit", welche weitere Details über die verwendete Verschlüsselungsmethode der Nachricht enthält. Bitte beachten Sie, dass diese Option nur dann verfügbar ist, wenn die Nachricht mittels S/MIME oder PGP verschlüsselt wurde.

Nachricht ist signiert

Öffnet das Fenster "Nachrichtensicherheit", welche weitere Details über die verwendete Signierung der Nachricht enthält. Bitte beachten Sie, dass diese Option nur dann verfügbar ist, wenn die Nachricht mittels S/MIME oder PGP signiert wurde.

Vergrößern

Erlaubt Ihnen, die HTML-Ansicht der angezeigten E-Mail zu vergrößern.

Verkleinern

Erlaubt Ihnen, die HTML-Ansicht der angezeigten E-Mail zu verkleinern.

100% Ansicht

Erlaubt Ihnen, die vergrößerte oder verkleinerte HTML-Ansicht der angezeigten E-Mail wieder auf den Standardwert von 100% zurückzusetzen.

Einklappen

Erlaubt Ihnen, die ausgeklappten E-Mail-Details einzuklappen und diese somit auszublenden.

Ausklappen

Erlaubt Ihnen, die eingeklappten E-Mail-Details auszuklappen und diese somit einzublenden.

Direkt unterhalb der Funktionsleiste werden Ihnen die E-Mail-Details der angezeigten E-Mail angezeigt, welche Ihnen die Basisinformationen der angezeigten E-Mail anzeigen und Ihnen außerdem weitere Funktionen und Optionen anbieten::

Betreff

Zeigt den Betreff der ausgewählten E-Mail an.

Absender

Zeigt den Absender der ausgewählten E-Mail an. Sofern vorhanden, wird Ihnen hier sowohl die Absenderadresse als auch der Absendername angezeigt.

Der Absender wird außerdem als Verlinkung dargestellt, welche Ihnen weitere Funktionen und Optionen bietet, den entsprechenden Absender direkt auf die Sperrliste zu setzen. Diese Funktionen erreichen Sie mit einem Klick auf den bläulich dargestellten Absender, indem anschließend ein neues Kontextmenü geöffnet wird.

"<EMAIL ADRESSE>" zur Sperrliste hinzufügen

Fügt die E-Mail-Adresse des Absenders der Sperrliste hinzu. Der Platzhalter "EMAIL ADRESSE" dient hier nur zu Demonstrationszwecken. Beim Öffnen des Kontextmenüs wird Ihnen die eigentliche E-Mail-Adresse des Absenders angezeigt.

"<DOMAIN>" zur Sperrliste hinzufügen

Fügt die Domain/Internetadresse der Absender-E-Mail der Sperrliste hinzu. Der Platzhalter "DOMAIN" dient hier nur zu Demonstrationszwecken. Beim Öffnen des Kontextmenüs wird Ihnen die eigentliche Domain/Internetadresse des Absenders angezeigt.

"<IP ADRESSE>" zur Sperrliste hinzufügen

Fügt die IP-Adresse des Absenders der Sperrliste hinzu. Der Platzhalter "IP ADRESSE" dient hier nur zu Demonstrationszwecken. Beim Öffnen des Kontextmenüs wird Ihnen die eigentliche IP-Adresse des Absenders angezeigt.

"<LAND>" zur Sperrliste hinzufügen

Fügt das Land des Absenders der Sperrliste hinzu. Der Platzhalter "LAND" dient hier nur zu Demonstrationszwecken. Beim Öffnen des Kontextmenüs wird Ihnen das eigentliche Land des Absenders angezeigt.

"<TLD>" zur Sperrliste hinzufügen

Fügt die Domainerweiterung (TLD) der Absender-E-Mail-Adresse der Sperrliste hinzu. Der Platzhalter "TLD" dient hier nur zu Demonstrationszwecken. Beim Öffnen des Kontextmenüs wird Ihnen die eigentliche Domainerweiterung (TLD) des Absenders angezeigt.

Archiviert

Zeigt den Zeitpunkt an, an welchem die angezeigte E-Mail archiviert wurde.

Gesendet

Zeigt den Zeitpunkt an, an welchem die angezeigte E-Mail empfangen bzw. versendet wurde.

Empfänger

Zeigt die E-Mail-Adresse an, an welche die angezeigte E-Mail verschickt wurde.

Ordner

Zeigt den Archivordnerpfad an, in welchem sich die angezeigte E-Mail befindet.

Unterhalb der E-Mail-Details wird Ihnen die eigentliche E-Mail angezeigt. Diese Ansicht ist in vier verschiedenen Bereichen bzw. Registerkarten aufgebaut, wobei jeder Bereich einen eigenen Bestandteil der E-Mail anzeigt.

HTML

Zeigt (sofern vorhanden) den HTML-Bestandteil der ausgewählten E-Mail an. Sofern das Laden von externen Inhalten eingeschränkt wurde, wird Ihnen im rechten oberen Bereich der HTML-Ansicht der Funktionsbutton "Optionen" angeboten, mit welchem Sie das Laden von externen Inhalten für die ausgewählte E-Mail steuern können. Mit einem Klick auf diesen Funktionsbutton, wird ein neues Kontextmenü geöffnet:

Externe Inhalte in dieser Nachricht anzeigen

Lädt alle externen Inhalte dieser E-Mail nach, so dass Ihnen die ausgewählte E-Mail anschließend mit allen externen Inhalten (Bilder etc.) anzeigt wird.

Einstellungen für externe Inhalte bearbeiten

Navigiert zu den Datenschutz- und Sicherheitseinstellungen in welchem Sie globale Einstellungen für externe Inhalte setzen können.

Externe Inhalte von <EMAIL ADRESSE> erlauben

Fügt die E-Mail-Adresse des Absenders als Ausnahme den Datenschutz- und Sicherheitseinstellungen hinzu, so dass künftig externe Inhalte für diesen Absender automatisch geladen werden. Der Platzhalter "EMAIL ADRESSE" dient hier nur zu Demonstrationszwecken. Beim Öffnen des Kontextmenüs wird Ihnen die eigentliche E-Mail-Adresse des Absenders angezeigt.

Externe Inhalte von <DOMAIN> erlauben

Fügt die Domain/Internetadresse des Absenders als Ausnahme den Datenschutz- und Sicherheitseinstellungen hinzu, so dass künftig externe Inhalte für diese Domain automatisch geladen werden. Der Platzhalter "DOMAIN" dient hier nur zu Demonstrationszwecken. Beim Öffnen des Kontextmenüs wird Ihnen die eigentliche Domain des Absenders angezeigt.

Text

Zeigt (sofern vorhanden) den Text-Bestandteil, auch Reintext bzw. Plain-Text genannt der ausgewählten E-Mail an.

Quelltext

Zeigt den Quelltext-Bestandteil (Source) der ausgewählten E-Mail an.

Kopfzeilen

Zeigt den Kopfzeilen-Bestandteil (Headers) der ausgewählten E-Mail an. Ein Doppelklick auf eine angezeigt Kopfzeile kopiert den Wert der angeklickten Kopfzeile in die Zwischenablage, so dass dieser weiterverwendet werden kann.

Ausgewählte Kopfzeilen der Sperrliste hinzufügen

Fügt die ausgewählten Kopfzeilen der Sperrliste hinzu.

Alle Kopfzeilen kopieren

Kopiert alle verfügbaren Kopfzeilen in die Zwischenablage.

Ausgewählte Kopfzeilen kopieren

Kopiert alle ausgewählten Kopfzeilen in die Zwischenablage.

Sofern die ausgewählte E-Mail Dateianhänge enthält, werden Ihnen diese in der Übersicht direkt unterhalb der Registerkarten angezeigt.

Mittels Doppelklick können Sie einen ausgewählten E-Mail-Anhang öffnen bzw. ausführen.

Mittels Rechtsklick auf die ausgewählten E-Mail-Anhänge werden Ihnen Funktionen zum Öffnen und zum Speichern dieser Anhänge angeboten.


Exportieren

MailShelf erlaubt Ihnen einzelne E-Mails, Archivordner und sogar ganze E-Mail-Archive problemlos zu exportieren, so dass Sie E-Mails bequem und einfach an einen anderen Ort verfügbar machen können.

MailShelf Archivdatei

Erlaubt Ihnen, dass ausgewählte Archiv in eine MailShelf Archivdatei zu exportieren.

Microsoft 365

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner in ein Microsoft 365-Postfach zu exportieren.

Microsoft Exchange

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner in ein Microsoft Exchange-Postfach zu exportieren.

Google Workspace

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner in ein Google Workspace-Postfach zu exportieren.

IMAP4

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner in ein IMAP4-Postfach zu exportieren..

Microsoft Outlook

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner zu einer lokalen Microsoft Outlook Installation zu exportieren.

Mozilla Thunderbird

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner zu einer lokalen Mozilla Thunderbird Installation zu exportieren.

Mozilla SeaMonkey

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner zu einer lokalen Mozilla SeaMonkey Installation zu exportieren.

Postbox

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner zu einer lokalen Postbox Installation zu exportieren.

Dateiordner

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner in einem sich auf Ihrem System bzw. Netzwerk befindlichen Ordner zu exportieren.

PST-Datei

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner in eine sich auf Ihrem System befindliche Microsoft Outlook PST-Datei zu exportieren.

MBOX-Datei

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner in eine sich auf Ihrem System bzw. Netzwerk befindliche MBOX-Datei zu exportieren.

ZIP-Datei

Erlaubt Ihnen, dass ausgewählte Archiv/den ausgewählten Archivordner in eine ZIP-Datei zu exportieren.


MailShelf Archivdatei

Um E-Mails in eine MailShelf-Archivdatei zu exportieren, geben Sie im Exportierungsfenster den gewünschten Speicherort ein oder wählen diesen aus und klicken anschließend auf die Schaltfläche "Jetzt exportieren" um den Vorgang zu starten.


Microsoft 365

Damit E-Mails in ein Microsoft 365-Postfach exportiert werden können, müssen Sie im Exportierungsfenster das entsprechende Postfach angeben. Sie benötigen eine registrierte Clientanwendung in Microsoft Entra ID, um E-Mails in ein Microsoft 365-Postfach exportieren zu können.

Microsoft 365-Postfach

Wählen Sie in der Auswahlliste bitte aus, ob Sie die Kontoinformationen manuell eingeben möchten, oder ob Sie zu einen bereits existierendem Microsoft 365-Postfach exportieren möchten, welches bereits in den Profilen angelegt wurde. Sollte noch kein Microsoft 365-Profil angelegt worden sein, haben Sie lediglich die Auswahl zur manuellen Eingabe der Kontoinformationen.

Benutzername

Geben Sie den Benutzernamen für das entsprechende Postfach ein.

Anwendungs-ID (Client)

Geben Sie die Anwendungs-ID (Client) der registrierten Microsoft Entra ID Anwendung ein.

Verzeichnis-ID (Mandant)

Geben Sie die Verzeichnis-ID (Mandant) der registrierten Microsoft Entra ID Anwendung ein.

Geheime ID

Geben Sie den geheimen Schlüssel der registrierten Microsoft Entra ID Anwendung ein. Die Schaltfläche neben dem Eingabefeld erlaubt Ihnen, den eingegebenen geheimen Schlüssel anzuzeigen bzw. auszublenden.

Konto testen

Um sicherzustellen, dass die eingegebenen Daten korrekt sind, sollten die Einstellungen getestet werden, da die E-Mails bei falschen Daten nicht exportiert werden können. Klicken Sie daher auf die Schaltfläche "Konto testen" um die Prüfung durchzuführen. Über das Ergebnis werden Sie mittels einer Abschlussmeldung informiert, aus welcher Sie entnehmen können, ob die Prüfung erfolgreich war, oder ob diese fehlgeschlagen ist.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge und Bandbreite Ihrer Internetverbindung kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


Microsoft Exchange

Damit E-Mails in ein Microsoft Exchange-Postfach exportiert werden können, müssen Sie im Exportierungsfenster das entsprechende Postfach angeben.

Microsoft Exchange-Postfach

Wählen Sie in der Auswahlliste bitte aus, ob Sie die Kontoinformationen manuell eingeben möchten, oder ob Sie zu einen bereits existierendem Microsoft Exchange-Postfach exportieren möchten, welches bereits in den Profilen angelegt wurde. Sollte noch kein Microsoft Exchange-Profil angelegt worden sein, haben Sie lediglich die Auswahl zur manuellen Eingabe der Kontoinformationen.

Microsoft Exchange Serverversion

Geben Sie die entsprechende Serverversion des Servers an, zu dem Sie eine Verbindung herstellen möchten.

Host

Geben Sie den Servernamen des Microsoft Exchange Servers ein, zu dem Sie eine Verbindung herstellen möchten, wie z.B. "exchange.meinedomain.tld". Bitte fragen Sie Ihren Administrator, falls Ihnen diese Daten nicht vorliegen.

Zertifikatsvalidierung deaktivieren

Durch das Aktivieren dieser Option werden alle Serverzertifikate akzeptiert, ganz gleich ob diese selbstsigniert, gültig oder ungültig sind.

Autodiscover

Bestimmen Sie, ob der Servername basierend auf Ihrer E-Mail-Adresse sowie dem Passwort automatisch erkannt werden soll. In solch einem Fall ist es nicht notwendig, den Servernamen manuell eingeben zu müssen. Je nachdem wie der entsprechende Microsoft Exchange Server konfiguriert wurde, kann eine automatische Erkennung jedoch deaktiviert sein. Fragen Sie im Zweifelsfall bitte Ihren Administrator.

Benutzername

Geben Sie den Benutzernamen für das entsprechende Postfach ein. Dieser ist möglicherweise eine E-Mail-Adresse oder ein Kontoname (User Principal Name (UPN), Benutzerprinzipalname).

Passwort

Geben Sie das Passwort für das entsprechende Postfach ein. Die Schaltfläche neben dem Passworteingabefeld erlaubt Ihnen, dass eingegebene Passwort anzuzeigen bzw. auszublenden.

Konto testen

Um sicherzustellen, dass die eingegebenen Daten korrekt sind, sollten die Einstellungen getestet werden, da die E-Mails bei falschen Daten nicht exportiert werden können. Klicken Sie daher auf die Schaltfläche "Konto testen" um die Prüfung durchzuführen. Über das Ergebnis werden Sie mittels einer Abschlussmeldung informiert, aus welcher Sie entnehmen können, ob die Prüfung erfolgreich war, oder ob diese fehlgeschlagen ist.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge und Bandbreite Ihrer Internetverbindung kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


Google Workspace

Damit E-Mails in ein Google Workspace-Postfach exportiert werden können, müssen Sie im Exportierungsfenster das entsprechende Postfach angeben. Sie müssen ein Dienstkonto in der Google Cloud Console erstellen, bevor Sie E-Mails in Google Workspace-Postfach exportieren können.

Google Workspace-Postfach

Wählen Sie in der Auswahlliste bitte aus, ob Sie die Kontoinformationen manuell eingeben möchten, oder ob Sie zu einen bereits existierendem Google Workspace-Postfach exportieren möchten, welches bereits in den Profilen angelegt wurde. Sollte noch kein Google Workspace-Profil angelegt worden sein, haben Sie lediglich die Auswahl zur manuellen Eingabe der Kontoinformationen.

E-Mail-Adresse

Geben Sie die E-Mail-Adresse des entsprechenden Postfachs ein.

Private Schlüsseldatei

Geben Sie im Eingabefeld den Pfad zu der entsprechenden Schlüsseldatei (JSON) ein, welche von der Google Cloud Console heruntergeladen wurde, oder wählen Sie diese mit einem Klick auf "Datei auswählen..." aus.

Konto testen

Um sicherzustellen, dass die eingegebenen Daten korrekt sind, sollten die Einstellungen getestet werden, da die E-Mails bei falschen Daten nicht exportiert werden können. Klicken Sie daher auf die Schaltfläche "Konto testen" um die Prüfung durchzuführen. Über das Ergebnis werden Sie mittels einer Abschlussmeldung informiert, aus welcher Sie entnehmen können, ob die Prüfung erfolgreich war, oder ob diese fehlgeschlagen ist.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge und Bandbreite Ihrer Internetverbindung kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


IMAP4

Damit E-Mails in ein IMAP4-Postfach exportiert werden können, müssen Sie im Exportierungsfenster das entsprechende Postfach angeben.

IMAP4-Postfach

Wählen Sie in der Auswahlliste bitte aus, ob Sie die Kontoinformationen manuell eingeben möchten, oder ob Sie zu einen bereits existierendem IMAP4-Postfach exportieren möchten, welches bereits in den Profilen angelegt wurde. Sollte noch kein IMAP4-Profil angelegt worden sein, haben Sie lediglich die Auswahl zur manuellen Eingabe der Kontoinformationen.

E-Mail-Adresse

Geben Sie die E-Mail-Adresse des Postfachs ein.

Host

Geben Sie den Hostnamen des Servers ein, wie z.B. "imap.meinedomain.tld". Bitte fragen Sie Ihren Administrator, falls Ihnen diese Daten nicht vorliegen.

Port

Geben Sie den Port des Servers ein, wie z.B. "143".

Timeout

Geben Sie einen Timeout-Wert in Sekunden ein. Dieser Wert bestimmt, dass im Fehlerfall zumindest die angegebene Anzahl an Sekunden gewartet bzw. erneut versucht werden soll, bevor ein Fehler ausgegeben wird.

SSL-Modus

Wählen Sie den SSL-Modus für die Verbindung aus, welcher bestimmt, auf welche Weise die Verbindung in den TLS/SSL-Modus wechseln soll.

SSL-Protokoll

Wählen Sie das SSL-Protokoll aus, das für die Durchführung der TLS/SSL-Aushandlung und Datenverschlüsselung verwendet werden soll.

Benutzername

Geben Sie den Benutzernamen für das entsprechende Postfach ein. Dieser ist möglicherweise die E-Mail-Adresse.

Passwort

Geben Sie das Passwort für das entsprechende Postfach ein. Die Schaltfläche neben dem Passworteingabefeld erlaubt Ihnen, dass eingegebene Passwort anzuzeigen bzw. auszublenden.

Autorisieren

Diese Schaltfläche ist nur dann sichtbar, wenn das Postfach eine Authentifizierung mittels OAuth 2.0 erfordert, wie z.B. bei outlook.com, gmail.com und andere. In diesem Fall klicken Sie bitte auf die Schaltfläche "Autorisieren" und folgen dem nachfolgenden Prozess vollständig, um die erfolgreich Autorisierung durchzuführen. Die Eingabefelder "Benutzername" sowie "Passwort" sind nicht verfügbar, sofern das Postfach mittels OAuth 2.0 authentifiziert werden muss.

Konto testen

Um sicherzustellen, dass die eingegebenen Daten korrekt sind, sollten die Einstellungen getestet werden, da die E-Mails bei falschen Daten nicht archiviert werden können. Klicken Sie daher auf die Schaltfläche "Konto testen" um die Prüfung durchzuführen. Über das Ergebnis werden Sie mittels einer Abschlussmeldung informiert, aus welcher Sie entnehmen können, ob die Prüfung erfolgreich war, oder ob diese fehlgeschlagen ist.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge und Bandbreite Ihrer Internetverbindung kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


Microsoft Outlook

Damit E-Mails in eine lokale Microsoft Outlook Installation exportiert werden können, müssen Sie im Exportierungsfenster den entsprechenden Microsoft Outlook Datenspeicher auswählen. Bitte beachten Sie, dass Microsoft Outlook auf Ihrem System installiert und aktiviert sein muss.

Microsoft Outlook Datenspeicher

Wählen Sie aus der Auswahlliste den entsprechenden Datenspeicher aus, in welchem E-Mails exportiert werden sollen. Es werden hier alle kompatiblen Datenspeicher zur Auswahl aufgelistet, die in Ihrer lokalen Microsoft Outlook Installation verfügbar sind. Bitte beachten Sie, dass nur lokale Datenspeicher kompatibel sind. Sofern hier kein Datenspeicher zur Auswahl angeboten wird, öffnen Sie bitte Microsoft Outlook und erstellen Sie eine neue Microsoft Outlook-Datendatei (.pst).

Datenspeicher aktualisieren

Aktualisiert die Ansicht und zeigt alle verfügbaren Datenspeicher an.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


Mozilla Thunderbird

Damit E-Mails in eine lokale Mozilla Thunderbird Installation exportiert werden können, müssen Sie im Exportierungsfenster das entsprechende Mozilla Thunderbird Profil auswählen.

Profil

Wählen Sie aus der Auswahlliste das entsprechende Profil aus, in welchem E-Mails exportiert werden sollen. Es werden hier alle kompatiblen Profile zur Auswahl aufgelistet, die in Ihrer lokalen Mozilla Thunderbird Installation verfügbar sind.

Profile aktualisieren

Aktualisiert die Ansicht und zeigt alle verfügbaren Profile an.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


Mozilla SeaMonkey

Damit E-Mails in eine lokale Mozilla SeaMonkey Installation exportiert werden können, müssen Sie im Exportierungsfenster das entsprechende Mozilla SeaMonkey Profil auswählen.

Profil

Wählen Sie aus der Auswahlliste das entsprechende Profil aus, in welchem E-Mails exportiert werden sollen. Es werden hier alle kompatiblen Profile zur Auswahl aufgelistet, die in Ihrer lokalen Mozilla SeaMonkey Installation verfügbar sind.

Profile aktualisieren

Aktualisiert die Ansicht und zeigt alle verfügbaren Profile an.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


Postbox

Damit E-Mails in eine lokale Postbox Installation exportiert werden können, müssen Sie im Exportierungsfenster das entsprechende Postbox Profil auswählen.

Profil

Wählen Sie aus der Auswahlliste das entsprechende Profil aus, in welchem E-Mails exportiert werden sollen. Es werden hier alle kompatiblen Profile zur Auswahl aufgelistet, die in Ihrer lokalen Postbox Installation verfügbar sind.

Profile aktualisieren

Aktualisiert die Ansicht und zeigt alle verfügbaren Profile an.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


Dateiordner

Damit E-Mails in einem sich auf Ihrem System oder Netzwerk befindlichen Ordner exportiert werden können, müssen Sie im Exportierungsfenster das entsprechende Verzeichnis angeben und auswählen, in welchem Format die E-Mails exportiert werden sollen.

Zielverzeichnis

Geben Sie den vollständigen Pfad des Ordners ein, in welchem die ausgewählten E-Mails exportiert werden sollen, oder klicken Sie auf "Durchsuchen", um den gewünschten Ordner auszuwählen.

Als RFC822 EML-Dateien (.eml) exportieren

Legt fest, dass die ausgewählten E-Mails als RFC822 konforme .eml-Dateien exportiert werden sollen, welche von einer enormen Vielzahl von Anwendungen gelesen werden können. Tatsächlich können die meisten E-Mail-Anwendungen .eml-Dateien öffnen und lesen. Jedoch gibt es auch hier Ausnahmen wie z.B. Microsoft Outlook, welches keine .eml-Dateien öffnen oder lesen kann.

Als Microsoft Outlook MSG-Dateien (.msg) exportieren

Legt fest, dass die ausgewählten E-Mails als Microsoft Outlook konforme .msg-Dateien exportiert werden sollen, welche sowohl von Microsoft Outlook als auch von MailShelf gelesen werden können.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


PST-Datei

Damit E-Mails in eine sich auf Ihrem System oder Netzwerk befindliche Microsoft Outlook PST-Datei exportiert werden können, müssen Sie im Exportierungsfenster die entsprechende Microsoft Outlook PST-Datei spezifizieren. Bitte beachten Sie, dass Microsoft Outlook auf Ihrem System installiert und aktiviert sein muss, damit Sie diese Funktion nutzen können.

Dateipfad

Bestimmt den den vollständigen Dateipfad der entsprechenden Microsoft Outlook-Datendatei. Dieser kann entweder manuell in das Textfeld eingegeben werden, oder durch einen Klick auf "Speichern unter..." festgelegt werden

In eine neue Microsoft Outlook Datendatei (.pst) exportieren

Legt fest, dass die ausgewählten E-Mails in eine neue, noch nicht vorhandene Microsoft Outlook-Datendatei exportiert werden sollen. Die entsprechende Datei wird somit während des Exportierungsprozesses erstellt.

Eine bestehende Microsoft Outlook Datendatei (.pst) erweitern

Legt fest, dass die ausgewählten E-Mails in eine bestehende und somit bereits vorhandene Microsoft Outlook-Datendatei exportiert werden sollen. In diesem Fall wird die bestehende Datei mit den zu exportierenden E-Mails erweitert.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


MBOX-Datei

Damit E-Mails in eine sich auf Ihrem System oder Netzwerk befindliche E-Mail-Mailbox-Datei (.mbox) exportiert werden können, müssen Sie im Exportierungsfenster die entsprechende Datei spezifizieren.

Dateipfad

Bestimmt den den vollständigen Dateipfad der entsprechenden Datei. Dieser kann entweder manuell in das Textfeld eingegeben werden, oder durch einen Klick auf "Speichern unter..." festgelegt werden

In eine neue E-Mail-Mailbox-Datei (.mbox) exportieren

Legt fest, dass die ausgewählten E-Mails in eine neue, noch nicht vorhandene E-Mail-Mailbox-Datei exportiert werden sollen. Die entsprechende Datei wird somit während des Exportierungsprozesses erstellt.

Eine bestehende E-Mail-Mailbox-Datei (.mbox) erweitern

Legt fest, dass die ausgewählten E-Mails in eine bestehende und somit bereits vorhandene E-Mail-Mailbox-Datei exportiert werden sollen. In diesem Fall wird die bestehende Datei mit den zu exportierenden E-Mails erweitert.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


ZIP-Datei

Damit E-Mails in eine ZIP-Datei exportiert werden können, müssen Sie im Exportierungsfenster die entsprechenden Daten und Einstellungen festlegen.

Archivpfad

Geben Sie den vollständigen Pfad des ZIP-Archivs ein, in welchem die ausgewählten E-Mails exportiert werden sollen, oder klicken Sie auf "Speichern unter...", um den gewünschten Pfad auszuwählen.

Passwort (Optional)

Erlaubt Ihnen, ein Passwort für das ZIP-Archiv festzulegen, um dieses mittels einer AES-256-Verschlüsselung vor unbefugtem Zugriff zu schützen. Stellen Sie sicher, dass sowohl das Passwort als auch die Passwortbestätigung exakt übereinstimmen und das zwischen Groß- und Kleinschreibung unterschieden wird. Bitte merken Sie sich das eingegebene Passwort sehr gut, da Ihr ZIP-Archiv ohne dieses Passwort nicht wieder eingelesen werden kann.

Passwort bestätigen

Geben Sie Ihr Passwort zur Bestätigung erneut ein.

Komprimierungsrate

Erlaubt Ihnen die die Komprimierungsrate auszuwählen, mit welcher die Daten komprimiert werden soll. Je höher die Komprimierungsrate ist, desto weniger Platz wird das Zielarchiv beanspruchen, jedoch wird die Erstellung des Zielarchivs mehr Zeit in Anspruch nehmen.

Nicht komprimieren

Wählen Sie diese Option, wenn Sie das ZIP-Archiv nicht komprimieren möchten.

Standardkompression

Wählen Sie diese Option, wenn das ZIP-Archiv mit einer ausgewogenen Balance zwischen Geschwindigkeit und Kompression komprimiert werden soll.

Beste Geschwindigkeit

Wählen Sie diese Option, wenn das ZIP-Archiv mit der schnellsten Komprimierungsrate komprimiert werden soll.

Beste Kompression

Wählen Sie diese Option, wenn das ZIP-Archiv mit der höchsten Komprimierungsrate komprimiert werden soll.

Kommentare

Erlaubt Ihnen, dass Zielarchiv mit Kommentaren zu versehen. Aussagekräftige Beschreibungen und Kommentare können Ihnen helfen, dass richtige ZIP-Archiv bei Bedarf schneller zu finden.

Um die E-Mails nun zu exportieren, klicken Sie einfach auf "Jetzt exportieren". Je nach Datenmenge kann der Exportierungsprozess einige Zeit in Anspruch nehmen. Bei enorm großen Datenmengen kann dieser Prozess unter Umständen sogar mehrere Stunden in Anspruch nehmen.

Der Exportierungsprozess wird in einem neuen Fenster durchgeführt, in welchem Sie jederzeit den aktuellen Status des Prozesses verfolgen können.


Suche

MailShelf erlaubt Ihnen schnell und einfach Ihr Gesamtarchiv, ein Einzelarchiv oder sogar auch nur einen bestimmten Archivordner gezielt nach bestimmten E-Mails zu durchsuchen und bietet Ihnen dafür umfangreiche Möglichkeiten, so dass Sie auch nur solche E-Mails finden, die exakt Ihren Suchkriterien entsprechen.

Die Registerkarte "Suche" ist daher in mehreren verschiedenen Bereichen aufgebaut, mit welchen Sie Ihre Suche gezielt anpassen und einschränken können.

Suche

Enthält die Standardfunktionen der Suche. Geben Sie im entsprechenden Textfeld den gewünschten Suchbegriff ein oder wählen Sie eine bereits getätigte Suche aus dem Suchverlauf aus und wählen Sie die Abschnitte aus, welche durchsucht werden sollen. Sie können auch festlegen, nur nach genauen Übereinstimmungen zu suchen und somit nur E-Mails zu finden, die genau der gesuchten Eingabe entsprechen, anstatt eine Volltextsuche durchzuführen, die auch solche E-Mails zurückgibt, die mit einer der Suchzeichenfolgen übereinstimmen. Mit einem Klick auf "Suchen" wird die Suche mit den von Ihnen gesetzten Kriterien umgehend durchgeführt.

Die Suche erlaubt Ihnen folgende Abschnitte einer jeden E-Mail zu durchsuchen:

Betreff

Durchsucht den Betreff (Subject) der E-Mails nach dem eingegebenen Suchbegriff.

Nachrichteninhalt

Durchsucht den Nachrichteninhalt (Body) der E-Mails nach dem eingegebenen Suchbegriff.

Kopfzeilen

Durchsucht die Kopfzeilen (Headers) der E-Mails nach dem eingegebenen Suchbegriff.

Anhangdateinamen

Durchsucht die Anhangdateinamen (Attachments) der E-Mails nach dem eingegebenen Suchbegriff.

Absender (Von)

Durchsucht den Absender (From) der E-Mails nach dem eingegebenen Suchbegriff.

Empfänger (An)

Durchsucht den Empfänger (To) der E-Mails nach dem eingegebenen Suchbegriff.

Antwortadresse

Durchsucht die Antwortadresse (Reply-To) der E-Mails nach dem eingegebenen Suchbegriff.

Kopie (CC)

Durchsucht die als CC (Carbon-Copy) angegebenen E-Mail-Adressen der E-Mails nach dem eingegebenen Suchbegriff.

Blindkopie (BCC)

Durchsucht die als BCC (Blind-Carbon-Copy) angegebenen E-Mail-Adressen der E-Mails nach dem eingegebenen Suchbegriff.

Erweiterte Optionen

Neben den Standardfunktionen bietet Ihnen MailShelf zum Erzielen besserer Suchergebnisse umfangreiche weitere Funktionen, die es Ihnen erlauben, Ihre Suche weiter einzuschränken.

Suche nach Nachrichten in

Erlaubt Ihnen, aus der Auswahlliste ein bestimmtes Einzelarchiv auszuwählen, in welchem nach bestimmten E-Mails gesucht werden soll. Sofern hier "Alle Archive" ausgewählt wird, wird Ihre Suche in allen verfügbaren Archiven, also im Gesamtarchiv durchgeführt werden.

If only a single archive should be searched, a specific folder of this single archive can be selected, on which the search should be restricted. By clicking on "Select folder" you can select the corresponding archive folder.

The "Include subfolders" option allows you to determine whether all possible subfolders of the selected archive folder should be searched as well. If this option is not selected, only the first level of the selected archive folder will be searched.

Zeitraum festlegen

Erlaubt Ihnen, den Zeitraum der zu findenden E-Mails einzuschränken, so dass sich die Suche nur auf solche E-Mails beschränkt, welche im angegebenen Zeitraum empfangen bzw. versendet wurden. Beachten Sie bitte, dass es sich dabei nicht um das Archivierungsdatum handelt.

Beliebiges Datum

Bestimmt, dass alle E-Mails unabhängig vom Datum durchsucht werden sollen.

Heute

Bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, die heute empfangen bzw. versendet wurden.

Gestern

Bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, die gestern empfangen bzw. versendet wurden.

Diese Woche

Bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, die innerhalb der aktuellen Woche empfangen bzw. versendet wurden.

Letzte Woche

Bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, die innerhalb der letzten Woche empfangen bzw. versendet wurden.

Dieser Monat

Bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, die innerhalb des aktuellen Monats empfangen bzw. versendet wurden.

Letzter Monat

Bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, die innerhalb des letzten Monats empfangen bzw. versendet wurden.

Dieses Jahr

Bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, die innerhalb des aktuellen Jahres empfangen bzw. versendet wurden.

Letztes Jahr

Bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, die innerhalb des letzten Jahres empfangen bzw. versendet wurden.

Benutzerdefiniert...

Erlaubt Ihnen mittels der Kalenderauswahlfelder einen von-bis-Zeitraum festzulegen der bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, welche im angegebenen Zeitraum empfangen bzw. versendet wurden.

Suche in Nachrichten

Erlaubt Ihnen, E-Mails nach Anhängen zu filtern.

Mit oder ohne Anhänge

Bestimmt, dass alle E-Mails durchsucht werden sollen, unabhängig davon, ob diese Dateianhänge enthalten oder nicht.

Mit Anhängen

Bestimmt, dass nur solche E-Mails durchsucht werden sollen, welche Dateianhänge enthalten.

Ohne Anhänge

Bestimmt, dass nur solche E-Mails durchsucht werden sollen, welche keine Dateianhänge enthalten.

Nachrichtengröße festlegen

Erlaubt Ihnen, die Dateigröße der zu findenden E-Mails festzulegen, so dass sich die Suche nur auf solche E-Mails beschränkt, welche sich innerhalb der festgelegten Dateigröße inklusive eventuellen Anhängen befinden.

Beliebige Größe

Bestimmt, dass alle E-Mails unabhängig von der Dateigröße durchsucht werden sollen.

Minimal

Bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, welche eine Mindestgröße des festgelegten Werts vorweisen. Geben Sie im nebenstehenden Textfeld bitte die gewünschte Dateigröße ein und wählen Sie anschließend aus der Auswahlliste die gewünschte Größeneinheit Kilobyte (KB) oder Megabyte (MB) aus.

Maximal

Bestimmt, dass lediglich solche E-Mails durchsucht werden sollen, welche eine maximale Größe des festgelegten Werts vorweisen. Geben Sie im nebenstehenden Textfeld bitte die gewünschte Dateigröße ein und wählen Sie anschließend aus der Auswahlliste die gewünschte Größeneinheit Kilobyte (KB) oder Megabyte (MB) aus.

Zwischen...

Erlaubt Ihnen mittels der Eingabefelder zwei verschiedene Dateigrößenwerte festzulegen, in welchem sich die zu durchsuchenden E-Mails befinden müssen. Geben Sie in den Eingabefeldern bitte die gewünschten Dateigrößen ein und wählen Sie anschließend aus der Auswahlliste die gewünschte Größeneinheit Kilobyte (KB) oder Megabyte (MB) aus.

Nachrichten-Schlagwörter festlegen

Legen Sie fest, ob alle E-Mails durchsucht werden sollen, oder nur solche, welche mittels Schlagwort markiert wurden.

Alle Nachrichten durchsuchen

Bestimmt, dass alle E-Mails durchsucht werden sollen, unabhängig davon, ob diese mit einem Schlagwort markiert wurden oder nicht.

Markierte Nachrichten durchsuchen

Erlaubt Ihnen, nach nur solchen E-Mails zu suchen, welche mittels einem Schlagwort markiert wurden. Wählen Sie das entsprechende Schlagwort anschließend aus der Auswahlliste aus.

Beliebiges Schlagwort

Bestimmt, dass nur solche E-Mails durchsucht werden, welche mit einem beliebigen Schlagwort markiert wurden.

<SCHLAGWORT>

Bestimmt, dass nur solche E-Mails durchsucht werden sollen, welche mit dem hier ausgewähltem Schlagwort markiert wurden. Bitte beachten Sie, dass es sich bei "SCHLAGWORT" lediglich um einen Platzhalter handelt. Sobald Sie die Option "Markierte Nachrichten durchsuchen" ausgewählt haben, finden Sie alle verfügbaren Schlagwörter direkt unterhalb der Option "Beliebiges Schlagwort", welche dann entsprechend ausgewählt werden können.


Profile

MailShelf erlaubt Ihnen schnell und einfach neue Profile anzulegen, von welchen E-Mails archiviert werden sollen und bietet Ihnen dazu vielfältige und umfangreiche Möglichkeiten an. Bereits angelegte Profile können bei Bedarf ebenfalls schnell und einfach bearbeitet werden.

Jedes angelegte Profil repräsentiert eine eigene Archivierungsaufgabe, die entweder manuell oder vollautomatisch nach Zeitplan ausgeführt werden kann. Bei erstmaliger Ausführung eines Profils wird ein neues Einzelarchiv als Teils Ihres Gesamtarchivs angelegt. Bei wiederholter Ausführung wird das entsprechende Profil durch neu empfangene E-Mails erweitert.

Falls Sie ein Profil nicht länger benötigen sollten, kann dieses ebenfalls einfach gelöscht werden. Das Löschen eines Profils hat jedoch keine Auswirkung auf bereits archivierte Nachrichten. Auch wenn ein Profil gelöscht wird, bleiben alle bereits archivierten Nachrichten im Archiv enthalten und können dort bei Bedarf gelöscht werden.

Die Registerkarte "Profile" ist in mehreren Bereichen aufgeteilt, welche Ihnen eine einfache sowie intuitive Bedienung ermöglichen.

Profil erstellen

Bietet Ihnen Funktionen zum Erstellen neuer Profile an. Durch die vorhandenen Buttons können Sie gezielt auswählen, welche Art von Profil erstellt werden soll.

E-Mail-Server

Bietet Ihnen Funktionen zum Erstellen von E-Mail-Server-Profilen an, von welchen anschließend E-Mails archiviert werden sollen.

Microsoft 365

Öffnet ein neues Fenster, in welchem ein Microsoft 365-Postfach als Profil hinzugefügt werden kann.

Microsoft Exchange

Öffnet ein neues Fenster, in welchem ein Microsoft Exchange-Postfach als Profil hinzugefügt werden kann.

Google Workspace

Öffnet ein neues Fenster, in welchem ein Google Workspace-Postfach als Profil hinzugefügt werden kann.

IMAP4-Postfach

Öffnet ein neues Fenster, in welchem ein IMAP4-Postfach als Profil hinzugefügt werden kann.

POP3-Postfach

Öffnet ein neues Fenster, in welchem ein POP3-Postfach als Profil hinzugefügt werden kann.

E-Mail-Programme

Bietet Ihnen Funktionen zum Erstellen von Profilen von E-Mail-Anwendungen an, von welchen anschließend E-Mails archiviert werden sollen.

Microsoft Outlook (Classic)

Öffnet ein neues Fenster, in welchem eine lokale Microsoft Outlook Installation als Profil hinzugefügt werden kann.

Mozilla Thunderbird

Öffnet ein neues Fenster, in welchem eine lokale Mozilla Thunderbird Installation als Profil hinzugefügt werden kann.

Mozilla SeaMonkey

Öffnet ein neues Fenster, in welchem eine lokale Mozilla SeaMonkey Installation als Profil hinzugefügt werden kann.

Postbox

Öffnet ein neues Fenster, in welchem eine lokale Postbox Installation als Profil hinzugefügt werden kann.

E-Mail-Dateien

Bietet Ihnen Funktionen zum Erstellen von Profilen von E-Mail-Dateien an, von welchen anschließend E-Mails archiviert werden sollen.

MailShelf Archivdatei

Öffnet ein neues Fenster, in welchem eine MailShelf Archivdatei als Profil hinzugefügt werden kann.

EML- und MSG-Dateien

Öffnet ein neues Fenster, in welchem ein Dateipfad, welcher RFC822 konforme .eml-Dateien sowie Microsoft Outlook konforme .msg-Dateien enthält, als Profil hinzugefügt werden kann.

Microsoft Outlook-Datendatei (.pst)

Öffnet ein neues Fenster, in welchem eine Microsoft Outlook-Datendatei (.pst) als Profil hinzugefügt werden kann.

Microsoft Outlook-Offlinedatendatei (.ost)

Öffnet ein neues Fenster, in welchem eine Microsoft Outlook-Offlinedatendatei (.ost) als Profil hinzugefügt werden kann.

Microsoft Outlook Express Datenbank (.dbx)

Öffnet ein neues Fenster, in welchem eine Microsoft Outlook Express (.dbx) als Profil hinzugefügt werden kann.

E-Mail-Mailbox-Datei (.mbox)

Öffnet ein neues Fenster, in welchem eine E-Mail-Mailbox-Datei (.mbox) als Profil hinzugefügt werden kann.

Profilübersicht

Die Profilübersicht zeigt Ihnen alle derzeit angelegten Profile an und bietet Ihnen darüber hinaus umfangreiche Möglichkeiten an, Ihre Profile zu verwalten.

Profilname

Zeigt den Profilnamen des entsprechenden Profils an. Regelmäßig handelt es sich hierbei um die zu archivierende E-Mail-Adresse. Sofern hinter dem Profilnamen ein in Klammern gesetzter Computername steht, bedeutet dies, dass es sich dabei um ein Profil handelt, welches auf die lokalen Datenquellen des angezeigten Computers zugreift, z.B. ein Dateiordner oder ein dort lokal installierte E-Mail-Client. Solch ein Profil kann ausschließlich nur auf dem jeweiligen Computer ausgeführt werden, da die Datenquelle einzig und ausschließlich nur auf diesem Computer zur Verfügung steht.

Nächste Ausführung

Sofern dem entsprechendem Profil ein Zeitplan zur automatischen Ausführung hinzugefügt wurde, wird Ihnen hier der Zeitpunkt der nächsten geplanten Ausführung angezeigt. Sofern kein Zeitplan hinzugefügt wurde, wird hier "Manuell" angezeigt.

Letzte Ausführung

Zeigt den Zeitpunkt der letzten Ausführung an, ganz gleich ob diese Ausführung manuell oder vollautomatisch durch Zeitplan durchgeführt wurde.

Letztes Ergebnis

Zeigt das Ergebnis der letzten Ausführung an. Hierdurch können Sie sehen, ob die Ausführung erfolgreich oder fehlerhaft war.

Innerhalb der Profilübersicht können Sie mittels Rechtsklick auf ein Kontextmenü zugreifen, welches Ihnen weitere Funktionen und Optionen bietet. Je nachdem wie viele Profile ausgewählt wurden, werden Ihnen in diesem Kontextmenü unterschiedliche Funktionen und Optionen angezeigt.

Ansicht aktualisieren

Aktualisiert die Profilübersicht und lädt diese neu.

Ansicht gruppieren

Gruppiert die Profilübersicht nach dem Profiltyp.

Ausführen

Führt die ausgewählten Profile aus, so dass E-Mails von diesen archiviert werden.

Beenden

Sofern aktuell ein Profil vollautomatisch mittels Zeitplan ausgeführt wird, beendet dies die derzeitige Ausführung.

Aktivieren

Sofern dem Profil ein Zeitplan zur vollautomatischen Ausführung hinzugefügt wurde, welcher jedoch deaktiviert wurde, wird dieser Zeitplan hierdurch wieder aktiviert, so dass die vollautomatische Ausführung wieder durchgeführt wird.

Deaktivieren

Sofern dem Profil ein Zeitplan zur vollautomatischen Ausführung hinzugefügt wurde, lässt sich dieser Zeitplan hierdurch deaktivieren, so dass die Ausführung manuell durchgeführt werden muss. Beachten Sie bitte, dass der Zeitplan dadurch nicht entfernt wird, sondern lediglich deaktiviert wird. Um einen Zeitplan zu entfernen, nutzen Sie bitte die Option "Zeitplan entfernen".

Bearbeiten

Öffnet ein neues Fenster, in welchem das ausgewählte Profil bearbeitet werden kann.

Löschen

Erlaubt Ihnen, die ausgewählten Profile zu löschen, wobei bereits archivierte E-Mails hierdurch nicht gelöscht werden.

Importieren

Erlaubt Ihnen, mittels MailShelf exportierte Profile wieder zu importieren.

Exportieren

Erlaubt Ihnen, dass ausgewählte Profil zu exportieren, so dass Sie dieses später wieder importieren können, oder es in eine andere MailShelf Installation importieren zu können.

Verknüpfung erstellen

Erlaubt Ihnen, eine Verknüpfung des ausgewählten Profils zu erstellen, so dass die Archivierung des ausgewählten Profils durch die angelegte Verknüpfung durchgeführt werden kann, ohne das MailShelf dazu gestartet sein muss.

Zeitplan hinzufügen

Sofern dem Profil kein Zeitplan zur vollautomatischen Ausführung hinzugefügt wurde, öffnet dies ein neues Fenster, in welchem ein Zeitplan zur vollautomatischen Ausführung definiert werden kann.

Zeitplan bearbeiten

Sofern dem Profil bereits ein Zeitplan zur vollautomatischen Ausführung hinzugefügt wurde, öffnet dies ein neues Fenster, in welchem der Zeitplan bearbeitet werden kann.

Zeitplan entfernen

Sofern dem Profil ein Zeitplan zur vollautomatischen Ausführung hinzugefügt wurde, kann dieser hiermit entfernt werden, so dass dieser bei Bedarf neu definiert werden muss.

Links unterhalb der Profilübersicht wird Ihnen außerdem die Anzahl aller angelegten Profile angezeigt, so dass Sie jederzeit einen Überblick über alle angelegten Profile haben.

Bitte beachten Sie, dass jedes Profil einzigartig ist. Selbst wenn Sie mehrere Profile mit derselben E-Mail-Adresse anlegen, wird jedes dieser Profile jeweils ein Einzelarchiv im Gesamtarchiv anlegen. Dadurch bedingt kann es dann vorkommen, dass Sie für eine einzige E-Mail-Adresse mehrere Einzelarchive im Gesamtarchiv vorfinden.


E-Mail-Mailbox-Datei

Damit E-Mails von einer sich auf Ihrem System oder Netzwerk befindlichen E-Mail-Mailbox-Datei (.mbox) archiviert werden können, müssen Sie im Fenster "E-Mail-Mailbox-Datei (.mbox) archivieren" die entsprechende Datei auswählen und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "E-Mail-Mailbox-Datei (.mbox) archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Dateiinformationen

In der Registerkarte "Dateiinformationen" können Sie die entsprechende E-Mail-Mailbox-Datei (.mbox) festlegen, aus welcher E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Dateiinformationen korrekt einzugeben, um E-Mails aus einer E-Mail-Mailbox-Datei (.mbox) archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

E-Mail-Mailbox-Datei (.mbox)

Geben Sie im Eingabefeld den Pfad zu der entsprechenden MBOX-Datei ein, oder wählen Sie diese mit einem Klick auf "Datei auswählen..." aus.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Microsoft Outlook Express Datenbank

Damit E-Mails von einer sich auf Ihrem System oder Netzwerk befindlichen Microsoft Outlook Express Datenbank (.dbx) archiviert werden können, müssen Sie im Fenster "Microsoft Outlook Express Datenbank (.dbx) archivieren" die entsprechende Datei auswählen und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "Microsoft Outlook Express Datenbank (.dbx) archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Dateiinformationen

In der Registerkarte "Dateiinformationen" können Sie die entsprechende Microsoft Outlook Express Datenbank (.dbx) festlegen, aus welcher E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Dateiinformationen korrekt einzugeben, um E-Mails aus einer Microsoft Outlook Express Datenbank (.dbx) archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

Microsoft Outlook Express Datenbank (.dbx)

Geben Sie im Eingabefeld den Pfad zu der entsprechenden Microsoft Outlook Express Datenbank (.dbx) ein, oder wählen Sie diese mit einem Klick auf "Datei auswählen..." aus.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Microsoft Outlook-Offlinedatendatei

Damit E-Mails von einer sich auf Ihrem System oder Netzwerk befindlichen Microsoft Outlook-Offlinedatendatei (.ost) archiviert werden können, müssen Sie im Fenster "Microsoft Outlook-Offlinedatendatei (.ost) archivieren" die entsprechende Datei auswählen und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "Microsoft Outlook-Offlinedatendatei (.ost) archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Dateiinformationen

In der Registerkarte "Dateiinformationen" können Sie die entsprechende Microsoft Outlook-Offlinedatendatei (.ost) festlegen, aus welcher E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Dateiinformationen korrekt einzugeben, um E-Mails aus einer Microsoft Outlook-Offlinedatendatei (.ost) archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

Microsoft Outlook-Offlinedatendatei (.ost)

Geben Sie im Eingabefeld den Pfad zu der entsprechenden Microsoft Outlook-Offlinedatendatei (.ost) ein, oder wählen Sie diese mit einem Klick auf "Datei auswählen..." aus.

E-Mail-Ordner

Standardmäßig werden alle Ordner des Postfachs mit in die Archivierung einbezogen, jedoch können Sie auch ganz gezielt auswählen, dass nur bestimmte Ordner des Postfachs archiviert werden sollen.

Alle Ordner archivieren

Bestimmt, dass alle verfügbaren Ordner des angegebenen Postfachs archiviert werden sollen.

Bestimmte Ordner archivieren

Bestimmt, dass lediglich nur bestimmte Ordner des angegebenen Postfachs archiviert werden sollen. Die Auswahl der entsprechenden Ordner erfolgt durch einen Klick auf "Ordner auswählen", welches anschließend ein neues Fenster zur Ordnerauswahl öffnet.

In dem Fenster zur Ordnerauswahl können Sie durch Aktivieren der Auswahlbox des entsprechenden Ordners, den ausgewählten Ordner in die Archivierung mit einbeziehen. Die Funktion "Unterordner einbeziehen" erlaubt Ihnen außerdem festzulegen, ob evtl. vorhandene Unterordner des ausgewählten Ordners ebenfalls mit in die Archivierung einbezogen werden sollen. Um einen Ordner von der Archivierung auszuschließen, deaktivieren Sie einfach die entsprechende Auswahlbox.

Nachdem Sie alle gewünschten Ordner ausgewählt haben, können Sie Ihre Auswahl mit einem Klick auf "OK" bestätigen, so dass Ihre Auswahl übernommen wird.

Nachdem Sie in dem Fenster zur Ordnerauswahl auf "OK" geklickt haben, wird MailShelf basierend auf Ihrer Auswahl vollautomatisch die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" mit den entsprechenden Ordnerpfaden füllen.

Einbezogene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche archiviert werden sollen.

Ausgeschlossene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche nicht archiviert werden sollen.

Bitte beachten Sie, dass die Auswahl der entsprechenden Ordner mittels Klick auf die Option "Ordner durchsuchen" erfolgt. Die entsprechenden Ordner können jedoch auch in die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" manuell eingegeben werden.

Achten Sie jedoch bei einer manuellen Eingabe darauf, dass die eingegebenen Ordnernamen bzw. Ordnerpfade zu 100% korrekt und akkurat sind, da diese ansonsten nicht verarbeitet werden können.

Um evtl. Fehleingaben zu vermeiden, empfehlen wir stets, die Ordner über die Option "Ordner durchsuchen" auszuwählen. Dadurch sind Sie bei der Ordnerauswahl auf der sicheren Seite.

Alle eingegebenen Ordner müssen entweder mit "\*" oder "\" enden, wobei der Parameter "\*" bestimmt, dass der angegebene Ordner samt evtl. vorhandenen Unterordner archiviert werden soll. Der Parameter "\" hingegen bestimmt, dass nur der eigentliche Ordner, nicht jedoch dessen evtl. vorhandenen Unterordner archiviert werden soll. Die Parameter geben Sie bitte ohne Anführungszeichen (") ein.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Microsoft Outlook-Datendatei

Damit E-Mails von einer sich auf Ihrem System oder Netzwerk befindlichen Microsoft Outlook-Datendatei (.pst) archiviert werden können, müssen Sie im Fenster "Microsoft Outlook-Datendatei (.pst) archivieren" die entsprechende Datei auswählen und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "Microsoft Outlook-Datendatei (.pst) archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Dateiinformationen

In der Registerkarte "Dateiinformationen" können Sie die entsprechende Microsoft Outlook-Datendatei (.pst) festlegen, aus welcher E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Dateiinformationen korrekt einzugeben, um E-Mails aus einer Microsoft Outlook-Datendatei (.pst) archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

Microsoft Outlook-Datendatei (.pst)

Geben Sie im Eingabefeld den Pfad zu der entsprechenden Microsoft Outlook-Datendatei (.pst) ein, oder wählen Sie diese mit einem Klick auf "Datei auswählen..." aus.

E-Mail-Ordner

Standardmäßig werden alle Ordner des Postfachs mit in die Archivierung einbezogen, jedoch können Sie auch ganz gezielt auswählen, dass nur bestimmte Ordner des Postfachs archiviert werden sollen.

Alle Ordner archivieren

Bestimmt, dass alle verfügbaren Ordner des angegebenen Postfachs archiviert werden sollen.

Bestimmte Ordner archivieren

Bestimmt, dass lediglich nur bestimmte Ordner des angegebenen Postfachs archiviert werden sollen. Die Auswahl der entsprechenden Ordner erfolgt durch einen Klick auf "Ordner auswählen", welches anschließend ein neues Fenster zur Ordnerauswahl öffnet.

In dem Fenster zur Ordnerauswahl können Sie durch Aktivieren der Auswahlbox des entsprechenden Ordners, den ausgewählten Ordner in die Archivierung mit einbeziehen. Die Funktion "Unterordner einbeziehen" erlaubt Ihnen außerdem festzulegen, ob evtl. vorhandene Unterordner des ausgewählten Ordners ebenfalls mit in die Archivierung einbezogen werden sollen. Um einen Ordner von der Archivierung auszuschließen, deaktivieren Sie einfach die entsprechende Auswahlbox.

Nachdem Sie alle gewünschten Ordner ausgewählt haben, können Sie Ihre Auswahl mit einem Klick auf "OK" bestätigen, so dass Ihre Auswahl übernommen wird.

Nachdem Sie in dem Fenster zur Ordnerauswahl auf "OK" geklickt haben, wird MailShelf basierend auf Ihrer Auswahl vollautomatisch die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" mit den entsprechenden Ordnerpfaden füllen.

Einbezogene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche archiviert werden sollen.

Ausgeschlossene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche nicht archiviert werden sollen.

Bitte beachten Sie, dass die Auswahl der entsprechenden Ordner mittels Klick auf die Option "Ordner durchsuchen" erfolgt. Die entsprechenden Ordner können jedoch auch in die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" manuell eingegeben werden.

Achten Sie jedoch bei einer manuellen Eingabe darauf, dass die eingegebenen Ordnernamen bzw. Ordnerpfade zu 100% korrekt und akkurat sind, da diese ansonsten nicht verarbeitet werden können.

Um evtl. Fehleingaben zu vermeiden, empfehlen wir stets, die Ordner über die Option "Ordner durchsuchen" auszuwählen. Dadurch sind Sie bei der Ordnerauswahl auf der sicheren Seite.

Alle eingegebenen Ordner müssen entweder mit "\*" oder "\" enden, wobei der Parameter "\*" bestimmt, dass der angegebene Ordner samt evtl. vorhandenen Unterordner archiviert werden soll. Der Parameter "\" hingegen bestimmt, dass nur der eigentliche Ordner, nicht jedoch dessen evtl. vorhandenen Unterordner archiviert werden soll. Die Parameter geben Sie bitte ohne Anführungszeichen (") ein.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


EML und MSG Dateien

Damit E-Mails aus einem sich auf Ihrem System oder Netzwerk befindlichen Ordner archiviert werden können, welcher RFC822 konforme .eml-Dateien und/oder Microsoft Outlook konforme .msg-Dateien enthält, müssen Sie im Fenster "EML und MSG Dateien archivieren" den entsprechenden Ordner auswählen und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "EML und MSG Dateien archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Ordnerinformationen

In der Registerkarte "Ordnerinformationen" können Sie den entsprechenden Ordner auswählen, aus welchem E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Ordnerinformationen korrekt einzugeben, um E-Mails aus einem Ordner archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

Ordner

Geben Sie im Eingabefeld den Pfad zu dem entsprechenden Ordner ein, oder wählen Sie diesen mit einem Klick auf "Durchsuchen..." aus. Legen Sie außerdem mit der Option "Unterordner einbeziehen" fest, ob vorhandene Unterordner des ausgewählten Ordners ebenfalls archiviert werden sollen.

Zu archivierende Dateien

Wählen Sie, ob RFC822 konforme .eml-Dateien oder Microsoft Outlook konforme .msg-Dateien archiviert werden sollen. Um sicherzustellen, dass alles archiviert wird, können Sie auch beide Optionen auswählen.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Löschen

Standardmäßig werden E-Mails nach der Archivierung nicht gelöscht und verbleiben somit im angegebenen Postfach, bis diese manuell aus dem Postfach gelöscht werden. Sie können jedoch auch bestimmen, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem angegebenen Postfach gelöscht werden.

Nachrichten niemals löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung nicht gelöscht werden und somit im Postfach verbleiben.

Nachrichten unmittelbar nach der Archivierung löschen

Bestimmt, dass E-Mails unmittelbar nach erfolgter Archivierung aus dem Postfach gelöscht werden.

Nachrichten nach dem angegebenen Zeitraum löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung, jedoch frühestens nach dem festgelegtem Zeitraum aus dem Postfach gelöscht werden sollen wie beispielsweise, "1 Woche(n)".

Bei der Angabe von z.B. "1 Woche(n)" werden E-Mails während des Archivierungsprozesses archiviert und eine Woche nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht, sofern jedoch der Archivierungsprozess nach einer Woche erneut durchgeführt wird.

Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Nachrichten löschen, wenn diese älter als der angegebene Zeitraum sind

Bestimmt, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht werden, sofern diese älter als der angegebene Zeitraum sind, wie z.B. "1 Woche(n)". Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


MailShelf Archivdatei

Damit E-Mails von einer sich auf Ihrem System oder Netzwerk befindlichen MailShelf Archivdatei archiviert werden können, müssen Sie die entsprechende Datei auswählen und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "MailShelf Archivdatei archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Archivdatei

In der Registerkarte "Archivdatei" können Sie die entsprechende Archivdatei auswählen, aus welcher E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Dateiinformationen korrekt einzugeben, um E-Mails aus einer MailShelf Archivdatei archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

MailShelf Archivdatei

Geben Sie im Eingabefeld den Pfad zu der entsprechenden MailShelf Archivdatei ein, oder wählen Sie diese mit einem Klick auf "Datei auswählen..." aus.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Postbox

Damit E-Mails von einer lokalen Postbox Installation archiviert werden können, müssen Sie im Fenster "Postbox archivieren" das entsprechende Postbox Profil auswählen und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "Postbox archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Profilinformationen

In der Registerkarte "Profilinformationen" können Sie das entsprechende Postbox Profil auswählen, von welchem E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, dass Postbox Profil auszuwählen, um E-Mails von einer lokalen Postbox Installation archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

Profil

Wählen Sie aus der Auswahlliste das entsprechende Postbox Profil aus, von welchem E-Mails archiviert werden sollen. Es werden hier alle kompatiblen Profile aufgelistet, die in Ihrer lokalen Postbox Installation verfügbar sind.

Profile aktualisieren

Aktualisiert die Ansicht und zeigt alle verfügbaren Profile an.

E-Mail-Ordner

Standardmäßig werden alle Ordner des Postfachs mit in die Archivierung einbezogen, jedoch können Sie auch ganz gezielt auswählen, dass nur bestimmte Ordner des Postfachs archiviert werden sollen.

Alle Ordner archivieren

Bestimmt, dass alle verfügbaren Ordner des angegebenen Postfachs archiviert werden sollen.

Bestimmte Ordner archivieren

Bestimmt, dass lediglich nur bestimmte Ordner des angegebenen Postfachs archiviert werden sollen. Die Auswahl der entsprechenden Ordner erfolgt durch einen Klick auf "Ordner auswählen", welches anschließend ein neues Fenster zur Ordnerauswahl öffnet.

In dem Fenster zur Ordnerauswahl können Sie durch Aktivieren der Auswahlbox des entsprechenden Ordners, den ausgewählten Ordner in die Archivierung mit einbeziehen. Die Funktion "Unterordner einbeziehen" erlaubt Ihnen außerdem festzulegen, ob evtl. vorhandene Unterordner des ausgewählten Ordners ebenfalls mit in die Archivierung einbezogen werden sollen. Um einen Ordner von der Archivierung auszuschließen, deaktivieren Sie einfach die entsprechende Auswahlbox.

Nachdem Sie alle gewünschten Ordner ausgewählt haben, können Sie Ihre Auswahl mit einem Klick auf "OK" bestätigen, so dass Ihre Auswahl übernommen wird.

Nachdem Sie in dem Fenster zur Ordnerauswahl auf "OK" geklickt haben, wird MailShelf basierend auf Ihrer Auswahl vollautomatisch die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" mit den entsprechenden Ordnerpfaden füllen.

Einbezogene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche archiviert werden sollen.

Ausgeschlossene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche nicht archiviert werden sollen.

Bitte beachten Sie, dass die Auswahl der entsprechenden Ordner mittels Klick auf die Option "Ordner durchsuchen" erfolgt. Die entsprechenden Ordner können jedoch auch in die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" manuell eingegeben werden.

Achten Sie jedoch bei einer manuellen Eingabe darauf, dass die eingegebenen Ordnernamen bzw. Ordnerpfade zu 100% korrekt und akkurat sind, da diese ansonsten nicht verarbeitet werden können.

Um evtl. Fehleingaben zu vermeiden, empfehlen wir stets, die Ordner über die Option "Ordner durchsuchen" auszuwählen. Dadurch sind Sie bei der Ordnerauswahl auf der sicheren Seite.

Alle eingegebenen Ordner müssen entweder mit "\*" oder "\" enden, wobei der Parameter "\*" bestimmt, dass der angegebene Ordner samt evtl. vorhandenen Unterordner archiviert werden soll. Der Parameter "\" hingegen bestimmt, dass nur der eigentliche Ordner, nicht jedoch dessen evtl. vorhandenen Unterordner archiviert werden soll. Die Parameter geben Sie bitte ohne Anführungszeichen (") ein.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Gelesene E-Mails nicht archivieren

Legt fest, dass E-Mails, welche im angegebenen Postfach als gelesen markiert sind, nicht archiviert werden sollen, so dass nur solche E-Mails archiviert werden, welche im angegebenen Postfach als ungelesen markiert sind. Diese Option kann den Archivierungsprozess sehr geringfügig verlangsamen.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Mozilla SeaMonkey

Damit E-Mails von einer lokalen Mozilla SeaMonkey Installation archiviert werden können, müssen Sie im Fenster "Mozilla SeaMonkey archivieren" das entsprechende Mozilla SeaMonkey Profil auswählen und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "Mozilla SeaMonkey archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Profilinformationen

In der Registerkarte "Profilinformationen" können Sie das entsprechende Mozilla SeaMonkey Profil auswählen, von welchem E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, dass Mozilla SeaMonkey Profil auszuwählen, um E-Mails von einer lokalen Mozilla SeaMonkey Installation archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

Profil

Wählen Sie aus der Auswahlliste das entsprechende Mozilla SeaMonkey Profil aus, von welchem E-Mails archiviert werden sollen. Es werden hier alle kompatiblen Profile aufgelistet, die in Ihrer lokalen Mozilla SeaMonkey Installation verfügbar sind.

Profile aktualisieren

Aktualisiert die Ansicht und zeigt alle verfügbaren Profile an.

E-Mail-Ordner

Standardmäßig werden alle Ordner des Postfachs mit in die Archivierung einbezogen, jedoch können Sie auch ganz gezielt auswählen, dass nur bestimmte Ordner des Postfachs archiviert werden sollen.

Alle Ordner archivieren

Bestimmt, dass alle verfügbaren Ordner des angegebenen Postfachs archiviert werden sollen.

Bestimmte Ordner archivieren

Bestimmt, dass lediglich nur bestimmte Ordner des angegebenen Postfachs archiviert werden sollen. Die Auswahl der entsprechenden Ordner erfolgt durch einen Klick auf "Ordner auswählen", welches anschließend ein neues Fenster zur Ordnerauswahl öffnet.

In dem Fenster zur Ordnerauswahl können Sie durch Aktivieren der Auswahlbox des entsprechenden Ordners, den ausgewählten Ordner in die Archivierung mit einbeziehen. Die Funktion "Unterordner einbeziehen" erlaubt Ihnen außerdem festzulegen, ob evtl. vorhandene Unterordner des ausgewählten Ordners ebenfalls mit in die Archivierung einbezogen werden sollen. Um einen Ordner von der Archivierung auszuschließen, deaktivieren Sie einfach die entsprechende Auswahlbox.

Nachdem Sie alle gewünschten Ordner ausgewählt haben, können Sie Ihre Auswahl mit einem Klick auf "OK" bestätigen, so dass Ihre Auswahl übernommen wird.

Nachdem Sie in dem Fenster zur Ordnerauswahl auf "OK" geklickt haben, wird MailShelf basierend auf Ihrer Auswahl vollautomatisch die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" mit den entsprechenden Ordnerpfaden füllen.

Einbezogene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche archiviert werden sollen.

Ausgeschlossene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche nicht archiviert werden sollen.

Bitte beachten Sie, dass die Auswahl der entsprechenden Ordner mittels Klick auf die Option "Ordner durchsuchen" erfolgt. Die entsprechenden Ordner können jedoch auch in die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" manuell eingegeben werden.

Achten Sie jedoch bei einer manuellen Eingabe darauf, dass die eingegebenen Ordnernamen bzw. Ordnerpfade zu 100% korrekt und akkurat sind, da diese ansonsten nicht verarbeitet werden können.

Um evtl. Fehleingaben zu vermeiden, empfehlen wir stets, die Ordner über die Option "Ordner durchsuchen" auszuwählen. Dadurch sind Sie bei der Ordnerauswahl auf der sicheren Seite.

Alle eingegebenen Ordner müssen entweder mit "\*" oder "\" enden, wobei der Parameter "\*" bestimmt, dass der angegebene Ordner samt evtl. vorhandenen Unterordner archiviert werden soll. Der Parameter "\" hingegen bestimmt, dass nur der eigentliche Ordner, nicht jedoch dessen evtl. vorhandenen Unterordner archiviert werden soll. Die Parameter geben Sie bitte ohne Anführungszeichen (") ein.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Gelesene E-Mails nicht archivieren

Legt fest, dass E-Mails, welche im angegebenen Postfach als gelesen markiert sind, nicht archiviert werden sollen, so dass nur solche E-Mails archiviert werden, welche im angegebenen Postfach als ungelesen markiert sind. Diese Option kann den Archivierungsprozess sehr geringfügig verlangsamen.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Microsoft 365

Damit E-Mails von einem Microsoft 365-Postfach archiviert werden können, müssen Sie im Fenster "Microsoft 365 Postfach archivieren" das entsprechende Microsoft 365-Postfach angeben und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden. Sie benötigen eine registrierte Clientanwendung in Microsoft Entra ID, um ein Microsoft 365-Postfach archivieren zu können.

Das Fenster "Microsoft 365 Postfach archivieren" ist in mehreren Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Kontoinformationen

In der Registerkarte "Kontoinformationen" können Sie das entsprechende Microsoft 365-Postfach festlegen, von welchem E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Kontoinformationen korrekt einzugeben, um E-Mails von einem Microsoft 365-Postfach archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

Benutzername

Geben Sie den Benutzernamen für das entsprechende Postfach ein.

Anwendungs-ID (Client)

Geben Sie die Anwendungs-ID (Client) der registrierten Microsoft Entra ID Anwendung ein.

Verzeichnis-ID (Mandant)

Geben Sie die Verzeichnis-ID (Mandant) der registrierten Microsoft Entra ID Anwendung ein.

Geheime ID

Geben Sie den geheimen Schlüssel der registrierten Microsoft Entra ID Anwendung ein. Die Schaltfläche neben dem Eingabefeld erlaubt Ihnen, den eingegebenen geheimen Schlüssel anzuzeigen bzw. auszublenden.

Konto testen

Um sicherzustellen, dass die eingegebenen Daten korrekt sind, sollten die Einstellungen getestet werden, da die E-Mails bei falschen Daten nicht archiviert werden können. Klicken Sie daher auf die Schaltfläche "Konto testen" um die Prüfung durchzuführen. Über das Ergebnis werden Sie mittels einer Abschlussmeldung informiert, aus welcher Sie entnehmen können, ob die Prüfung erfolgreich war, oder ob diese fehlgeschlagen ist.

E-Mail-Ordner

Standardmäßig werden alle Ordner des Postfachs mit in die Archivierung einbezogen, jedoch können Sie auch ganz gezielt auswählen, dass nur bestimmte Ordner des Postfachs archiviert werden sollen.

Alle Ordner archivieren

Bestimmt, dass alle verfügbaren Ordner des angegebenen Postfachs archiviert werden sollen.

Bestimmte Ordner archivieren

Bestimmt, dass lediglich nur bestimmte Ordner des angegebenen Postfachs archiviert werden sollen. Die Auswahl der entsprechenden Ordner erfolgt durch einen Klick auf "Ordner auswählen", welches anschließend ein neues Fenster zur Ordnerauswahl öffnet.

In dem Fenster zur Ordnerauswahl können Sie durch Aktivieren der Auswahlbox des entsprechenden Ordners, den ausgewählten Ordner in die Archivierung mit einbeziehen. Die Funktion "Unterordner einbeziehen" erlaubt Ihnen außerdem festzulegen, ob evtl. vorhandene Unterordner des ausgewählten Ordners ebenfalls mit in die Archivierung einbezogen werden sollen. Um einen Ordner von der Archivierung auszuschließen, deaktivieren Sie einfach die entsprechende Auswahlbox.

Nachdem Sie alle gewünschten Ordner ausgewählt haben, können Sie Ihre Auswahl mit einem Klick auf "OK" bestätigen, so dass Ihre Auswahl übernommen wird.

Nachdem Sie in dem Fenster zur Ordnerauswahl auf "OK" geklickt haben, wird MailShelf basierend auf Ihrer Auswahl vollautomatisch die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" mit den entsprechenden Ordnerpfaden füllen.

Einbezogene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche archiviert werden sollen.

Ausgeschlossene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche nicht archiviert werden sollen.

Bitte beachten Sie, dass die Auswahl der entsprechenden Ordner mittels Klick auf die Option "Ordner durchsuchen" erfolgt. Die entsprechenden Ordner können jedoch auch in die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" manuell eingegeben werden.

Achten Sie jedoch bei einer manuellen Eingabe darauf, dass die eingegebenen Ordnernamen bzw. Ordnerpfade zu 100% korrekt und akkurat sind, da diese ansonsten nicht verarbeitet werden können.

Um evtl. Fehleingaben zu vermeiden, empfehlen wir stets, die Ordner über die Option "Ordner durchsuchen" auszuwählen. Dadurch sind Sie bei der Ordnerauswahl auf der sicheren Seite.

Alle eingegebenen Ordner müssen entweder mit "\*" oder "\" enden, wobei der Parameter "\*" bestimmt, dass der angegebene Ordner samt evtl. vorhandenen Unterordner archiviert werden soll. Der Parameter "\" hingegen bestimmt, dass nur der eigentliche Ordner, nicht jedoch dessen evtl. vorhandenen Unterordner archiviert werden soll. Die Parameter geben Sie bitte ohne Anführungszeichen (") ein.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Gelesene E-Mails nicht archivieren

Legt fest, dass E-Mails, welche im angegebenen Postfach als gelesen markiert sind, nicht archiviert werden sollen, so dass nur solche E-Mails archiviert werden, welche im angegebenen Postfach als ungelesen markiert sind. Diese Option kann den Archivierungsprozess sehr geringfügig verlangsamen.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Löschen

Standardmäßig werden E-Mails nach der Archivierung nicht gelöscht und verbleiben somit im angegebenen Postfach, bis diese manuell aus dem Postfach gelöscht werden. Sie können jedoch auch bestimmen, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem angegebenen Postfach gelöscht werden.

Nachrichten niemals löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung nicht gelöscht werden und somit im Postfach verbleiben.

Nachrichten unmittelbar nach der Archivierung löschen

Bestimmt, dass E-Mails unmittelbar nach erfolgter Archivierung aus dem Postfach gelöscht werden.

Nachrichten nach dem angegebenen Zeitraum löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung, jedoch frühestens nach dem festgelegtem Zeitraum aus dem Postfach gelöscht werden sollen wie beispielsweise, "1 Woche(n)".

Bei der Angabe von z.B. "1 Woche(n)" werden E-Mails während des Archivierungsprozesses archiviert und eine Woche nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht, sofern jedoch der Archivierungsprozess nach einer Woche erneut durchgeführt wird.

Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Nachrichten löschen, wenn diese älter als der angegebene Zeitraum sind

Bestimmt, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht werden, sofern diese älter als der angegebene Zeitraum sind, wie z.B. "1 Woche(n)". Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Microsoft Exchange

Damit E-Mails von einem Microsoft Exchange-Postfach archiviert werden können, müssen Sie im Fenster "Microsoft Exchange Postfach archivieren" das entsprechende Postfach angeben und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "Microsoft Exchange Postfach archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Kontoinformationen

In der Registerkarte "Kontoinformationen" können Sie das entsprechende Microsoft Exchange-Postfach festlegen, von welchem E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Kontoinformationen korrekt einzugeben, um E-Mails von einem Microsoft Exchange-Postfach archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

Microsoft Exchange Serverversion

Geben Sie die entsprechende Serverversion des Servers an, zu dem Sie eine Verbindung herstellen möchten.

Host

Geben Sie den Servernamen des Microsoft Exchange Servers ein, zu dem Sie eine Verbindung herstellen möchten, wie z.B. "exchange.meinedomain.tld". Bitte fragen Sie Ihren Administrator, falls Ihnen diese Daten nicht vorliegen.

Zertifikatsvalidierung deaktivieren

Durch das Aktivieren dieser Option werden alle Serverzertifikate akzeptiert, ganz gleich ob diese selbstsigniert, gültig oder ungültig sind.

Autodiscover

Bestimmen Sie, ob der Servername basierend auf Ihrer E-Mail-Adresse sowie dem Passwort automatisch erkannt werden soll. In solch einem Fall ist es nicht notwendig, den Servernamen manuell eingeben zu müssen. Je nachdem wie der entsprechende Microsoft Exchange Server konfiguriert wurde, kann eine automatische Erkennung jedoch deaktiviert sein. Fragen Sie im Zweifelsfall bitte Ihren Administrator.

Benutzername

Geben Sie den Benutzernamen für das entsprechende Postfach ein. Dieser ist möglicherweise eine E-Mail-Adresse oder ein Kontoname (User Principal Name (UPN), Benutzerprinzipalname).

Passwort

Geben Sie das Passwort für das entsprechende Postfach ein. Die Schaltfläche neben dem Passworteingabefeld erlaubt Ihnen, dass eingegebene Passwort anzuzeigen bzw. auszublenden.

Konto testen

Um sicherzustellen, dass die eingegebenen Daten korrekt sind, sollten die Einstellungen getestet werden, da die E-Mails bei falschen Daten nicht archiviert werden können. Klicken Sie daher auf die Schaltfläche "Konto testen" um die Prüfung durchzuführen. Über das Ergebnis werden Sie mittels einer Abschlussmeldung informiert, aus welcher Sie entnehmen können, ob die Prüfung erfolgreich war, oder ob diese fehlgeschlagen ist.

E-Mail-Ordner

Standardmäßig werden alle Ordner des Postfachs mit in die Archivierung einbezogen, jedoch können Sie auch ganz gezielt auswählen, dass nur bestimmte Ordner des Postfachs archiviert werden sollen.

Alle Ordner archivieren

Bestimmt, dass alle verfügbaren Ordner des angegebenen Postfachs archiviert werden sollen.

Bestimmte Ordner archivieren

Bestimmt, dass lediglich nur bestimmte Ordner des angegebenen Postfachs archiviert werden sollen. Die Auswahl der entsprechenden Ordner erfolgt durch einen Klick auf "Ordner auswählen", welches anschließend ein neues Fenster zur Ordnerauswahl öffnet.

In dem Fenster zur Ordnerauswahl können Sie durch Aktivieren der Auswahlbox des entsprechenden Ordners, den ausgewählten Ordner in die Archivierung mit einbeziehen. Die Funktion "Unterordner einbeziehen" erlaubt Ihnen außerdem festzulegen, ob evtl. vorhandene Unterordner des ausgewählten Ordners ebenfalls mit in die Archivierung einbezogen werden sollen. Um einen Ordner von der Archivierung auszuschließen, deaktivieren Sie einfach die entsprechende Auswahlbox.

Nachdem Sie alle gewünschten Ordner ausgewählt haben, können Sie Ihre Auswahl mit einem Klick auf "OK" bestätigen, so dass Ihre Auswahl übernommen wird.

Nachdem Sie in dem Fenster zur Ordnerauswahl auf "OK" geklickt haben, wird MailShelf basierend auf Ihrer Auswahl vollautomatisch die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" mit den entsprechenden Ordnerpfaden füllen.

Einbezogene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche archiviert werden sollen.

Ausgeschlossene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche nicht archiviert werden sollen.

Bitte beachten Sie, dass die Auswahl der entsprechenden Ordner mittels Klick auf die Option "Ordner durchsuchen" erfolgt. Die entsprechenden Ordner können jedoch auch in die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" manuell eingegeben werden.

Achten Sie jedoch bei einer manuellen Eingabe darauf, dass die eingegebenen Ordnernamen bzw. Ordnerpfade zu 100% korrekt und akkurat sind, da diese ansonsten nicht verarbeitet werden können.

Um evtl. Fehleingaben zu vermeiden, empfehlen wir stets, die Ordner über die Option "Ordner durchsuchen" auszuwählen. Dadurch sind Sie bei der Ordnerauswahl auf der sicheren Seite.

Alle eingegebenen Ordner müssen entweder mit "\*" oder "\" enden, wobei der Parameter "\*" bestimmt, dass der angegebene Ordner samt evtl. vorhandenen Unterordner archiviert werden soll. Der Parameter "\" hingegen bestimmt, dass nur der eigentliche Ordner, nicht jedoch dessen evtl. vorhandenen Unterordner archiviert werden soll. Die Parameter geben Sie bitte ohne Anführungszeichen (") ein.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Gelesene E-Mails nicht archivieren

Legt fest, dass E-Mails, welche im angegebenen Postfach als gelesen markiert sind, nicht archiviert werden sollen, so dass nur solche E-Mails archiviert werden, welche im angegebenen Postfach als ungelesen markiert sind. Diese Option kann den Archivierungsprozess sehr geringfügig verlangsamen.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Löschen

Standardmäßig werden E-Mails nach der Archivierung nicht gelöscht und verbleiben somit im angegebenen Postfach, bis diese manuell aus dem Postfach gelöscht werden. Sie können jedoch auch bestimmen, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem angegebenen Postfach gelöscht werden.

Nachrichten niemals löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung nicht gelöscht werden und somit im Postfach verbleiben.

Nachrichten unmittelbar nach der Archivierung löschen

Bestimmt, dass E-Mails unmittelbar nach erfolgter Archivierung aus dem Postfach gelöscht werden.

Nachrichten nach dem angegebenen Zeitraum löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung, jedoch frühestens nach dem festgelegtem Zeitraum aus dem Postfach gelöscht werden sollen wie beispielsweise, "1 Woche(n)".

Bei der Angabe von z.B. "1 Woche(n)" werden E-Mails während des Archivierungsprozesses archiviert und eine Woche nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht, sofern jedoch der Archivierungsprozess nach einer Woche erneut durchgeführt wird.

Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Nachrichten löschen, wenn diese älter als der angegebene Zeitraum sind

Bestimmt, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht werden, sofern diese älter als der angegebene Zeitraum sind, wie z.B. "1 Woche(n)". Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Google Workspace

Damit E-Mails von einem Google Workspace-Postfach archiviert werden können, müssen Sie im Fenster "Google Workspace Postfach archivieren" das entsprechende Google Workspace-Postfach angeben und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden. Sie müssen ein Dienstkonto in der Google Cloud Console erstellen, bevor Sie ein Google Workspace-Postfach archivieren zu können.

Das Fenster "Google Workspace Postfach archivieren" ist in mehreren Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Kontoinformationen

In der Registerkarte "Kontoinformationen" können Sie das entsprechende Google Workspace-Postfach festlegen, von welchem E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Kontoinformationen korrekt einzugeben, um E-Mails von einem Google Workspace-Postfach archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

E-Mail-Adresse

Geben Sie die E-Mail-Adresse des entsprechenden Postfachs ein.

Private Schlüsseldatei

Geben Sie im Eingabefeld den Pfad zu der entsprechenden Schlüsseldatei (JSON) ein, welche von der Google Cloud Console heruntergeladen wurde, oder wählen Sie diese mit einem Klick auf "Datei auswählen..." aus.

Konto testen

Um sicherzustellen, dass die eingegebenen Daten korrekt sind, sollten die Einstellungen getestet werden, da die E-Mails bei falschen Daten nicht archiviert werden können. Klicken Sie daher auf die Schaltfläche "Konto testen" um die Prüfung durchzuführen. Über das Ergebnis werden Sie mittels einer Abschlussmeldung informiert, aus welcher Sie entnehmen können, ob die Prüfung erfolgreich war, oder ob diese fehlgeschlagen ist.

E-Mail-Ordner

Standardmäßig werden alle Ordner des Postfachs mit in die Archivierung einbezogen, jedoch können Sie auch ganz gezielt auswählen, dass nur bestimmte Ordner des Postfachs archiviert werden sollen.

Alle Ordner archivieren

Bestimmt, dass alle verfügbaren Ordner des angegebenen Postfachs archiviert werden sollen.

Bestimmte Ordner archivieren

Bestimmt, dass lediglich nur bestimmte Ordner des angegebenen Postfachs archiviert werden sollen. Die Auswahl der entsprechenden Ordner erfolgt durch einen Klick auf "Ordner auswählen", welches anschließend ein neues Fenster zur Ordnerauswahl öffnet.

In dem Fenster zur Ordnerauswahl können Sie durch Aktivieren der Auswahlbox des entsprechenden Ordners, den ausgewählten Ordner in die Archivierung mit einbeziehen. Die Funktion "Unterordner einbeziehen" erlaubt Ihnen außerdem festzulegen, ob evtl. vorhandene Unterordner des ausgewählten Ordners ebenfalls mit in die Archivierung einbezogen werden sollen. Um einen Ordner von der Archivierung auszuschließen, deaktivieren Sie einfach die entsprechende Auswahlbox.

Nachdem Sie alle gewünschten Ordner ausgewählt haben, können Sie Ihre Auswahl mit einem Klick auf "OK" bestätigen, so dass Ihre Auswahl übernommen wird.

Nachdem Sie in dem Fenster zur Ordnerauswahl auf "OK" geklickt haben, wird MailShelf basierend auf Ihrer Auswahl vollautomatisch die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" mit den entsprechenden Ordnerpfaden füllen.

Einbezogene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche archiviert werden sollen.

Ausgeschlossene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche nicht archiviert werden sollen.

Bitte beachten Sie, dass die Auswahl der entsprechenden Ordner mittels Klick auf die Option "Ordner durchsuchen" erfolgt. Die entsprechenden Ordner können jedoch auch in die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" manuell eingegeben werden.

Achten Sie jedoch bei einer manuellen Eingabe darauf, dass die eingegebenen Ordnernamen bzw. Ordnerpfade zu 100% korrekt und akkurat sind, da diese ansonsten nicht verarbeitet werden können.

Um evtl. Fehleingaben zu vermeiden, empfehlen wir stets, die Ordner über die Option "Ordner durchsuchen" auszuwählen. Dadurch sind Sie bei der Ordnerauswahl auf der sicheren Seite.

Alle eingegebenen Ordner müssen entweder mit "\*" oder "\" enden, wobei der Parameter "\*" bestimmt, dass der angegebene Ordner samt evtl. vorhandenen Unterordner archiviert werden soll. Der Parameter "\" hingegen bestimmt, dass nur der eigentliche Ordner, nicht jedoch dessen evtl. vorhandenen Unterordner archiviert werden soll. Die Parameter geben Sie bitte ohne Anführungszeichen (") ein.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Gelesene E-Mails nicht archivieren

Legt fest, dass E-Mails, welche im angegebenen Postfach als gelesen markiert sind, nicht archiviert werden sollen, so dass nur solche E-Mails archiviert werden, welche im angegebenen Postfach als ungelesen markiert sind. Diese Option kann den Archivierungsprozess sehr geringfügig verlangsamen.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Löschen

Standardmäßig werden E-Mails nach der Archivierung nicht gelöscht und verbleiben somit im angegebenen Postfach, bis diese manuell aus dem Postfach gelöscht werden. Sie können jedoch auch bestimmen, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem angegebenen Postfach gelöscht werden.

Nachrichten niemals löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung nicht gelöscht werden und somit im Postfach verbleiben.

Nachrichten unmittelbar nach der Archivierung löschen

Bestimmt, dass E-Mails unmittelbar nach erfolgter Archivierung aus dem Postfach gelöscht werden.

Nachrichten nach dem angegebenen Zeitraum löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung, jedoch frühestens nach dem festgelegtem Zeitraum aus dem Postfach gelöscht werden sollen wie beispielsweise, "1 Woche(n)".

Bei der Angabe von z.B. "1 Woche(n)" werden E-Mails während des Archivierungsprozesses archiviert und eine Woche nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht, sofern jedoch der Archivierungsprozess nach einer Woche erneut durchgeführt wird.

Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Nachrichten löschen, wenn diese älter als der angegebene Zeitraum sind

Bestimmt, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht werden, sofern diese älter als der angegebene Zeitraum sind, wie z.B. "1 Woche(n)". Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


IMAP4-Postfach

Damit E-Mails von einem IMAP4-Postfach archiviert werden können, müssen Sie im Fenster "IMAP4-Postfach archivieren" das entsprechende IMAP4-Postfach angeben und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "IMAP4-Postfach archivieren" ist in mehreren Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Kontoinformationen

In der Registerkarte "Kontoinformationen" können Sie das entsprechende IMAP4-Postfach festlegen, von welchem E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Kontoinformationen korrekt einzugeben, um E-Mails von einem IMAP4-Postfach archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

E-Mail-Adresse

Geben Sie die E-Mail-Adresse des entsprechenden Postfachs ein.

Host

Geben Sie den Hostnamen des Servers ein, wie z.B. "imap.meinedomain.tld". Bitte fragen Sie Ihren Administrator, falls Ihnen diese Daten nicht vorliegen.

Port

Geben Sie den Port des Servers ein, wie z.B. "143".

Timeout

Geben Sie einen Timeout-Wert in Sekunden ein. Dieser Wert bestimmt, dass im Fehlerfall zumindest die angegebene Anzahl an Sekunden gewartet bzw. erneut versucht werden soll, bevor ein Fehler ausgegeben wird.

SSL-Modus

Wählen Sie den SSL-Modus für die Verbindung aus, welcher bestimmt, auf welche Weise die Verbindung in den TLS/SSL-Modus wechseln soll.

SSL-Protokoll

Wählen Sie das SSL-Protokoll aus, das für die Durchführung der TLS/SSL-Aushandlung und Datenverschlüsselung verwendet werden soll.

Benutzername

Geben Sie den Benutzernamen für das entsprechende Postfach ein. Dieser ist möglicherweise die E-Mail-Adresse.

Passwort

Geben Sie das Passwort für das entsprechende Postfach ein. Die Schaltfläche neben dem Passworteingabefeld erlaubt Ihnen, dass eingegebene Passwort anzuzeigen bzw. auszublenden.

Autorisieren

Diese Schaltfläche ist nur dann sichtbar, wenn das Postfach eine Authentifizierung mittels OAuth 2.0 erfordert, wie z.B. bei outlook.com, gmail.com und andere. In diesem Fall klicken Sie bitte auf die Schaltfläche "Autorisieren" und folgen dem nachfolgenden Prozess vollständig, um die erfolgreich Autorisierung durchzuführen. Die Eingabefelder "Benutzername" sowie "Passwort" sind nicht verfügbar, sofern das Postfach mittels OAuth 2.0 authentifiziert werden muss.

Konto testen

Um sicherzustellen, dass die eingegebenen Daten korrekt sind, sollten die Einstellungen getestet werden, da die E-Mails bei falschen Daten nicht archiviert werden können. Klicken Sie daher auf die Schaltfläche "Konto testen" um die Prüfung durchzuführen. Über das Ergebnis werden Sie mittels einer Abschlussmeldung informiert, aus welcher Sie entnehmen können, ob die Prüfung erfolgreich war, oder ob diese fehlgeschlagen ist.

Einige E-Mail-Postfachanbieter setzen möglicherweise voraus, dass Sie bestimmte Einstellungen in deren Internetportal setzen müssen, damit eine Archivierung mittels IMAP4 durchgeführt werden kann. In solch einem Fall zeigt Ihnen MailShelf einen entsprechenden Hinweis an und stellt einen Link zur Verfügung, unter welchem alle notwendigen Schritte beschrieben sind, die für eine Archivierung mittels IMAP4 durchgeführt werden müssen.

E-Mail-Ordner

Standardmäßig werden alle Ordner des Postfachs mit in die Archivierung einbezogen, jedoch können Sie auch ganz gezielt auswählen, dass nur bestimmte Ordner des Postfachs archiviert werden sollen.

Alle Ordner archivieren

Bestimmt, dass alle verfügbaren Ordner des angegebenen Postfachs archiviert werden sollen.

Bestimmte Ordner archivieren

Bestimmt, dass lediglich nur bestimmte Ordner des angegebenen Postfachs archiviert werden sollen. Die Auswahl der entsprechenden Ordner erfolgt durch einen Klick auf "Ordner auswählen", welches anschließend ein neues Fenster zur Ordnerauswahl öffnet.

In dem Fenster zur Ordnerauswahl können Sie durch Aktivieren der Auswahlbox des entsprechenden Ordners, den ausgewählten Ordner in die Archivierung mit einbeziehen. Die Funktion "Unterordner einbeziehen" erlaubt Ihnen außerdem festzulegen, ob evtl. vorhandene Unterordner des ausgewählten Ordners ebenfalls mit in die Archivierung einbezogen werden sollen. Um einen Ordner von der Archivierung auszuschließen, deaktivieren Sie einfach die entsprechende Auswahlbox.

Nachdem Sie alle gewünschten Ordner ausgewählt haben, können Sie Ihre Auswahl mit einem Klick auf "OK" bestätigen, so dass Ihre Auswahl übernommen wird.

Nachdem Sie in dem Fenster zur Ordnerauswahl auf "OK" geklickt haben, wird MailShelf basierend auf Ihrer Auswahl vollautomatisch die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" mit den entsprechenden Ordnerpfaden füllen.

Einbezogene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche archiviert werden sollen.

Ausgeschlossene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche nicht archiviert werden sollen.

Bitte beachten Sie, dass die Auswahl der entsprechenden Ordner mittels Klick auf die Option "Ordner durchsuchen" erfolgt. Die entsprechenden Ordner können jedoch auch in die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" manuell eingegeben werden.

Achten Sie jedoch bei einer manuellen Eingabe darauf, dass die eingegebenen Ordnernamen bzw. Ordnerpfade zu 100% korrekt und akkurat sind, da diese ansonsten nicht verarbeitet werden können.

Um evtl. Fehleingaben zu vermeiden, empfehlen wir stets, die Ordner über die Option "Ordner durchsuchen" auszuwählen. Dadurch sind Sie bei der Ordnerauswahl auf der sicheren Seite.

Alle eingegebenen Ordner müssen entweder mit "\*" oder "\" enden, wobei der Parameter "\*" bestimmt, dass der angegebene Ordner samt evtl. vorhandenen Unterordner archiviert werden soll. Der Parameter "\" hingegen bestimmt, dass nur der eigentliche Ordner, nicht jedoch dessen evtl. vorhandenen Unterordner archiviert werden soll. Die Parameter geben Sie bitte ohne Anführungszeichen (") ein.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Gelesene E-Mails nicht archivieren

Legt fest, dass E-Mails, welche im angegebenen Postfach als gelesen markiert sind, nicht archiviert werden sollen, so dass nur solche E-Mails archiviert werden, welche im angegebenen Postfach als ungelesen markiert sind. Diese Option kann den Archivierungsprozess sehr geringfügig verlangsamen.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Löschen

Standardmäßig werden E-Mails nach der Archivierung nicht gelöscht und verbleiben somit im angegebenen Postfach, bis diese manuell aus dem Postfach gelöscht werden. Sie können jedoch auch bestimmen, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem angegebenen Postfach gelöscht werden.

Nachrichten niemals löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung nicht gelöscht werden und somit im Postfach verbleiben.

Nachrichten unmittelbar nach der Archivierung löschen

Bestimmt, dass E-Mails unmittelbar nach erfolgter Archivierung aus dem Postfach gelöscht werden.

Nachrichten nach dem angegebenen Zeitraum löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung, jedoch frühestens nach dem festgelegtem Zeitraum aus dem Postfach gelöscht werden sollen wie beispielsweise, "1 Woche(n)".

Bei der Angabe von z.B. "1 Woche(n)" werden E-Mails während des Archivierungsprozesses archiviert und eine Woche nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht, sofern jedoch der Archivierungsprozess nach einer Woche erneut durchgeführt wird.

Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Nachrichten löschen, wenn diese älter als der angegebene Zeitraum sind

Bestimmt, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht werden, sofern diese älter als der angegebene Zeitraum sind, wie z.B. "1 Woche(n)". Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


POP3-Postfach

Damit E-Mails von einem POP3-Postfach archiviert werden können, müssen Sie im Fenster "POP3-Postfach archivieren" das entsprechende POP3-Postfach angeben und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "POP3-Postfach archivieren" ist in mehreren Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Kontoinformationen

In der Registerkarte "Kontoinformationen" können Sie das entsprechende POP3-Postfach festlegen, von welchem E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, die Kontoinformationen korrekt einzugeben, um E-Mails von einem POP3-Postfach archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

E-Mail-Adresse

Geben Sie die E-Mail-Adresse des entsprechenden Postfachs ein.

Host

Geben Sie den Hostnamen des Servers ein, wie z.B. "pop3.meinedomain.tld". Bitte fragen Sie Ihren Administrator, falls Ihnen diese Daten nicht vorliegen.

Port

Geben Sie den Port des Servers ein, wie z.B. "110".

Timeout

Geben Sie einen Timeout-Wert in Sekunden ein. Dieser Wert bestimmt, dass im Fehlerfall zumindest die angegebene Anzahl an Sekunden gewartet bzw. erneut versucht werden soll, bevor ein Fehler ausgegeben wird.

SSL-Modus

Wählen Sie den SSL-Modus für die Verbindung aus, welcher bestimmt, auf welche Weise die Verbindung in den TLS/SSL-Modus wechseln soll.

SSL-Protokoll

Wählen Sie das SSL-Protokoll aus, das für die Durchführung der TLS/SSL-Aushandlung und Datenverschlüsselung verwendet werden soll.

Benutzername

Geben Sie den Benutzernamen für das entsprechende Postfach ein. Dieser ist möglicherweise die E-Mail-Adresse.

Passwort

Geben Sie das Passwort für das entsprechende Postfach ein. Die Schaltfläche neben dem Passworteingabefeld erlaubt Ihnen, dass eingegebene Passwort anzuzeigen bzw. auszublenden.

Autorisieren

Diese Schaltfläche ist nur dann sichtbar, wenn das Postfach eine Authentifizierung mittels OAuth 2.0 erfordert, wie z.B. bei outlook.com, gmail.com und andere. In diesem Fall klicken Sie bitte auf die Schaltfläche "Autorisieren" und folgen dem nachfolgenden Prozess vollständig, um die erfolgreich Autorisierung durchzuführen. Die Eingabefelder "Benutzername" sowie "Passwort" sind nicht verfügbar, sofern das Postfach mittels OAuth 2.0 authentifiziert werden muss.

Konto testen

Um sicherzustellen, dass die eingegebenen Daten korrekt sind, sollten die Einstellungen getestet werden, da die E-Mails bei falschen Daten nicht archiviert werden können. Klicken Sie daher auf die Schaltfläche "Konto testen" um die Prüfung durchzuführen. Über das Ergebnis werden Sie mittels einer Abschlussmeldung informiert, aus welcher Sie entnehmen können, ob die Prüfung erfolgreich war, oder ob diese fehlgeschlagen ist.

Einige E-Mail-Postfachanbieter setzen möglicherweise voraus, dass Sie bestimmte Einstellungen in deren Internetportal setzen müssen, damit eine Archivierung mittels POP3 durchgeführt werden kann. In solch einem Fall zeigt Ihnen MailShelf einen entsprechenden Hinweis an und stellt einen Link zur Verfügung, unter welchem alle notwendigen Schritte beschrieben sind, die für eine Archivierung mittels POP3 durchgeführt werden müssen.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Löschen

Standardmäßig werden E-Mails nach der Archivierung nicht gelöscht und verbleiben somit im angegebenen Postfach, bis diese manuell aus dem Postfach gelöscht werden. Sie können jedoch auch bestimmen, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem angegebenen Postfach gelöscht werden.

Nachrichten niemals löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung nicht gelöscht werden und somit im Postfach verbleiben.

Nachrichten unmittelbar nach der Archivierung löschen

Bestimmt, dass E-Mails unmittelbar nach erfolgter Archivierung aus dem Postfach gelöscht werden.

Nachrichten nach dem angegebenen Zeitraum löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung, jedoch frühestens nach dem festgelegtem Zeitraum aus dem Postfach gelöscht werden sollen wie beispielsweise, "1 Woche(n)".

Bei der Angabe von z.B. "1 Woche(n)" werden E-Mails während des Archivierungsprozesses archiviert und eine Woche nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht, sofern jedoch der Archivierungsprozess nach einer Woche erneut durchgeführt wird.

Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Nachrichten löschen, wenn diese älter als der angegebene Zeitraum sind

Bestimmt, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht werden, sofern diese älter als der angegebene Zeitraum sind, wie z.B. "1 Woche(n)". Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Microsoft Outlook (Classic)

Damit E-Mails von einer lokalen Microsoft Outlook Installation archiviert werden können, müssen Sie im Fenster "Microsoft Outlook archivieren" den entsprechenden Microsoft Outlook Datenspeicher auswählen und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden. Bitte beachten Sie, dass Microsoft Outlook auf Ihrem System installiert sein muss.

Das Fenster "Microsoft Outlook archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Datenspeicherinformationen

In der Registerkarte "Datenspeicherinformationen" können Sie den entsprechenden Microsoft Outlook Datenspeicher auswählen, von welchem E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, den entsprechenden Microsoft Outlook Datenspeicher auszuwählen, um E-Mails von einer lokalen Microsoft Outlook Installation archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

Microsoft Outlook Datenspeicher

Wählen Sie aus der Auswahlliste den entsprechenden Datenspeicher aus, von welchem E-Mails archiviert werden sollen. Es werden hier alle kompatiblen Datenspeicher aufgelistet, die in Ihrer lokalen Microsoft Outlook Installation verfügbar sind.

Datenspeicher aktualisieren

Aktualisiert die Ansicht und zeigt alle verfügbaren Datenspeicher an.

E-Mail-Ordner

Standardmäßig werden alle Ordner des Postfachs mit in die Archivierung einbezogen, jedoch können Sie auch ganz gezielt auswählen, dass nur bestimmte Ordner des Postfachs archiviert werden sollen.

Alle Ordner archivieren

Bestimmt, dass alle verfügbaren Ordner des angegebenen Postfachs archiviert werden sollen.

Bestimmte Ordner archivieren

Bestimmt, dass lediglich nur bestimmte Ordner des angegebenen Postfachs archiviert werden sollen. Die Auswahl der entsprechenden Ordner erfolgt durch einen Klick auf "Ordner auswählen", welches anschließend ein neues Fenster zur Ordnerauswahl öffnet.

In dem Fenster zur Ordnerauswahl können Sie durch Aktivieren der Auswahlbox des entsprechenden Ordners, den ausgewählten Ordner in die Archivierung mit einbeziehen. Die Funktion "Unterordner einbeziehen" erlaubt Ihnen außerdem festzulegen, ob evtl. vorhandene Unterordner des ausgewählten Ordners ebenfalls mit in die Archivierung einbezogen werden sollen. Um einen Ordner von der Archivierung auszuschließen, deaktivieren Sie einfach die entsprechende Auswahlbox.

Nachdem Sie alle gewünschten Ordner ausgewählt haben, können Sie Ihre Auswahl mit einem Klick auf "OK" bestätigen, so dass Ihre Auswahl übernommen wird.

Nachdem Sie in dem Fenster zur Ordnerauswahl auf "OK" geklickt haben, wird MailShelf basierend auf Ihrer Auswahl vollautomatisch die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" mit den entsprechenden Ordnerpfaden füllen.

Einbezogene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche archiviert werden sollen.

Ausgeschlossene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche nicht archiviert werden sollen.

Bitte beachten Sie, dass die Auswahl der entsprechenden Ordner mittels Klick auf die Option "Ordner durchsuchen" erfolgt. Die entsprechenden Ordner können jedoch auch in die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" manuell eingegeben werden.

Achten Sie jedoch bei einer manuellen Eingabe darauf, dass die eingegebenen Ordnernamen bzw. Ordnerpfade zu 100% korrekt und akkurat sind, da diese ansonsten nicht verarbeitet werden können.

Um evtl. Fehleingaben zu vermeiden, empfehlen wir stets, die Ordner über die Option "Ordner durchsuchen" auszuwählen. Dadurch sind Sie bei der Ordnerauswahl auf der sicheren Seite.

Alle eingegebenen Ordner müssen entweder mit "\*" oder "\" enden, wobei der Parameter "\*" bestimmt, dass der angegebene Ordner samt evtl. vorhandenen Unterordner archiviert werden soll. Der Parameter "\" hingegen bestimmt, dass nur der eigentliche Ordner, nicht jedoch dessen evtl. vorhandenen Unterordner archiviert werden soll. Die Parameter geben Sie bitte ohne Anführungszeichen (") ein.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Löschen

Standardmäßig werden E-Mails nach der Archivierung nicht gelöscht und verbleiben somit im angegebenen Postfach, bis diese manuell aus dem Postfach gelöscht werden. Sie können jedoch auch bestimmen, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem angegebenen Postfach gelöscht werden.

Nachrichten niemals löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung nicht gelöscht werden und somit im Postfach verbleiben.

Nachrichten unmittelbar nach der Archivierung löschen

Bestimmt, dass E-Mails unmittelbar nach erfolgter Archivierung aus dem Postfach gelöscht werden.

Nachrichten nach dem angegebenen Zeitraum löschen

Bestimmt, dass E-Mails nach erfolgter Archivierung, jedoch frühestens nach dem festgelegtem Zeitraum aus dem Postfach gelöscht werden sollen wie beispielsweise, "1 Woche(n)".

Bei der Angabe von z.B. "1 Woche(n)" werden E-Mails während des Archivierungsprozesses archiviert und eine Woche nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht, sofern jedoch der Archivierungsprozess nach einer Woche erneut durchgeführt wird.

Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Nachrichten löschen, wenn diese älter als der angegebene Zeitraum sind

Bestimmt, dass E-Mails nach erfolgter Archivierung vollautomatisch aus dem Postfach gelöscht werden, sofern diese älter als der angegebene Zeitraum sind, wie z.B. "1 Woche(n)". Der gewünschte Zeitraum kann aus den entsprechenden Auswahlfeldern ausgewählt werden.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Mozilla Thunderbird

Damit E-Mails von einer lokalen Mozilla Thunderbird Installation archiviert werden können, müssen Sie im Fenster "Mozilla Thunderbird archivieren" das entsprechende Mozilla Thunderbird Profil auswählen und bei Bedarf die entsprechenden Einstellungen setzen. Ein einmal angelegtes Profil kann zu einem späteren Zeitpunkt jederzeit bearbeitet werden.

Das Fenster "Mozilla Thunderbird archivieren" ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und intuitive Bedienung ermöglichen.

Profilinformationen

In der Registerkarte "Profilinformationen" können Sie das entsprechende Mozilla Thunderbird Profil auswählen, von welchem E-Mails archiviert werden sollen. Im Grunde genommen ist es lediglich notwendig, dass Mozilla Thunderbird Profil auszuwählen, um E-Mails von einer lokalen Mozilla Thunderbird Installation archivieren zu können, so dass in den anderen Registerkarten nicht zwingend Einstellungen vorgenommen werden müssen.

Profilname

Legt den Namen des zu erstellenden Profils fest. Sie können das Profil entweder manuell benennen oder MailShelf automatisch bestimmen lassen, wie das Profil benannt werden soll.

Profil

Wählen Sie aus der Auswahlliste das entsprechende Mozilla Thunderbird Profil aus, von welchem E-Mails archiviert werden sollen. Es werden hier alle kompatiblen Profile aufgelistet, die in Ihrer lokalen Mozilla Thunderbird Installation verfügbar sind.

Profile aktualisieren

Aktualisiert die Ansicht und zeigt alle verfügbaren Profile an.

E-Mail-Ordner

Standardmäßig werden alle Ordner des Postfachs mit in die Archivierung einbezogen, jedoch können Sie auch ganz gezielt auswählen, dass nur bestimmte Ordner des Postfachs archiviert werden sollen.

Alle Ordner archivieren

Bestimmt, dass alle verfügbaren Ordner des angegebenen Postfachs archiviert werden sollen.

Bestimmte Ordner archivieren

Bestimmt, dass lediglich nur bestimmte Ordner des angegebenen Postfachs archiviert werden sollen. Die Auswahl der entsprechenden Ordner erfolgt durch einen Klick auf "Ordner auswählen", welches anschließend ein neues Fenster zur Ordnerauswahl öffnet.

In dem Fenster zur Ordnerauswahl können Sie durch Aktivieren der Auswahlbox des entsprechenden Ordners, den ausgewählten Ordner in die Archivierung mit einbeziehen. Die Funktion "Unterordner einbeziehen" erlaubt Ihnen außerdem festzulegen, ob evtl. vorhandene Unterordner des ausgewählten Ordners ebenfalls mit in die Archivierung einbezogen werden sollen. Um einen Ordner von der Archivierung auszuschließen, deaktivieren Sie einfach die entsprechende Auswahlbox.

Nachdem Sie alle gewünschten Ordner ausgewählt haben, können Sie Ihre Auswahl mit einem Klick auf "OK" bestätigen, so dass Ihre Auswahl übernommen wird.

Nachdem Sie in dem Fenster zur Ordnerauswahl auf "OK" geklickt haben, wird MailShelf basierend auf Ihrer Auswahl vollautomatisch die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" mit den entsprechenden Ordnerpfaden füllen.

Einbezogene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche archiviert werden sollen.

Ausgeschlossene Ordner

Bestimmt die Ordner des angegebenen Postfachs, welche nicht archiviert werden sollen.

Bitte beachten Sie, dass die Auswahl der entsprechenden Ordner mittels Klick auf die Option "Ordner durchsuchen" erfolgt. Die entsprechenden Ordner können jedoch auch in die Eingabefelder "Einbezogene Ordner" sowie "Ausgeschlossene Ordner" manuell eingegeben werden.

Achten Sie jedoch bei einer manuellen Eingabe darauf, dass die eingegebenen Ordnernamen bzw. Ordnerpfade zu 100% korrekt und akkurat sind, da diese ansonsten nicht verarbeitet werden können.

Um evtl. Fehleingaben zu vermeiden, empfehlen wir stets, die Ordner über die Option "Ordner durchsuchen" auszuwählen. Dadurch sind Sie bei der Ordnerauswahl auf der sicheren Seite.

Alle eingegebenen Ordner müssen entweder mit "\*" oder "\" enden, wobei der Parameter "\*" bestimmt, dass der angegebene Ordner samt evtl. vorhandenen Unterordner archiviert werden soll. Der Parameter "\" hingegen bestimmt, dass nur der eigentliche Ordner, nicht jedoch dessen evtl. vorhandenen Unterordner archiviert werden soll. Die Parameter geben Sie bitte ohne Anführungszeichen (") ein.

Filter

Standardmäßig werden alle verfügbaren E-Mails des angegebenen Postfachs mit die Archivierung einbezogen und somit archiviert, jedoch können Sie auch bestimmen, welche E-Mails nicht archiviert werden sollen.

Spam-E-Mails nicht archivieren

Legt fest, dass E-Mails, die als Spam- oder Junk-E-Mails erkannt wurden, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv klein und sauber zu halten, verlangsamt jedoch auch den Archivierungsprozess, da jede zu archivierende E-Mail vor der Archivierung auf Spam- und Junk-Eigenschaften überprüft wird, was bei enorm vielen E-Mails sehr zeitintensiv ausfallen kann. Das Aktivieren dieser Option sollte daher im Vorfeld abgewogen werden.

Bitte beachten Sie außerdem, dass diese Option von den gesetzten Spamfilter-Einstellungen abhängt. Sollten Sie in den Spamfilter-Einstellungen keine Optionen zur Spam- bzw. Junk-E-Mail-Erkennung aktiviert haben, wird die Option "Spam-E-Mails nicht archivieren" während des Archivierungsprozesses nicht beachtet, so dass in diesem Fall auch Spam- und Junk-E-Mails archiviert werden. Denken Sie daher bitte daran, die Spamfilter-Einstellungen entsprechend zu setzen.

Keine E-Mails archivieren, die auf der Sperrliste stehen

Legt fest, dass E-Mails, die den gesetzten Kriterien der Sperrliste entsprechen, nicht archiviert werden sollen. Diese Option kann Ihnen dabei helfen, dass E-Mail-Archiv vor unerwünschten E-Mails zu schützen, kann jedoch den Archivierungsprozess geringfügig verlangsamen, da jede zu archivierende E-Mail vor Archivierung mit der Sperrliste abgeglichen wird. Die Sperrliste kann in den Einstellungen der Sperrliste befüllt werden.

Gelesene E-Mails nicht archivieren

Legt fest, dass E-Mails, welche im angegebenen Postfach als gelesen markiert sind, nicht archiviert werden sollen, so dass nur solche E-Mails archiviert werden, welche im angegebenen Postfach als ungelesen markiert sind. Diese Option kann den Archivierungsprozess sehr geringfügig verlangsamen.

Nur E-Mails archivieren, die älter als ein bestimmtes Datum oder des angegebenen Zeitraums sind

Bestimmt, dass nur solche E-Mails archiviert werden sollen, welche sich in einem bestimmten Zeitraum befinden bzw. welche an einem bestimmten Zeitpunkt verschickt bzw. empfangen wurden

Datum

Bestimmt das zu berücksichtigende Datum der E-Mails. Das entsprechende Datum sowie die entsprechende Uhrzeit kann aus den Kalenderauswahlfeldern ausgewählt bzw. festgelegt werden. Nach Bestimmung des Zeitpunkts werden anschließend nur solche E-Mails archiviert, die älter als das gesetzte Datum sind.

Zeitraum

Bestimmt den zu berücksichtigen Zeitraum der E-Mails. Die entsprechende Zeitraum kann durch die entsprechenden Auswahlfelder ausgewählt bzw. festgelegt werden, z.B. "1 Woche(n)". Nach Bestimmung des Zeitraums werden anschließend nur solche E-Mails archiviert, die älter als der bestimmte Zeitraum sind.

Sonstiges

Die Registerkarte "Sonstiges" erlaubt Ihnen weitere Optionen des Archivierungsprozesses festzulegen.

Dynamische Archivierung

Bestimmt, dass alle E-Mails dynamisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte nicht in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht bei Bedarf manuell nachgeladen werden müssen.

Bei der dynamischen Archivierung handelt es sich um die Standardmethode, welche gleichzeitig die schnellste sowie speicherplatzsparendste Archivierungsmethode ist.

Statische Archivierung

Bestimmt, dass E-Mails statisch archiviert werden, was bedeutet, dass externe Inhalte wie z.B. Bilder und Skripte mit in die archivierte E-Mail eingebettet werden, so dass diese in der E-Mail-Ansicht nicht manuell nachgeladen werden müssen.

Bei der statischen Archivierung wird die entsprechende E-Mail während des Archivierungsprozesses auf externe Inhalte geprüft, welche dann (sofern vorhanden) gleichzeitig aus dem Internet heruntergeladen werden, so dass diese unmittelbar und direkt in die zu archivierende E-Mail eingebettet und somit eingefügt werden können.

Hier sollte beachten werden, dass die statische Archivierung den Archivierungsprozess verlangsamen wird, da jeder externe Inhalt der entsprechenden E-Mail aus dem Internet auf Ihr lokales System heruntergeladen wird. Je nachdem wie groß der entsprechende externe Inhalt ist, kann dies den Archivierungsprozess enorm und merkbar verlangsamen.

Des Weiteren sollte berücksichtigt werden, dass externe Inhalte möglicherweise bereits gar nicht mehr verfügbar sind und somit gar nicht eingebettet werden können. Gerade bei älteren E-Mails ist es nicht unüblich, dass die entsprechenden Inhalte von dem dazugehörigem Server inzwischen gelöscht wurden.

In diesem Fall wird dies ebenfalls den Archivierungsprozess enorm verlangsamen, da der entsprechende externe Inhalt nicht gefunden und heruntergeladen werden kann und somit letztendlich durch MailShelf übersprungen wird, wodurch die E-Mail dann dynamisch archiviert werden würde.

Ein weiterer zu beachtender Punkt sollte der Sicherheitsaspekt sein. Bösartige Absender könnten versuchen, Schadsoftware oder ähnliches als externen Inhalt nachzuladen. Die statische Archivierung würde diese Schadsoftware somit ebenfalls nachladen, wobei diese jedoch nicht ausgeführt werden würde.

Die Aktivierung der Option sollte daher im Vorfeld abgewogen werden.

Duplikate im Archiv erlauben

Bestimmt, dass E-Mail-Duplikate im Archiv, nicht jedoch im selben Archivordner ebenfalls archiviert werden sollen.

Standardmäßig werden alle sich im Archiv befindlichen Duplikate, also doppelt vorhandene E-Mails übersprungen, so dass dieselbe E-Mail nur einmal archiviert wird und sich somit letztendlich nur einmal im Archiv befindet.

Durch das Aktivieren dieser Option legen Sie jedoch fest, dass auch E-Mail-Duplikate, welche sich möglicherweise im selben Archiv befinden, ebenfalls archiviert werden, auch wenn sich diese bereits in einem anderen Archivordner innerhalb des Archivs befinden.

Beachten Sie bitte jedoch, dass ein Archivordner ein und dieselbe E-Mail nur einmal enthalten kann. E-Mail-Duplikate welche sich daher im selben Archivordner befinden, werden daher auch durch das Aktivieren dieser Option nicht archiviert werden.

Archivzuordnung

Bestimmt das Archiv, welches dem zu erstellenden Profil zugeordnet werden soll. Diese Option ist nützlich, wenn Sie ein Profil für ein bestehendes Archiv erstellen möchten, dessen Profil in der Vergangenheit gelöscht wurde. Sie müssen hier nur dann ein Archiv auswählen, wenn Sie das zu erstellende Profil einem bestehenden Archiv zuweisen möchten. Wenn Sie ein neues Profil und ein neues Archiv erstellen möchten, lassen Sie die Standardeinstellung ausgewählt. Hinweis: Wenn ein bestehendes Profil einem neuen oder einem anderen Archiv zugewiesen wird, wird eine evtl. vorhandene geplante Aufgabe hierzu gelöscht und muss neu angelegt werden.

Erweitert

Die Registerkarte "Erweiter" erlaubt Ihnen erweiterte Optionen des Archivierungsprozesses festzulegen.

Aufbewahrungsrichtlinien

Mit den Aufbewahrungsrichtlinien bestimmen Sie, wie lange E-Mails aufbewahrt werden müssen, d.h. wie lange sich diese im Archiv befinden müssen, bevor diese gelöscht werden können. Hierdurch können Sie gesetzliche Bestimmungen einhalten und vermeiden außerdem ein versehentliches Löschen von archivierten E-Mails. Wenn Sie also z.B. eine Aufbewahrungsdauer von 5 Jahren bestimmen, müssen sich E-Mails mindestens 5 Jahre und einen Tag im Archiv befinden, bevor Sie diese wieder löschen können.

Bestimmen der Aufbewahrungsdauer durch die Bildlaufleiste (Scroll-Balken)

Die Bildlaufleiste ermöglicht Ihnen die Dauer der Aufbewahrung in Jahren, mit einer Aufbewahrungsdauer von bis zu 30 Jahren zu bestimmen. Durch ein Ziehen der Bildlaufliste nach links verringern Sie den Wert, wobei Sie den Wert durch ein Ziehen nach rechts vergrößern können. Sofern der Wert auf den minimal verfügbaren Wert gesetzt wurde, können die E-Mails jederzeit aus dem Archiv gelöscht werden. Die Aufbewahrungsdauer kann jederzeit abgeändert werden, sofern diese jedoch nicht permanent festgesetzt wurde.

Festsetzen der Aufbewahrungsdauer

Um evtl. vorhandenen gesetzlichen Bestimmungen nachzukommen, können Sie die gesetzte Aufbewahrungsdauer permanent festsetzen. Hierfür wählen Sie in der Bildlaufleiste einfach eine Aufbewahrungsdauer von mindestens einem Jahr aus und klicken anschließend auf die Schaltfläche "Aufbewahrungsrichtlinie festsetzen". Durch einen Klick auf diese Option können Sie die Aufbewahrungsdauer somit permanent festsetzen.

Bitte beachten Sie, dass ein Festsetzen der Aufbewahrungsdauer tatsächlich permanent, dauerhaft und endgültig ist. Sobald Sie die Aufbewahrungsdauer einmal festgesetzt haben, wird es Ihnen nicht mehr möglich sein, diese im Nachhinein abzuändern.

Verschlüsselte Nachrichten im entschlüsselten Zustand speichern

Erlaubt Ihnen, verschlüsselte Nachrichten im entschlüsselten Zustand zu speichern. Das bedeutet, dass verschlüsselte Nachrichten vor der Archivierung entschlüsselt und anschließend dem Archiv hinzugefügt werden. Der entsprechende private Schlüssel (S/MIME und/oder PGP) muss vor Ausführung des Archivierungsvorgangs im Zertifikatsspeicher bzw. im Speicher für private Schlüssel vorhanden sein, da ansonsten verschlüsselte Nachrichten während der Archivierung nicht entschlüsselt werden können.

Benutzerzuweisungen

In der Mehrbenutzerumgebung können Sie als Administrator das Profil bestimmten MailShelf Benutzern zuweisen, so dass Sie gezielt steuern können, welcher Benutzer Zugriff auf das Profil erhält. Sofern im Mehrbenutzermodus keine konkrete Benutzerzuweisung erfolgt, können nur Administratoren auf das Profil zugreifen. Ein Profil ist nicht auf nur einem Benutzer beschränkt und kann daher auch mehreren Benutzern gleichzeitig zugewiesen werden.

Die Benutzerübersicht listet bereits alle derzeit angelegten MailShelf Benutzer auf, so dass die Benutzerzuweisung schnell und einfach erfolgen kann, indem die Auswahlbox des entsprechenden Benutzers einfach durch einen Mausklick aktiviert wird.

Eine bereits erteilte Benutzerzuweisung kann durch Deaktivierung der entsprechenden Auswahlbox entzogen werden. Benutzer können in der Benutzerverwaltung hinzugefügt und bearbeitet werden.

Bitte beachten Sie, dass Ihnen die Registerkarte "Benutzerzuweisungen" nur dann angezeigt wird, wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben und Sie als Administrator angemeldet sind.


Zeitplan für geplante Archivierungen festlegen

Mit MailShelf können Sie Archivierungen planen, so dass diese zum festgelegten Zeitpunkt vollautomatisch ausgeführt werden, ohne dass eine Interaktion Ihrerseits erforderlich ist.

Sobald Sie die Option zum Hinzufügen des Zeitplans ausgewählt haben, öffnet sich das Fenster "Zeitplan festlegen", in welchem Sie den Zeitplan für geplante Archivierungen frei bestimmen können. Das Fenster "Zeitplan festlegen" ist in mehreren Bereichen aufgebaut, welche eine einfache sowie intuitive Bedienung ermöglichen.

Aufgabe ausführen

Im linken Bereich "Aufgabe ausführen" können Sie festlegen, wann die geplante Archivierung ausgeführt werden soll. Nach einem Klick auf die gewünschte Option können Sie anschließend in der entsprechenden Registerkarte den Zeitplan frei bestimmen. Die entsprechende Registerkarte befindet sich anschließend rechts neben der Rubrik "Aufgabe ausführen".

Zur Auswahl stehen Ihnen hier folgende Optionen:

Einmalig

Legt fest, dass die Aufgabe nur einmalig zum ausgewählten Zeitpunkt ausgeführt werden soll. Der unter "Start" angegebene Zeitpunkt legt fest, wann die Planung greifen soll und die geplante Aufgabe somit durchgeführt werden soll.

Bei Ereignis

Legt fest, dass die Aufgabe bei einem bestimmten Ereignis durchgeführt werden soll.

Systemstart

Legt fest, dass die Aufgabe jedes Mal dann durchgeführt wird, wenn Sie Ihren Computer einschalten und Microsoft Windows hochgefahren wurde. Bitte beachten Sie, dass die Option "Systemstart" nur dann verfügbar ist, sofern Sie zur Planung ein Passwort verwenden. Bei der Option "Ohne Passwort planen", kann das Ereignis Systemstart nicht ausgewählt werden.

Benutzeranmeldung

Legt fest, dass die Aufgabe jedes Mal dann durchgeführt wird, wenn Sie sich in Microsoft Windows als Benutzer anmelden. Eine Anmeldung gilt als erfolgt, nachdem Sie für Ihr Microsoft Windows Konto Ihr Passwort eingegeben haben. Sollten Sie kein Passwort verwenden und die Option "Ohne Passwort planen" aktiviert haben, gilt die Anmeldung in der Regel als erfolgt, wenn Sie Ihren Desktop sehen können. Dies trifft übrigens außerdem auch dann zu, wenn Sie zwar ein Microsoft Windows Passwort verwenden, jedoch die automatische Anmeldung aktiviert haben.

Leerlauf

Legt fest, dass die Aufgabe jedes Mal dann durchgeführt wird, wenn sich der Computer im Leerlauf befindet. Der Computer befindet sich unter anderem dann im Leerlauf, wenn für die Dauer von 15 Minuten keine Benutzereingaben erfolgen. Die Aufgabenplanung prüft den Leerlaufzustand anhand von zwei Kriterien: Abwesenheit des Benutzers und geringer Ressourcenverbrauch. Der Benutzer gilt als abwesend, wenn während dieses Zeitraums keine Tastatur- oder Mauseingaben erfolgen. Der Computer gilt als im Leerlauf befindlich, wenn alle Prozessoren und alle Festplatten während mehr als 90 % des letzten Erkennungsintervalls inaktiv waren.

Arbeitsstationsperre

Legt fest, dass die Aufgabe jedes Mal dann durchgeführt wird, wenn der Computer gesperrt wird, z.B. durch Drücken der Tastenkombination WIN+L.

Arbeitsstationsentsperrung

Legt fest, dass die Aufgabe jedes Mal dann durchgeführt wird, wenn der Computer entsperrt wird, wie z.B. durch Passworteingabe.

Periodisch

Legt fest, dass die Aufgabe periodisch in bestimmten Abständen durchgeführt werden soll, z.B. alle 10 Minuten oder alle 3 Stunden. Wenn Sie z.B. alle 3 Stunden auswählen, wird die Aufgabe dann jedes Mal im Abstand von 3 Stunden durchgeführt.

Täglich

Legt fest, dass die Aufgabe täglich durchgeführt werden soll.

Start

Legt den Zeitpunkt fest, wann die Planung das erste Mal greifen soll und die geplante Aufgabe somit das erste Mal durchgeführt werden soll. Wenn die Planung ab sofort greifen soll, ist es nicht notwendig den vorgegebenen Zeitpunkt abzuändern. Sofern der Zeitpunkt erst in der Zukunft liegen soll, wählen Sie bitte durch die Kalenderauswahlfelder den entsprechenden Zeitpunkt aus.

Jeden Tag

Legt fest, dass die Aufgabe jeden Tag zum angegebenen Zeitpunkt durchgeführt werden soll.

Alle <Wert> Tag(e)

Legt fest, dass die Aufgabe in bestimmten Abständen durchgeführt werden soll. Der Abstand kann individuell durch Sie festgelegt werden, wie z.B. "Alle 2 Tag(e)", was bedeutet, dass die Aufgabe immer im Abstand von 2 Tagen ausgeführt werden soll.

Aufgabe ausführen alle

Bestimmt eine zusätzliche periodische Planung für den festgelegten Zeitpunkt, welche die tägliche Aufgabe dann nicht nur einmalig sondern mehrmals pro Tag periodisch in bestimmten Abständen durchführt. Wenn Sie z.B. "Jeden Tag" und zusätzlich "Aufgabe ausführen alle 3 Stunden" auswählen, wird die Aufgabe jeden Tag mehrmals im Abstand von 3 Stunden durchgeführt.

Wöchentlich

Legt fest, dass die Aufgabe wöchentlich durchgeführt werden soll.

Start

Legt den Zeitpunkt fest, wann die Planung das erste Mal greifen soll und die geplante Aufgabe somit das erste Mal durchgeführt werden soll. Wenn die Planung ab sofort greifen soll, ist es nicht notwendig den vorgegebenen Zeitpunkt abzuändern. Sofern der Zeitpunkt erst in der Zukunft liegen soll, wählen Sie bitte durch die Kalenderauswahlfelder den entsprechenden Zeitpunkt aus.

Aufgabe ausführen alle: <Wert> Woche(n) am

Bestimmen Sie die gewünschte Anzahl an Wochen und die Wochentage, an denen Sie die Aufgabe durchführen wollen. Mit einer Einstellung von z.B. alle 2 Wochen am Montag sowie dem Startzeitpunkt 16:45 wird die Aufgabe am Montag jeder zweiten Woche um 16:45 Uhr durchgeführt.

Monatlich

Legt fest, dass die Aufgabe monatlich durchgeführt werden soll.

Start

Legt den Zeitpunkt fest, wann die Planung das erste Mal greifen soll und die geplante Aufgabe somit das erste Mal durchgeführt werden soll. Wenn die Planung ab sofort greifen soll, ist es nicht notwendig den vorgegebenen Zeitpunkt abzuändern. Sofern der Zeitpunkt erst in der Zukunft liegen soll, wählen Sie bitte durch die Kalenderauswahlfelder den entsprechenden Zeitpunkt aus.

Ausführung der Aufgabe an jedem: <Wert> des Monats <Wert>

Das linke Auswahlfeld bestimmt die Tage, an welchen die monatlich geplante Aufgabe durchgeführt werden soll. Durch das Aktivieren der entsprechenden Auswahlboxen (1 bis 31) wählen die gewünschten Tage des Monats aus.

Das rechte Auswahlfeld bestimmt die Monate, in welchen die monatlich geplante Aufgabe durchgeführt werden soll. Durch das Aktivieren der entsprechenden Auswahlboxen (Januar bis Dezember) wählen die gewünschten Monate des Jahres aus.

Mit einer Einstellung von z.B. an jedem 10 Tag des Monats Januar sowie dem Startzeitpunkt 16:45 wird die Aufgabe jedes Mal am 10. Januar um 16:45 Uhr durchgeführt.

Anmeldedaten für die Ausführung

Legt das Windows-Benutzerkonto fest, welches für die Durchführung geplanter Aufgaben verwendet werden soll.

Benutzername

Geben Sie den entsprechenden Benutzernamen ein. Der Benutzername des aktuell angemeldeten Benutzers wird bereits automatisch eingetragen, so dass Sie im Regelfall nur noch das entsprechende Passwort eingeben müssen.

Passwort

Geben Sie das Passwort für das entsprechende Benutzerkonto ein.

Passwort anzeigen/ausblenden

Zeigt das eingegebene Passwort an bzw. blendet dieses aus.

Ohne Passwort planen

Sie können Aufgaben auch ohne ein Passwort planen, welches sich perfekt für solche Nutzer eignet, welche in Ihrem Windows-Benutzerkonto kein Passwort hinterlegt haben und somit keine Passwortabfrage beim Anmelden in das Windows-Benutzerkonto erfolgt. Um eine Planung ohne Angabe eines Passworts realisieren zu können, aktivieren Sie einfach die Option "Ohne Passwort planen".

Die Option "Ohne Passwort planen" kann auch dann genutzt werden, wenn Ihr Windows-Benutzerkonto über ein Passwort verfügt. Bitte beachten Sie in solch einem Fall, dass Sie zum Durchführen geplanter Aufgaben dann mit Ihrem Windows-Benutzerkonto angemeldet sein müssen, da die Planung ansonsten nicht greifen kann.

Aufgabe nur ausführen, wenn der Computer untätig ist

Legt fest, dass die geplante Aufgabe nur dann durchgeführt wird, wenn Ihr Computer zum geplanten Zeitpunkt der Aufgabe nicht von Ihnen genutzt wird.

Wenn fehlgeschlagen, Aufgabe beim Starten ausführen

Legt fest, dass die Aufgabe beim nächsten Systemstart ausgeführt wird, wenn die geplante Aufgabe zum eigentlichen Zeitpunkt nicht ausgeführt werden konnte, weil z.B. der Computer zum geplanten Zeitpunkt nicht eingeschaltet war, so dass der geplante Zeitpunkt nicht eingehalten werden konnte.

Sobald Sie die von Ihnen gewünschten Einstellungen gesetzt haben, klicken Sie auf "OK" um Ihre Angaben zu bestätigen und um die Planung zu aktivieren. Das Fenster "Zeitplan festlegen" wird sich anschließend schließen und dem Profil den festgelegten Zeitplan hinzufügen. Sofern die Option "Archivierung im Anschluss durchführen" aktiviert wurde, wird die Archivierung direkt im Anschluss durchgeführt.

MailShelf wird von diesem Moment an die Archivierung mit den von Ihnen gesetzten Einstellungen und zu dem von Ihnen festgelegten Zeitplan vollautomatisch durchführen. Je nach Größe und Umfang der zu archivierenden E-Mails, kann der Prozess mehrere Minuten oder sogar noch länger dauern. Sobald eine geplante Aufgabe ausgeführt wird, werden Sie darüber über ein Benachrichtigungssymbol in der Taskleiste informiert.

Wichtiger Hinweis: Aufgrund von Designeinschränkungen in Microsoft Windows 10 und höher, muss der Startzeitpunkt der Planung mindestens 5 Minuten in der Zukunft liegen, da die Aufgabe ansonsten nicht ausgeführt werden kann. MailShelf fügt dem angegebenen Startzeitpunkt daher automatisch 5 Minuten hinzu.


Verlauf

MailShelf legt in der Rubrik "Verlauf" sowohl für jede durchgeführte Archivierung als auch für jede durchgeführte Exportierung einen entsprechenden Verlaufs- und Protokolleintrag an, welcher für eine weiterführende Analyse der entsprechenden Aufgabe sehr nützlich sein kann.

Dadurch haben Sie stets einen vollständigen Überblick über alle durchgeführten Aufgaben und können im Fehlerfall schnell und problemlos die entsprechende Fehlerursache ausfindig machen.

Datums- und Archivauswahl

Erlaubt Ihnen, die in der Verlaufsübersicht anzuzeigenden Daten zu filtern.

Datumsbereich auswählen

Erlaubt Ihnen, den Datumsbereich der anzuzeigenden Verlaufseinträge einzuschränken, so dass sich die Anzeige der Ergebnisse nur auf solche Verlaufseinträge beschränkt, welche im angegebenen Zeitraum angelegt wurden.

Beliebiges Datum

Bestimmt, dass alle Verlaufseinträge unabhängig vom Datum angezeigt werden sollen.

Heute

Bestimmt, dass lediglich solche Verlaufseinträge angezeigt werden sollen, die heute angelegt wurden.

Gestern

Bestimmt, dass lediglich solche Verlaufseinträge angezeigt werden sollen, die gestern angelegt wurden.

Diese Woche

Bestimmt, dass lediglich solche Verlaufseinträge angezeigt werden sollen, die innerhalb der aktuellen Woche angelegt wurden.

Letzte Woche

Bestimmt, dass lediglich solche Verlaufseinträge angezeigt werden sollen, die innerhalb der letzten Woche angelegt wurden.

Dieser Monat

Bestimmt, dass lediglich solche Verlaufseinträge angezeigt werden sollen, die innerhalb des aktuellen Monats angelegt wurden.

Letzter Monat

Bestimmt, dass lediglich solche Verlaufseinträge angezeigt werden sollen, die innerhalb des letzten Monats angelegt wurden.

Dieses Jahr

Bestimmt, dass lediglich solche Verlaufseinträge angezeigt werden sollen, die innerhalb des aktuellen Jahresangelegt wurden.

Letztes Jahr

Bestimmt, dass lediglich solche Verlaufseinträge angezeigt werden sollen, die innerhalb des letzten Jahres angelegt wurden.

Benutzerdefiniert...

Erlaubt Ihnen mittels der Kalenderauswahlfelder einen von-bis-Zeitraum festzulegen der bestimmt, dass lediglich solche Verlaufseinträge angezeigt werden sollen, welche im angegebenen Zeitraum angelegt wurden.

Aktionsauswahl

Erlaubt Ihnen, den Typ der anzuzeigenden Verlaufseinträge einzuschränken, so dass sich die Anzeige der Ergebnisse auf einen bestimmten Typ beschränken lässt.

Alle Aufgaben

Bestimmt, dass Verlaufseinträge aller Aktionen angezeigt werden, ganz gleich ob es sich dabei um Archivierungen oder Exportierungen handelt.

Archivierungsaufgaben

Bestimmt, dass nur Verlaufseinträge von durchgeführten Archivierungen angezeigt werden.

Exportierungsaufgaben

Bestimmt, dass nur Verlaufseinträge von durchgeführten Exportierungen angezeigt werden.

Archivauswahl

Erlaubt Ihnen die Bestimmung des Archivs, für welches die Verlaufseinträge angezeigt werden sollen. Alle vorhandenen Archive werden Ihnen zur Auswahl in einer Auswahlliste aufgelistet, aus welcher Sie das gewünschte Archiv einfach auswählen können. Bei der Auswahl eines bestimmten Archivs werden Ihnen anschließend nur solche Ergebnisse angezeigt, welche sich explizit auf das ausgewählte Archiv beziehen. Bei Auswahl der Option "Alle Archive", werden Ihnen anschließend die Ergebnisse aller vorhandenen Archive angezeigt. Bei Archiven die mit einem Sternchen (*) beginnen, handelt es sich um Archive, denen derzeit kein Profil zugeordnet ist.

Ergebnis anzeigen

Zeigt Ihnen in der Verlaufsübersicht das Ergebnis zu den ausgewählten Optionen an.

Verlaufsübersicht

Basierend auf Ihrer Auswahl in der "Datums- und Archivauswahl", zeigt Ihnen die Verlaufsübersicht die entsprechenden Ergebnisse an. Die Verlaufsübersicht ist in mehreren Bereichen aufgebaut, so dass Sie einen ordentlichen Überblick über alle Verlaufseinträge erhalten.

Profilname

Zeigt den Namen des Profils an, auf welchem sich der Verlaufseintrag bezieht.

Ergebnis

Zeigt das Ergebnis der letzten Ausführung an. Mögliche Werte sind "Erfolgreich", was bedeutet, dass die entsprechende Aufgabe erfolgreich durchgeführt wurde, sowie "Fehlgeschlagen", was bedeutet, dass die entsprechende Aufgabe nicht erfolgreich durchgeführt werden konnte.

Nachrichten

Zeigt die Anzahl aller verarbeiteten Nachrichten an.

Startzeit

Zeit den Zeitpunkt an, an welchem die Aufgabe ausgeführt wurde.

Endzeit

Zeigt den Zeitpunkt an, an welchem die Ausführung der Aufgabe abgeschlossen wurde.

Computername

Zeigt den Namen des Computers an, auf welchem die Ausgabe ausgeführt wurde.

Benutzername

Zeigt den Namen des Benutzers an, welcher die Aufgabe ausgeführt hat.

Durch einen Klick auf die rechte Maustaste öffnet sich darüber hinaus ein Kontextmenü, welches Ihnen weitere Optionen anbietet:

Ansicht gruppieren

Gruppiert die Ansicht nach Profiltyp.

Protokoll öffnen

Öffnet ein neues Fenster zur detaillierten Protokollansicht, bestehend aus dem Operationsprotokoll sowie ggf. aus dem Serverprotokoll. Bitte beachten Sie, dass dieses Protokoll nur dann verfügbar ist, wenn zum Zeitpunkt der Ausführung der Aufgabe die Option "Operationen protokollieren" aktiviert war. Stellen Sie daher bitte bei Bedarf sicher, dass diese Option aktiviert ist.

Aus Verlauf löschen

Löscht die markierten Verlaufseinträge unwiderruflich aus der Anwendungsdatenbank sowie aus der Verlaufsübersicht.


Anwendungseinstellungen

Mit den Anwendungseinstellungen bestimmen Sie wie MailShelf arbeitet, indem Sie die entsprechenden Einstellungen festlegen.

Datenpfad

Bestimmt den Datenpfad der Anwendungseinstellungen sowie der Konfigurationsdateien. Sofern Sie als Datenbankserver die interne Datenbank verwenden, ist dies außerdem der Pfad Ihrer Datenbank.

Sofern Sie den Datenpfad ändern möchten, klicken Sie bitte auf das Ordnersymbol "Datenpfad auswählen..." und wählen anschließend den gewünschten Datenpfad aus. Sie können jeden lokalen Pfad (z.B. Ordner, Festplatten, USB-Sticks etc.) auf Ihrem Computer als Datenpfad auswählen, müssen jedoch sicherstellen, dass Sie über die entsprechenden Lese- sowie Schreibrechte für den ausgewählten Datenpfad verfügen.

Sofern Sie bereits einen anderen vom Standard abweichenden Datenpfad ausgewählt haben, können Sie den Datenpfad problemlos zurück auf den Standardwert setzen, indem Sie auf das Ordnersymbol mit Stern "Standard-Datenpfad nutzen..." klicken.

Bitte beachten Sie, dass ein Netzwerkpfad (z.B. Netzwerkfreigaben, Netzlaufwerke etc.) nicht als Datenpfad ausgewählt werden kann.

In den Infobereich minimieren

Bestimmt ob die Anwendung in den Infobereich minimiert werden soll, wodurch die Anwendung im Hintergrund ausgeführt wird und jederzeit durch den Infobereich verfügbar ist. Mögliche Werte sind:

Niemals

Bedeutet, dass die Anwendung niemals in den Infobereich minimiert wird. Dies entspricht dem Standardverhalten.

Beim Minimieren

Bedeutet, dass die Anwendung in den Infobereich minimiert wird, sobald Sie im Anwendungsfenster auf Minimieren geklickt haben. Durch Doppelklick auf das Anwendungssymbol im Infobereich wird die Anwendung wiederhergestellt. Durch Rechtsklick auf das Anwendungssymbol im Infobereich haben Sie Zugriff auf weitere Optionen.

Beim Schließen

Bedeutet, dass die Anwendung in den Infobereich minimiert wird, sobald Sie im Anwendungsfenster auf Schließen geklickt haben. Durch Doppelklick auf das Anwendungssymbol im Infobereich wird die Anwendung wiederhergestellt. Durch Rechtsklick auf das Anwendungssymbol im Infobereich haben Sie Zugriff auf weitere Optionen.

Hilfeeinstellungen

Legt fest, wie auf die Produktdokumentation zugegriffen werden soll. Mögliche Werte sind:

Lokale Hilfe verwenden

Bedeutet, dass die lokal installierte Hilfedatei zum Zugriff auf die Produktdokumentation verwendet werden soll. Beim Verwenden der lokalen Hilfe ist keine Internetverbindung erforderlich.

Online-Hilfe verwenden

Bedeutet, dass mittels Ihrem Internetbrowser auf die Produktdokumentation zugegriffen werden soll, indem in diesem die Internetseite unseres Hilfecenters aufgerufen wird. Hierfür wird eine aktive Internetverbindung benötigt. Die Online-Hilfe ist möglicherweise aktueller als die lokale Hilfe, da wir zuerst jede Änderung auf unsere Server übertragen.

Abfragen

Legt fest, ob die Anwendung Sie zur Bestätigung diverser Aktionen fragen soll. Möglich Abfragen sind:

Beim Schließen

Aktiviert, dass die Anwendung Sie beim Beenden fragt, ob Sie diese wirklich schließen möchten. Diese Option kann nützlich sein um zu verhindern, dass die Anwendung versehentlich geschlossen wird.

Sucheinstellungen

Bietet Ihnen Einstellungen der Suche an. Mögliche Funktionen sind:

Begriffe merken

Bedeutet, dass eingegebene Suchbegriffe in der Suche zwischengespeichert werden, so dass diese für zukünftige Suchen wiederverwendet werden können.

Verlauf löschen

Löscht alle zwischengespeicherte Suchbegriffe.

Funktionen

Bietet Ihnen weiterführende Funktionen der Anwendung an. Mögliche Funktionen sind:

Zurücksetzen

Setzt die Anwendung vollständig auf die Standardwerte zurück, wobei die Lizenz jedoch unangetastet und weiterhin aktiviert bleibt. Nachdem die Anwendung zurückgesetzt wurde, öffnet sich beim nächsten Start automatisch der Einrichtungsassistent. Bereits archivierte E-Mails werden hierbei nicht gelöscht und sind weiterhin in der Datenbank vorhanden.


Administrative Einstellungen

In den administrativen Einstellungen bestimmen Sie die erweiterten Anwendungseinstellungen. Die administrativen Einstellungen stehen Ihnen im Einzelbenutzermodus jederzeit zur Verfügung, im Mehrbenutzermodus jedoch nur als Administrator.

Anmeldeeinstellungen

Im Mehrbenutzermodus werden Ihnen als Administrator die Anmeldeeinstellungen angezeigt, die Ihnen erlauben, dass Anmeldeverhalten aller MailShelf Nutzer zu bestimmen. Diese Rubrik ist nur dann verfügbar, wenn MailShelf in der Mehrbenutzerumgebung betrieben wird und Sie derzeit als Administrator angemeldet sind.

Benutzernamen auflisten

Sofern diese Option aktiviert wurde, wird jedem MailShelf Benutzer in der Anmeldemaske eine Auswahlliste angezeigt, in welchem alle derzeit angelegten MailShelf Benutzer aufgelistet werden. Der entsprechende Benutzer kann somit schnell und einfach seinen Benutzernamen aus der Auswahlliste auswählen und muss nur noch sein Passwort zur Anmeldung eingeben.

Sofern diese Option nicht aktiviert wurde, erscheint in der Anmeldemaske ein Eingabefeld, in welchem der entsprechende Benutzer seinen Benutzernamen manuell eingeben muss. Eine Auflistung aller vorhandenen MailShelf Benutzer erfolgt in diesem Fall nicht, so dass in diesem Fall keine Rückschlüsse auf andere MailShelf Benutzer möglich sind.

Passwort merken erlauben

Durch die Aktivierung dieser Option erlauben Sie allen MailShelf Benutzern, dass diese Ihr Anmeldepasswort speichern dürfen, so dass dieses bei der Anmeldung durch den Benutzer nicht manuell eingegeben werden muss. Obwohl es sich hierbei um eine für die Benutzer bequeme Funktion handelt, könnte hier ein Sicherheitsrisiko bestehen, da sich bei aktivierter Option auch solche Benutzer mit dem entsprechenden Benutzerkonto anmelden können, denen das Benutzerpasswort nicht bekannt ist. Ob sich durch das Aktivieren dieser Option bei Ihnen ein Sicherheitsrisiko ergibt, sollte daher im Vorfeld von Ihnen evaluiert werden.

Automatische Anmeldung

Durch das Aktivieren dieser Option erlauben Sie allen MailShelf Benutzern die automatische Anmeldung, so dass die Benutzer bei Anmeldung weder Benutzernamen noch Passwort eingeben müssen. Obwohl es sich hierbei um eine für die Benutzer bequeme Funktion handelt, könnte hier ein Sicherheitsrisiko bestehen, da sich bei aktivierter Option auch solche Benutzer mit dem entsprechenden Benutzerkonto anmelden können, denen die Benutzerkontodaten nicht bekannt sind. Ob sich durch das Aktivieren dieser Option bei Ihnen ein Sicherheitsrisiko ergibt, sollte daher im Vorfeld von Ihnen evaluiert werden.

Protokollierung

Zeichen Sie Protokolle der ausgeführten Aufgaben für eine spätere Verwendung auf. Sie können sowohl das Debug-Protokoll als auch das Serverprotokoll auswählen. Durch das Aktivieren einer dieser Optionen, kann der Archivierungsvorgang verlangsamt werden. Sofern beide Optionen deaktiviert sind, wird lediglich ein Standardprotokoll erstellt. Ein Standardprotokoll besteht aus dem Ergebnis der Aufgabe, die Anzahl der neu archivierten Nachrichten, der Start- sowie Endzeit der Aufgabe sowie aus dem Computernamen, von welchem die Aufgabe ausgeführt wurde als auch den entsprechenden Benutzernamen, welcher die Aufgabe ausgeführt hat.

Debug-Protokoll aktivieren

Durch die Aktivierung dieser Option werden alle Aufgaben im Detail protokolliert, so dass nach Abschluss der Aufgabe im Verlauf ein entsprechend detailliertes Protokoll angelegt wird. Ein Debug-Protokoll enthält äußerst detaillierte Informationen über die entsprechende Aufgabe, welche für eine spätere Verwendung nützlich sein könnten.

Serverprotokoll aktivieren

Durch die Aktivierung dieser Option werden alle Serververbindungen im Detail protokolliert, so dass nach Abschluss der Aufgabe im Verlauf ein entsprechend detailliertes Protokoll angelegt wird. Ein Serverprotokoll enthält äußerst detaillierte Informationen über die entsprechende Serververbindung, welche für eine spätere Verwendung nützlich sein könnten. Wenn z.B. ein E-Mail-Server-Postfach wie z.B. IMAP4, POP3 oder Microsoft Exchange archiviert wird, oder wenn vorhandene E-Mails aus MailShelf zu solch einem Postfach exportiert werden, werden alle Antworten des E-Mail-Servers im Serverprotokoll gespeichert.

Erneut versuchen, wenn ein Fehler aufgetreten ist

Wenn Sie diese Option aktivieren, können Sie festlegen, dass die Anwendung versucht die aktuelle Operation erneut durchzuführen, bevor Ihnen ein Fehler angezeigt wird. Die Anzahl der Versuche sowie der zeitliche Abstand zwischen den Versuchen kann individuell gesetzt werden.


Archivansichtseinstellungen

In den Archivansichtseinstellungen können Sie bestimmen, wie Ihr E-Mail-Archiv dargestellt werden soll.

Aufklappen des Archivbaums

Der Archivbaum ist die gesamte Baumstruktur/Ordnerstruktur Ihres Archivs welcher durch + und - Symbole im Archiv dargestellt wird und welcher Ihnen eine bequeme Navigation Ihres E-Mail-Archivs ermöglicht. Mit dieser Option können Sie das Verhalten festlegen des Archivbaums bestimmen.

Nicht aufklappen

Legt fest, dass der Archivbaum per Standard vollständig zugeklappt ist, so dass Ihnen im Archiv als Übersicht lediglich der Profilname bzw. die E-Mail-Adresse angezeigt wird.

Wenn Sie zum Auf- oder Zuklappen des Archivbaums die entsprechenden + oder - Symbole verwenden, merkt sich MailShelf dieses, so dass Sie Ihren Archivbaum nicht permanent erneut Auf- oder Zuklappen müssen.

Erste Ebene aufklappen

Legt fest, dass nur die erste Ebene des Archivbaums aufgeklappt wird, also nur die Ordner, welche sich unmittelbar im Archiv befinden, nicht jedoch dessen Unterordner.

Selbst wenn Sie unter Verwendung dieser Option die entsprechenden + oder - Symbole Ihres Archivbaums verwenden, wird sich MailShelf dieses nicht merken, so dass immer nur die erste Ebene aufgeklappt ist.

Gesamten Baum aufklappen

Legt fest, dass der gesamte Archivbaum stets aufgeklappt ist, so dass alle Ordner und alle Unterordner sichtbar sind.

Selbst wenn Sie unter Verwendung dieser Option die entsprechenden + oder - Symbole Ihres Archivbaums verwenden, wird sich MailShelf dieses nicht merken, so dass immer der gesamte Archivbaum aufgeklappt ist.

Zwischenspeicher leeren

Leert den Zwischenspeicher des Archivbaums, was bedeutet, dass alle Informationen über die auf- und eingeklappten Bäume gelöscht werden.

E-Mail-Ansicht-Layout

Sie können festlegen, ob das Archiv in der vertikalen- oder der horizontalen Ansicht dargestellt wird. Durch das Aktivieren der entsprechenden Option wählen Sie die gewünschte Darstellung aus.

HTML-Renderer

Legt den Renderer zum Anzeigen von HTML formatierten E-Mails in MailShelf fest. MSHTML verwendet zur Darstellung von HTML-E-Mails eingebettete Technologien des Microsoft Internet Explorer, wobei WebView moderne Microsoft Edge (Chromium) Technologien zur Darstellung verwendet. MSHTML gilt als veraltet, ist jedoch aus Kompatibilitätsgründen weiterhin verfügbar.

E-Mail-Ansicht-Stil

Sie können festlegen, wie Ihnen die Text-, Quelltext-, sowie Kopfzeilenelemente einer jeden E-Mail dargestellt werden, indem Sie die gewünschte Schriftart, die Schriftgröße sowie den Schriftschnitt bestimmen. Beachten Sie bitte, dass diese Einstellungen keine Auswirkungen auf die HTML-Elemente einer E-Mail haben, da diese Elemente mithilfe des HTML-Renderers dargestellt werden.

Schlagwörter

Mit Schlagwörtern können Sie E-Mails in Ihrem Archiv sowohl farblich als auch mittels Schlagwort markieren.

Übersicht der Schlagwörter

In der Übersicht der Schlagwörter werden Ihnen alle derzeit angelegten Schlagwörter angezeigt und durch die gesetzte Schlagwortfarbe unterlegt. Vorhandene Schlagwörter können jederzeit bearbeitet und/oder gelöscht werden. Durch Doppelklick auf ein vorhandenes Schlagwort, öffnet sich ein Fenster zur Bearbeitung des Schlagworts.

Hinzufügen

Öffnet ein neues Fenster, in welchem ein neues Schlagwort hinzugefügt werden kann. Geben Sie dort die Schlagwortbezeichnung ein und wählen Sie die gewünschte Farbe des Schlagworts aus.

Bearbeiten

Öffnet ein neues Fenster, in welchem das ausgewählte Schlagwort bearbeitet werden kann. Geben Sie dort die Schlagwortbezeichnung ein und wählen Sie die gewünschte Farbe des Schlagworts aus.

Löschen

Löscht das markierte Schlagwort, jedoch nicht mit diesem Schlagwort markierte E-Mails. E-Mails, welche mit diesem Schlagwort markiert wurden, sind anschließend nicht weiter markiert.


Datenschutz- und Sicherheitseinstellungen

Mit den Datenschutz- und Sicherheitseinstellungen können Sie datenschutz- sowie sicherheitsrelevante Einstellungen der Anwendung setzen, die vermeiden können, dass sich in E-Mails befindliche Schadsoftware auf Ihren Systemen ausbreitet.

Laden von externen Inhalten

Bestimmt, ob externe Inhalte in HTML-E-Mails wie z.B. Bilder, Skripte etc. automatisch bei Ansicht einer E-Mail nachgeladen werden sollen.

Externe Inhalte in HTML-Nachrichten blockieren

Durch das Aktivieren dieser Option werden externe Inhalte von HTML-E-Mails nicht automatisch aus dem Internet nachgeladen und müssen bei der Ansicht einer E-Mail bei Bedarf manuell durch Benutzerinteraktion nachgeladen werden. Das Nachladen externer Inhalte kann jedoch durch vom Administrator gesetzte Benutzerrechte eingeschränkt sein.

Prinzipiell empfehlen wir eindringlich, dass diese Option stets aktiviert ist, da sich in externen Inhalten Schadsoftware befinden kann, die so den Weg auf Ihre Systeme finden könnte.

Folgende E-Mail-Adressen/Domains nicht blockieren

Durch das Aktivieren dieser Option können Sie bestimmte E-Mail-Adressen und auch Internetadressen (Domains) generell für das Laden von externen Inhalten freigeben, so dass externe Inhalte von den angegebenen E-Mail-Adressen und/oder Internetadressen automatisch aus dem Internet nachgeladen werden, obwohl die Option "Externe Inhalte in HTML-Nachrichten blockieren" aktiviert ist.

Sie sollten hier nur solche E-Mail-Adressen sowie Internetadressen eintragen und somit freigeben, die absolut vertrauenswürdig sind wobei Sie auch hier beachten sollten, dass die Absenderadresse einer E-Mail relativ leicht gefälscht werden kann.

Beschränkung von externen Inhalten

Bestimmt, dass externe Inhalte von E-Mails bestimmter E-Mail-Adressen und/oder Internetadressen generell nicht nachgeladen werden können. Hierdurch können Sie nicht vertrauenswürdige E-Mail-Adressen und/oder Internetadressen von vorneherein ausschließen.

Bitte beachten Sie, dass eine Beschränkung immer Vorrang hat. Selbst wenn sich eine hier eingegebene E-Mail-Adresse und/oder Internetadresse in der Rubrik "Folgende E-Mail-Adressen/Domains nicht blockieren" befindet, werden externe Inhalte für eine betreffende E-Mail dennoch nicht geladen.

Beschränkung von externen Inhalten aktivieren

Durch das Aktivieren dieser Option können Sie E-Mail-Adressen und/oder Internetadressen hinzufügen, für welche generell keine externen Inhalte nachgeladen werden dürfen.

URL-Navigierung

Bestimmt, ob durch das Anklicken eines Links in einer E-Mail direkt zu der entsprechenden Internetseite weitergeleitet werden soll, oder ob im Vorfeld eine Sicherheitsabfrage erfolgen soll.

Nachfragen, bevor zu einer URL navigiert wird

Durch das Aktivieren dieser Option muss der Benutzer bestätigen, ob zu der Internetadresse eines angeklickten Links weitergeleitet werden soll. Diese Sicherheitsabfrage beinhaltet aus Sicherheitsgründen außerdem die vollständige Internetadresse, welche im Browser geöffnet werden soll.

Prinzipiell empfehlen wir, dass diese Option stets aktiviert ist, da sich das System des Benutzers durch das Besuchen einer gefährlichen Internetseite mit Schadsoftware infizieren kann.

Für folgende URLs niemals nachfragen

Durch das Aktivieren dieser Option können Sie bestimmte Internetadressen generell von den Sicherheitsabfragen ausschließen, so dass diese bei Klick auf den entsprechenden Link ohne Sicherheitsabfrage im Browser geöffnet werden.

Sie sollten hier nur solche Internetadressen eintragen und somit von den Sicherheitsabfragen ausschließen, die absolut vertrauenswürdig sind.

URL-Navigierungsbeschränkungen

Bestimmt, dass zu bestimmten Internetadressen generell nicht weitergeleitet werden kann. Hierdurch können Sie nicht vertrauenswürdige Internetadressen von vorneherein ausschließen.

Bitte beachten Sie, dass eine Beschränkung immer Vorrang hat. Selbst wenn sich eine hier eingegebene Internetadresse in der Rubrik "Für folgende URLs niemals nachfragen" befindet, kann aus den E-Mails dennoch nicht zu diesen navigiert werden.

URL-Navigierungsbeschränkungen aktivieren

Durch das Aktivieren dieser Option können Sie Internetadressen hinzufügen, zu welchen generell nicht weitergeleitet werden darf. Durch Eingabe von "*" können Sie bestimmen, dass sämtliche URLs beschränkt werden und somit generell keine URLs geöffnet werden dürfen.

Potenziell schädliche URLs beschränken

By enabling this option, MailShelf looks up the URL in a daily updated database so determine if it might be malicious. If MailShelf determined the URL to be malicious, access to this URL is being blocked to protect your infrastructure. This option relies on a regularly updated database so ensure that your MailShelf installation is always up to date.

Behandlung von E-Mail-Anhängen

Bestimmt, ob beim Öffnen eines E-Mail-Anhangs im Vorfeld eine Sicherheitsabfrage erfolgen soll, oder ob der entsprechende Anhang direkt und ohne Sicherheitsabfrage geöffnet werden soll.

Nachfragen, bevor ein Dateianhang geöffnet wird

Durch das Aktivieren dieser Option muss der Benutzer bestätigen, ob der ausgewählte Dateianhang tatsächlich geöffnet bzw. ausgeführt werden soll. Diese Sicherheitsabfrage beinhaltet aus Sicherheitsgründen außerdem den vollständigen Dateinamen.

Prinzipiell empfehlen wir eindringlich, dass diese Option stets aktiviert ist, da sich in Dateianhängen Schadsoftware befinden kann, die so den Weg auf Ihre Systeme finden könnte.

Für folgende Dateierweiterungen niemals nachfragen

Durch das Aktivieren dieser Option können Sie bestimmte Dateierweiterungen generell von den Sicherheitsabfragen ausschließen, so dass entsprechende Dateianhänge mit der festgelegten Erweiterung generell ohne Sicherheitsabfrage geöffnet bzw. ausgeführt werden.

Sie sollten hier nur solche Dateierweiterungen eintragen und somit von den Sicherheitsabfragen ausschließen, die absolut unbedenklich sind.

Übersicht der Dateierweiterungen

Die Übersicht der Dateierweiterungen zeigt Ihnen an, welche Dateierweiterungen derzeit festgelegt sind. Mit einem Rechtsklick auf die Übersicht, werden Ihnen weitere Optionen angeboten.

Hinzufügen

Öffnet das Fenster "Dateierweiterung hinzufügen", in welchem Sie neue Dateierweiterungen festlegen können. Geben Sie dort z.B. ".txt" bzw. "txt" für ein Textdokument ein. Es können auch mehrere Dateierweiterungen auf einmal hinzugefügt werden, indem diese mit einem Komma getrennt werden, wie z.B. ".txt, .zip, .png" etc.

Entfernen

Entfernt die ausgewählte Dateierweiterung aus der Liste.

Beschränkungen von E-Mail-Anhängen

Bestimmt, ob Dateianhänge welche mit einer bestimmten Dateierweiterung enden, generell nicht geöffnet werden dürfen. Hierdurch können Sie bedenkliche Dateierweiterungen von vorneherein ausschließen.

Bitte beachten Sie, dass eine Beschränkung immer Vorrang hat. Selbst wenn sich eine hier festgelegte Dateierweiterung in der Rubrik "Für folgende Dateierweiterungen niemals nachfragen" befindet, kann ein Dateianhang mit solch einer Dateierweiterung dennoch nicht geöffnet werden.

Beschränkungen von Dateianhängen aktivieren

Durch das Aktivieren dieser Option können Sie Dateierweiterungen festlegen, die generell nicht geöffnet werden dürfen.

Übersicht der Dateierweiterungen

Die Übersicht der Dateierweiterungen zeigt Ihnen an, welche Dateierweiterungen derzeit festgelegt sind. Mit einem Rechtsklick auf die Übersicht, werden Ihnen weitere Optionen angeboten.

Hinzufügen

Öffnet das Fenster "Dateierweiterung hinzufügen", in welchem Sie neue Dateierweiterungen festlegen können. Geben Sie dort z.B. ".txt" bzw. "txt" für ein Textdokument ein. Es können auch mehrere Dateierweiterungen auf einmal hinzugefügt werden, indem diese mit einem Komma getrennt werden, wie z.B. ".txt, .zip, .png" etc. Sie können auch "*" bzw ".*" eingeben um alle Dateien zu beschränken, so dass keinerlei Dateianhänge geöffnet werden können.

Entfernen

Entfernt die ausgewählte Dateierweiterung aus der Liste.


S/MIME-Zertifikate

Bestimmen Sie den Zertifikatsspeicher, welcher für die Entschlüsselung mittels S/MIME verschlüsselter E-Mails verwendet werden soll. E-Mails, welche mittels S/MIME verschlüsselt sind können zwar auch ohne dem entsprechendem Zertifikat archiviert werden, zur Anzeige einer solchen E-Mail wird jedoch das entsprechende S/MIME-Zertifikat benötigt.

Windows-Zertifikatsspeicher

Bestimmt, dass der Windows-Zertifikatsspeicher für die Entschlüsselung mittels S/MIME verschlüsselter E-Mails verwendet werden soll. Das entsprechende Zertifikat muss dem Windows-Zertifikatsspeicher hinzugefügt werden. Bitte konsultieren Sie bei Bedarf die Microsoft Windows Dokumentation um zu erfahren, wie Sie dem Windows-Zertifikatsspeicher neue Zertifikate hinzufügen können.

Anwendungs-Zertifikatsspeicher

Bestimmt, dass der interne Zertifikatsspeicher für die Entschlüsselung mittels S/MIME verschlüsselter E-Mails verwendet werden soll. Das entsprechende Zertifikat muss dem internen Zertifikatsspeicher hinzugefügt werden.

Übersicht des internen Zertifikatsspeichers

Die Übersicht des internen Zertifikatsspeichers listet alle derzeit verfügbaren S/MIME-Zertifikate auf, welche sich momentan im internen Zertifikatsspeicher befinden und gibt Ihnen weiterführende Informationen über das betreffende Zertifikat.

Mit einem Rechtsklick auf die Übersicht erhalten Sie weitere Optionen, mit welchen Sie neue Zertifikate hinzufügen können, oder bestehende Zertifikate exportieren oder löschen können.

Ansehen

Zeigt sämtliche Eigenschaften des ausgewählten S/MIME-Zertifikat an.

Importieren

Öffnet ein Fenster zur Auswahl eines S/MIME-Zertifikats, welches dem internen Zertifikatsspeicher hinzugefügt werden soll. Nach Auswahl des entsprechenden Zertifikats kann die Eingabe des privaten Schlüssels (Private Key) notwendig sein.

Exportieren

Öffnet ein Fenster zur Auswahl des Dateipfads, zu welchem das ausgewählte S/MIME-Zertifikat exportiert werden soll. Nach Auswahl des entsprechenden Dateipfads ist die Eingabe des privaten Schlüssels (Private Key) notwendig.

Entfernen

Entfernt das ausgewählte S/MIME-Zertifikat aus dem internen Zertifikatsspeicher.


Private Schlüssel (PGP)

Verwalten Sie private Schlüssel für die Entschlüsselung von E-Mails, die mittels PGP verschlüsselt wurden. E-Mails, welche mittels PGP verschlüsselt sind können zwar auch ohne den entsprechenden privaten Schlüssel archiviert werden, zur Anzeige einer solchen E-Mail wird jedoch der entsprechende private Schlüssel benötigt.

Die Übersicht listet alle derzeit verfügbaren privaten Schlüssel auf, welche sich momentan im internen Schlüsselspeicher befinden und gibt Ihnen weiterführende Informationen über den betreffenden privaten Schlüssel.

E-Mail

Zeigt die E-Mail-Adresse des zugehörigen privaten Schlüssels an.

Gültig von

Zeigt das Datum an, seit welchem der private Schlüssel gültig ist.

Schlüssel-ID

Displays the ID of the private key.

Mit einem Rechtsklick auf die Übersicht erhalten Sie weitere Optionen, mit welchen Sie neue private Schlüssel hinzufügen können, oder bestehende private Schlüssel exportieren oder löschen können.

Schlüssel hinzufügen

Öffnet ein neues Fenster, in welchem dem Schlüsselspeicher neue private Schlüssel hinzugefügt werden können. Um einen neuen privaten Schlüssel hinzuzufügen, geben Sie einfach alle notwendigen Details an und klicken Sie auf die Schaltfläche "OK".

E-Mail-Adresse

Geben Sie die E-Mail-Adresse des zugehörigen privaten Schlüssels ein.

Privater Schlüssel

Geben Sie den eigentlichen privaten Schlüssel ein. Duch einen Klick auf "Von Datei importieren", können Sie auch die private Schlüsseldatei auswählen.

Passwort

Geben Sie das Passwort für den privaten Schlüssel ein. Sie können den privaten Schlüssel nicht hinzufügen, wenn Ihnen das Passwort unbekannt ist.

Schlüssel entfernen

Entfernt den ausgewählten privaten Schlüssel vom internen Schlüsselspeicher.


Sperrliste

Mit der Sperrliste bestimmen Sie, dass E-Mails, welche die hier bestimmten Kriterien erfüllen, vollständig von der Archivierung ausgeschlossen werden und somit erst gar nicht den Weg in das Archiv finden. Dies hilft Ihnen Speicherplatz zu sparen und hält außerdem unerwünschte E-Mails fern.

E-Mail-Adressen

Bestimmen Sie E-Mail-Adressen, welche auf die Sperrliste gesetzt werden sollen. Jede erhaltene E-Mail, welche von einer hier bestimmten E-Mail-Adresse an Sie gesendet wurde, wird von der Archivierung ausgeschlossen und somit nicht archiviert. Geben Sie im entsprechenden Textfeld die vollständige E-Mail-Adresse ein und achten Sie bitte darauf, dass Sie pro Zeile nur eine E-Mail-Adresse eingeben.

Domainnamen

Bestimmen Sie Domainnamen (Internetadressen, URLs), welche auf die Sperrliste gesetzt werden sollen. Jede erhaltene E-Mail, welche von einer hier bestimmten Domain an Sie gesendet wurde, wird von der Archivierung ausgeschlossen und somit nicht archiviert. Geben Sie im entsprechenden Textfeld den vollständigen Domainnamen ein und achten Sie bitte darauf, dass Sie pro Zeile nur einen Domainnamen eingeben.

IP-Adressen, Bereiche und Subnetze

Bestimmen Sie IP-Adressen, IP-Bereiche sowie IP-Subnetze, welche auf die Sperrliste gesetzt werden sollen. Jede erhaltene E-Mail, welche von einem hier bestimmten Wert an Sie gesendet wurde, wird von der Archivierung ausgeschlossen und somit nicht archiviert. Geben Sie im entsprechenden Textfeld den vollständigen Wert ein und achten Sie bitte darauf, dass Sie pro Zeile nur einen Wert eingeben.

Wenn Sie eine IP-Adresse oder ein IP-Subnetz hinzufügen möchten, geben Sie bitte im Textfeld einfach die entsprechende IP-Adresse bzw. das entsprechende IP-Subnetz wie z.B. "123.123.123.123" bzw. "123.123.64.0/18" ein. Einen IP-Bereich können Sie durch Eingabe des entsprechenden Bereichs wie z.B. "123.123.64.0 - 123.123.127.255" hinzufügen.

Bei der Eingabe der Werte sind Sie nicht auf einen Typ beschränkt. Sie können also IP-Adressen, IP-Bereiche sowie IP-Subnetze problemlos miteinander mixen und hinzufügen.

Länder

Bestimmen Sie Länder, welche auf die Sperrliste gesetzt werden sollen. Jede erhaltene E-Mail, welche von einem hier bestimmten Land an Sie gesendet wurde, wird von der Archivierung ausgeschlossen und somit nicht archiviert. Diese Option ist von einer stetig aktualisierten Datenbank abhängig. Stellen Sie daher sicher, dass Ihre MailShelf Installation stets aktuell gehalten wird.

Um ein Land zu sperren, wählen Sie dieses einfach aus der Übersicht aus. Die Übersicht listet Ihnen alle Länder mit dem Länderkürzel sowie des Ländernamens auf. Mit einem Rechtsklick auf die Länderübersicht werden Ihnen weitere Optionen geboten.

Alle auswählen

Wählt alle Länder aus der Liste aus. Obwohl Ihnen diese Option angeboten wird, ist es dennoch nicht empfehlenswert tatsächlich alle Länder auszuwählen, da Ihnen ansonsten fast 100% aller E-Mails verloren gehen werden.

Auswahl aufheben

Alle bereits ausgewählten Ländern werden hierdurch deaktiviert

Kopfzeilen

Bestimmen Sie Kopfzeilen, welche auf die Sperrliste gesetzt werden sollen. Jede erhaltene E-Mail, welche eine hier bestimmte Kopfzeile enthält, wird von der Archivierung ausgeschlossen und somit nicht archiviert. Aktivieren Sie die Checkbox und geben Sie im entsprechenden Textfeld die vollständige Kopfzeile ein und achten Sie bitte darauf, dass Sie pro Zeile nur eine Kopfzeile eingeben.

Um z.B. Newsletter und sonstige Werbung (kein Spam) von der Archivierung auszuschließen, können Sie die "Precedence: bulk" Kopfzeile hinzufügen, indem Sie im Textfeld einfach Precedence=bulk eingeben.

Dadurch werden alle E-Mails von der Archivierung ausgeschlossen, welche die Kopfzeile mit dem Namen "Precedence" und dem Wert "bulk" enthalten.

Zum Sperren einer bestimmten Kopfzeile muss im Textfeld also zuerst der Name und dann der Wert, getrennt durch ein = Zeichen eingegeben werden:

• Name=Wert

Die Kopfzeilen erlauben Ihnen allerdings auch die Nutzung einer sogenannten Wildcard, so dass Sie nicht alle Werte einer bestimmten Kopfzeile eintragen müssen, sondern gleich die komplette Kopfzeile auf die Sperrliste setzen können.

Dies können Sie erreichen, indem Sie dem Textfeld den Namen der Kopfzeile mit dem Wert * getrennt durch ein = hinzufügen:

• Name=*

Bei der Kopfzeile "Precedence" würden Sie dem Textfeld daher "Precedence=*" hinzufügen.

Domainerweiterungen (TLDs)

Bestimmen Sie Domainerweiterungen (TLDs), welche auf die Sperrliste gesetzt werden sollen. Jede erhaltene E-Mail, welche von einer Domain an Sie gesendet wurde, die mit einer hier bestimmten Domainerweiterung endet, wird von der Archivierung ausgeschlossen und somit nicht archiviert.

Aktivieren Sie die Checkbox und geben Sie im entsprechenden Textfeld die vollständige Domainerweiterung wie z.B. .com ein und achten Sie bitte darauf, dass Sie pro Zeile nur eine Domainerweiterung eingeben. Sie können hier auch Second-Level-Domains wie z.B. .co.uk eingeben.

Trashmail

Bestimmen Sie, ob E-Mails von Wegwerf-E-Mail-Adressen, so genannten "Trashmail-Adressen" von der Archivierung ausgeschlossen werden sollen. Wegwerf-E-Mail-Adressen werden häufig für den Versand von Spam/Junk-Nachrichten verwendet und beinhalten außerdem oft Schadsoftware, so dass solchen E-Mails regelmäßig keinerlei Relevanz zugesprochen werden sollte.

Wegwerf-E-Mail-Adressen und Domains von diesen sperren

Aktiviert die Option zur Sperrung von Wegwerf-E-Mail-Adressen sowie deren Domainnamen. Jede erhaltene E-Mail, welche von einer Wegwerf-E-Mail-Adresse an Sie gesendet wurde, wird von der Archivierung ausgeschlossen und somit nicht archiviert. Diese Option ist von einer stetig aktualisierten Datenbank abhängig. Stellen Sie daher sicher, dass Ihre MailShelf Installation stets aktuell gehalten wird.


Spamfilter-Einstellungen

In den Spamfilter-Einstellungen legen Sie fest, wie Spam- und Junk-E-Mails erkannt werden sollen um diese somit von der Archivierung vollständig auszuschließen.

SpamAssassin

MailShelf besitzt eine vollständige SpamAssassin Integration, die es Ihnen ermöglicht, jede zu archivierende E-Mail im Vorfeld auf Spam-Eigenschaften zu prüfen. Um von dieser SpamAssassin Integration zu profitieren, muss lediglich ein entsprechender SpamAssassin Server verfügbar sein, der sich jedoch nicht zwangsläufig auf demselben System befinden muss, auf welchem MailShelf installiert ist.

SpamAssassin aktivieren

Mit dieser Option wird die SpamAssassin Integration aktiviert, so dass Sie zu archivierende E-Mails auf Spam-Eigenschaften prüfen können. Bitte beachten Sie, dass sich der Archivierungsprozess durch das Aktivieren von SpamAssassin verlangsamen wird, da hierbei jede einzelne E-Mail entsprechend durch SpamAssassin geprüft wird.

SpamAssassin Serveradresse

Geben Sie die Serveradresse ein, unter welcher der gewünschte SpamAssassin Server erreichbar ist. Bei einer lokalen SpamAssassin Installation ist dies in der Regel "127.0.0.1". Sie sind hier allerdings nicht auf eine lokale Installation beschränkt und können demnach auch eine Remote-Adresse eingeben.

Port

Geben Sie den Port ein, unter welchem der gewünschte SpamAssassin Server erreichbar ist. Per Standard ist dies der Port "783".

Verbindungstest

Testet die Verbindung zum angegebenen SpamAssassin Server. Das Ergebnis des Verbindungstest können Sie der entsprechenden Abschlussmeldung entnehmen.

DNSBL-Abfragen

MailShelf besitzt eine vollständige Integration für DNSBL-Abfragen, die es Ihnen ermöglicht, die Absender-IP-Adresse jeder zu archivierenden E-Mail auf den aktivierten schwarzen Listen abzufragen um so feststellen zu können, ob es sich bei der entsprechenden E-Mail um eine Spam-E-Mail handelt.

DNSBL-Abfragen aktivieren

Aktiviert DNSBL-Abfragen und fragt bei dem Archivierungsvorgang die in der Übersicht aktivierten schwarzen Listen ab.

DNSBL-Serverübersicht

Die DNSBL-Serverübersicht listet alle derzeit angelegten DNSBL-Server inklusive DNSBL-Adresse sowie die Abfragereihenfolge. MailShelf liefert bereits 38 verschiedene DNSBL-Serveradressen mit, wovon per Standard bereits 2 aktiviert sind. Unter normalen Umständen sollten nicht mehr als 3 DNSBL-Server gleichzeitig aktiviert werden, da dies den Archivierungsprozess ansonsten enorm verlangsamen würde.

DNSBL-Adresse

Bei der DNSBL-Adresse handelt es sich um die Serveradresse, unter welcher die schwarze Liste erreichbar ist.

Abfragereihenfolge

Die Abfragereihenfolge bestimmt, in welcher Reihenfolge die aktivierten schwarzen Listen abgefragt werden. Sollte der DNSBL-Server mit der Abfragereihenfolge 1 die entsprechende E-Mail als nicht-Spam-E-Mail klassifizieren, wird der DNSBL-Server mit der Abfragereihenfolge 2 abgefragt und so weiter, bis entweder keine weiteren DNSBL-Server verfügbar sind, oder bis die entsprechende E-Mail von einem DNSBL-Server als Spam-E-Mail klassifiziert wurde.

Mittels Rechtsklick in der DNSBL-Serverübersicht können Sie auf das Kontextmenü zugreifen, welches Ihnen weitere Optionen bietet:

Alle auswählen

Wählt alle sich in der Übersicht befindlichen DNSBL-Server aus und aktiviert diese somit.

Auswahl aufheben

Deaktiviert alle derzeit aktivierten DNSBL-Server.

Hinzufügen

Öffnet ein neues Fenster, in welchem Sie unter Angabe der DNSBL-Serveradresse sowie der Abfragereihenfolge einen neuen DNSBL-Server hinzufügen können.

Bearbeiten

Öffnet ein neues Fenster, in welchem der in der Übersicht ausgewählte DNSBL-Server bearbeitet werden kann.

Löschen

Löscht alle ausgewählten DNSBL-Server und entfernt diese aus der Übersicht.


Benutzerverwaltung

In der Benutzerverwaltung erhalten Sie einen Überblick über alle derzeit angelegten MailShelf Benutzer und können ebenfalls neue Benutzer hinzufügen sowie existierende Benutzer bearbeiten. Die Benutzerverwaltung steht Ihnen ausschließlich in der Mehrbenutzerumgebung zur Verfügung.

Benutzerübersicht

Die Benutzerübersicht listet alle derzeit angelegten MailShelf Benutzer auf. Mittels Rechtsklick auf die Benutzerübersicht werden Ihnen weitere Optionen angeboten.

Benutzer hinzufügen

Öffnet ein neues Fenster, in welchem ein neuer Benutzer hinzugefügt werden kann.

Benutzer bearbeiten

Öffnet ein neues Fenster, in welchem der ausgewählte Benutzer bearbeitet werden kann.

Benutzer löschen

Löscht alle ausgewählten Benutzer, nicht jedoch deren E-Mail-Archive.

Benutzer deaktivieren

Deaktiviert alle ausgewählten Benutzer, so dass sich diese nicht mehr anmelden können.

Benutzer aktivieren

Aktiviert alle ausgewählten Benutzer, so dass sich diese wieder anmelden können.


Benutzerverwalter

Das Fenster zur Hinzufügung und zur Bearbeitung eines Benutzers ist in Registerkarten, sogenannten Tabs aufgebaut, welche eine einfache und schnelle Benutzerverwaltung ermöglichen.

Allgemein

In der Registerkarte "Allgemein" können Sie allgemeine und essentielle Angaben des Benutzers verwalten.

Benutzername

Geben Sie den Benutzernamen ein, welcher der Name ist, mit welchem sich der Benutzer in MailShelf anmelden wird.

Vollständiger Name

Geben Sie bei Bedarf den vollständigen Namen des Benutzers ein. Der vollständige Name wird nicht dazu verwendet, um sich bei MailShelf anzumelden und kann vom Benutzernamen abweichen.

Beschreibung

Geben Sie bei Bedarf eine Beschreibung für den Benutzer ein.

Passwort

Geben Sie das Passwort für das Benutzerkonto ein, mit welchem sich der Benutzer in MailShelf anmelden wird. Die Schaltfläche neben dem Eingabefeld erlaubt Ihnen, dass eingegebene Passwort anzuzeigen bzw. auszublenden.

Passwort bestätigen

Aus Sicherheitsgründen müssen Sie das Passwort für das Benutzerkonto erneut eingeben. Die Schaltfläche neben dem Eingabefeld erlaubt Ihnen, dass eingegebene Passwort anzuzeigen bzw. auszublenden.

Passwortänderung bei der nächsten Anmeldung

Legt fest, dass der Benutzer bei seiner nächsten Anmeldung das Passwort für sein Benutzerkonto selbstständig ändern muss und das bisherige somit nicht mehr gültig ist und demnach nicht für weitere Anmeldungen verwendet werden kann.

Benutzer kann Passwort nicht ändern

Legt fest, dass der Benutzer nicht dazu in der Lage sein wird, sein Passwort selbstständig abändern zu können. Eine Abänderung des Benutzerkontenpassworts muss somit manuell durch einen Administrator erfolgen.

Benutzer ist Administrator

Legt fest, dass es sich bei dem Benutzer um einen Administrator mit unbeschränkten Rechten handelt.

Konto ist deaktiviert

Legt fest, dass das Benutzerkonto deaktiviert ist und somit nicht für Anmeldungen verwendet werden kann.

Benutzer hat Web-Zugriff

Legt fest, dass sich der Benutzer in MailShelf Web Access anmelden kann.

Zuweisungen

In der Registerkarte "Zuweisungen" können dem Benutzer Profil- sowie Archivzuweisungen erteilt werden, auf welchem dieser Zugriff erhalten soll. Diese Registerkarte steht bei Administratoren nicht zur Verfügung, da diese bereits uneingeschränkte Rechte besitzen.

Profile

Wählen Sie die Profile aus, auf welchem der Benutzer Zugriff erhalten soll. Es können hier nur Profile ausgewählt werden, die bereits unter Profile angelegt wurden.

Archive

Wählen Sie die Archive aus, auf welchem der Benutzer Zugriff erhalten soll. Es können hier nur Archive ausgewählt werden, die bereits im gesamten Archiv vorhanden sind.

Berechtigungen

In der Registerkarte "Berechtigungen" können dem Benutzer die gewünschten Anwendungsrechte zugeteilt werden, so dass Sie als Administrator genau steuern können, zu was der Benutzer berechtigt ist und zu was nicht. Diese Registerkarte steht bei Administratoren nicht zur Verfügung, da diese bereits uneingeschränkte Berechtigungen besitzen.

Berechtigung

Beschreibt die interne Anwendungsbezeichnung der entsprechenden Berechtigung.

Beschreibung

Beschreibt das entsprechende Recht im Detail.

Mittels Rechtsklick in der Berechtigungsübersicht wird ein Kontextmenü geöffnet, welches Ihnen weitere Optionen bietet:

Alle auswählen

Wählt alle verfügbaren Berechtigungen aus und aktiviert diese.

Auswahl aufheben

Deaktiviert alle derzeit aktivierten Berechtigungen.


Clientzugriffslizenzen

MailShelf Server bietet Ihnen in der Mehrbenutzerumgebung die Möglichkeit an Clientzugriffslizenzen hinzuzufügen, mit welchen Sie die maximale Anzahl möglicher MailShelf Benutzerkonten individuell und nach Bedarf erhöhen können.

Weitere Clientzugriffslizenzen können jederzeit von Ihnen hinzugefügt werden, so dass Sie Benutzerengpässe vermeiden können. Weitere Informationen zu Clientzugriffslizenzen erhalten Sie hier.

Lizenzübersicht

Die Lizenzübersicht zeigt Ihnen alle derzeit vorhandenen Clientzugriffslizenzen für Ihre MailShelf Server Installation an. Ihre eigentliche MailShelf Server Produktlizenz beinhaltet bereits eine gewisse Anzahl erlaubter Benutzer, welche Ihnen hier ebenfalls angezeigt wird.

Produktname

Zeigt Ihnen den Produktnamen der entsprechenden Clientzugriffslizenz an, z.B. MailShelf Server oder MailShelf CAL.

Produktschlüssel

Zeigt Ihnen den Produktschlüssel der entsprechenden Clientzugriffslizenz an.

Benutzer

Zeigt Ihnen die Anzahl erlaubter Benutzer der entsprechenden Clientzugriffslizenz an.

Mittels Rechtsklick in der Lizenzübersicht wird ein Kontextmenü geöffnet, welches Ihnen weitere Optionen bietet:

Clientzugriffslizenz hinzufügen

Öffnet ein neues Fenster, in welchem Sie den Produktschlüssel einer Clientzugriffslizenz eingeben können, um diesen somit Ihrer Installation hinzuzufügen.

Bitte beachten Sie, dass eine neu hinzugefügte Clientzugriffslizenz keine bisherige Clientzugriffslizenz ersetzt, sondern zusätzlich hinzugefügt wird und die maximale Anzahl erlaubter Benutzer somit erweitert wird.

Sollte z.B. bereits eine Clientzugriffslizenz mit bis zu 10 erlaubten Benutzern vorhanden sein und nun eine Clientzugriffslizenz mit bis zu 25 erlaubten Benutzern hinzugefügt werden, besteht im Endergebnis ein Benutzerlimit von 35 erlaubten Benutzern.

Es gibt keine Beschränkung was die Anzahl an Clientzugriffslizenzen betrifft. Somit können einer MailShelf Server Installation unbegrenzt viele Clientzugriffslizenzen hinzugefügt werden.

Clientzugriffslizenz entfernen

Erlaubt Ihnen, die ausgewählte Clientzugriffslizenz(en) aus Ihrer Installation zu entfernen.

Clientzugriffslizenzen können jedoch nicht entfernt werden, wenn im Endergebnis mehr Benutzer als Lizenzen verfügbar wären. In solch einem Fall muss vorher die entsprechende Anzahl an Benutzer gelöscht werden, bevor die entsprechende Clientzugriffslizenz entfernt werden kann.


Client-Konfiguration

Legen Sie die Client-Konfiguration fest, die auf alle Clients angewendet werden soll, die sich mit der MailShelf Server Installation verbinden. Alle hier getätigten Einstellungen werden auf alle mit dem Server verbundene Clients angewendet..

Mittels Dateisystem bereitstellen

Legen Sie den Dateipfad fest, in welchem MailShelf Client bereitgestellt werden soll. Hierbei kann es sich sowohl um einen lokalen- als auch um einen Netzwerkpfad handeln. Nachdem der Dateipfad ausgewählt wurde, wird MailShelf Client anschließend automatisch auf diesem Pfad bereitgestellt, so dass die Benutzer MailShelf Client auf ihren Systemen installieren können.

Sofern MailShelf Client in der Vergangenheit noch nicht bereitgestellt wurde, wird es vollautomatisch heruntergeladen und bereitgestellt.

Update-Verwaltung

Legen Sie fest, wie Benutzer, die mit einer MailShelf Server Installation verbunden sind, ihre Clients aktualisieren können.

Benutzerentscheidung

Legt fest, dass die Entscheidung beim jeweiligen Benutzer liegt, ob und wie der Client aktualisiert werden soll.

Installieren

Legt fest, dass alle mit dem Server verbundene Clients automatisch alle verfügbaren Updates installieren.

Prüfen

Legt fest, dass alle mit dem Server verbundene Clients automatisch nach neuen Updates suchen, diese aber nicht automatisch installieren. Der jeweilige Benutzer kann verfügbare Updates manuell installieren.

Deaktiviert

Legt fest, dass alle mit dem Server verbundene Clients keine Updates erhalten sollen.


Benutzeraktivitätsprotokollierung

Mit der Benutzeraktivitätsprotokollierung bestimmen Sie die zu protokollierenden Benutzeraktivitäten und können sich bereits protokollierte Benutzeraktivitäten ansehen. Die Benutzeraktivitätsprotokollierung ist in zwei Registerkarten aufgebaut:

Einstellungen

In der Registerkarte "Einstellungen" legen Sie fest, welche Benutzeraktivitäten protokolliert werden sollen.

Benutzeraktivität

Beschreibt die interne Anwendungsbezeichnung der entsprechenden Benutzeraktivität.

Beschreibung

Beschreibt die entsprechende Benutzeraktivität im Detail.

Mittels Rechtsklick in der Übersicht wird ein Kontextmenü geöffnet, welches Ihnen weitere Optionen bietet:

Alle auswählen

Wählt alle Einträge aus und aktiviert diese.

Auswahl aufheben

Deaktiviert alle derzeit aktivierten Einträge.

Benutzeraktivitätsprotokoll

In der Registerkarte "Benutzeraktivitätsprotokoll" können Sie sich bereits protokollierte Benutzeraktivitäten ansehen und im Detail filtern.

Zeitraum

Legt den Zeitraum fest, für welchen die Ergebnisse angezeigt werden sollen.

Benutzername

Legt den Benutzer fest, für welchen die Ergebnisse angezeigt werden sollen.

Aktivitätstyp

Legt den Aktivitätstyp fest, für welchen die Ergebnisse angezeigt werden sollen.

Ergebnis anzeigen

Zeigt das Ergebnis zu den ausgewählten Optionen an.

Ergebnisübersicht

Die Ergebnisübersicht zeigt basierend auf Ihrer Auswahl alle relevanten Ergebnisse an und trennt diese nach Zeitstempel, Aktivitätstyp sowie dem Benutzernamen. Mit einem Rechtsklick auf die Ergebnisübersicht, werden Ihnen weitere Optionen angeboten.

Öffnen

Öffnet ein neues Fenster, in welchem detaillierte Informationen zum ausgewählten Benutzeraktivitätseintrag angezeigt werden. Ein Doppelklick auf einen dortigen Eintrag kopiert den Wert der angeklickten Benutzeraktivität in die Zwischenablage, so dass dieser weiterverwendet werden kann.

Löschen

Löscht die ausgewählten Benutzeraktivitätseinträge.

Alle löschen

Löscht alle Benutzeraktivitätseinträge.


E-Mail-Benachrichtigungen

MailShelf kann Sie über den Ausgang verschiedener Ereignisse bequem per E-Mail informieren. Damit solche E-Mail-Benachrichtigungen an Sie verschickt werden können, müssen die entsprechenden Einstellungen vorgenommen werden.

Einstellungen

In der Registerkarte "Einstellungen" bestimmen Sie das E-Mail-Konto welches für den Versand von Benachrichtigungen verwendet werden soll.

Absenderadresse

Geben Sie die Absenderadresse für E-Mail-Benachrichtigungen ein. Hierbei handelt es sich um die E-Mail-Adresse, von welcher die Nachrichten versendet werden.

Empfängeradresse

Geben Sie die Empfängeradresse der E-Mail-Benachrichtigungen ein. Hierbei handelt es sich um die E-Mail-Adresse, welche alle E-Mail-Benachrichtigungen erhält. Es können auch mehrere Empfänger eingegeben werden, indem diese mittels Komma getrennt werden.

Postausgangsserver (SMTP)

Geben Sie den zu verwendenden Postausgangsserver (SMTP-Server) ein, wie z.B. "smtp.meinedomain.tld".

Port

Geben Sie den Port des Postausgangsservers ein, wie z.B. "25".

Timeout

Geben Sie einen Timeout-Wert in Sekunden ein. Dieser Wert bestimmt, dass im Fehlerfall zumindest die angegebene Anzahl an Sekunden gewartet bzw. erneut versucht werden soll, bevor ein Fehler ausgegeben wird.

SSL-Modus

Wählen Sie den SSL-Modus für die Verbindung aus, welcher bestimmt, auf welche Weise die Verbindung in den TLS/SSL-Modus wechseln soll.

SSL-Protokoll

Wählen Sie das SSL-Protokoll aus, das für die Durchführung der TLS/SSL-Aushandlung und Datenverschlüsselung verwendet werden soll.

Benutzername

Geben Sie den Benutzernamen für das entsprechende E-Mail-Konto ein.

Passwort

Geben Sie das Passwort für das entsprechende E-Mail-Konto ein.

Konto testen

Testet die Verbindung zum angegebenen Postausgangsserver und stellt gleichzeitig sicher, dass die angegebenen E-Mail-Kontodaten gültig sind. Das Ergebnis des Verbindungstest können Sie der entsprechenden Abschlussmeldung entnehmen.

Benachrichtigungen

In der Registerkarte "Benachrichtigungen" können Sie die Benachrichtigungsarten auswählen, über welche Sie per E-Mail informiert werden möchten.

Über den erfolgreichen Abschluss einer Aktion benachrichtigen

Legt fest, dass Sie über erfolgreiche Abschlüsse eines jeden Archivierungsvorgangs und/oder eines Exportierungsvorgangs per E-Mail benachrichtigt werden.

Über Fehler bei einer Aktion benachrichtigen

Legt fest, dass Sie über etwaige Fehler eines jeden Archivierungsvorgangs und/oder eines Exportierungsvorgangs per E-Mail benachrichtigt werden.

Über erforderlichen Benutzereingriff benachrichtigen

Legt fest, dass Sie per E-Mail benachrichtigt werden, sobald Ihre Interaktion in einem Archivierungsvorgang und/oder einem Exportierungsvorgang erforderlich ist.

Über neu verfügbare Updates benachrichtigen

Legt fest, dass Sie über neue MailShelf Updates per E-Mail benachrichtigt werden.

Der Benachrichtigung ein vollständiges Protokoll hinzufügen

Legt fest, dass der versendeten E-Mail-Benachrichtigung im Anhang ein (sofern vorhanden) vollständiges Protokoll der entsprechenden Aktion beigefügt wird.

Archivierungsbericht an den Potfachbenutzer senden

Legt fest, dass dem Postfachfachbenutzer nach erfolgter Archivierung ein detaillierter Bericht über die archivierten E-Mails zugesendet wird.

Verlauf

In der Registerkarte "Verlauf" können Sie alle bereits versendeten E-Mail-Benachrichtigungen einsehen.

Zeitraum

Legt den Zeitraum fest, für welchen die Ergebnisse angezeigt werden sollen.

Benutzername

Legt den Benutzer fest, für welchen die Ergebnisse angezeigt werden sollen.

Ergebnis anzeigen

Zeigt das Ergebnis zu den ausgewählten Optionen an.

Ergebnisübersicht

Die Ergebnisübersicht zeigt basierend auf Ihrer Auswahl alle relevanten Ergebnisse an und trennt diese nach Zeitstempel, Empfänger sowie dem Betreff der E-Mail-Benachrichtigung. Mit einem Doppelklick auf einen Eintrag, wird Ihnen der Inhalt der versendeten E-Mail-Benachrichtigung angezeigt.


Web Access

MailShelf Server erlaubt Ihnen die Aktivierung von MailShelf Web Access, welches MailShelf Server als Internetseite verfügbar macht und außerdem eine schnelle Client-Verbindung zu MailShelf Server ermöglicht, so dass es für die Clients nicht notwendig ist, die Datenbankzugangsdaten manuell eingeben zu müssen.

Status

Zeigt den Status von MailShelf Web Access an. Sie können auf den gewünschten Status klicken, um diesen zu ändern.

Aktiviert

Bedeutet, dass MailShelf Web Access aktiviert ist und auf eingehende Client-Verbindungen wartet.

Deaktiviert

Bedeutet, dass MailShelf Web Access deaktiviert ist und sich keine Clients verbinden können.

Microsoft IIS Status

Zeigt den Status von Microsoft IIS an. MailShelf Web Access ist von Microsoft IIS abhängig, wobei Microsoft IIS Express nicht unterstützt wird..

Installation Status

Zeigt den aktuellen Installationsstatus von Microsoft IIS an. Sofern es derzeit nicht installiert ist, können Sie es durch einen Klick auf "Installieren" vollautomatisch installieren.

Online-Status

Zeigt den Online-Status von Microsoft IIS an.

Version

Zeigt die installierte Microsoft IIS Version an.

Microsoft IIS Website Zusammenfassung

Zeigt eine kurze Zusammenfassung der zur Microsoft IIS hinzugefügten MailShelf Web Access-Website an.

Website

Zeigt den Namen der Microsoft IIS-Website von MailShelf Web Access an. Klicken Sie auf "Konfigurieren", um die Website zu konfigurieren.

Anwendungspool

Zeigt den von MailShelf Web Access verwendeten Microsoft IIS Anwendungspool an.

Web Access URL

Zeigt die URL an, unter welcher sich die Clients zu MailShelf Web Access verbinden können. Ein Klick auf die URL öffnet diese in Ihrem Web Browser.

Computername

Zeigt den lokalen Computernamen/den lokalen Hostnamen des Servers an, auf dem sowohl Microsoft IIS als auch MailShelf Server installiert ist.

Ports

Zeigt die in Microsoft IIS konfigurierten Portnummern für die MailShelf Web Access Website an.

Client-Schnellverbindung

Specifies if MailShelf Client can simply connect to MailShelf Server without entering database details but by simply entering the MailShelf Web Access URL in order to retrieve the necessary database details.

Status

Zeigt den Status der Funktion an. Sie können diese durch einen Klick aktivieren bzw. deaktivieren.

Passwort

Erlaubt Ihnen, ein Verbindungspasswort festzulegen, welches von jedem Benutzer eingegeben werden muss, bevor sich dieser mittels MailShelf Client verbinden kann. Das Aktivieren dieser Option wird empfohlen, wenn Sie MailShelf Client aus der Ferne bereitstellen möchten.


Sichern und Wiederherstellen

MailShelf bietet Ihnen in der Einzelbenutzerumgebung Sicherungsfunktionen, mit welchen Sie Ihre vollständige MailShelf Datenbank, welche alle E-Mails sowie Einstellungen enthält, sichern und bei Bedarf wiederherstellen können, so dass ein etwaiger Datenverlust vermieden werden kann. Wenn Sie MailShelf in der Mehrbenutzerumgebung betreiben, stellen Sie bitte sicher, dass Sie entweder eine regelmäßige Datensicherung über die Sicherungsfunktionen Ihres Datenbankservers erstellen, oder auf Drittanbieterprodukte zurückgreifen.

Sichern

Erlaubt Ihnen, Ihre MailShelf Datenbank zu sichern.

Sicherungsort

Wählen Sie mit einem Klick auf "Durchsuchen" den Datenpfad aus, in welchem die Datensicherung gespeichert werden soll.

Passwort (Optional)

Um Ihre Datensicherung vor Fremdzugriff zu schützen, können Sie bei Bedarf ein Passwort eingeben, mit welchem die Datensicherungsdatei verschlüsselt werden soll. Bitte merken Sie sich das hier eingegebene Passwort gut. Sofern Sie das Passwort vergessen, werden Sie nicht dazu in der Lage sein, die Sicherung zu einem späteren Zeitpunkt wiederherzustellen.

Passwort bestätigen

Sofern Sie im vorherigen Schritt ein Passwort eingegeben haben, geben Sie dieses hier aus Sicherheitsgründen bitte erneut ein.

Sichern

Führt die Datensicherung aus. Je nachdem wie viele E-Mails sich im Archiv befinden, kann dieser Vorgang eine gewisse Zeit in Anspruch nehmen, bei enorm großen Archiven auch mehrere Stunden.

Wiederherstellen

Erlaubt Ihnen, Ihre MailShelf Datenbank aus einer Datensicherungsdatei wiederherzustellen.

Sicherungsdatei zum Wiederherstellen

Klicken Sie auf "Öffnen" um die Sicherungsdatei auszuwählen, welche wiederhergestellt werden soll.

Passwort eingeben

Sofern die Sicherungsdatei bei Erstellung der Datensicherung mittels Passwort verschlüsselt wurde, geben Sie hier bitte das entsprechende Passwort ein.

Wiederherstellen

Stellt das gesicherte E-Mail-Archiv wieder her und sichert alle Daten zurück.


Datenbankeinstellungen

In den Datenbankeinstellungen bestimmen Sie, welcher Datenbankanbieter für die Verwendung von MailShelf verwendet werden soll. Welcher Datenbankanbieter ausgewählt werden sollte, hängt von Ihren persönlichen Bedürfnissen ab. Wenn Sie planen, enorm riesige Daten zu archivieren, also mehrere Millionen E-Mails, sollten Sie sofern möglich stets den MariaDB Server verwenden, da dieser bei enorm großen Daten schneller und effizienter als die interne Datenbank arbeitet. Bei bis zu mittelgroßen Datenmengen, also bei bis zu einer Millionen E-Mails, kann problemlos die interne Datenbank verwendet werden, wobei auch hier ein MariaDB Datenbankserver schneller laufen würde.

Datenbankanbieter

Legt den zu verwendenden Datenbankanbieter fest.

Interne Datenbank

Bestimmt, dass die anwendungsinterne Datenbank, basierend auf SQLite zur Speicherung der Daten verwendet werden soll.

MariaDB Server

Bestimmt, dass MariaDB zur Speicherung der Daten verwendet werden soll. Klicken Sie hier, um mehr darüber zu erfahren, wie MariaDB installiert und konfiguriert werden kann.

Datenbankeinstellungen speichern

Klicken Sie auf diese Schaltfläche, um die gesetzten Datenbankeinstellungen zu speichern. MailShelf wird im Anschluss automatisch neustarten.

MariaDB Servereigenschaften

Erlaubt Ihnen, die notwendigen MariaDB Servereigenschaften zu setzen. Klicken Sie hier, um mehr darüber zu erfahren.


Hilfe und Unterstützung

Dokumentation

Öffnet die Produktdokumentation der Anwendung.

Wissensdatenbank

Öffnet die zebNet Wissensdatenbank als neue Seite in Ihrem Internetbrowser.

Technische Unterstützung

Zeigt Ihnen Ihre Optionen zum Erhalt technischer Unterstützung an, sofern Sie Probleme mit der Anwendung haben.


Zusätzliche Optionen

<BENUTZERNAME>

In der Mehrbenutzerumgebung wird als erster Eintrag der Name des derzeit angemeldeten Benutzers angezeigt, welches ein Untermenü beinhaltet:

Passwort ändern

Öffnet ein neues Fenster, in welchem das Passwort für den aktuell angemeldeten Benutzer geändert werden kann.

Automatische Anmeldung

Aktiviert oder deaktiviert die automatische Anmeldung.

Abmelden

Meldet den aktuell angemeldeten Benutzer ab, so dass sich ein anderer Benutzer anmelden kann.

Produktregistrierung

Öffnet eine neue Seite in Ihrem Internetbrowser in welcher Sie Ihr Produkt registrieren können.

Produktschlüssel eingeben

Öffnet das Aktivierungsfenster der Anwendung in welchem Sie einen neuen Produktschlüssel eingeben können. Dies ist vor allem dann nützlich, wenn Sie eine Testversion in eine Vollversion umwandeln möchten.

Produktschlüssel deaktivieren

Erlaubt Ihnen Ihren derzeit verwendeten Produktschlüssel zu deaktivieren, so dass Sie diesen auf einen anderen Computer aktivieren können.

Software Updates

Überprüft ob eine neue Version der Anwendung verfügbar ist.

Teilen Sie Ihre Ideen mit

Öffnet eine neue Seite in Ihrem Internetbrowser in welcher Sie Ihre Ideen mit uns teilen können. Hierdurch können Sie können Sie uns mitteilen, was wir in einer zukünftigen Version der Anwendung verbessern könnten, oder was Sie derzeit in der Anwendung vermissen.

Einen Fehler melden

Öffnet eine neue Seite in Ihrem Internetbrowser in welcher Sie uns Anwendungsfehler melden können.

zebNet im Internet

Öffnet die zebNet Internetseite in Ihrem Internetbrowser.

Über

Dies öffnet ein Fenster mit erweiterten Informationen über die Anwendung, sortiert in verschiedenen Tabs:

Über

Zeigt den Anwendungsnamen, den Editionsnamen sowie die Versionsnummer der Anwendung an. Es wird außerdem die derzeit genutzte Lizenz sowie die derzeit genutzte Lizenzart wie z.B. "Einzelplatzlizenz" angezeigt.

Weiteres

Zeigt diverse weitere Information sowie Hinweise zu Software von Drittherstellern an.

Systeminformationen

Zeigt detaillierte Informationen über Ihr System an, die sehr nützlich sind, wenn Sie die technische Unterstützung kontaktieren.

Kopieren

Kopiert die angezeigten Systeminformationen in die Zwischenablage, dass diese woanders eingefügt werden können

Speichern

Speichert die angezeigten Systeminformationen als Textdatei, so dass Sie diese z.B. per E-Mail an die technische Unterstützung verschicken können.

Technische Unterstützung

Zeigt Ihnen Ihre Optionen zum Erhalt technischer Unterstützung an und wie Sie die technische Unterstützung kontaktieren können. Dieser Tab zeigt Ihnen außerdem das Ablaufdatum Ihres Update & Support Abonnements an und enthält weiterführende Informationen zur Verlängerung des Update & Support Abonnements. Mit einem Klick auf den Link "Verlängern" wird der Update & Support Verlängerungsassistent angezeigt, mit welchem Sie Ihr derzeitiges Update & Support Abonnement verlängern können.

Updates

Erlaubt Ihnen nach Updates zu suchen und verfügbare Updates zu installieren. Es wird außerdem das Datum sowie der Zeitpunkt der letzten erfolgreichen Installation der Updates angezeigt. Dieser Tab zeigt Ihnen außerdem das Ablaufdatum Ihres Update & Support Abonnements an und enthält weiterführende Informationen zur Verlängerung des Update & Support Abonnements. Mit einem Klick auf den Link "Verlängern" wird der Update & Support Verlängerungsassistent angezeigt, mit welchem Sie Ihr derzeitiges Update & Support Abonnement verlängern können. Sofern die Option "Automatisch nach Updates suchen" aktiviert ist, prüft zebNet Backup automatisch beim Start auf verfügbare Updates, jedoch nicht öfter als einmal pro Tag. Wenn Sie öfter als einmal pro Tag nach verfügbaren Updates suchen möchten, müssen Sie die Funktionsschaltfläche "Updates suchen" anklicken.


Kompatible Anwendungen und Systeme

MailShelf ist mit einer Vielzahl an Anwendungen, Systemen und Services kompatibel, die nachfolgend aufgeführt sind.

Public Cloud Dienste

MailShelf ist vollständig mit Microsoft 365 sowie Google Workspace kompatibel, so dass auch Ihre dortigen E-Mails einfach und bequem archiviert werden können.

E-Mail-Server

MailShelf ist mit jedem verfügbarem E-Mail-Server kompatibel, welcher den POP3-/IMAP4-Standard unterstützt.

E-Mail-Postfachanbieter

MailShelf ist mit jedem weltweit verfügbaren E-Mail-Postfachanbieter kompatibel, auch solche, welche das OAuth 2.0 Verfahren zur Authentifizierung voraussetzen, wie z.B. outlook.com, gmail.com, yahoo.com etc.

Microsoft Exchange Server

MailShelf ist vollständig mit folgenden Microsoft Exchange Serversionen kompatibel:

  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2019
  • Microsoft Exchange Server Subscription Edition (SE)

Die Verwendung einer nicht unterstützten Microsoft Exchange Serversion (eine niedrigere Version) funktioniert möglicherweise, jedoch empfehlen und unterstützen wir eine solche Konfiguration nicht. Sofern Sie eine niedrigere Version einsetzen müssen, empfehlen wir Ihnen ebenfalls eine niedrigere Version von MailShelf einzusetzen, z.B. MailShelf v1. Wir bieten keine Downgrade-Rechte an, wie z.B. ein Downgrade von Version 2.0 zu Version 1.0. Wenn Sie daher ein Legacy-Produkt erwerben möchten, was nicht länger durch uns vermarktet wird, kontaktieren Sie uns bitte per E-Mail unter info@zebnet.de

E-Mail-Programme

MailShelf ist mit den wichtigsten und am meist verbreitesten E-Mail-Programmen kompatibel, die nachfolgend aufgeführt sind:

Microsoft Outlook (Klassisch)

  • Microsoft Outlook 2016

  • Microsoft Outlook 2019

  • Microsoft Outlook 2021

  • Microsoft Outlook 2024

  • Microsoft 365 Outlook Desktop-App

Mozilla Thunderbird

MailShelf ist vollständig mit Mozilla Thunderbird 91 oder höher kompatibel.

Mozilla SeaMonkey

MailShelf ist vollständig mit Mozilla SeaMonkey 2 oder höher kompatibel.

Postbox

MailShelf ist vollständig mit Postbox 5 oder höher kompatibel.

Die Verwendung einer nicht unterstützten Version (eine niedrigere Version) eines E-Mail-Programms funktioniert möglicherweise, jedoch empfehlen und unterstützen wir eine solche Konfiguration nicht. Sofern Sie eine niedrigere Version des E-Mail-Programms einsetzen müssen, empfehlen wir Ihnen ebenfalls eine niedrigere Version von MailShelf einzusetzen, z.B. MailShelf v1. Wir bieten keine Downgrade-Rechte an, wie z.B. ein Downgrade von Version 2.0 zu Version 1.0. Wenn Sie daher ein Legacy-Produkt erwerben möchten, was nicht länger durch uns vermarktet wird, kontaktieren Sie uns bitte per E-Mail unter info@zebnet.de

E-Mail-Dateien

MailShelf ist vollständig mit den weltweit am meist verbreitesten E-Mail-Dateien/E-Mail-Formaten kompatibel, die nachfolgend aufgeführt sind:

  • RFC822 kompatible EML-Dateien (.eml)

  • Microsoft Outlook konforme MSG-Dateien (.msg)

  • Microsoft Outlook-Datendateien (.pst)

  • Microsoft Outlook-Offlinedatendateien (.ost)

  • Microsoft Outlook Express Datenbanken (.dbx)

  • E-Mail-Mailbox-Dateien (.mbox)

Um die fortlaufende Kompatibilität mit den aufgeführten Diensten, Server, Anwendungen sowie Dateiformaten sicherstellen zu können, wird empfohlen, stets über ein gültiges Update & Support Abonnement zu verfügen, damit auch zukünftige Versionen durch Ihre MailShelf Installation unterstützt werden.

Die aufgeführten Dienste, Server, Anwendungen sowie Dateiformate entwickeln sich stetig weiter, so dass Sie in Inkompatibilitäten geraten könnten, wenn Sie über ein abgelaufenes Update & Support Abonnement verfügen.

Für Dienste, Server, Anwendungen sowie Dateiformate, die nach Ablauf Ihres Update & Support Abonnement aktualisiert werden, können wir eine fortlaufende Kompatibilität nicht gewährleisten.

Kompatible Datenbankserver

MailShelf ist zur Speicherung des E-Mail-Archivs mit folgenden Datenbankserver kompatibel:

  • MariaDB 5.5

  • MariaDB 10

  • MariaDB 11

  • MariaDB 12

  • MySQL Server 5.7

  • MySQL Server 8.0

  • MySQL Server 8.4

  • MySQL Server 9.5

Inkompatible Anwendungen und Systeme

Einige Anwendungen und Systeme sind nicht direkt mit MailShelf kompatibel. Diese sind nachfolgend aufgeführt:

  • eM Client
    Die Anwendung "eM Client" ist derzeit nicht direkt mit MailShelf kompatibel, da diese über eine undurchsichtige Datenbankstruktur verfügt und diese Struktur derzeit nicht öffentlich dokumentiert wird. Eine aktive Unterstützung für diese Anwendung ist jedoch geplant, daher setzen wir uns bereits mit dieser Datenbankstruktur auseinander, um eine schnellstmögliche Kompatibilität herstellen zu können. Bis zur vollständigen Unterstützung können die Postfächer z.B. mittels IMAP4 archiviert werden.

  • Mailbird
    Die Anwendung "Mailbird" ist derzeit nicht direkt mit MailShelf kompatibel, da diese über eine undurchsichtige Datenbankstruktur verfügt und diese Struktur derzeit nicht öffentlich dokumentiert wird. Eine aktive Unterstützung für diese Anwendung ist jedoch geplant, daher setzen wir uns bereits mit dieser Datenbankstruktur auseinander, um eine schnellstmögliche Kompatibilität herstellen zu können. Bis zur vollständigen Unterstützung können die Postfächer z.B. mittels IMAP4 archiviert werden.

  • Outlook für Windows/Modern Outlook
    Bei der Anwendung "Outlook für Windows" bzw. "Modern Outlook" handelt es sich lediglich um eine sogenannte "Progressive Web App (PWA)", also um eine Web-Anwendung. Diese Anwendung hält die Ihnen angezeigten E-Mails nicht lokal vor, sondern ruft diese in Echtzeit über das Internet ab. Da sich keine lokalen E-Mails im internen Speicher der Anwendung befinden, können diese auch nicht archiviert werden. Diese Anwendung greift auf Ihre E-Mails unter anderem mittels IMAP4 zu. Um die dort angezeigten E-Mails somit in MailShelf archivieren zu können, fügen Sie die E-Mail-Postfächer einfach ebenfalls mittels IMAP4 in MailShelf zu.


Dienstkonto in der Google Cloud Console erstellen

Bevor Sie mittels MailShelf auf Google Workspace-Postfächer zugreifen können, müssen Sie ein Google Dienstkonto anlegen. Dieser Vorgang besteht aus mehreren Schritten, die nachfolgend beschrieben werden. Dieser Vorgang besteht aus mehreren Schritten, die nachfolgend beschrieben werden.

Ein Dienstkonto vorbereiten

Beim ersten Schritt müssen Sie in der Google Cloud Console ein Dienstkonto vorbereiten. Der Prozess wird nachfolgend beschrieben:

  1. Besuchen Sie die Google Cloud Console und wählen Sie das entsprechende Projekt aus, für welches ein Dienstkonto erstellt werden soll.
  2. Klicken Sie auf "Dienstkonto erstellen" und geben Sie einen Namen für dieses ein, wie z.B. "MailShelf". Das Eingabefeld "Dienstkonto-ID" sollte automatisch ausgefüllt werden.
  3. Das neu erstellte Dienstkonto wird Ihnen nun in der Übersicht angezeigt. Klicken Sie nun auf das Dreipunkt-Menü und wählen Sie "Schlüssel verwalten" aus.
  4. Es wird Ihnen nun eine Übersicht der Schlüssel angezeigt. Klicken Sie auf "Schlüssel hinzufügen" und wählen Sie "Neuen Schlüssel erstellen" aus. Wählen Sie dann "JavaScript Object Notation" aus und klicken Sie auf "Erstellen", um die Schlüsseldatei automatisch herunterzuladen.

Stellen Sie sicher, dass die "Domainweite Delegierung" aktiviert wurde und notieren Sie sich die Client-ID aus dieser Rubrik, die in etwa wie "EineID.apps.googleusercontent.com" aussieht. Die E-Mail-Adresse des Dienstkontos sieht in etwa wie folgt aus: EineID@developer.gserviceaccount.com. "EineID" sieht in etwa wie folgt aus: 01234567890-j348a3hnsd8923hs78mkdu3no5i2dk72.

Besuchen Sie die Google Admin Console und gewähren Sie dem neu erstellten Dienstkonto die Berechtigung mittels IMAP/SMTP auf die E-Mails zugreifen zu dürfen:

  • Legen Sie EineID.apps.googleusercontent.com als Name fest.
  • Legen Sie https://mail.google.com/ als Bereich fest. Entfernen Sie keinesfalls den Schrägstrich aus dieser URL!

MailShelf ist nun dazu in der Lage, eine Verbindung zu Google Workspace-Postfächer herzustellen. Sofern Sie mit dem hier beschriebenen Prozess Probleme haben und Unterstützung benötigen, kontaktieren Sie bitte den technischen Support um diese anzufordern.


Anwendung in Microsoft Entra ID registrieren

Bevor Sie mittels MailShelf auf Microsoft 365-Postfächer zugreifen können, müssen Sie eine App-Registrierung in Microsoft Entra ID vornehmen. Dieser Vorgang besteht aus mehreren Schritten, die nachfolgend beschrieben werden.

Eine App-Registrierung vornehmen

Beim ersten Schritt müssen Sie eine App-Registrierung im Microsoft Entra Admin Center vornehmen. Der Prozess wird nachfolgend beschrieben:

  1. Melden Sie sich als "Globaler Administrator" im Microsoft Entra Admin Center an.
  2. Klicken Sie im linken Menü/Navigationsmenü auf "Entra ID".
  3. Klicken Sie anschließend auf "App-Registrierungen".
  4. Klicken Sie nun auf "Neue Registrierung", so dass sich die Ansicht "Anwendung registrieren" öffnet.
  5. Geben Sie einen Namen für die Anwendung ein, wie z.B. "MailShelf".
  6. Unter dem Punkt "Unterstützte Kontotypen" wählen Sie bitte aus, wer die Anwendung nutzen kann. Wenn Sie sich unsicher sind lassen Sie bitte den Standardwert ausgewählt.
  7. Klicken Sie nun auf "Registrieren", um die App-Registrierung vorzunehmen.

Die Seite "App-Registrierungen" zeigt Ihnen die soeben registrierte Anwendung nun an. Klicken Sie nun auf die Anwendung, um sich die Eigenschaften anzeigen zu lassen. Kopieren Sie sich die Werte von "Anwendungs-ID (Client)" sowie von "Verzeichnis-ID (Mandant)" und notieren Sie sich diese. Sie benötigen diese Werte, um ein Microsoft 365-Profil in MailShelf anlegen zu können.

Anmeldeinformationen erstellen

Damit Sie sich mit einem Microsoft 365-Postfach verbinden können, fragt MailShelf einen geheimen Clientschlüssel ab, der im Microsoft Entra Admin Center erstellt werden muss. Der Prozess wird nachfolgend beschrieben:

  1. Gehen Sie zu "App-Registrierungen" und klicken Sie auf die Anwendung, wie z.B. "MailShelf", so dass Ihnen die Eigenschaften angezeigt werden.
  2. In der Rubrik "Verwalten" klicken Sie bitte auf "Zertifikate & Geheimnisse".
  3. Klicken Sie nun auf "Neuer geheimer Schlüssel" und geben Sie eine Beschreibung für den geheimen Schlüssel ein, wie z.B. "MailShelf". Wählen Sie außerdem aus, wie lange der geheime Schlüssel gültig sein soll.
  4. Um den geheimen Schlüssel hinzuzufügen, klicken Sie bitte auf "Hinzufügen".

Der Wert des geheimen Clientschlüssel ist für die Herstellung einer Verbindung ebenfalls erforderlich. Ihnen sollten nun drei Werte vorliegen:

  • Anwendungs-ID (Client)
  • Verzeichnis-ID (Mandant)
  • Geheimer Clientschlüssel

Löschen Sie diese Informationen keinesfalls. Sie benötigen diese jedes Mal, wenn Sie eine Verbindung zu Microsoft 365 herstellen möchten.

API-Berechtigungen konfigurieren

Der letzte Schritt, bevor MailShelf eine Verbindung zu Microsoft 365 herstellen kann, besteht darin, die API-Berechtigungen im Microsoft Entra Admin Center zu konfigurieren. Der Prozess wird nachfolgend beschrieben:

  1. Gehen Sie zu "App-Registrierungen" und klicken Sie auf die Anwendung, wie z.B. "MailShelf", so dass Ihnen die Eigenschaften angezeigt werden.
  2. in der Rubrik "Verwalten" klicken Sie bitte auf "API-Berechtigungen".
  3. Klicken Sie auf "Berechtigung hinzufügen" -> "Microsoft Graph" und fügen Sie folgende Berechtigungen hinzu: email, IMAP.AccessAsUser.All, offline_access, POP.AccessAsUser.All, profile, SMTP.Send, User.Read

Nachdem auch die API-Berechtigungen gesetzt wurden, ist MailShelf dazu in der Lage, eine Verbindung zu Microsoft 365 herzustellen. Sofern Sie mit dem hier beschriebenen Prozess Probleme haben und Unterstützung benötigen, kontaktieren Sie bitte den technischen Support um diese anzufordern.


E-Mail-Archiv einer vorherigen Version beibehalten

MailShelf v2 verwendet eine neue und verbesserte Datenbankstruktur, die für eine bessere Leistung und höhere Sicherheit sorgt. Aufgrund dessen können Sie Ihre mit MailShelf v1 archivierten E-Mails nicht einfach direkt in MailShelf v2 übertragen, sondern müssen diese manuell in MailShelf v2 übertragen.

Die einfachste und bequemste Methode ist die Verwendung einer MailShelf-Archivdatei. Dabei handelt es sich um ein neues Dateiformat, dass mit MailShelf v2 eingeführt wurde und alle notwendigen Archivdaten und Informationen Ihrer E-Mail-Archive enthält. Dadurch wird die Übertragung all Ihrer E-Mails zu MailShelf v2 unglaublich einfach.

MailShelf v1 beinhaltet keine native Unterstützung für MailShelf-Archivdateien, so dass Sie eine separate Anwendung zur Erstellung von MailShelf-Archivdateien unter MailShelf v1 benötigen. Bei MailShelf Archive File Creator handelt es sich um eine kleine, aber sehr nützliche Anwendung, die Ihnen erlaubt Ihre MailShelf v1 Archive einfach zu MailShelf v2 zu übertragen.

Bitte laden Sie sich MailShelf Archive File Creator herunter, installieren Sie diesen und folgen Sie dem Prozess, um Ihre E-Mails zu übertragen.

Für Kunden, welche über ein gültiges und nicht abgelaufenes Update & Support Abonnement für MailShelf v1 verfügen, ist MailShelf Archive File Creator kostenfrei erhältlich. Sofern Sie über kein gültiges Update & Support Abonnement für MailShelf v1 verfügen, können Sie eine Lizenz für MailShelf Archive File Creator erwerben.

Sofern Sie MailShelf Archive File Creator nicht zur Übertragung Ihrer E-Mails verwenden möchten, können Sie auch einfach die Exportierungsfunktion in MailShelf v1 verwenden, um die E-Mail mittels der Importierungsfunktion in MailShelf v2 zu übertragen.

Für die besten Ergebnisse empfehlen wir jedoch eindringlich die Verwendung von MailShelf Archive File Creator.


MariaDB Server

Die Konfiguration von MariaDB in MailShelf ist einfach und unkompliziert. Sie müssen lediglich sicherstellen, dass Sie die entsprechenden MariaDB Datenbankzugangsdaten vorliegen haben, damit Sie die Konfiguration vornehmen können.

MariaDB Hostname oder IP-Adresse

Geben Sie den Hostnamen oder die IP-Adresse des gewünschten MariaDB-Datenbankserver ein.

Datenbankverbindung testen

Klicken Sie hier, um die Verbindung zum angegebenen Datenbankserver zu testen.

MariaDB Datenbankserver installieren

Klicken Sie hier, um den MariaDB-Datenbankserver vollautomatisch auf dem lokalen System zu installieren.

Port

Geben Sie den Port des Datenbankservers ein, wie z.B. "3306".

Benutzername

Geben Sie den Benutzernamen des festgelegten Datenbankbenutzers ein.

Passwort

Geben Sie das Passwort des festgelegten Datenbankbenutzers ein.

Datenbankname eingeben oder auswählen

Legen Sie die Datenbank auf dem Datenbankserver fest, welche für das E-Mail-Archiv verwendet werden soll. Sie können entweder manuell einen Datenbanknamen eingeben oder eine bereits existierende Datenbank auswählen. Die Schaltfläche "Datenbanken aktualisieren" ruft alle auf dem Server verfügbaren Datenbanken ab, so dass diese zur Auswahl bereit stehen. Wenn Sie einen Datenbanknamen manuell eingeben und sich auf dem Server keine Datenbank mit dem eingegebenen Namen befindet, wird eine neue Datenbank auf dem Server angelegt.


SSL Modi und Protokolle

MailShelf ermöglicht Ihnen die Feinabstimmung der verwendeten TLS/SSL-Einstellungen, wodurch eine Verbindung zu jedem E-Mail-Server ermöglicht wird. Jeder E-Mail-Server kann über seine eigene, einzigartige TLS/SSL-Konfiguration verfügen, daher ist es wichtig, die verfügbaren Optionen zu verstehen.

SSL Modi

Legt fest, auf welche Weise die Verbindung in den TLS/SSL-Modus wechseln soll.

Manuell

Es wird eine unverschlüsselte Verbindung zum Server hergestellt.

STARTTLS

MailShelf leitet die Verschlüsselung der Netzwerkkommunikation mittels TLS bei Bedarf automatisch ein. Die Verbindung wird über die regulären Ports hergestellt, ein dedizierter TLS/SSL-Port ist nicht erforderlich. STARTTLS bietet das gleiche Sicherheitsniveau wie die Option "Beim Verbindungsaufbau", der E-Mail-Server muss jedoch die STARTTLS-Erweiterung (STLS für POP3) unterstützen.

STARTTLS (Sofern unterstützt)

Vergleichbar mit der Option "STARTTLS", wobei allerdings nicht vorrausgesetzt wird, dass der E-Mail-Server STARTTLS tatsächlich unterstützt. Sofern der E-Mail-Server STARTTLS unterstützt, wird MailShelf die Verbindung mittels STARTTLS herstellen. Sofern STARTTLS nicht vom E-Mail-Server unterstützt wird, wird das Verfahren nicht eingeleitet und die gesamte Netzwerkkommunikation zum E-Mail-Server erfolgt unverschlüsselt, analog zu "Manuell".

Beim Verbindungsaufbau

Die gesamte Netzwerkkommunikation mit dem E-Mail-Server erfolgt TLS/SSL verschlüsselt, wobei dedizierte Ports für die verschiedenen Protokolle erforderlich sind (normalerweise, 465 für SMTP, 995 für POP3 und 993 für IMAP4).

SSL Protokolle

Legt das SSL-Protokoll fest, das für die Durchführung der TLS/SSL-Aushandlung und Datenverschlüsselung verwendet werden soll.

Automatisch

Es wird das vom Server sicherste unterstützte Protokoll zur Authentifizierung und zur Verschlüsselung verwendet. Sofern der E-Mail-Server als sicherstes Protokoll das anfällige SSL 3.0 Verfahren zulässt, wird stattdessen "Automatisch (TLS)" versucht. Für eine höhere Sicherheit können Sie TLS 1.2 oder TLS 1.3 explizit festlegen.

Automatisch (TLS)

Sofern vom E-Mail-Server unterstützt, wird TLS 1.2 verwendet, anderenfalls wird auf TLS 1.1 zurückgegriffen. Sofern auch dieses nicht unterstützt wird, wird auf TLS 1.0 zurückgegriffen. Auf SSL 3.0 und dessen Vorgänger wird nicht zurückgegriffen. Diese Option bietet einen guten Kompromiss zwischen Sicherheit und Kompatibilität. TLS 1.3 wird mit dieser Option nicht verwendet, da TLS 1.3 noch nicht flächendeckend von allen gängigen E-Mail-Server unterstützt wird. Sollte Ihr E-Mail-Server TLS 1.3 unterstützen und Sie dieses verwenden möchten, müssen Sie TLS 1.3 explizit auswählen.

SSL 2.0

SSL 2.0 wird zur Client-Authentifizierung und zur Datenverschlüsselung verwendet.

SSL 3.0

SSL 3.0 wird zur Client-Authentifizierung und zur Datenverschlüsselung verwendet.

TLS 1.0

TLS 1.0 wird zur Client-Authentifizierung und zur Datenverschlüsselung verwendet.

TLS 1.1

TLS 1.1 wird zur Client-Authentifizierung und zur Datenverschlüsselung verwendet.

TLS 1.2

TLS 1.2 wird zur Client-Authentifizierung und zur Datenverschlüsselung verwendet.

TLS 1.3

TLS 1.3 wird zur Client-Authentifizierung und zur Datenverschlüsselung verwendet.

Die Standardwerte für die meisten modernen E-Mail-Server sind "Beim Verbindungsaufbau" als SSL-Modus und "Automatisch" als SSL-Protokoll. Mit diesen Einstellungen sollten Sie dazu in der Lage sein, eine Verbindung zu fast jedem modernen E-Mail-Server herstellen zu können.

Bitte beachten Sie, dass sowohl der E-Mail-Server als auch das verwendete Betriebssystem die unter "SSL-Protokoll" gesetzte SSL/TLS-Version unterstützen muss. Es ist möglicherweise notwendig, dass Sie die festgelegte SSL/TLS-Version manuell im verwendeten Betriebssystem aktivieren müssen, bevor Sie eine Verbindung zum E-Mail-Server herstellen können.

TLS 1.3 ist ein relativ neues Protokoll, welches derzeit noch nicht flächendeckend von sowohl E-Mail-Server als auch von Windows-Betriebssystemen unterstützt wird. In Windows 11 ist TLS 1.3 standardmäßig aktiviert, wobei es jedoch in Windows 10 standardmäßig deaktiviert ist, da es nicht vollständig von Windows 10 unterstützt wird.

Bitte beachten Sie, dass zur Aktivierung von TLS 1.3 unter Windows 10 mindestens Version 1903 erforderlich ist. In Windows 7 oder Windows 8.1 kann TLS 1.3 nicht aktiviert und genutzt werden.

TLS 1.2 ist in Windows 7 sowie Windows 8.1 verfügbar, standardmäßig jedoch deaktiviert. Der MailShelf Installationsassisten wird TLS 1.2 jedoch automatisch aktivieren, wenn Sie MailShelf auf einem Windows 7 oder Windows 8.1 basierenden Betriebssystem installieren.


Upgrade von einer früheren Version

Anwender einer früheren MailShelf Version können in wenigen Schritten ein Upgrade auf Version 2 vornehmen. Hierzu steht der Produktschlüssel-Upgrade-Assistent zur Verfügung, welcher direkt in MailShelf 2 integriert ist. Mittels diesem Assistenten kann Ihr Produktschlüssel der früheren Version in wenigen Augenblicken durch einen neuen Produktschlüssel für Version 2 ersetzt werden.

Um den Upgrade-Prozess für Ihren Produktschlüssel durchzuführen, starten Sie einfach MailShelf v2 und geben Sie Ihren v1 Produktschlüssel in das Aktivierungsfenster ein. Die Anwendung erkennt den eingegebenen Produktschlüssel automatisch und startet den Produktschlüssel-Upgrade-Assistenten.

Folgen Sie dort einfach den Anweisungen des Assistenten und Ihr Produktschlüssel wird in wenigen Augenblicken geupgradet, so dass Sie von nun an MailShelf v2 verwenden können.

Bitte beachten Sie, dass die unten aufgeführten Bedingungen erfüllt sein müssen, damit Sie Ihren Produktschlüssel ersetzen können. Wenn eine oder mehrere Bedingungen nicht erfüllt sind, können Sie keinen neuen Produktschlüssel für Version 2 erhalten:

Sie müssen derzeit MailShelf in Version 1 verwenden

Ein Upgrade ist nur für Anwender möglich, die derzeit MailShelf v1 einsetzen. Sollten Sie eine frühere Version einsetzen, können Sie kein Upgrade erhalten, da dies ein nicht unterstützter Upgrade-Pfad ist.

Der Produktschlüssel muss aktiviert sein

Der Produktschlüssel, für welchen Sie ein Upgrade anfordern, muss bereits in der Vergangenheit aktiviert worden sein. Sofern Sie über einen Produktschlüssel verfügen, welcher noch nie zur Aktivierung der Version 1 verwendet wurde, müssen Sie diesen vorher zur Aktivierung der Version 1 verwenden. Der Upgrade-Vorgang wird fehlschlagen, sofern Sie einen Produktschlüssel verwenden, welcher noch nie aktiviert wurde.

Sie müssen über ein gültiges Update & Support Abonnement verfügen

Es wird zwingend vorausgesetzt, dass Ihr Update & Support Abonnement gültig und nicht abgelaufen ist. Sofern Ihr Update & Support Abonnement bereits abgelaufen ist, sind Sie nicht für ein kostenfreies Upgrade berechtigt und müssen eine neue Lizenz erwerben, sofern Sie MailShelf v2 verwenden möchten.

Halten Sie Ihre zebNet Account Zugangsdaten griffbereit

Stellen Sie sicher, dass Sie die Zugangsdaten für Ihren zebNet Account griffbereit haben, da Sie sich während des Upgrade-Vorgangs in Ihr Konto einloggen müssen. Der neue Produktschlüssel wird dadurch automatisch während des Upgrades in Ihrem Konto registriert.

Stellen Sie sicher, dass Ihr Produkt registriert ist

Ein Upgrade kann nur für solche Produkte erfolgen, die vorher in Ihrem zebNet Account registriert wurden. Sofern das Produkt noch nicht registriert ist, registrieren Sie es bitte bevor Sie den Upgrade-Vorgang starten, da dieser ansonsten fehlschlagen wird.

Wichtiger Hinweis: Nachdem Ihr bisheriger Produktschlüssel durch einen neuen v2 Produktschlüssel ersetzt wurde, kann der Produktschlüssel für die vorherige Version nicht erneut verwendet werden, da dieser während des Upgrade-Vorgangs unbrauchbar gemacht wird. Der Upgrade-Vorgang ist unumkehrbar, daher führen Sie nur dann ein Upgrade durch, wenn Sie MailShelf v2 auch tatsächlich nutzen möchten. Beachten Sie außerdem, dass ein Upgrade für eine Testversionslizenz nicht möglich ist. Stellen Sie im Vorfeld sicher, dass Sie Ihr E-Mail-Archiv entsprechend exportiert/gesichert haben, da Sie im Nachgang keinen Zugriff mehr auf v1 haben werden.

Wichtige Hinweis für Nutzer von MailShelf Basic v1 sowie MailShelf Standard v1:

Mit MailShelf v2 haben wir die verfügbaren Editionen konsolidiert und einfacher gestaltet. MailShelf Basic sowie MailShelf Standard wurden nun zu einer neuen Edition, MailShelf Essentials zusammengefasst.

Bei einem kostenfreien Upgrade innerhalb Ihres Update & Support Abonnements stehen Ihnen für diese beiden Editionen daher folgende Upgrade-Pfade zur Verfügung:

  • MailShelf Basic v1 zu MailShelf Essentials v2
  • MailShelf Standard v1 zu MailShelf Essentials v2


Update & Support Verlängerungsassistent

Die Anwendung verfügt über einen Update & Support Verlängerungsassistenten, mit welchem Sie Ihr Update & Support Abonnement vor Ablauf schnell und einfach verlängern können.

Um Ihr Update & Support Abonnement verlängern zu können, müssen Sie über einen entsprechenden Verlängerungsschlüssel verfügen, welcher mit Ihrer aktuellen Lizenz übereinstimmt. Sie können beispielsweise eine Familienlizenz nicht mit einem Verlängerungsschlüssel einer Einzelplatzlizenz verlängern. Sofern Sie sich unsicher über Ihre Lizenz sind, können Sie direkt über den Update & Support Verlängerungsassistenten einen erforderlichen und übereinstimmenden Verlängerungsschlüssel erwerben.

Beachten Sie, dass sich der Verlängerungsschlüssel von Ihrem Produktschlüssel unterscheidet und das dies zwei völlig verschiedene Dinge sind. Ein Produktschlüssel wird dazu verwendet um die Anwendung zu aktivieren, wohingegen ein Verlängerungsschlüssel dazu verwendet wird, um das Update & Support Abonnement des Produkts zu verlängern. Mit einem Verlängerungsschlüssel kann die Anwendung nicht aktiviert werden.

  1. Lesen Sie alle Informationen sorgfältig durch, die Ihnen im Update & Support Verlängerungsassistenten angezeigt werden und klicken Sie auf "Weiter" um fortzufahren.
  2. Das Fenster "Verlängerungsschlüssel eingeben" fragt nach Ihrem Verlängerungsschlüssel. Geben Sie Ihren Verlängerungsschlüssel in das entsprechende Textfeld ein und klicken Sie auf "Weiter". Sofern Sie über keinen Verlängerungsschlüssel verfügen, klicken Sie auf "Jetzt kaufen" um einen zu erwerben.
  3. Das war alles. Ihr Update & Support Abonnement wurde erfolgreich verlängert und das neue Ablaufdatum wird Ihnen unten angezeigt.

Damit Sie Ihr Update & Support Abonnement verlängern können, müssen folgende Bedingungen erfüllt sein:

Verfügen Sie über einen übereinstimmenden Verlängerungsschlüssel

Der Verlängerungsschlüssel muss mit der Lizenzart Ihres Produktschlüssels übereinstimmen. Sofern Sie derzeit eine Familienlizenz der Anwendung verwenden, benötigen Sie für diese Lizenz einen übereinstimmenden Verlängerungsschlüssel. Eine Familienlizenz kann nicht mit einem Verlängerungsschlüssel einer Einzelplatzlizenz verlängert werden, oder umgekehrt. Stelen Sie daher sicher, dass Sie über einen korrekten Verlängerungsschlüssel verfügen. Sollten Sie über keinen passenden Verlängerungsschlüssel verfügen, können Sie einen direkt über den Update & Support Verlängerungsassistenten erwerben.

Verfügen Sie über ein gültiges Update & Support Abonnement

Es wird zwingend vorausgesetzt, dass das zu verlängernde Update & Support Abonnement gültig und nicht abgelaufen ist. Ein einmal abgelaufenes Update & Support Abonnement kann nicht mehr verlängert werden, daher stellen Sie sicher, dass Sie die Verlängerung vor dem Ablaufdatum vornehmen. Die Anwendung zeigt Ihnen kurz vor dem Ablaufdatum einige Erinnerungen an.