Einleitung

Vielen Dank für den Erwerb eines zebNet Softwareprodukt und das damit in uns gesetzte Vertrauen.

Um die korrekte und sichere Nutzung dieses Produktes sicherzustellen, lesen Sie sich diese Dokumentation bitte sorgfältig und vollständig durch und speichern Sie diese an einem sicheren Ort.

Die unerlaubte Vervielfältigung oder Weitergabe einzelner Inhalte oder kompletter Seiten ist nicht gestattet und strafbar.

Der Inhalt dieser Dokumentation sowie die Produkteigenschaften können jederzeit und ohne vorherige Ankündigung geändert werden.

Die Informationen in diesem Dokument dienen ausschließlich Informationszwecken und werden in der vorliegenden Form ohne (ausdrückliche oder stillschweigende) Haftung jeglicher Art bereitgestellt, insbesondere ohne Gewährleistung der Marktgängigkeit, der Eignung für einen bestimmten Zweck oder der Nichtverletzung von Rechten.

zebNet Ltd haftet nicht für etwaige Schäden, einschließlich Folgeschäden, die sich aus der Nutzung dieses Dokuments ergeben. Die Informationen stammen aus öffentlich zugänglichen Quellen. Trotz sorgfältiger Prüfung der Inhalte übernimmt zebNet Ltd keine Haftung für die Vollständigkeit, Richtigkeit, Aktualität und Eignung der Daten. Des Weiteren ist zebNet Ltd nicht für Druckfehler, veraltete Informationen und Fehler verantwortlich.

zebNet Ltd übernimmt keine Haftung (ausdrücklich oder stillschweigend) für die Richtigkeit oder Vollständigkeit der in diesem Dokument enthaltenen Informationen.

Nehmen Sie mit uns per E-Mail unter info@zebnet.de Kontakt auf, wenn Ihnen in diesem Dokument Sachfehler auffallen. Wir werden Ihre Hinweise sobald wie möglich berücksichtigen.

zebNet® ist ein eingetragenes Warenzeichen der zebNet Ltd. Alle anderen Namen und Marken unterliegen den Eigentumsrechten der jeweiligen Besitzer.

Der Inhalt dieser Dokumentation bezieht sich auf:

  • Bookmark Manager 1.5

Nicht jede in dieser Dokumentation beschriebene Funktion oder Option bezieht sich gleichermaßen auf sämtliche Produkte. Sofern sich eine Funktion oder Option lediglich auf ein spezielles Produkt bezieht, ist diese entsprechend markiert.

Zuletzt überarbeitet: 14/02/2024


Systemvoraussetzungen

zebNet Bookmark Manager läuft schnell und arbeitet dabei gleichzeitig ressourcenschonend, so dass Sie Bookmark Manager auch problemlos auf älteren Computern einsetzen können.

Mindestanforderung

  • PC mit 1 GHz oder höher
  • 1 GB RAM
  • Festplatte mit mindestens 10 MB freiem Speicherplatz
  • Videoadapter und Monitor mit Super VGA (800 x 600) oder höherer Auflösung
  • Maus, Touchscreen oder ein anderes Zeigegerät
  • Administratorrechte unter Microsoft Windows zur Installation
  • Eine aktive Internetverbindung zur Softwareaktivierung

Unterstützte Browser

  • AVG Secure Browser
  • Brave
  • Google Chrome
  • Microsoft Edge (Chromium)
  • Microsoft Internet Explorer
  • Mozilla Firefox
  • Mozilla SeaMonkey
  • Opera
  • Pale Moon
  • Vivaldi
  • Waterfox

Unterstützte Speichermedien

  • Lokale Festplatten
  • Netzlaufwerke
  • ZIP, Jaz, USB-Sticks und weitere Wechseldatenträger
  • PATA (IDE), SATA, SCSI, SAS, IEEE1394 (Firewire), Thunderbolt, USB1/2.0/3.0/3.1/3.2 Laufwerke

Unterstützte Betriebssysteme

  • Windows 7
  • Windows 8
  • Windows 8.1
  • Windows 10
  • Windows 11
  • Windows Server 2008 R2*
  • Windows Server 2012*
  • Windows Server 2012 R2*
  • Windows Server 2016*
  • Windows Server 2019*
  • Windows Server 2022*

Zusätzliche Softwarevoraussetzungen

  • Microsoft .NET Framework 4.6.2

Hinweis: Alle zusätzlichen Softwarevoraussetzungen sind vollkommen kostenfrei erhältlich und werden während der Anwendungsinstallation vollautomatisch auf Ihrem System installiert, sofern diese nicht bereits auf Ihrem System vorhanden sind.

*Die Ausführung von zebNet Bookmark Manager auf einem Windows Server basierenden Betriebssystem erfordert entweder eine Großunternehmenslizenz oder eine Volumenlizenz für zebNet Bookmark Manager.


Lizenzarten

zebNet Bookmark Manager ist in verschiedenen Lizenzarten verfügbar, für verschiedene Arten von Benutzern.

Einzelplatzlizenz

Gestattet Ihnen das Softwareprodukt auf einem Computer zu installieren, zu aktivieren und zu nutzen.

Familienlizenz für bis zu 3 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu drei Computern innerhalb eines Haushalts zu installieren, zu aktivieren und zu nutzen. Die Familienlizenz darf nicht in einer Firmenumgebung genutzt werden.

Kleinunternehmenslizenz für bis zu 3 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu 3 Computer innerhalb einer Firma zu installieren, zu aktivieren und zu nutzen.

Großunternehmenslizenz für bis zu 10 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu 10 Computer innerhalb einer Firma zu installieren, zu aktivieren und zu nutzen.

Schullizenz

Schullizenzen werden ausschließlich an Schüler/Studenten, Lehrkräfte sowie akademische Einrichtungen unter einer speziellen Vereinbarung herausgegeben. Die kommerzielle Nutzung solcher Lizenzen ist strengstens untersagt.

Volumenlizenz

Gestattet Ihnen das Softwareprodukt auf die im Volumenlizenzvertrag festgesetzte Anzahl der Computer zu installieren, zu aktivieren und zu nutzen.

NFR-Lizenz (Nicht zum Weiterverkauf)

NFR-Lizenzen werden an Partner oder Wiederverkäufer für die nicht-kommerzielle Nutzung herausgegeben, sowie an Autoren, Bloggern, Journalisten und andere relevanten Stellen. NFR-Lizenzen dürfen ausschließlich zu Test- und Rezensionszwecken genutzt werden. Bei einer NFR-Lizenz handelt es sich um eine spezielle Lizenzart, welche kostenlos herausgegeben wird. Eine solche Lizenz kann nicht käuflich erworben werden.

Testversionslizenz

Testversionslizenzen werden für einen bestimmten Zeitraum kostenlos ausgestellt und dürfen ausschließlich zu Testzwecken genutzt werden. Mit einer kostenlosen Testversionslizenz können Sie das vollständige Produkt kostenlos testen um sicherzustellen, dass das Produkt Ihre Anforderungen erfüllt, bevor Sie es käuflich erwerben. Testversionslizenzen können ausschließlich mit einer aktiven Internetverbindung genutzt werden.


Endbenutzer-Lizenzvertrag

BITTE LESEN SIE DIESEN ENDBENUTZER-LIZENZVERTRAG AUFMERKSAM UND VOLLSTÄNDIG DURCH, BEVOR SIE MIT DER INSTALLATION DIESES PROGRAMMS FORTFAHREN.

Dieser Endbenutzer-Lizenzvertrag ist ein rechtsgültiger Vertrag zwischen Ihnen (entweder als natürlicher oder als juristischer Person) und der zebNet Ltd für die diesem Endbenutzer-Lizenzvertrag beiliegende zebNet-Software, die Computersoftware sowie möglicherweise dazugehörige Medien, gedruckte Materialien, Dokumentation im „Online“- oder elektronischen Format und internetbasierte Dienste umfasst („Softwareprodukt“). Indem Sie das Softwareprodukt installieren, kopieren oder anderweitig verwenden, erklären Sie sich damit einverstanden, durch die Bestimmungen dieses Endbenutzer-Lizenzvertrages gebunden zu sein. Falls Sie sich damit nicht einverstanden erklären, sind Sie nicht berechtigt, das Softwareprodukt zu installieren, zu kopieren oder zu verwenden. Das Softwareprodukt wird durch Urheberrechtsgesetze und internationale Urheberrechtsverträge sowie durch andere Gesetze und Abkommen über geistiges Eigentum geschützt. Das Softwareprodukt wird lizenziert, nicht verkauft.

1. LIZENZGEWÄHRUNG.

Das Softwareprodukt wird wie folgt lizenziert:

(a) Installation und Verwendung.

zebNet gewährt Ihnen ein nicht-exklusives Recht zur Installation und Nutzung des Softwareproduktes auf einer beim Kauf festgelegten Anzahl von Computersystemen.

(b) Sicherungskopien.

Sie können Sicherungskopien des Softwareproduktes erstellen, sofern dies zu Sicherungs- und Archivierungszwecken notwendig ist.

2. BESCHREIBUNG ANDERER RECHTE UND EINSCHRÄNKUNGEN.

(a) Aufrechterhaltung der Urheberrechtsvermerke.

Sie sind nicht berechtigt, die Urheberrechtsvermerke innerhalb des Softwareproduktes zu entfernen oder zu verändern.

(b) Vertrieb.

Sie sind nicht berechtigt, das Softwareprodukt oder Teile davon zu vertreiben oder anderweitig an Dritte zu verteilen.

(c) Einschränkungen im Hinblick auf Zurückentwicklung, Dekompilierung und Disassemblierung.

Sie sind nicht berechtigt, das Softwareprodukt zurückzuentwickeln, zu dekompilieren oder zu disassemblieren, es sei denn, dass (und nur insoweit) es das anwendbare Recht ungeachtet dieser Einschränkung ausdrücklich gestattet.

(d) Vermietung.

Sie sind nicht berechtigt, das Softwareprodukt zu vermieten, zu verleasen oder zu verleihen.

(e) Übertragung.

Sie sind nicht berechtigt, das Softwareprodukt zu verkaufen, abzutreten oder auf einen Dritten zu übertragen, sofern keine vorherige schriftliche Einverständniserklärung der zebNet Ltd vorliegt.

(f) Technische Unterstützung.

zebNet kann Ihnen für das Softwareprodukt technische Unterstützung zur Verfügung stellen und diese leisten. Ein rechtlicher Anspruch auf technische Unterstützung besteht jedoch nicht.

(g) Einhaltung von anwendbarem Recht.

Die Nutzung des Softwareproduktes muss unter Einhaltung von anwendbarem Recht erfolgen.

3. AKTIVIERUNG

Das Softwareprodukt enthält technische Maßnahmen, die eine nicht lizenzierte Verwendung des Softwareproduktes verhindern sollen. Sie erklären sich damit einverstanden, dass die Nutzung des Softwareproduktes eine vorherige Aktivierung über das Internet erfordert.

4. SOFTWAREAKTUALISIERUNGEN

Dieser Endbenutzer-Lizenzvertrag räumt Ihnen das Nutzungsrecht für die Version des Softwareproduktes ein, welche bei Kaufdatum aktuell gewesen war, sowie alle nachfolgenden Aktualisierungen der Nebenversion, die nach Ihrem Kauf veröffentlicht werden. Sobald eine aktualisierte Version, ein Update oder ein Upgrade veröffentlicht wurde, kann zebNet ohne vorherige Ankündigung die technische Unterstützung für vorherige Versionen einstellen.

5. KÜNDIGUNG

Unbeschadet sonstiger Rechte ist zebNet berechtigt, diesen Endbenutzer-Lizenzvertrag zu kündigen, falls Sie gegen die Bestimmungen dieses Endbenutzer-Lizenzvertrages verstoßen. In einem solchen Fall sind Sie verpflichtet, sämtliche Kopien des Softwareproduktes und alle ihre Komponenten zu vernichten. Ein Recht auf Erstattung der Lizenzgebühren besteht in solch einem Fall nicht.

6. RECHTS- UND EIGENTUMSVORBEHALT

zebNet behält sich alle Ihnen in diesem Endbenutzer-Lizenzvertrag nicht ausdrücklich gewährten Rechte vor. Das Softwareprodukt ist durch Urheberrechtsgesetze und durch andere Gesetze und Abkommen über geistiges Eigentum geschützt. zebNet oder deren Lieferanten halten das Eigentum, Urheberrecht und andere gewerbliche Schutzrechte an dem Softwareprodukt. Das Softwareprodukt wird lizenziert, nicht verkauft.

7. AUSSCHLUSS DER GEWÄHRLEISTUNG

Im größtmöglichen durch das anwendbare Recht gestatteten Umfang stellen Ihnen zebNet und deren Lieferanten das Softwareprodukt und gegebenenfalls Supportleistungen wie besehen und ohne Garantie auf Fehlerfreiheit zur Verfügung. zebNet und deren Lieferanten schließen hiermit auch alle sonstigen Gewährleistungen und Garantien, gleich ob ausdrücklich, konkludent oder gesetzlich, einschließlich, aber nicht beschränkt auf (sofern vorhanden) jede konkludente Gewährleistung, Pflicht oder Garantie der Handelsüblichkeit, Eignung für einen bestimmten Zweck, Zuverlässigkeit oder Verfügbarkeit, Genauigkeit oder Vollständigkeit von Antworten, Ergebnisse, fachmännische Bemühungen, Virenfreiheit und Sorgfalt - alles in Bezug auf das Softwareprodukt sowie bereitgestellte oder nicht erbrachte Support- oder sonstige Services oder über das Softwareprodukt bereitgestellte oder nicht erbrachte Informationen, Software und damit zusammenhängende Inhalte -, oder anderweitig aus der Nutzung des Softwareproduktes entstehende Gewährleistungen, Pflichten oder Garantien aus. Es wird auch jede Gewährleistung oder Garantie für Eigentum, ungestörte Nutzung, ungestörten Besitz, Übereinstimmung mit der Beschreibung oder Nichtverletzung von Rechten Dritter in Bezug auf das Softwareprodukt ausgeschlossen.

8. BESCHRÄNKUNG DER HAFTUNG UND VON ANSPRÜCHEN

Im größtmöglichen durch das anwendbare Recht gestatteten Umfang sind zebNet oder deren Lieferanten in keinem Fall haftbar für irgendwelche speziellen, zufälligen, indirekten oder Folgeschäden oder für Strafschadensersatz welcher Art auch immer (einschließlich, aber nicht beschränkt auf Schäden aus entgangenem Gewinn, Verlust von vertraulichen oder anderen Informationen, Geschäftsunterbrechung, Personenschäden, Verlust von Privatsphäre, Pflichtverletzung (einschließlich Pflichten nach Treu und Glauben oder Sorgfaltspflichten), Fahrlässigkeit sowie andere Vermögens- oder sonstige Schäden), die aus der Verwendung des Produkts oder der Tatsache, dass es nicht verwendet werden kann, oder aus bereitgestellten oder nicht erbrachten Support- oder sonstige Services, oder aus über das Produkt bereitgestellten oder nicht erbrachten Informationen, Software und damit zusammenhängenden Inhalten, oder anderweitig aus der Nutzung des Produkts oder anderweitig aus oder in Verbindung mit einer Bestimmung dieses Endbenutzer-Lizenzvertrages resultieren oder in irgendeinem Zusammenhang damit stehen, selbst im Falle von Verschulden, unerlaubten Handlungen (einschließlich Fahrlässigkeit), falschen Angaben, verschuldensunabhängiger Haftung, Vertragsverletzung oder im Fall einer Verletzung einer Gewährleistung von zebNet oder deren Lieferanten, und selbst wenn zebNet oder deren Lieferanten auf die Möglichkeit solcher Schäden hingewiesen worden sind.

9. ANWENDBARES RECHT

Wenn Sie das Softwareprodukt innerhalb der Europäischen Union erworben haben, unterliegt dieser Endbenutzer-Lizenzvertrag britischem Recht. Wenn Sie das Softwareprodukt außerhalb der Europäischen Union erworben haben, findet möglicherweise örtliches Recht Anwendung. Die Anwendung des UN-Kaufrechts ist ausgeschlossen

10. SALVATORISCHE KLAUSEL

Dieser Endbenutzer-Lizenzvertrag (einschließlich aller Nachträge oder Ergänzungsvereinbarungen zu diesem Endbenutzer-Lizenzvertrag, die im Lieferumfang des Softwareproduktes enthalten sind) stellt den vollständigen Vertrag zwischen Ihnen und zebNet in Bezug auf das Softwareprodukt und (sofern vorhanden) die Supportleistungen dar. Es hat Vorrang vor allen vorherigen oder gleichzeitigen mündlichen oder schriftlichen Mitteilungen, Vorschlägen und Zusicherungen in Bezug auf das Softwareprodukt oder jeden anderen Gegenstand dieses Endbenutzer-Lizenzvertrages. Soweit Bestimmungen einer zebNet-Richtlinie oder eines zebNet-Programms für Supportleistungen den Bestimmungen dieses Endbenutzer-Lizenzvertrages widersprechen, haben die Bestimmungen dieses Endbenutzer-Lizenzvertrages Vorrang. Falls eine Bestimmung dieses Endbenutzer-Lizenzvertrages für nichtig, ungültig, nicht durchsetzbar oder unrechtmäßig erklärt wird, bleiben die übrigen Bestimmungen weiterhin vollständig wirksam.


Technische Unterstützung

zebNet leistet kostenlose technische Unterstützung sowie kostenlose Anwendungsupdates für Kunden, welche über ein gültiges und nicht abgelaufenes Update & Support Abonnement verfügen.

Ihr Kauf eines zebNet Softwareprodukts beinhaltet bereits ein Update & Support Abonnement für das jeweilige Softwareprodukt, welches automatisch aktiviert wird, sobald die Software das erste Mal aktiviert wird.

Das bereits im Kauf enthaltene Update & Support Abonnement hat eine Laufzeit von normalerweise einem Jahr, jedoch kann es hier je nach Lizenztyp und/oder einer individuellen Vereinbarung zwischen Ihnen und zebNet zu Abweichungen kommen. Die genaueren Details dazu können Sie der entsprechenden Vereinbarung entnehmen.

Sofern Sie auch nach Ablauf des Update & Support Abonnements weiterhin technische Unterstützung sowie Anwendungsupdates für das jeweilige Softwareprodukt erhalten möchten, muss das Update & Support Abonnement vor dem Ablaufdatum verlängert werden. Ein einmal abgelaufenes Update & Support Abonnement kann nicht mehr verlängert werden.

Weiterführende Informationen zum Update & Support Abonnement erhalten Sie hier.

Die meisten Fragen und Probleme können durch sorgfältiges Lesen dieser Dokumentation sowie durch Lesen der in unserer Wissensdatenbank bereitgestellten Artikel gelöst werden.

Bitte lesen Sie sich zumindest das entsprechende Kapitel dieser Dokumentation durch und überprüfen Sie unsere Wissensdatenbank, bevor Sie mit unserem Kundenservice in Kontakt treten.

Wir können keine Anfragen beantworten, wenn die Antwort bereits in dieser Dokumentation oder in einem unserer Artikel der Wissensdatenbank beschrieben bzw. behandelt wurde.

Internetseite

https://www.zebnet.de

Wissensdatenbank

https://kb.zebnet.de

Help Desk für technische Unterstützung

https://support.zebnet.de

Bitte beachten Sie, dass wir technische Unterstützung ausschließlich über unseren Help Desk leisten können. Bitte nutzen Sie nicht unser reguläres Kontaktformular oder einer unserer regulären E-Mail-Adressen für Anfragen an die technische Unterstützung. In diesem Fall wird Ihre Anfrage nicht an die entsprechende Stelle weitergeleitet werden und Ihre Anfrage wird unbeantwortet bleiben. Nutzen Sie daher bitte ausschließlich unseren Help Desk um die technische Unterstützung zu kontaktieren.

Über unseren Help Desk stehen Ihnen folgende Supportoptionen zur Verfügung:

  • Support per Ticket
  • Support per Live-Chat
  • Support per Telefon
  • Support per Fernwartung
  • Vor-Ort-Support


Update & Support Abonnement

Das Update & Support Abonnement stellt sicher, dass Ihnen für das erworbene Softwareprodukt während des Gültigkeitszeitraums des Abonnements kostenlose Anwendungsupdates zur Verfügung gestellt werden. Des Weiteren stellt es außerdem sicher, dass Sie bei Bedarf jederzeit die technische Unterstützung kontaktieren können.

Durch den Erwerb eines zebNet Softwareprodukts verfügen Sie bereits automatisch über ein Update & Support Abonnement von normalerweise einem Jahr und welches für das jeweilige Softwareprodukt gültig ist.

Antworten auf die am häufigsten gestellten Fragen zum Update & Support Abonnements finden Sie nachfolgend:

Wozu benötige ich überhaupt ein Update & Support Abonnement?

Das Update & Support Abonnement erlaubt es uns, Ihnen während des Gültigkeitszeitraums kostenlose Anwendungsupdates bereitstellen zu können. Des Weiteren können Sie dadurch im während des Gültigkeitszeitraums bei Bedarf jederzeit die technische Unterstützung kontaktieren, die Ihnen im Problemfall mit Rat und Tat zur Seite steht.

Handelt es sich bei dem Softwareprodukt also nur um ein sogenanntes Software-Abo?

Nein, dass eigentliche Softwareprodukt kann auch nach Ablauf des Update & Support Abonnements weiterhin und vollumfänglich mit dem beschriebenen Funktionsumfang genutzt werden, ohne das weitere Kosten anfallen würden, denn es handelt sich hierbei schließlich um eine dauerhafte Softwarelizenz, welche keinesfalls abläuft. Die Verlängerung des Update & Support Abonnements ist für den Betrieb der Software daher nicht zwingend erforderlich.

Verlängert sich das Update & Support Abonnement automatisch?

Nein, eine automatische Verlängerung findet nicht statt. Bei Bedarf kann die Verlängerung manuell von Ihnen durchgeführt werden. Sie tappen in absolut keine Kostenfalle und es besteht keine Verpflichtung zur Verlängerung.

Kann ich das Update & Support Abonnement verlängern, nachdem dies bereits abgelaufen ist?

Dies ist leider nicht möglich. Sofern Sie auch nach Ablauf des Gültigkeitszeitraums weiterhin technische Unterstützung sowie Anwendungsupdates für das jeweilige Softwareprodukt erhalten möchten, muss das Update & Support Abonnement zwingend vor dem Ablaufdatum verlängert werden.

Verliere ich meine Restlaufzeit, wenn ich das Update & Support Abonnement vorzeitig verlängere?

Nein, keinesfalls. Egal wann Sie sich im Gültigkeitszeitraum für eine Verlängerung entscheiden, Ihre Restlaufzeit geht nicht verloren, sondern wird mit der Verlängerung lediglich erweitert.

Wie viel kostet die Verlängerung des Update & Support Abonnements?

Die Verlängerung des Update & Support Abonnements um ein weiteres Jahr kann für nur 40% des Listenpreises Ihrer ursprünglichen Softwarelizenz erworben werden.

Wann läuft mein Update & Support Abonnement eigentlich ab?

Das Ablaufdatum Ihres Update & Support Abonnements finden Sie direkt im Softwareprodukt. Navigieren Sie dazu einfach zum Dateimenü "Zusätzliche Optionen" - > "Über". Nun öffnet sich ein neues Fenster, in welchem Sie bitte die Registerkarte "Technische Unterstützung" auswählen. Im unteren Bereich finden Sie nun das Ablaufdatum. Alternativ können Sie das Ablaufdatum auch über Ihr Kundenkonto unter https://account.zebnet.de einsehen. Hierfür muss das Softwareprodukt jedoch in Ihrem Kundenkonto registriert sein.

Wie verlängere ich das Update & Support Abonnement?

Das Update & Support Abonnement kann bei Bedarf direkt über das Softwareprodukt verlängert werden. Navigieren Sie dazu einfach zum Dateimenü "Zusätzliche Optionen" - > "Über". Nun öffnet sich ein neues Fenster, in welchem Sie bitte die Registerkarte "Technische Unterstützung" auswählen. Im unteren Bereich finden Sie nun das Ablaufdatum, klicken dort bitte einfach auf "Verlängern", welches dann den Update & Support Verlängerungsassistenten startet, in welchem Sie die Verlängerung vornehmen können. Alternativ können Sie die Verlängerung auch über Ihr Kundenkonto unter https://account.zebnet.de vornehmen. Hierfür muss das Softwareprodukt jedoch in Ihrem Kundenkonto registriert sein.

Ich möchte das Update & Support Abonnement nicht verlängern, was nun?

Das ist für den weiteren Betrieb der Software kein Problem, da es sich bei der Softwarelizenz um eine dauerhafte Lizenz handelt. Wenn Sie das Update & Support Abonnement nicht verlängern möchten brauchen Sie nichts weiter unternehmen, da es nach dem Gültigkeitszeitraum automatisch abläuft und daher nicht automatisch verlängert wird. Beachten Sie aber in diesem Fall, dass wir Ihnen nach Ablaufdatum keine kostenlosen Anwendungsupdates bereitstellen können und Sie dann auch nicht die technische Unterstützung kontaktieren können.


Hinweis zu Software von Drittherstellern

Third party code may be provided with the Software and/or Service. The license terms for such third-parties are detailed below in this file.

Components by license:

The MIT License (MIT) is applicable to:

AlphaFS

t2tWinFormAppBarLib

Html Agility Pack

Newtonsoft Json.NET

Microsoft Public License (Ms-PL) is applicable to:

DotNetZip

New BSD License (BSD) is applicable to:

SKGL

SQLite Is Public Domain

===================================================

The following license applies to AlphaFS, t2tWinFormAppBarLib, Html Agility Pack, Newtonsoft Json.NET:

AlphaFS

Copyright (c) 2008-2018 Peter Palotas, Jeffrey Jangli, Alexandr Normuradov

All rights reserved.

t2tWinFormAppBarLib

Copyright (c) 2019 tip2tail Ltd

All rights reserved.

Html Agility Pack

Copyright (c) ZZZ Projects Inc.

All rights reserved

Newtonsoft Json.NET

Copyright (c) 2008 Newtonsoft

All rights reserved

The MIT License (MIT)

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

===================================================

The following license applies to DotNetZip:

DotNetZip

Copyright (c) 2006-2010 Dino Chiesa

All rights reserved.

Microsoft Public License (Ms-PL)

This license governs use of the accompanying software. If you use the software, you accept this license. If you do not accept the license, do not use the software.

1. Definitions

The terms "reproduce," "reproduction," "derivative works," and "distribution" have the same meaning here as under U.S. copyright law.

A "contribution" is the original software, or any additions or changes to the software.

A "contributor" is any person that distributes its contribution under this license.

"Licensed patents" are a contributor's patent claims that read directly on its contribution.

2. Grant of Rights

(A) Copyright Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free copyright license to reproduce its contribution, prepare derivative works of its contribution, and distribute its contribution or any derivative works that you create.

(B) Patent Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free license under its licensed patents to make, have made, use, sell, offer for sale, import, and/or otherwise dispose of its contribution in the software or derivative works of the contribution in the software.

3. Conditions and Limitations

(A) No Trademark License- This license does not grant you rights to use any contributors' name, logo, or trademarks.

(B) If you bring a patent claim against any contributor over patents that you claim are infringed by the software, your patent license from such contributor to the software ends automatically.

(C) If you distribute any portion of the software, you must retain all copyright, patent, trademark, and attribution notices that are present in the software.

(D) If you distribute any portion of the software in source code form, you may do so only under this license by including a complete copy of this license with your distribution. If you distribute any portion of the software in compiled or object code form, you may only do so under a license that complies with this license.

(E) The software is licensed "as-is." You bear the risk of using it. The contributors give no express warranties, guarantees or conditions. You may have additional consumer rights under your local laws which this license cannot change. To the extent permitted under your local laws, the contributors exclude the implied warranties of merchantability, fitness for a particular purpose and non-infringement.

===================================================

The following license applies to SKGL:

Copyright (c) 2011-2012, Artem Los

All rights reserved.

New BSD License (BSD)

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

===================================================

SQLite Is Public Domain

All of the code and documentation in SQLite has been dedicated to the public domain by the authors. All code authors, and representatives of the companies they work for, have signed affidavits dedicating their contributions to the public domain and originals of those signed affidavits are stored in a firesafe at the main offices of Hwaci. Anyone is free to copy, modify, publish, use, compile, sell, or distribute the original SQLite code, either in source code form or as a compiled binary, for any purpose, commercial or non-commercial, and by any means.

The previous paragraph applies to the deliverable code and documentation in SQLite - those parts of the SQLite library that you actually bundle and ship with a larger application. Some scripts used as part of the build process (for example the "configure" scripts generated by autoconf) might fall under other open-source licenses. Nothing from these build scripts ever reaches the final deliverable SQLite library, however, and so the licenses associated with those scripts should not be a factor in assessing your rights to copy and use the SQLite library.

All of the deliverable code in SQLite has been written from scratch. No code has been taken from other projects or from the open internet. Every line of code can be traced back to its original author, and all of those authors have public domain dedications on file. So the SQLite code base is clean and is uncontaminated with licensed code from other projects.

Obtaining An License To Use SQLite

Even though SQLite is in the public domain and does not require a license, some users want to obtain a license anyway. Some reasons for obtaining a license include:

Your company desires warranty of title and/or indemnity against claims of copyright infringement.

You are using SQLite in a jurisdiction that does not recognize the public domain.

You are using SQLite in a jurisdiction that does not recognize the right of an author to dedicate their work to the public domain.

You want to hold a tangible legal document as evidence that you have the legal right to use and distribute SQLite.

Your legal department tells you that you have to purchase a license.

If you feel like you really need to purchase a license for SQLite, Hwaci, the company that employs all the developers of SQLite, will sell you one. All proceeds from the sale of SQLite licenses are used to fund continuing improvement and support of SQLite.

Contributed Code

In order to keep SQLite completely free and unencumbered by copyright, all new contributors to the SQLite code base are asked to dedicate their contributions to the public domain. If you want to send a patch or enhancement for possible inclusion in the SQLite source tree, please accompany the patch with the following statement:

The author or authors of this code dedicate any and all copyright interest in this code to the public domain. We make this dedication for the benefit of the public at large and to the detriment of our heirs and successors. We intend this dedication to be an overt act of relinquishment in perpetuity of all present and future rights to this code under copyright law.

We are not able to accept patches or changes to SQLite that are not accompanied by a statement such as the above. In addition, if you make changes or enhancements as an employee, then a simple statement such as the above is insufficient. You must also send by surface mail a copyright release signed by a company officer. A signed original of the copyright release should be mailed to:

Hwaci

6200 Maple Cove Lane

Charlotte, NC 28269

USA

A template copyright release is available in PDF or HTML. You can use this release to make future changes.


Troubleshooting

Die aktuellsten bekannten Fehler oder Informationen zur Fehlerbehebung sind öffentlich verfügbar und kostenfrei über unsere Wissensdatenbank abrufbar, jedoch listen wir hier die wichtigsten als Offline-Referenz auf.


Versionshistorie

Die Versionshistorie ausschließlich über die Produktdokumentation verfügbar und wird nicht auf unseren Internetseiten veröffentlicht. Die aktuelle Versionshistorie wird nachfolgend ausgeführt:

16/02/2023 - Version 1.5.13.94

  • Qualitätsverbesserungen
  • Funktionsverbesserungen
  • Sicherheitsverbesserungen

20.09.2021 - Version 1.0.8.6

  • Fehlerbehebung: Bei der Suche nach Lesezeichen oder beim Abruf der Website-Details tritt der Fehlercode 31B8 auf
  • Fehlerbehebung: Die Browsererkennungs-Engine gibt auf einigen Systemen Fehler aus
  • Fehlerbehebung: Verschiedene Fehlerbehebungen

17.09.2021 - Version 1.0.0.0

  • Erstversion


Einschränkungen der Testversion

Im Vergleich zur Vollversion verfügt die Testversion von Bookmark Manager über einige Einschränkungen, welche nachfolgend aufgeführt sind. Eine Testversion kann ausschließlich zum Testen verwendet werden und ist nicht für den produktiven Einsatz vorgesehen. Alle Testversionseinschränkungen werden nach Eingabe einer Vollversionslizenz aufgehoben. Bitte beachten Sie, dass es nicht möglich ist, mehr als einen Testzeitraum zu erhalten.

Willkommensmeldung

Bei jedem Start von Bookmark Manager begrüßt Sie eine Willkommensmeldung, welche Ihnen das Ablaufdatum Ihrer kostenlosen Testphase anzeigt.

30 Tage Gültigkeit

Die Testversion von Bookmark Manager kann lediglich für bis zu 30 Tage verwendet werden und läuft dann automatisch ab. Nach diesen 30 Tagen kann die Testversion nicht mehr gestartet werden und es ist auch nicht möglich, einen weiteren Testzeitraum zu beginnen. Zur weiteren Nutzung ist dann eine Vollversionslizenz erforderlich.

Internetverbindung erforderlich

Die Testversion kann ausschließlich mit einer aktiven Internetverbindung verwendet werden. Ohne aktive Internetverbindung werden Sie daher nicht dazu in der Lage sein, die Testversion zu starten.

Weitere Einschränkungen

Die Testversion kann lediglich bis zu 50 Lesezeichen exportieren und bereinigen. Des Weiteren können Sie lediglich für bis zu 50 Internetseiten Website-Details abrufen. Zusätzlich dazu kann die Testversion gefundene Duplikate lediglich anzeigen, nicht jedoch löschen. Darüber hinaus ist das Ansehen der Lesezeichen mit der Testversion nur für Lesezeichen möglich, welche Ihrer Lesezeichendatenbank innerhalb des Testzeitraums hinzugefügt wurden.


Installation

Die Installation von zebNet Bookmark Manager ist sehr einfach und nimmt nur wenig Zeit in Anspruch. Folgen Sie einfach den nachfolgenden Schritten, um zebNet Bookmark Manager auf Ihrem Computer zu installieren.

  1. Starten Sie den Installationsassistenten, indem Sie auf die Installationsdatei klicken.
  2. Klicken Sie im Hauptfenster auf „Weiter“.
  3. Lesen und akzeptieren Sie die Lizenzvereinbarungen und klicken Sie dann auf „Weiter“.
  4. Im nächsten Fenster sollten Sie einfach auf „Installieren“ klicken. Sie können einen anderen Installationsordner auswählen, jedoch empfehlen wir Ihnen den vorgegebenen Installationsordner zu wählen.
  5. Nach wenigen Augenblicken ist die Installation abgeschlossen und Sie können den Installationsassistenten schließen, indem Sie auf „Beenden“ klicken.

Um das Programm nach der Installation zu starten, öffnen Sie das Startmenü, wählen Sie „Alle Programme“ aus und klicken Sie auf den Produktnamen.

Sofern Sie Windows 8 bzw. Windows 8.1 nutzen, müssen Sie den Startbildschirm aufrufen um die Anwendungsverknüpfung zu finden.

Es wird zusätzlich außerdem eine Anwendungsverknüpfung auf Ihrem Desktop hinterlegt, die es Ihnen ermöglicht, dass Programm schnell und einfach zu starten.


Deinstallation

Gehen Sie wie folgt vor, wenn Sie zebNet Bookmark Manager deinstallieren möchten:

Für Benutzer von Windows 10 sowie Windows 11:

  1. Klicken Sie mit der rechten Maustaste auf das Startmenü und wählen Sie „Apps & Features“ aus.
  2. Scrollen Sie nach unten, um den entsprechenden Eintrag zu finden.
  3. Klicken Sie in der Programmliste auf Produktnamen.
  4. Klicken Sie auf „Deinstallieren“ und folgen Sie den Anweisungen.

Für Benutzer von Windows 8 sowie Windows 8.1:

  1. Öffnen Sie die Charms Bar und wählen Sie "Einstellungen" aus.
  2. Klicken Sie unter dem Menü "Einstellungen" auf "Systemsteuerung".
  3. Klicken Sie in der Systemsteuerung auf „Programm deinstallieren“.
  4. Klicken Sie in der Programmliste auf Produktnamen.
  5. Klicken Sie auf „Deinstallieren“.

Für Benutzer von Windows 7:

  1. Öffnen Sie das Startmenü und wählen Sie „Systemsteuerung“ aus.
  2. Klicken Sie in der Systemsteuerung auf „Programm deinstallieren“.
  3. Klicken Sie in der Programmliste auf Produktnamen.
  4. Klicken Sie auf „Deinstallieren“.

Der Deinstallationsassistent führt folgende Schritte durch:

  1. Verifiziert ob die Anwendung deinstalliert werden kann.
  2. Löscht alle Dateien der Installation.
  3. Entfernt alle Symbole, die Desktopverknüpfung und die Startmenüeinträge.
  4. Entfernt alle relevanten Einträge aus der Windows-Registry.

Bitte beachten Sie, dass Ihre Lesezeichendatenbanken sowie die Anwendungseinstellungen bei einer Deinstallation nicht gelöscht werden. Sofern Sie Ihre Lesezeichendatenbanken ebenfalls löschen möchten, müssen Sie diese manuell löschen. Die Anwendungseinstellungen finden Sie auf Ihrem Computer im Ordner %APPDATA%\zebNet\Bookmark Manager und können bei Bedarf manuell gelöscht werden.


Wozu dient die Aktivierung?

Durch die Produktaktivierung wird sichergestellt, dass Sie Originalsoftware mit der korrekten Lizenz gemäß der von Ihnen erworbenen Lizenzart verwenden.

Mit der Aktivierung werden sowohl die Rechte des Kunden als auch die Rechte von zebNet als Softwareentwickler geschützt. Wenn Sie ein Softwareprodukt von zebNet lizenzieren, wird Ihnen ein Produktschlüssel ausgestellt, mit welchem Sie diese Software nutzen dürfen.

Die Aktivierung gewährleistet, dass Sie ein Originalprodukt von zebNet und keine Fälschung verwenden. Außerdem garantiert sie zebNet, dass die Software gemäß der erworbenen Lizenzart genutzt wird.

Wenn Sie Ihre zebNet Software nicht aktivieren, können Sie sie nicht verwenden.


Wie aktiviere ich meine Lizenz?

Um Ihre Kopie des Softwareprodukts nutzen zu können, müssen Sie es über das Internet aktivieren. Folgen Sie den nachfolgenden Schritten um Ihre Lizenz zu aktivieren.

  1. Starten Sie das Programm.
  2. Geben Sie Ihren persönlichen Produktschlüssel in das dafür vorgegebene Feld ein.
  3. Nachdem Sie Ihren persönlichen Produktschlüssel eingegeben haben, klicken Sie auf "Aktivieren".

Das ist alles. Ihre Kopie des zebNet Softwareprodukts wird automatisch aktiviert und anschließend gestartet, so dass das Sie das Programm von nun an nutzen können.

Bitte beachten Sie, dass Ihr Produktschlüssel abhängig von der von Ihnen erworbenen Lizenzart, über ein Aktivierungslimit verfügen kann. Dies bedeutet, dass Sie Ihren Produktschlüssel nicht unbegrenzt aktivieren können, sondern nur die maximal erlaubte Anzahl, die Ihrer erworbenen Lizenz entspricht. Beachten Sie daher bitte, dass Sie Ihre Lizenz auf Ihrem aktuellen Computer deaktivieren müssen, bevor Sie diese auf einem anderen aktivieren können.

Sollten Sie nicht dazu in der Lage sein, Ihre Lizenz auf dem entsprechenden Computer zu deaktivieren, können Sie diese auch direkt über Ihr Kundenkonto unter https://account.zebnet.de deaktivieren.

Nachdem die Anwendung aktiviert wurde, muss Ihre Lizenz alle 30 Tage aktualisiert werden, damit sichergestellt ist, dass Sie weiterhin ein legitimes Produkt nutzen. Die Aktualisierung Ihrer Lizenz ist ein automatischer Prozess, der keine Interaktion Ihrerseits erfordert und geschieht vollständig im Hintergrund. Während der Aktualisierung Ihrer Lizenz werden keine persönlichen Informationen von Ihnen übertragen.


Wo finde ich meine Lizenz?

Sofern Sie das Softwareprodukt direkt durch zebNet oder einen seiner Partner erworben haben, wird Ihnen Ihr Produktschlüssel an die E-Mail-Adresse geschickt, welche Sie bei Ihrer Bestellung angegeben haben.

Sofern Sie ein Retail-Produkt erworben haben, befindet sich der Produktschlüssel auf einem Aufkleber oder auf einem Lizenzzertifikat innerhalb der CD/DVD oder USB-Stick Verpackung.

Der Produktschlüssel besteht aus 20 Buchstaben und sieht in etwa wie folgt aus:

ABCDE-FGHIJ-KLMNO-PQRST

Es wird empfohlen, dass Sie Ihren Produktschlüssel kostenfrei in Ihrem Kundenkonto unter https://account.zebnet.de registrieren, so dass Sie jederzeit dazu in der Lage sind, Ihre Lizenz zu verwalten und diese bei Bedarf kostenfrei abzurufen.


Erster Start und allgemeine Informationen

Wenn Sie Bookmark Manager das erste Mal starten, werden Sie vom Datenbankassistenten begrüßt, welcher Sie bei der Erstellung einer neuen Lesezeichendatenbank unterstützt. Eine Lesezeichendatenbank wird für die Speicherung Ihrer Lesezeichen verwendet und ist daher zwingend erforderlich.

Eine Lesezeichendatenbank ist dazu in der Lage Lesezeichen sämtlicher Browser speichern, so dass Sie nicht für jeden einzelnen Browser eine eigene Lesezeichendatenbank erstellen müssen. Dadurch können Sie all Ihre Lesezeichen von all Ihren Browsern in einer einzigen Datenbank ablegen.


Hauptfenster

zebNet Bookmark Manager verwendet eine klare und schlanke Benutzeroberfläche, die eine einfache und komfortable Bedienung ermöglicht und in verschiedenen Bereichen aufgeteilt ist.

Dateimenü

Das Dateimenü befindet sich im linken oberen Bereich des Hauptfensters und ermöglicht Ihnen einen Schnellzugriff auf die am meisten verwendeten Funktionen von Bookmark Manager.

Schnellsuche

Die Schnellsuche befindet sich im rechten oberen Bereich des Hauptfensters und ermöglicht Ihnen das schnelle Durchsuchen der ausgewählten Lesezeichendatenbank. Sofern gewünscht, können Sie die Schnellsuche in den Einstellungen auch ausblenden, so dass Ihnen diese nicht angezeigt wird.

Symbolleiste

Die Symbolleiste befindet sich direkt unter dem Dateimenü und der Schnellsuche und ermöglicht Ihnen den schnellen Zugriff auf die Anwendungsfunktionen. Sofern gewünscht, können Sie die Symbolleiste in den Einstellungen auch ausblenden, so dass Ihnen diese nicht angezeigt wird.

Datenbankansicht

Lesezeichendatenbanken werden im linken Bereich des Hauptfenster angezeigt, wobei jeder Eintrag dort einer Lesezeichendatenbank entspricht, welcher am Datenbanksymbol zu erkennen ist. Jede Lesezeichendatenbank verfügt über einen eigenen Verzeichnisbaum mit Lesezeichenordner sowie einigen anderen Einträgen.

Lesezeichenansicht

Der rechte Bereich ist in zwei weiteren Bereichen aufgeteilt und stellt die Lesezeichenansicht dar. Die Lesezeichen werden im ersten Bereich angezeigt, die Details der Lesezeichen im zweiten Bereich.

Statusleiste

Die Statusleiste befindet sich unten vom Hauptfenster und ist ein informativer Bereich, welcher Ihnen verschiedene Informationen anzeigt.


Datei

Dieses Menü enthält eine Auswahl der am meisten verwendeten Funktionen in Bookmark Manager.

Neue Datenbank

Ermöglicht Ihnen das Erstellen einer neuen Lesezeichendatenbank. Abhängig von den gesetzten Einstellungen, öffnet sich hierdurch entweder der Datenbankassistent, oder lediglich ein Programmfenster, in welchem Sie den Namen sowie den Pfad für Ihre Datenbank auswählen können.

Datenbank öffnen

Ermöglicht Ihnen das Öffnen bestehender Lesezeichendatenbanken.

Vorherige Datenbanken

Listet alle vorherigen Datenbanken auf, welche bereits in Bookmark Manager geladen wurden und ermöglicht Ihnen diese durch einen Klick zu öffnen.

Datenbank schließen

Ermöglicht Ihnen die ausgewählte Datenbank zu schließen, so dass diese nicht mehr in Bookmark Manager geladen ist. Beachten Sie, dass die Datenbank dadurch nicht gelöscht wird. Sofern Sie die Lesezeichendatenbank löschen möchten, müssen Sie die eigentliche Datei löschen.

Beenden

Schließt die Anwendung.


Optionen

Dieses Menü erlaubt Ihnen den Zugriff auf die Anwendungsoptionen und Einstellungen.

Browser verwalten

Öffnet ein neues Programmfenster, in welchem Sie Ihre Browser verwalten können.

Einstellungen

Öffnet ein neues Programmfenster in welchem Sie die Einstellungen der Anwendung setzen können.


Lesezeichen

Dieses Menü erlaubt Ihnen den Zugriff auf Optionen und Funktionen für die Lesezeichen.

Suchen

Öffnet das Programmfenster "Suchen", mit welchem Sie nach Lesezeichen suchen können, die spezifischen Kriterien entsprechen.

Importieren

Öffnet das Programmfenster "Importieren", mit welchem Sie Lesezeichen aus Ihrem Browser und anderen Quellen importieren können.

Exportieren

Öffnet das Programmfenster "Exportieren", mit welchem Sie Lesezeichen aus Ihrer Lesezeichendatenbank exportieren können.

Website-Details abrufen

Öffnet das Programmfenster "Website-Details abrufen", mit welchem Sie verschiedene Details Ihrer Lesezeichen direkt über das Internet abrufen können.

Duplikate finden

Öffnet das Programmfenster "Duplikate finden", mit welchem Sie doppelte Lesezeichen in Ihrer Lesezeichendatenbank suchen und löschen können.

Lesezeichen bereinigen

Öffnet das Programmfenster "Lesezeichen bereinigen", mit welchem Sie Ihre Lesezeichendatenbank von ungültigen Lesezeichen-URLs bereinigen können.


Hilfe

Dieses Menü erlaubt Ihnen den Zugriff auf das Hilfemenü.

Dokumentation

Öffnet die Dokumentation/das Handbuch der Anwendung.

Wissensdatenbank

Öffnet die zebNet Wissensdatenbank in Ihrem Browser.

Technische Unterstützung

Zeigt Ihnen Ihre Optionen zum Erhalt technischer Unterstützung an, sofern Sie Probleme mit der Anwendung haben.

Produktregistrierung

Öffnet die zebNet Account Internetseite in Ihrem Browser, so dass Sie Ihren Produktschlüssel registrieren können.

Produktschlüssel eingeben

Öffnet das Aktivierungsfenster der Anwendung in welchem Sie einen neuen Produktschlüssel eingeben können. Dies ist vor allem nützlich, wenn Sie eine Testversion in eine Vollversion umwandeln möchten, oder wenn Sie zwischen Lizenzarten wechseln.

Produktschlüssel deaktivieren

Erlaubt Ihnen Ihren derzeit verwendeten Produktschlüssel zu deaktivieren, so dass Sie diesen auf einen anderen Computer aktivieren können.

Software Updates

Überprüft ob eine neue Version der Anwendung verfügbar ist.

Teilen Sie Ihre Ideen mit

Öffnet den zebNet Help Desk in Ihrem Browser, in welchem Sie Ihre Ideen mit uns teilen können. Hierdurch können Sie können Sie uns mitteilen, was wir in einer zukünftigen Version der Anwendung besser tun können, oder was Sie derzeit in der Anwendung vermissen.

Einen Fehler melden

Öffnet den zebNet Help Desk in Ihrem Browser, in welchem Sie uns Anwendungsfehler melden können.

zebNet im Internet

Öffnet die zebNet Internetseite in Ihrem Browser.

Über

Öffnet ein neues Fenster welches erweiterte Informationen über die Anwendung enthält.


Schnellsuche

Die Schnellsuche ermöglicht Ihnen das schnelle Durchsuchen der ausgewählten Lesezeichendatenbank und kann entweder durch das Auswählen des Suchfeldes oder durch die Tastenkombination Strg+Q aufgerufen werden. Geben Sie den gewünschten Suchbegriff ein und bestätigen Sie Ihre Eingabe mit der Eingabetaste, um die Suche zu starten. Die Schnellsuche durchsucht die gesamte Lesezeichendatenbank, mit Ausnahme von gelöschten Lesezeichen, welche sich im Papierkorb befinden. Mit dem eingegebenen Suchbegriff wird nach einer Übereinstimmung des Namens, der URL oder der Beschreibung des Lesezeichens gesucht.

Sie können bestimmen wo genau gesucht werden soll, indem Sie einfach den entsprechenden Teil des Verzeichnisbaums auswählen. Um die gesamte Lesezeichendatenbank nach dem eingegebenen Suchbegriff zu durchsuchen, wählen Sie in der Datenbankansicht einfach das Datenbanksymbol aus. Um nur einen bestimmten Lesezeichenordner zu durchsuchen, wählen Sie einfach den entsprechenden Lesezeichenordner aus.

Sie können auch nur Ihre angehefteten Lesezeichen durchsuchen, indem Sie "Angeheftete Lesezeichen" auswählen.

Nachdem Sie die Suche durchgeführt haben, befindet sich das Suchergebnis in einem Unterpunkt im Bereich "Suchen".


Symbolleiste

Die Symbolleiste ist in mehreren Bereichen aufgeteilt und befindet sich direkt unter dem Dateimenü sowie der Schnellsuche und ermöglicht Ihnen den schnellen Zugriff auf die Anwendungsfunktionen.

Bei der ersten Option der Symbolleiste handelt es sich um eine dynamische Option, dessen angezeigte Funktion von Ihrer Auswahl in der Datenbankansicht abhängt. Sofern Sie in der Datenbankansicht eine Lesezeichendatenbank ausgewählt haben, wird Ihnen die Funktion zum Erstellen eines neuen Lesezeichenordners angezeigt, wobei Ihnen die Funktion zur Erstellung eines neuen Lesezeichens angezeigt wird, wenn in der Datenbankansicht ein Lesezeichenordner ausgewählt wurde. Die zweite Option ermöglicht Ihnen das Öffnen einer Lesezeichendatenbank, indem auf "Datenbank öffnen" geklickt wird. Um eine bestimmte Lesezeichendatenbank zu öffnen, welche vor kurzem bereits geöffnet wurde, können Sie auch auf den nach unten zeigenden Pfeil klicken und die gewünschte Datenbank durch einen Klick zu öffnen.

Der zweite Bereich der Symbolleiste erlaubt Ihnen den Zugriff auf Funktionen und Optionen, die mit Lesezeichen in Verbindung stehen:

Lesezeichen-Eigenschaften

Öffnet das Programmfenster "Lesezeichen-Eigenschaften", in welchem Sie sämtliche Details des Lesezeichens verwalten können.

Ausschneiden

Schneidet die ausgewählten Lesezeichen aus, um diese in einen anderen Lesezeichenordner einfügen zu können.

Kopieren

Kopiert die ausgewählten Lesezeichen, um diese in einen anderen Lesezeichenordner einfügen zu können.

Einfügen

Fügt die vorher ausgeschnittenen oder kopierten Lesezeichen in den ausgewählten Ordner oder der ausgewählten Datenbank ein.

Löschen

Löscht die ausgewählten Lesezeichen. Abhängig von Ihren Datenbankeinstellungen werden die ausgewählten Lesezeichen entweder in den Papierkorb verschoben, oder permanent aus Ihrer Lesezeichendatenbank gelöscht.

Der dritte Bereich der Symbolleiste erlaubt Ihnen das Programmfenster "Suchen" zu öffnen, welches Ihnen umfangreiche Optionen zum Durchsuchen der ausgewählten Lesezeichendatenbank bietet. Direkt neben dem dritten Bereich, finden Sie die Optionen Importieren sowie Exportieren, mit welchen Sie umfangreiche Möglichkeiten zum importieren sowie exportieren Ihrer Lesezeichen haben.

Der letzte Bereich ermöglicht Ihnen auf einige zusätzliche Funktionen für Ihre Lesezeichen zuzugreifen:

Website-Details abrufen

Öffnet das Programmfenster "Website-Details abrufen", mit welchem Sie verschiedene Details Ihrer Lesezeichen direkt über das Internet abrufen können.

Duplikate finden

Öffnet das Programmfenster "Duplikate finden", mit welchem Sie doppelte Lesezeichen in Ihrer Lesezeichendatenbank suchen und löschen können.

Lesezeichen bereinigen

Öffnet das Programmfenster "Lesezeichen bereinigen", mit welchem Sie Ihre Lesezeichendatenbank von ungültigen Lesezeichen-URLs bereinigen können.

Update verfügbar

Öffnet ein Programmfenster, mit welchem das aktuellste Software Update installiert werden kann. Die Option ist nur dann sichtbar, sofern tatsächlich ein Update gefunden wurde.


Datenbankansicht

Die Datenbankansicht befindet sich im linken Bereich des Hauptfensters und beinhaltet Ihre Lesezeichendatenbanken. Sofern keine Lesezeichendatenbanken geladen wurden, ist diese leer.

Jedes Symbol stellt einen eigenen Bereich der Lesezeichendatenbank dar, wobei das Datenbanksymbol das Hauptverzeichnis der Datenbank darstellt und das Ordnersymbol einen Lesezeichenordner innerhalb Ihrer Lesezeichendatenbank darstellt. Sobald Sie ein Symbol ausgewählt haben, werden die Lesezeichen des ausgewählten Pfads im rechten Bereich, der Lesezeichenansicht, angezeigt, in welchem Sie dann auf alle verbundenen Funktionen zugreifen können. Die Datenbankansicht unterstützt "Drag & Drop", so dass Sie Lesezeichenordner problemlos von einen in den anderen Ordner verschieben können.

Zusätzlich zum Datenbank- sowie dem Ordnersymbol, befinden sich dort noch einige andere Symbole:

Angeheftete Lesezeichen

Zeigt in der Lesezeichenansicht alle Lesezeichen an, welche angeheftet wurden.

Alle Lesezeichen

Zeigt in der Lesezeichenansicht alle sich in der Lesezeichendatenbank befindlichen Lesezeichen an.

Suchen

Öffnet das Programmfenster "Suchen", welches Ihnen umfangreiche Optionen zum Durchsuchen der ausgewählten Lesezeichendatenbank bietet. Sofern Sie bereits eine Suche durchgeführt haben, befindet sich das Suchergebnis in einem Unterpunkt des Symbols "Suchen".

Papierkorb

Zeigt in der Lesezeichenansicht alle Lesezeichen an, welche gelöscht und somit in den Papierkorb verschoben wurden. Dieses Symbol wird nur dann angezeigt, wenn der Papierkorb in den Datenbank-Eigenschaften aktiviert wurde.

Die Datenbankansicht verfügt über ein umfangreiches Kontextmenü, welches Ihnen den Zugriff auf weitere Optionen erlaubt. Sie können dieses Kontextmenü öffnen, indem Sie mit Ihrer rechten Maustaste in die Datenbankansicht klicken. Abhängig davon wo Sie klicken, werden Ihnen verschiedene Optionen angezeigt:

Ausschneiden

Schneidet den ausgewählten Lesezeichenordner aus, um diesen in einen anderen Lesezeichenordner einfügen zu können.

Kopieren

Kopiert den ausgewählten Lesezeichenordner, um diesen in einen anderen Lesezeichenordner einfügen zu können.

Einfügen

Fügt den vorher ausgeschnittenen oder kopierten Lesezeichenordner in den ausgewählten Ordner oder in die ausgewählte Datenbank ein.

Löschen

Löscht den ausgewählten Lesezeichenordner inklusive aller Unterordner sowie allen sich darin befindlichen Lesezeichen.

Neuer Ordner

Erstellt einen neuen Lesezeichenordner.

Neues Lesezeichen

Erstellt ein neues Lesezeichen. Sofern "Lesezeichen schnell hinzufügen" aktiviert wurde, wird das erstellte Lesezeichen umgehend in der Lesezeichenansicht zur weiteren Bearbeitung angezeigt, ansonsten öffnet sich zur Bearbeitung des Lesezeichens das Programmfenster "Lesezeichen-Eigenschaften".

Importieren

Öffnet ein Untermenü mit allen unterstützten Quellen, von welchen Lesezeichen importiert werden können.

Export

Ermöglicht Ihnen die ausgewählte Lesezeichendatenbank oder den ausgewählten Lesezeichenordner als Netscape Lesezeichendatei zu exportieren, welche von allen Browsern unterstützt wird.

Ordner-Eigenschaften

Öffnet das Programmfenster "Ordner-Eigenschaften" für den ausgewählten Lesezeichenordner, in welchem Sie sich zusätzliche Informationen über den ausgewählten Lesezeichenordner ansehen können.

Datenbank-Eigenschaften

Öffnet für die ausgewählte Lesezeichendatenbank das Programmfenster "Datenbank-Eigenschaften".

Datenbank schließen

Schließt die ausgewählte Datenbank, so dass diese nicht mehr in Bookmark Manager geladen ist. Beachten Sie, dass die Datenbank dadurch nicht gelöscht wird.

Entfernen

Entfernt das ausgewählte Suchergebnis vom Verzeichnisbaum. Diese Option wird nur dann angezeigt, sofern ein Suchergebnis ausgewählt wurde.

Papierkorb leeren

Leert den Papierkorb indem alle sich im Papierkorb befindlichen Lesezeichen permanent gelöscht werden. Diese Operation ist unwiderruflich. Sobald der Papierkorb einmal geleert wurde, können die Lesezeichen nicht wiederhergestellt werden.

Elemente wiederherstellen

Stellt die ausgewählten Lesezeichen aus dem Papierkorb an ihrem ursprünglichen Speicherort wieder her.


Lesezeichenansicht

Die Lesezeichenansicht befindet sich im rechten Bereich des Hauptfensters und beinhaltet Ihre Lesezeichen. Sie ist in zwei Bereichen aufgeteilt, die Lesezeichenübersicht, welche alle Lesezeichen des ausgewählten Pfads anzeigt, sowie das Lesezeichenfenster, welches die Details des ausgewählten Lesezeichens angezeigt. Die Lesezeichenansicht kann horizontal oder vertikal angezeigt werden. Sofern gewünscht können Sie das Lesezeichenfenster über die Einstellungen ausblenden, so dass Ihnen lediglich die Lesezeichenübersicht angezeigt wird.

Die Lesezeichenübersicht zeigt Ihnen alle Lesezeichen der in der Datenbankansicht ausgewählten Lesezeichendatenbank oder des ausgewählten Lesezeichenordners an. Sie verfügt über verschiedene Spalten, die anklickbar sind:

Favicon

Zeigt das Favicon des Lesezeichens an. Sofern für das Lesezeichen kann Favicon abgerufen wurde, wird das Standard-Favicon angezeigt.

Name

Zeigt den Namen/Titel des Lesezeichens an.

URL

Zeigt die URL/Internetadresse des Lesezeichens an.

Status

Zeigt den HTTP-Status-Code der URL/Internetadresse an.

Erstellungsdatum

Zeigt das Erstellungsdatum des Lesezeichens an.

Pfad

Zeigt den Ordnerpfad des Lesezeichens an.

Zur einfachen Bedienung ist jede Spalte einer Lesezeichenzeile anklickbar, welches Ihnen eine schnelle Verwaltung des Lesezeichens ermöglicht.

Doppelklick auf...:

Favicon

Ruft das Favicon aus dem Internet ab und aktualisiert das Lesezeichen mit dem abgerufenen Favicon.

Name

Öffnet das Programmfenster "Lesezeichen-Eigenschaften".

Status

Prüfe den HTTP-Status der Internetseite und zeigt diesen an.

Erstellungsdatum

Nicht anklickbar, rein informativ.

Pfad

Öffnen den angegebenen Lesezeichenordner in der Datenbankansicht.

Die Lesezeichenansicht verfügt über ein umfangreiches Kontextmenü, welches Ihnen den Zugriff auf weitere Optionen erlaubt. Sie können dieses Kontextmenü öffnen, indem Sie mit Ihrer rechten Maustaste in die Lesezeichenansicht klicken.

Neues Lesezeichen

Erstellt ein neues Lesezeichen.

Im Browser öffnen

Öffnet die Internetseite des ausgewählten Lesezeichens im ausgewählten Browser.

URL verifizieren

Verifiziert die Internetadresse des ausgewählten Lesezeichens, indem der aktuelle HTTP-Status-Code abgerufen wird.

URL kopieren

Kopiert die URL des ausgewählten Lesezeichens in die Zwischenablage.

Website anheften

Heftet das ausgewählte Lesezeichen an.

Website lösen

Löst das ausgewählte Lesezeichen, so dass es nicht mehr anheftet ist.

Website-Vorschau

Generiert eine Miniaturansicht der Website des ausgewählten Lesezeichens.

Ausschneiden

Schneidet das ausgewählte Lesezeichen aus.

Kopieren

Kopiert das ausgewählte Lesezeichen.

Einfügen

Fügt ein vorher ausgeschnittenes oder kopiertes Lesezeichen ein.

Löschen

Löscht das ausgewählte Lesezeichen.

Wiederherstellen

Stellt das ausgewählte Lesezeichen aus dem Papierkorb im Originalpfad wieder her.

Eigenschaften

Öffnet das Programmfenster "Lesezeichen-Eigenschaften".

Das Lesezeichenfenster zeigt Ihnen die Details des ausgewählten Lesezeichens an und ermöglicht Ihnen, dieses direkt bearbeiten zu können. Es beinhaltet eine Symbolleiste mit Funktionen, die vergleichbar zum oben erklärten Kontextmenü sind. Die Details des Lesezeichens befinden sich direkt unter der Symbolleiste:

Name

Repräsentiert den Namen oder den Titel der Website.

URL

Repräsentiert die Internetadresse der Website.

Beschreibung

Repräsentiert die Beschreibung der Website.

Keywords

Repräsentiert die Keywords der Website.

Sofern der "Echtzeit-Bearbeitungsmodus" aktiviert wurde, wird Bookmark Manager automatisch alle obenstehenden Website Details über das Internet abrufen, nachdem Sie die URL/Internetadresse eingegeben haben, ansonsten können Sie diese manuell eingeben.


Suchen

Dieses Programmfenster erlaubt Ihnen Ihre Lesezeichendatenbanken nach bestimmten Lesezeichen zu durchsuchen, welche mit einem bestimmten Suchbegriff übereinstimmen.

Zu durchsuchende Datenbank

Spezifiziert die Lesezeichendatenbank, welche durchsucht werden soll. Alle derzeit geladenen Lesezeichendatenbank stehen im Auswahlmenü zur Auswahl.

Zu durchsuchender Datenbankordner

Spezifiziert den Lesezeichenordner, welcher durchsucht werden soll. Sie können entweder die gesamte Lesezeichendatenbank, oder lediglich einen bestimmten Lesezeichenordner auswählen. Sie können ebenfalls festlegen, ob vorhandene Unterordner ebenfalls mit durchsucht werden sollen, indem Sie auf "Unterordner einbeziehen" klicken. Um lediglich nur einen bestimmten Lesezeichenordner auszuwählen, welcher durchsucht werden soll, klicken Sie einfach auf "Ordner auswählen", welches ein neues Programmfenster zur Ordnerauswahl öffnet.

Suchbegriff

Geben Sie den Suchbegriff ein, nach welchem gesucht werden soll.

Suchen in

Wählen Sie aus, welche Rubriken des Lesezeichens nach dem eingegebenen Suchbegriff durchsucht werden sollen. Sie können beliebig viele Rubriken auswählen, indem Sie die entsprechende Rubrik auswählen:

Titel

Durchsucht den Namen/Titel des Lesezeichens nach dem eingegebenen Suchbegriff.

URL

Durchsucht die URL/Internetadresse des Lesezeichens nach dem eingegebenen Suchbegriff.

Beschreibung

Durchsucht die Beschreibung des Lesezeichens nach dem eingegebenen Suchbegriff.

Keywords

Durchsucht die Keywords des Lesezeichens nach dem eingegebenen Suchbegriff.

Klicken Sie auch "Suchen", um die Suche durchzuführen, oder auf "Abbrechen", um den Prozess abzubrechen.

Nachdem die Suche durchgeführt wurde, schließt sich das Programmfenster "Suchen" und der Datenbankansicht wird dem Knoten "Suchen" ein neuer Unterpunkt zugefügt, welcher Ihr Suchergebnis enthält. Der hinzugefügte Knoten bleibt solange erhalten, bis dieser manuell von Ihnen entfernt wird, so dass Ihr Suchergebnis sogar nach einem Neustart von Bookmark Manager noch vorzufinden ist.


Importieren

Dieses Programmfenster erlaubt Ihnen Ihre vorhandenen Lesezeichen aus verschiedenen Quellen zu importieren,

Zieldatenbank

Spezifiziert die Lesezeichendatenbank, in welcher die importierten Lesezeichen abgelegt werden sollen. Alle derzeit geladenen Lesezeichendatenbank stehen im Auswahlmenü zur Auswahl.

Zielordner

Spezifiziert den Lesezeichenordner, in welchem die Lesezeichen importiert werden sollen. Um den gewünschten Ordner auszuwählen, klicken Sie bitte auf "Ordner auswählen", welches ein neues Programmfenster zur Ordnerauswahl öffnet.

Quelle

Spezifiziert die Quelle, aus welcher die Lesezeichen in Ihre Lesezeichendatenbank importiert werden sollen. Dieses Menü erlaubt Ihnen die Auswahl aus jedem von Bookmark Manager unterstützten Browser, auch wenn dieser nicht auf Ihrem Computer installiert sein sollte:

AVG Secure Browser

Ermöglicht Ihnen, Ihre in AVG Secure Browser angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die Lesezeichendatei von AVG Secure Browser auswählen können. Sofern AVG Secure Browser auf Ihrem System installiert ist, wird der Standardpfad vorausgewählt, so dass Sie in der Regel nur noch auf "OK" klicken müssen. Sie können jedoch jeden beliebigen Pfad auf Ihrem System auswählen, für den Fall, dass sich die Lesezeichendatei in einem anderen Pfad befinden sollte.

Brave

Ermöglicht Ihnen, Ihre in Brave angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die Lesezeichendatei von Brave auswählen können. Sofern Brave auf Ihrem System installiert ist, wird der Standardpfad vorausgewählt, so dass Sie in der Regel nur noch auf "OK" klicken müssen. Sie können jedoch jeden beliebigen Pfad auf Ihrem System auswählen, für den Fall, dass sich die Lesezeichendatei in einem anderen Pfad befinden sollte.

Google Chrome

Ermöglicht Ihnen, Ihre in Google Chrome angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die Lesezeichendatei von Google Chrome auswählen können. Sofern Google Chrome auf Ihrem System installiert ist, wird der Standardpfad vorausgewählt, so dass Sie in der Regel nur noch auf "OK" klicken müssen. Sie können jedoch jeden beliebigen Pfad auf Ihrem System auswählen, für den Fall, dass sich die Lesezeichendatei in einem anderen Pfad befinden sollte.

Microsoft Edge

Ermöglicht Ihnen, Ihre in Microsoft Edge (Chromium) angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die Lesezeichendatei von Microsoft Edge auswählen können. Sofern Microsoft Edge auf Ihrem System installiert ist, wird der Standardpfad vorausgewählt, so dass Sie in der Regel nur noch auf "OK" klicken müssen. Sie können jedoch jeden beliebigen Pfad auf Ihrem System auswählen, für den Fall, dass sich die Lesezeichendatei in einem anderen Pfad befinden sollte.

Microsoft Internet Explorer

Ermöglicht Ihnen, Ihre in Microsoft Internet Explorer angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Da Microsoft Internet Explorer lediglich einen Standardpfad zum Ablegen der Lesezeichen verwendet, wird hierdurch kein weiteres Programmfenster geöffnet.

Mozilla Firefox

Ermöglicht Ihnen, Ihre in Mozilla Firefox angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die Datenbankdatei von Mozilla Firefox auswählen können, welche normalerweise "places.sqlite" heißt. Sofern Mozilla Firefox auf Ihrem System installiert ist, wird der Standardpfad vorausgewählt, so dass Sie in der Regel nur noch auf "OK" klicken müssen. Sie können jedoch jeden beliebigen Pfad auf Ihrem System auswählen, für den Fall, dass sich die Datenbankdatei in einem anderen Pfad befinden sollte. Dieses Programmfenster erlaubt Ihnen ebenfalls die Lesezeichen aus einer Firefox Sicherungsdatei (.json) anstatt einer Firefox Datenbankdatei zu importieren.

Mozilla SeaMonkey

Ermöglicht Ihnen, Ihre in Mozilla SeaMonkey angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die Datenbankdatei von Mozilla SeaMonkey auswählen können, welche normalerweise "places.sqlite" heißt. Sofern Mozilla SeaMonkey auf Ihrem System installiert ist, wird der Standardpfad vorausgewählt, so dass Sie in der Regel nur noch auf "OK" klicken müssen. Sie können jedoch jeden beliebigen Pfad auf Ihrem System auswählen, für den Fall, dass sich die Datenbankdatei in einem anderen Pfad befinden sollte. Dieses Programmfenster erlaubt Ihnen ebenfalls die Lesezeichen aus einer SeaMonkey Sicherungsdatei (.json) anstatt einer SeaMonkey Datenbankdatei zu importieren.

Opera

Ermöglicht Ihnen, Ihre in Opera angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die Lesezeichendatei von Opera auswählen können. Sofern Opera auf Ihrem System installiert ist, wird der Standardpfad vorausgewählt, so dass Sie in der Regel nur noch auf "OK" klicken müssen. Sie können jedoch jeden beliebigen Pfad auf Ihrem System auswählen, für den Fall, dass sich die Lesezeichendatei in einem anderen Pfad befinden sollte.

Pale Moon

Ermöglicht Ihnen, Ihre in Pale Moon angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die Datenbankdatei von Pale Moon auswählen können, welche normalerweise "places.sqlite" heißt. Sofern Pale Moon auf Ihrem System installiert ist, wird der Standardpfad vorausgewählt, so dass Sie in der Regel nur noch auf "OK" klicken müssen. Sie können jedoch jeden beliebigen Pfad auf Ihrem System auswählen, für den Fall, dass sich die Datenbankdatei in einem anderen Pfad befinden sollte. Dieses Programmfenster erlaubt Ihnen ebenfalls die Lesezeichen aus einer Pale Moon Sicherungsdatei (.json) anstatt einer Pale Moon Datenbankdatei zu importieren.

Vivaldi

Ermöglicht Ihnen, Ihre in Vivaldi angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die Lesezeichendatei von Vivaldi auswählen können. Sofern Vivaldi auf Ihrem System installiert ist, wird der Standardpfad vorausgewählt, so dass Sie in der Regel nur noch auf "OK" klicken müssen. Sie können jedoch jeden beliebigen Pfad auf Ihrem System auswählen, für den Fall, dass sich die Lesezeichendatei in einem anderen Pfad befinden sollte.

Waterfox

Ermöglicht Ihnen, Ihre in Waterfox angelegten Lesezeichen in Ihre Lesezeichendatenbank zu importieren. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die Datenbankdatei von Waterfox auswählen können, welche normalerweise "places.sqlite" heißt. Sofern Waterfox auf Ihrem System installiert ist, wird der Standardpfad vorausgewählt, so dass Sie in der Regel nur noch auf "OK" klicken müssen. Sie können jedoch jeden beliebigen Pfad auf Ihrem System auswählen, für den Fall, dass sich die Datenbankdatei in einem anderen Pfad befinden sollte. Dieses Programmfenster erlaubt Ihnen ebenfalls die Lesezeichen aus einer Waterfox Sicherungsdatei (.json) anstatt einer Waterfox Datenbankdatei zu importieren.

Netscape-Lesezeichendatei

Ermöglicht Ihnen, Lesezeichen aus einer Netscape-Lesezeichendatei in Ihre Lesezeichendatenbank zu importieren. Bei dem Netscape-Lesezeichendateiformat handelt es sich um den De-facto-Standard und wird von allen Browsern sowie vielen Online-Diensten unterstützt. Hierdurch öffnet sich ein neues Programmfenster, mit welchem Sie die gewünschte Netscape-Lesezeichendatei (.htm, .html) auswählen können.

Klicken Sie auf "Importieren", um die Lesezeichen aus der angegebenen Quelle in die ausgewählte Lesezeichendatenbank zu importieren, oder auf "Abbrechen", um den Vorgang abzubrechen und um keine Lesezeichen zu importieren. Der Fortschritt des Prozesses wird Ihnen mittels einem Fortschrittsbalken angezeigt.


Exportieren

Dieses Programmfenster erlaubt Ihnen Lesezeichen aus Ihrer Lesezeichendatenbank in verschiedene Ziele zu exportieren.

Quelldatenbank

Legt die Lesezeichendatenbank fest, aus welcher die Lesezeichen exportiert werden sollen. Alle derzeit geladenen Lesezeichendatenbank stehen im Auswahlmenü zur Auswahl.

Quellordner

Legt den Datenbankordner fest, welcher exportiert werden soll. Sie können entweder die gesamte Lesezeichendatenbank, oder lediglich einen bestimmten Lesezeichenordner zum exportieren auswählen. Sie können außerdem festlegen, ob vorhandene Unterordner ebenfalls exportiert werden sollen, indem Sie auf "Unterordner einbeziehen" klicken. Um den zu exportierenden Ordner auszuwählen, klicken Sie bitte auf "Ordner auswählen", welches ein neues Programmfenster zur Ordnerauswahl öffnet.

Ziel

Legt das Ziel fest, in welches die Lesezeichen exportiert werden sollen:

Netscape-Lesezeichendatei

Legt fest, dass die Lesezeichen als Netscape-Lesezeichendatei exportiert werden sollen, bei welchem es sich um den De-facto-Standard handelt und von allen Browsern sowie vielen Online-Diensten unterstützt wird. Aufgrund der weitreichenden Kompatibilität sowie der weitreichenden Unterstützung verschiedener Anwendungen sowie Diensten, ist dies das empfohlene Format zum exportieren. Nachdem Sie diesen Eintrag ausgewählt haben, öffnet sich ein neues Programmfenster, in welchem Sie den gewünschten Pfad der resultierenden Netscape-Lesezeichendatei (.html) auswählen können.

CSV-Dateiformat

Legt fest, dass die Lesezeichen als CSV-Datei exportiert werden sollen, so dass diese z.B. mit einer anderen Anwendung wie z.B. Microsoft Excel bearbeitet werden können. Nachdem Sie diesen Eintrag ausgewählt haben, öffnet sich ein neues Programmfenster, in welchem Sie den gewünschten Pfad der resultierenden Datei auswählen können. Wenn die Lesezeichen im CSV-Dateiformat exportiert werden, werden folgende Lesezeichendetails exportiert:

Name, URL, Beschreibung, Keywords, Notizen, Bewertung, HTTP-Status-Code, Besuche, Erstellungsdatum, Bearbeitungsdatum

Microsoft Internet Explorer

Legt fest, dass die Lesezeichen direkt in den Microsoft Internet Explorer exportiert werden sollen.

Klicken Sie auf "Exportieren", um die Lesezeichen aus der angegebenen Quelle in das ausgewählte Ziel zu exportieren, oder auf "Abbrechen", um den Vorgang abzubrechen und um keine Lesezeichen zu exportieren. Der Fortschritt des Prozesses wird Ihnen mittels einem Fortschrittsbalken angezeigt.


Website-Details abrufen

Dieses Programmfenster erlaubt Ihnen verschiedene Website-Details für Ihre Lesezeichen direkt aus dem Internet abzurufen.

Datenbank auswählen

Legt die Lesezeichendatenbank fest, welcher die Lesezeichen enthält, für welche die Details abgerufen werden sollen. Alle derzeit geladenen Lesezeichendatenbank stehen im Auswahlmenü zur Auswahl.

Datenbankordner

Legt den Datenbankordner fest, welcher die Lesezeichen enthält, für welche die Details abgerufen werden sollen. Sie können entweder die gesamte Lesezeichendatenbank, oder lediglich einen bestimmten Lesezeichenordner auswählen. Sie können außerdem festlegen, ob für Lesezeichen in vorhandenen Unterordnern ebenfalls die Details abgerufen werden sollen, indem Sie auf "Unterordner einbeziehen" klicken. Um den gewünschten Ordner auszuwählen, klicken Sie bitte auf "Ordner auswählen", welches ein neues Programmfenster zur Ordnerauswahl öffnet.

Abzurufende Details

Legt die Details fest, welche aus dem Internet abgerufen werden sollen:

Titel

Ruft den Namen/Titel der entsprechenden Internetseite ab.

Beschreibung

Ruft die Beschreibung der entsprechenden Internetseite ab.

Keywords

Ruft die Keywords der entsprechenden Internetseite ab.

Favicon

Ruft das Favicon der entsprechenden Internetseite ab.

HTTP-Status

Ruft den HTTP-Status-Code (z.B. 200 oder 404) der entsprechenden Internetseite ab.

Vorschau

Generiert eine Miniaturansicht der entsprechenden Internetseite. Bitte beachten Sie, dass dies den Abrufprozess spürbar verlangsamt.

Das entsprechende Lesezeichen wird automatisch mit dem abgerufenen Detail aktualisiert, so dass auch jedes bestehende Detail mit dem abgerufenen Detail überschrieben wird.

Bitte beachten Sie, dass dieser Prozess abhängig von Ihrer Auswahl sowie von der Anzahl sich in Ihrer Lesezeichendatenbank befindlichen Lesezeichen sehr viel Zeit in Anspruch nehmen kann, da Bookmark Manager zum Abrufen der Details jede ausgewählte Internetseite kontaktiert, um die tatsächlichen Details abzurufen.

Klicken Sie auf "Abrufen", um die ausgewählten Website-Details abzurufen, oder auf "Abbrechen", um den Prozess abzubrechen und um keine Website-Dateils abzurufen. Der Fortschritt des Prozesses wird Ihnen mittels einem Fortschrittsbalken angezeigt.


Duplikate finden

Dieses Programmfenster erlaubt Ihnen doppelte Lesezeichen in Ihrer Lesezeichendatenbank zu finden und diese bei Bedarf zu löschen.

Datenbank auswählen

Legt die Lesezeichendatenbank fest, welche nach Duplikaten durchsucht werden soll. Alle derzeit geladenen Lesezeichendatenbank stehen im Auswahlmenü zur Auswahl.

Übereinstimmung auswählen

Legt fest, nach welcher Übereinstimmung gesucht werden soll. Sofern gewünscht, können Sie beide Einträge auswählen:

Lesezeichenname

Legt fest, dass nach doppelten Lesezeichennamen gesucht werden soll.

Lesezeichen-URL

Legt fest, dass nach doppelten Lesezeichen-URLs (Internetadressen) gesucht werden soll.

Ergebnisse

Zeigt alle gefundenen Duplikate an, die den gewählten Kriterien entsprechen. Das eigentliche Duplikat wird dabei farblich hervorgehoben.

Klicken Sie auf "Löschen", um alle Duplikate zu löschen, oder auf "Schließen", um das Programmfenster ohne löschen der Duplikate zu schließen. Der Fortschritt des Löschvorganges wird Ihnen mittels einem Fortschrittsbalken angezeigt.


Lesezeichen bereinigen

Dieses Programmfenster erlaubt Ihnen Ihre Lesezeichendatenbank von Lesezeichen zu bereinigen, welche einen bestimmten HTTP-Status-Code zurückgeben.

Datenbank auswählen

Legt die Lesezeichendatenbank fest, welche die zu bereinigen Lesezeichen enthält. Alle derzeit geladenen Lesezeichendatenbank stehen im Auswahlmenü zur Auswahl.

Ordner auswählen

Legt den Lesezeichenordner fest, welcher die zu bereinigen Lesezeichen enthält. Sie können entweder die gesamte Lesezeichendatenbank, oder lediglich einen bestimmten Lesezeichenordner auswählen. Sie können außerdem festlegen, ob Lesezeichen in vorhandenen Unterordnern ebenfalls bereinigt werden sollen, indem Sie auf "Unterordner einbeziehen" klicken. Um den gewünschten Ordner auszuwählen, klicken Sie bitte auf "Ordner auswählen", welches ein neues Programmfenster zur Ordnerauswahl öffnet.

HTTP-Status-Codes

Erlaubt Ihnen, die gewünschten HTTP-Status-Code auszuwählen, welche bei der Bereinigung mit einbezogen werden sollen. Sie können beliebig viele HTTP-Status-Code auswählen, doch seien Sie bei der Auswahl sehr sorgfältig, da ansonsten auch versehentlich gültige Lesezeichen gelöscht werden könnten.

Bitte beachten Sie, dass der Bereinigungsprozess abhängig von der Anzahl sich in Ihrer Lesezeichendatenbank befindlichen Lesezeichen sehr viel Zeit in Anspruch nehmen kann, da Bookmark Manager jede ausgewählte Internetseite kontaktiert, um den tatsächlichen HTTP-Status-Code abzurufen.

Klicken Sie auf "Bereinigen", um den Bereinigungsvorgang zu starten, oder auf "Abbrechen", um den Prozess abzubrechen. Der Fortschritt des Prozesses wird Ihnen mittels einem Fortschrittsbalken angezeigt.


Lesezeichen-Eigenschaften

Dieses Programmfenster Ihnen die Eigenschaften eines Lesezeichens anzusehen und bei Bedarf zu ändern. Für eine einfache und schnelle Bedienung ist dieses Programmfenster in Registerkarten (Tabs) unterteilt.

Allgemein

Diese Registerkarte beinhaltet allgemeine Informationen des Lesezeichens:

Favicon

Das Favicon des Lesezeichens befindet sich im oberen linken Bereich dieser Registerkarte und kann durch einen Klick auf das Favicon automatisch aktualisiert werden. Damit das Favicon jedoch überhaupt automatisch aktualisiert werden kann, muss vorher im Feld "URL" die entsprechende Internetadresse eingetragen werden, ansonsten ist diese Funktion deaktiviert.

Name

Ermöglicht Ihnen die Eingabe des Namens für das Lesezeichen, indem dieser in das Textfeld eingegeben wird. Der Lesezeichenname befindet sich direkt neben dem Favicon.

URL

Ermöglicht Ihnen die URL/Internetadresse des Lesezeichens einzugeben. Sofern sich für die eingegebene URL bereits ein Lesezeichen innerhalb der Lesezeichendatenbank befindet, wird dies durch ein Symbol signalisiert um Sie auf ein mögliches Duplikat aufmerksam zu machen.

Pfad

Ermöglicht Ihnen den Lesezeichenordner auszuwählen, in welchem das Lesezeichen abgelegt werden soll. Um den gewünschten Ordner auszuwählen, klicken Sie bitte auf "Ordner auswählen", welches ein neues Programmfenster zur Ordnerauswahl öffnet.

Beschreibung

Ermöglicht Ihnen eine Beschreibung für das Lesezeichen einzugeben.

Keywords

Ermöglicht Ihnen Keywords für das Lesezeichen einzugeben.

Erstellt

Zeigt das Erstellungsdatum des Lesezeichens an.

Bearbeitet

Zeigt das Bearbeitungsdatum des Lesezeichens an.

Hinweis: Sofern der Echtzeit-Bearbeitungsmodus aktiviert wurde, wird Bookmark Manager sämtliche Lesezeichendetails wie den Namen, die Beschreibung sowie die Keywords vollautomatisch aus dem Internet abrufen, indem Bookmark Manager die angegebene Internetseite nach Eingabe der URL kontaktiert.

Notizen

Diese Registerkarte erlaubt Ihnen die Eingabe von Notizen für dieses Lesezeichen, welche in das gelbe Feld eingegeben werden können.

Sonstiges

Diese Registerkarte erlaubt Ihnen einige zusätzliche Optionen für das Lesezeichen festzulegen:

Bewertung

Erlaubt Ihnen die entsprechende Internetseite auf einer Skala von 1 bis 5 zu bewerten.

Angeheftet

Erlaubt Ihnen, dass Lesezeichen anzuheften und wieder zu lösen.

HTTP-Status

Zeigt den HTTP-Status-Code der Internetseite an, sowie das Datum der letzten Statusprüfung. Sie können den Status jederzeit in Echtzeit aktualisieren, indem Sie auf "Status aktualisieren" klicken.

Besuche

Zeigt die insgesamten Besuche zu der Internetadresse des Lesezeichens an, wobei dieser Wert lediglich angibt, wie oft Sie die Internetadresse mittels Bookmark Manager besucht haben.

Browser

Legt den Standardbrowser fest, mit welcher die Internetseite besucht werden soll. Dieses Menü listet sowohl sämtliche unterstützten Browser auf, welche auf Ihrem System installiert sind, als auch alle benutzerdefinierten Browser, welche manuell hinzugefügt wurden.

Vorschau

Diese Registerkarte erlaubt Ihnen eine Miniaturansicht der Internetseite zu erstellen.

Vorschau aktualisieren

Aktualisiert die derzeitige Vorschau, indem ein neues Miniaturbild erstellt wird und das vorherige somit gelöscht wird.

Vorschau löschen

Löscht das derzeitige Vorschaubild.

Authentifizierung

Diese Registerkarte erlaubt Ihnen Zugangsdaten zur HTTP-Basic-Authentifizierung für unterstützte Internetseiten einzugeben. Einige Internetseiten erfordern möglicherweise die vorherige Authentifizierung per HTTP-Basic-Authentifizierung, so dass Sie mittels Bookmark Manager die manuelle Eingabe der Zugangsdaten umgehen können.

Benutzername

Legt den Benutzernamen zur HTTP-Basic-Authentifizierung fest.

Passwort

Legt das Passwort zur HTTP-Basic-Authentifizierung fest.

Die HTTP-Basic-Authentifizierung wird nicht von allen Browsern unterstützt und auch wenn diese derzeit von Ihrem Browser unterstützt wird, kann die Unterstützung hierfür in einer zukünftigen Version Ihres Browsers entfernt werden.

Klicken Sie auf "OK", um etwaige Änderungen zu speichern, oder auf "Abbrechen", um diese zu verwerfen.


Browser verwalten

Dieses Programmfenster erlaubt Ihnen Ihre Browser zu verwalten und ist in Registerkarten unterteilt.

System-Browser

Listet alle unterstützten Browser auf, welche auf Ihrem System installiert sind. Ein unterstützter Browser ist ein Browser, von welchem Sie Lesezeichen importieren können.

Benutzerdefinierte Browser

Listet alle Browser auf, die Ihrem System manuell hinzugefügt wurden. Ein einmal hier angelegter Browser kann jederzeit bearbeitet oder gelöscht werden. Ein benutzerdefinierte Browser kann für den Besuch von Lesezeichen-URLs verwendet werden, jedoch können keine Lesezeichen aus benutzerdefinierten Browsern importiert werden.

Benutzerdefinierten Browser hinzufügen

Öffnet ein neues Programmfenster, in welchem ein neuer benutzerdefinierte Browser hinzugefügt werden kann.

Bearbeiten

Öffnet ein neues Programmfenster, in welchem ein benutzerdefinierte Browser bearbeitet werden kann. Dieser Vorgang ähnelt dem Hinzufügen eines benutzerdefinierten Browser.

Entfernen

Ermöglicht Ihnen einen benutzerdefinierten Browser aus Bookmark Manager zu entfernen, wobei die eigentlichen Browser-Programmdateien hierdurch nicht gelöscht werden. Sofern die eigentlichen Browser-Programmdateien ebenfalls gelöscht werden sollen, müssen diese manuell gelöscht oder deinstalliert werden.


Benutzerdefinierten Browser hinzufügen

Dieses Programmfenster erlaubt Ihnen einen benutzerdefinierten Browser hinzuzufügen, mit welchem Lesezeichen-URLs besucht werden können. Aus benutzerdefinierten Browsern können keine Lesezeichen importiert werden.

Name des Browsers

Geben Sie den Namen des Browsers ein, oder lassen Sie es leer, wenn der Name automatisch von der ausgewählten Browser-Programmdatei ermittelt werden soll.

Pfad zum Browser

Geben Sie den Pfad zur Browser-Programmdatei ein, oder wählen Sie diesen durch "Datei auswählen" aus. Hierbei handelt es sich um die .exe Datei des Browsers.

Argumente

Sie können Argumente für die Browser-Programmdatei festlegen, mit welchen der dann Browser gestartet werden soll.

Klicken Sie auf "OK", um den benutzerdefinierten Browser in Bookmark Manager hinzuzufügen, oder auf "Abbrechen", um den Vorgang abzubrechen.


Einstellungen

Dieses Programmfenster erlaubt Ihnen die Anwendungseinstellungen und Optionen festzulegen und ist in Registerkarten unterteilt.

Allgemein

Diese Registerkarte erlaubt Ihnen allgemeine Anwendungseinstellungen festzulegen.

Benutzeroberfläche

Zeigt alle Optionen an, welche mit der Benutzeroberfläche in Verbindung stehen:

Schnellsuche anzeigen

Legt fest, ob die Schnellsuche im rechten oberen Bereich des Hauptfensters angezeigt werden soll. Die Schnellsuche ermöglicht Ihnen ein schnelles und unkompliziertes Durchsuchen der Lesezeichendatenbank.

Symbolleiste anzeigen

Legt fest, ob die Symbolleiste unter dem Dateimenü des Hauptfensters angezeigt werden soll. Die Symbolleiste erlaubt Ihnen einen schnellen und unkomplizierten Zugriff auf die Anwendungsfunktionen.

Vertikale Orientierung

Legt die Orientierung der Lesezeichenansicht fest. Sofern diese Option deaktiviert ist, wird die Lesezeichenansicht horizontal angezeigt.

Lesezeichenfenster ausblenden

Legt fest, ob das Lesezeichenfenster in der Lesezeichenansicht angezeigt werden soll. Sofern diese Option aktiviert ist, wird in der Lesezeichenansicht lediglich die Lesezeichenübersicht angezeigt.

Abfragen

Legt fest, ob die Anwendung Sie zur Bestätigung diverser Aktionen fragen soll. Möglich Abfragen sind:

Abfrage bevor die Anwendung geschlossen wird

Legt fest, dass Bookmark Manager Sie beim Beenden fragt, ob Sie Bookmark Manager wirklich schließen möchten. Diese Option kann nützlich sein um zu verhindern, dass die Anwendung versehentlich geschlossen wird.

Optionen

Erlaubt Ihnen, einige zusätzliche Optionen festzulegen:

Datenbankassistenten verwenden

Legt fest, ob der Datenbankassistent zum Erstellen einer neuen Lesezeichendatenbank verwendet werden soll, oder ob die Erstellung einer neuen Datenbank lediglich durch ein Programmfenster erfolgen soll, in welchem der Name sowie der Pfad der Datenbank festgelegt wird.

Bookmark Manager mit Windows starten

Legt fest, ob Bookmark Manager automatisch und minimiert starten soll, nachdem Sie Ihren Computer eingeschaltet haben und sich in Ihrem Microsoft Windows Konto angemeldet haben.

Online-Hilfe verwenden

Bedeutet, dass mittels Ihrem Internetbrowser auf die Produktdokumentation zugegriffen werden soll, indem in diesem die Internetseite unseres Hilfecenters aufgerufen wird. Hierfür wird eine aktive Internetverbindung benötigt. Die Online-Hilfe ist möglicherweise aktueller als die lokale Hilfe, da wir zuerst jede Änderung auf unsere Server übertragen. Sofern diese Option deaktiviert ist, wird die lokal installierte Hilfedatei zum Zugriff auf die Produktdokumentation verwendet. Beim Verwenden der lokalen Hilfedatei ist keine Internetverbindung erforderlich.

Bookmark Manager zurücksetzen

Erlaubt Ihnen, Bookmark Manager zurückzusetzen indem sämtliche Anwendungseinstellungen gelöscht und zurückgesetzt werden. Dies kann hilfreich sein, wenn sich Bookmark Manager nicht wie gewöhnlich verhält. Nach dem Zurücksetzen müssen sämtliche Lesezeichendatenbanken erneut in Bookmark Manager geöffnet werden. Ihre Lizenzinformationen werden hierdurch jedoch nicht angetastet, so dass Sie Bookmark Manager nicht erneut aktivieren müssen.

Infobereich & Sidebar

Diese Registerkarte erlaubt Ihnen die Einstellungen für den Infobereich sowie der Sidebar festzulegen.

In den Infobereich minimieren

Legt fest, ob Bookmark Manager in den Infobereich minimiert werden soll, wodurch die Anwendung weiterhin im Hintergrund ausgeführt wird und jederzeit durch den Infobereich verfügbar ist. Mögliche Werte sind:

Nie

Bedeutet, dass die Anwendung niemals in den Infobereich minimiert wird. Dies entspricht dem Standardverhalten.

Beim Minimieren

Bedeutet, dass die Anwendung in den Infobereich minimiert wird, sobald Sie im Anwendungsfenster auf Minimieren geklickt haben. Durch Doppelklick auf das Anwendungssymbol im Infobereich wird die Anwendung wiederhergestellt. Durch Rechtsklick auf das Anwendungssymbol im Infobereich haben Sie Zugriff auf weitere Optionen.

Beim Schließen

Bedeutet, dass die Anwendung in den Infobereich minimiert wird, sobald Sie im Anwendungsfenster auf Schließen geklickt haben. Durch Doppelklick auf das Anwendungssymbol im Infobereich wird die Anwendung wiederhergestellt. Durch Rechtsklick auf das Anwendungssymbol im Infobereich haben Sie Zugriff auf weitere Optionen.

Sidebar

Bookmark Manager beinhaltet eine leistungsstarke und nützliche Sidebar welche jederzeit verfügbar ist, selbst wenn Bookmark Manager geschlossen ist.

Sidebar aktivieren

Startet die Sidebar und legt fest, dass diese automatisch mit Microsoft Windows gestartet werden soll. Sie können die Orientierung der Sidebar nach Ihren Wünschen festlegen:

Links

Legt fest, dass die Sidebar links von Ihrem Monitor angezeigt und angedockt werden soll.

Rechts

Legt fest, dass die Sidebar rechts von Ihrem Monitor angezeigt und angedockt werden soll.

Schwebend

Legt fest, dass die Sidebar schwebend angezeigt werden soll. Eine schwebende Sidebar wird nicht angedockt und verhält sich wie ein reguläres Programmfenster, dass überall auf Ihrem Monitor platziert werden kann.

Lesezeichen

Diese Registerkarte erlaubt Ihnen alle lesezeichenbezogenen Einstellungen festzulegen.

Optionen

Zeigt verfügbare Optionen an:

Echtzeit-Bearbeitungsmodus

Aktiviert den Echtzeit-Bearbeitungsmodus mit welchem die Website-Details wie den Namen, die Beschreibung sowie der Keywords automatisch und in Echtzeit aus dem Internet abgerufen werden, sobald Sie ein Lesezeichen erstellen oder bearbeiten. Sofern diese Option deaktiviert ist, müssen Sie diese Details manuell eingeben.

Doppelte URLs hervorheben

Legt fest, dass die URL eines Lesezeichens im Lesezeichenfenster hervorgehoben werden soll, sofern sich bereits ein Lesezeichen mit derselben URL in der Lesezeichendatenbank befindet. Diese Option ist nützlich um Duplikate von vornherein zu vermeiden.

Lesezeichen schnell hinzufügen

Legt fest, dass neue Lesezeichen schnell hinzugefügt werden sollen. Sofern diese Option deaktiviert ist, öffnet sich beim Erstellen eines neuen Lesezeichens stattdessen das Programmfenster "Lesezeichen-Eigenschaften".

Letzten ausgewählten Ordner merken

Legt fest, dass der letzte in der Datenbankansicht ausgewählte Lesezeichenordner für den nächsten Start von Bookmark Manager gemerkt werden soll, so dass dieser beim nächsten Start automatisch wieder ausgewählt wird.

Spaltengröße merken

Legt fest, dass die Spaltengröße der Spalten in der Lesezeichenübersicht gemerkt werden soll. Sofern diese Option aktiviert ist, können Sie die Spaltengröße nach Ihren Wünschen festlegen, ansonsten wird Bookmark Manager die Spaltengröße automatisch setzen und anpassen.

Datensicherungen

Diese Registerkarte erlaubt Ihnen das Setzen der Einstellungen der Lesezeichendatenbanksicherungen.

Datensicherungspfad

Legt den Pfad auf Ihrem System fest, in welchem die Datensicherungen der Lesezeichendatenbanken gespeichert werden sollen. Klicken Sie auf "Standard-Datensicherungspfad", um den Standardpfad wiederherzustellen, oder "Datensicherungspfad auswählen", um einen anderen Pfad festzulegen.

Datensicherungserstellung

Legt fest, wann eine Datensicherung der Lesezeichendatenbank erfolgen soll:

Beim Starten

Legt fest, dass bei jedem Start von Bookmark Manager bzw. beim Öffnen einer Lesezeichendatenbank eine neue Datensicherung erstellt werden soll.

Beim Beenden

Legt fest, dass beim Schließen von Bookmark Manager bzw. beim Schließen einer Lesezeichendatenbank eine neue Datensicherung erstellt werden soll.

Aufbewahrungsregeln

Sie können auswählen, ob und wann alte Sicherungen von Ihrem Hauptsicherungsort automatisch gelöscht werden sollen, welches Ihnen hilft, Speicherplatz einzusparen. Bitte beachten Sie, dass die aktuelle Sicherung immer Vorrang hat und dementsprechend erst beim nächsten Vorgang berücksichtigt wird. Ihre aktuelle Sicherung wird also zu Ihrem Schutz niemals gelöscht, ganz gleich was Sie hier auswählen.

Sicherungen löschen, wenn die maximale Anzahl der Sicherungen erreicht wurde

Sie können hier die Anzahl der Sicherungen beschränken, welche aufbewahrt werden sollen, wobei immer zuerst die ältesten Sicherungen gelöscht werden.

Sicherungen löschen, wenn die maximale Aufbewahrungszeit alter Sicherungen erreicht wurde

Sie können hier ein Limit für das Alter der Sicherungen bestimmen.


Datenbank-Eigenschaften

Das Programmfenster "Datenbank-Eigenschaften" zeigt Ihnen zusätzliche Informationen der ausgewählten Lesezeichendatenbank an und bietet Ihnen einige weitere Optionen. Es ist für eine einfache Bedienung in Registerkarten unterteilt.

Allgemein

Zeigt allgemeine Informationen über die ausgewählte Lesezeichendatenbank an und erlaubt Ihnen weiterhin, den Papierkorb für die ausgewählte Lesezeichendatenbank zu aktivieren bzw. zu deaktivieren. Sofern der Papierkorb aktiviert ist, werden alle gelöschten Lesezeichen in den Papierkorb verschoben, anstatt diese tatsächlich zu löschen. Sofern dieser deaktiviert ist, werden gelöschte Lesezeichen umgehend und unwiderruflich gelöscht.

Datensicherungen

Listet alle verfügbaren Datensicherungen der ausgewählten Lesezeichendatenbank auf und erlaubt Ihnen, diese zu verwalten.

Werkzeuge

Zeigt alle verfügbaren Werkzeuge für die ausgewählte Lesezeichendatenbank an:

Passwortsicherung

Erlaubt Ihnen die ausgewählte Lesezeichendatenbank mittels einem Passwort zu verschlüsseln. Bookmark Manager verwendet zur Verschlüsselung der Lesezeichendatenbank eine starke und sehr sichere AES-256-Verschlüsselung, weshalb es unbedingt notwendig ist, dass gesetzte Passwort sicher zu verwahren, da ansonsten nicht mehr auf die Lesezeichendatenbank zugegriffen werden kann. Sofern die Passwortsicherung aktiviert ist, wird Bookmark Manager Sie jedes Mal beim Öffnen der Lesezeichendatenbank zur Passworteingabe auffordern.

Datenbankwartung

Erlaubt Ihnen, die ausgewählte Lesezeichendatenbank zu warten und zu optimieren, indem unter anderem der Papierkorb geleert- sowie eine Defragmentierung der Lesezeichendatenbank durchgeführt wird.


Datenbankassistent

Der Datenbankassistent biete eine einfache und intuitive Möglichkeit eine neue Lesezeichendatenbank zum Ablegen Ihrer Lesezeichen zu erstellen und wird Ihnen beim ersten Start von Bookmark Manager automatisch angezeigt, damit Sie schnell und mit wenig Zeitaufwand mit der Speicherung Ihrer Lesezeichen starten können. Sofern in den Anwendungseinstellungen die Option "Datenbankassistenten verwenden" aktiviert wurde, wird Ihnen der Datenbankassistent auch jedes Mal dann angezeigt, wenn Sie eine neue Lesezeichendatenbank erstellen

Der Datenbankassistent führt Sie zur Erstellung einer Lesezeichendatenbank durch mehrere Seiten:

Willkommensseite

Bei der ersten Seite handelt es sich um die Willkommensseite, welche einige Informationen über den Erstellungsprozess beinhaltet. Bitte lesen Sie sich die angegebenen Informationen sorgfältig durch und klicken Sie auf "Weiter" um den Prozess fortzuführen, oder auf "Abbrechen", um den Prozess ohne Erstellung einer Lesezeichendatenbank abzubrechen. Auch wenn Sie diesen Prozess abbrechen, werden Sie über das Dateimenü jederzeit dazu in der Lage sein, eine Lesezeichendatenbank zu erstellen.

Datenbankseite

Die zweite Seite ermöglicht Ihnen, den Namen sowie den Pfad Ihrer Lesezeichendatenbank festzulegen:

Datenbankname

Geben Sie den gewünschten Namen der Lesezeichendatenbank ein, oder klicken Sie auf um sowohl den Namen als auch den Pfad auszuwählen.

Datenbankpfad

Geben Sie den gewünschten Pfad der Datenbank ein, oder klicken Sie auf um diesen auszuwählen.

Wenn die eingegeben Informationen korrekt sind, klicken Sie auf "Weiter", um den Prozess fortzuführen und um zur nächsten Seite zu gelangen. Um den Prozess abzubrechen, klicken Sie auf "Abbrechen". Sie können auch wieder einen Schritt zurückgehen, indem Sie auf "Zurück" klicken.

Importierungsseite

Die dritte Seite ermöglicht Ihnen, Ihre bestehenden Lesezeichen automatisch aus Ihrem Browser in Ihre neue Lesezeichendatenbank zu importieren:

Keine Lesezeichen importieren

Legt fest, dass keine bestehenden Lesezeichen importiert werden sollen und dass mit einer leeren Lesezeichendatenbank gestartet werden soll. Sie sind jedoch jederzeit dazu in der Lage, Ihre Lesezeichen zu einem späteren Zeitpunkt zu importieren.

Aus meinem Browser importieren

Legt fest, dass bestehende Lesezeichen aus Ihrem Browser in die neue Lesezeichendatenbank importiert werden sollen. Nachdem dieser Punkt ausgewählt wurde, können Sie aus dem Auswahlmenü den gewünschten Browser auswählen, aus welchem die bestehenden Lesezeichen importiert werden sollen. Das Auswahlmenü erlaubt Ihnen die Auswahl eines jeden unterstützten Browser, welcher auf Ihrem System installiert ist.

Wenn die eingegeben Informationen korrekt sind, klicken Sie auf "Weiter", um den Prozess fortzuführen und um zur nächsten Seite zu gelangen. Um den Prozess abzubrechen, klicken Sie auf "Abbrechen". Sie können auch wieder einen Schritt zurückgehen, indem Sie auf "Zurück" klicken.

Abschlussseite

Die vierte und letzte Seite des Datenbankassistenten bestätigt die erfolgreiche Erstellung Ihrer neuen Lesezeichendatenbank. Sofern Sie ausgewählt haben, dass bestehende Lesezeichen aus Ihrem Browser importiert werden sollen, geschieht dies vollautomatisch im Hintergrund. Der Fortschritt des Prozesses wird Ihnen mittels einem Fortschrittsbalken im rechten unteren Bereich des Hauptfensters angezeigt.


Über

Das Programmfenster "Über" zeigt einige zusätzliche Informationen der Anwendung an und ist in Registerkarten unterteilt.

Über

Zeigt den Anwendungsnamen, den Editionsnamen sowie die Versionsnummer der Anwendung an. Es wird außerdem die derzeit genutzte Lizenz sowie die derzeit genutzte Lizenzart wie z.B. "Einzelplatzlizenz" angezeigt, sowie wichtige Informationen zum Urheberrecht.

Weiteres

Zeigt diverse weitere Informationen, Danksagungen sowie Hinweise zu Software von Drittherstellern an.

Systeminformationen

Zeigt detaillierte Informationen über Ihr System an, die sehr wichtig sind, wenn Sie die technische Unterstützung kontaktieren, da sie uns eine schnelle Übersicht über Ihr System liefern. Sie können diese Informationen direkt mit einem Klick auf "Kopieren" in Ihre Zwischenablage kopieren, so dass Sie diese im zebNet Help Desk direkt in Ihr Ticket einfügen können. Mit einem Klick auf "Speichern" können Sie diese Informationen als Textdatei auf Ihrem System speichern

Technische Unterstützung

Zeigt Ihnen Ihre Optionen zum Erhalt technischer Unterstützung an und wie Sie die technische Unterstützung kontaktieren können. Diese Registerkarte zeigt Ihnen außerdem das Ablaufdatum Ihres Update & Support Abonnements an und enthält weiterführende Informationen zur Verlängerung des Update & Support Abonnements. Mit einem Klick auf den Link "Verlängern", welcher sich direkt neben dem Ablaufdatum befindet, öffnet sich eine Internetseite in Ihrem Browser, unter welcher Sie Ihr Update & Support Abonnement verlängern können.

Updates

Erlaubt Ihnen nach Updates zu suchen und verfügbare Updates zu installieren. Es wird außerdem das Datum sowie der Zeitpunkt der letzten erfolgreichen Installation der Updates angezeigt. Diese Registerkarte zeigt Ihnen außerdem das Ablaufdatum Ihres Update & Support Abonnements an und enthält weiterführende Informationen zur Verlängerung des Update & Support Abonnements. Das Ablaufdatum Ihrer Update-Berechtigung wird Ihnen hier ebenfalls angezeigt, was jedoch dem Ablaufdatum Ihres Update & Support Abonnements entspricht


Sidebar

zebNet Bookmark Manager beinhaltet eine Sidebar mit welcher Sie auf Ihre Lesezeichen zugreifen können, sowie neue Lesezeichen erstellen können, auch wenn Bookmark Manager geschlossen ist. Bei der Sidebar handelt es sich um ein einzelnes Fenster, dass entweder an Ihrem Monitor angedockt ist, oder sich schwebend auf Ihrem Desktop befindet, so dass Sie jederzeit Zugriff auf Ihre Lesezeichen haben.

Bevor die Sidebar genutzt werden kann, muss diese in den Anwendungseinstellungen aktiviert werden und startet dann automatisch mit Microsoft Windows. Die Sidebar ist vergleichbar mit der Datenbankansicht des Hauptfensters in Bookmark Manager zeigt aber im Vergleich zu diesem nicht nur die Lesezeichendatenbanken und die Lesezeichenordner an, sondern auch die sich darin befindlichen Lesezeichen, was es unglaublich einfach macht, auf Ihre Lesezeichen zuzugreifen und neue anzulegen.

Ein Datenbanksymbol stellt eine Lesezeichendatenbank dar, während ein Ordnersymbol einen Lesezeichenordner darstellt. Das eigentliche Lesezeichen wird entweder durch ein Lesezeichensymbol oder durch das eigentliche Favicon der Internetseite dargestellt. Im Vergleich zur Datenbankansicht verfügt die Sidebar über kein Kontextmenü.

Um die Internetadresse eines Lesezeichens zu besuchen, doppelklicken Sie einfach auf das entsprechende Lesezeichen. Die Internetadresse des Lesezeichens öffnet sich dann entweder im Standardbrowser, oder in dem Browser, welcher für dieses Lesezeichen im Programmfenster "Lesezeichen-Eigenschaften" festgelegt wurde. Sie können die Internetseite auch im einem anderen Browser öffnen, indem Sie im unteren Bereich der Sidebar den gewünschten Browser aus dem Auswahlmenü auswählen.

Angedockte Sidebar

Eine angedockte Sidebar ist jederzeit sichtbar, da diese einen festen Teil Ihres Monitors verwendet und kann daher nicht bewegt oder verschoben werden. Unter "Einstellungen" können Sie jederzeit wählen, auf welcher Seite die Sidebar angedockt werden soll. Mit einem Klick auf "Sidebar schließen" kann eine angedockte Sidebar jederzeit geschlossen werden. Dadurch wird der gesamte Bereich Ihres Monitors wieder freigegeben.

Schwebende Sidebar

Bei einer schwebenden Sidebar handelt es sich um ein nicht angedocktes und reguläres Programmfenster, welches keinen festen Teil Ihres Monitors verwendet und überall auf Ihrem Desktop platziert werden kann. Es verhält sich wie jedes andere Programmfenster, kann aber mit einem Klick auf "Fenster anheften" im Vordergrund gehalten werden, so dass es stets über jedem anderen Programmfenster steht und nicht in den Hintergrund gerät. Eine schwebende Sidebar kann ebenfalls mit einem Klick auf "In den Infobereich minimieren" in den Infobereich minimiert werden und von dort aus auch wieder aufgerufen werden.

Um ein neues Lesezeichen über die Sidebar anzulegen genügt es, die Adressleiste Ihres Browsers in die gewünschte Lesezeichendatenbank oder in den gewünschten Lesezeichenordner der Sidebar zu ziehen. Die Sidebar unterstützt Drag and Drop, so dass hereingezogene Internetadresse automatisch zum Anlegen des Lesezeichens verwendet wird.


Update & Support Verlängerungsassistent

zebNet Bookmark Manager verfügt über einen Update & Support Verlängerungsassistenten, mit welchem Sie Ihr Update & Support Abonnement vor Ablauf schnell und einfach verlängern können.

Um Ihr Update & Support Abonnement verlängern zu können, müssen Sie über einen entsprechenden Verlängerungsschlüssel verfügen, welcher mit Ihrer aktuellen Lizenz übereinstimmt. Sie können beispielsweise eine Familienlizenz nicht mit einem Verlängerungsschlüssel einer Einzelplatzlizenz verlängern. Sofern Sie sich unsicher über Ihre Lizenz sind, können Sie direkt über den Update & Support Verlängerungsassistenten einen erforderlichen und übereinstimmenden Verlängerungsschlüssel erwerben.

Beachten Sie, dass sich der Verlängerungsschlüssel von Ihrem Produktschlüssel unterscheidet und das dies zwei völlig verschiedene Dinge sind. Ein Produktschlüssel wird dazu verwendet um zebNet Backup zu aktivieren, wohingegen ein Verlängerungsschlüssel dazu verwendet wird, um das Update & Support Abonnement des Produkts zu verlängern. Mit einem Verlängerungsschlüssel kann zebNet Bookmark Manager nicht aktiviert werden.

  1. Lesen Sie alle Informationen sorgfältig durch, die Ihnen im Update & Support Verlängerungsassistenten angezeigt werden und klicken Sie auf "Weiter" um fortzufahren.
  2. Das Fenster "Verlängerungsschlüssel eingeben" fragt nach Ihrem Verlängerungsschlüssel. Geben Sie Ihren Verlängerungsschlüssel in das entsprechende Textfeld ein und klicken Sie auf "Weiter". Sofern Sie über keinen Verlängerungsschlüssel verfügen, klicken Sie auf "Jetzt kaufen" um einen zu erwerben.
  3. Das war alles. Ihr Update & Support Abonnement wurde erfolgreich verlängert und das neue Ablaufdatum wird Ihnen unten angezeigt.

Damit Sie Ihr Update & Support Abonnement verlängern können, müssen folgende Bedingungen erfüllt sein:

Verfügen Sie über einen übereinstimmenden Verlängerungsschlüssel

Der Verlängerungsschlüssel muss mit der Lizenzart Ihres Produktschlüssels übereinstimmen. Sofern Sie derzeit eine Familienlizenz von zebNet Bookmark Manager verwenden, benötigen Sie für diese Lizenz einen übereinstimmenden Verlängerungsschlüssel. Eine Familienlizenz kann nicht mit einem Verlängerungsschlüssel einer Einzelplatzlizenz verlängert werden, oder umgekehrt. Stelen Sie daher sicher, dass Sie über einen korrekten Verlängerungsschlüssel verfügen. Sollten Sie über keinen passenden Verlängerungsschlüssel verfügen, können Sie einen direkt über den Update & Support Verlängerungsassistenten erwerben.

Verfügen Sie über ein gültiges Update & Support Abonnement

Es wird zwingend vorausgesetzt, dass das zu verlängernde Update & Support Abonnement gültig und nicht abgelaufen ist. Ein einmal abgelaufenes Update & Support Abonnement kann nicht mehr verlängert werden, daher stellen Sie sicher, dass Sie die Verlängerung vor dem Ablaufdatum vornehmen. zebNet Bookmark Manager zeigt Ihnen kurz vor dem Ablaufdatum einige Erinnerungen an.