Einleitung

Vielen Dank für den Erwerb eines zebNet Softwareprodukt und das damit in uns gesetzte Vertrauen.

Um die korrekte und sichere Nutzung dieses Produktes sicherzustellen, lesen Sie sich diese Dokumentation bitte sorgfältig und vollständig durch und speichern Sie diese an einem sicheren Ort.

Die unerlaubte Vervielfältigung oder Weitergabe einzelner Inhalte oder kompletter Seiten ist nicht gestattet und strafbar.

Der Inhalt dieser Dokumentation sowie die Produkteigenschaften können jederzeit und ohne vorherige Ankündigung geändert werden.

Die Informationen in diesem Dokument dienen ausschließlich Informationszwecken und werden in der vorliegenden Form ohne (ausdrückliche oder stillschweigende) Haftung jeglicher Art bereitgestellt, insbesondere ohne Gewährleistung der Marktgängigkeit, der Eignung für einen bestimmten Zweck oder der Nichtverletzung von Rechten.

zebNet Ltd haftet nicht für etwaige Schäden, einschließlich Folgeschäden, die sich aus der Nutzung dieses Dokuments ergeben. Die Informationen stammen aus öffentlich zugänglichen Quellen. Trotz sorgfältiger Prüfung der Inhalte übernimmt zebNet Ltd keine Haftung für die Vollständigkeit, Richtigkeit, Aktualität und Eignung der Daten. Des Weiteren ist zebNet Ltd nicht für Druckfehler, veraltete Informationen und Fehler verantwortlich.

zebNet Ltd übernimmt keine Haftung (ausdrücklich oder stillschweigend) für die Richtigkeit oder Vollständigkeit der in diesem Dokument enthaltenen Informationen.

Nehmen Sie mit uns per E-Mail unter info@zebnet.de Kontakt auf, wenn Ihnen in diesem Dokument Sachfehler auffallen. Wir werden Ihre Hinweise sobald wie möglich berücksichtigen.

zebNet® ist ein eingetragenes Warenzeichen der zebNet Ltd. Alle anderen Namen und Marken unterliegen den Eigentumsrechten der jeweiligen Besitzer.

Der Inhalt dieser Dokumentation bezieht sich auf:

  • Backup for Betterbird 7.0
  • Backup for Brave 7.0
  • Backup for Chrome 7.0
  • Backup for Edge 7.0
  • Backup for eM Client 7.0
  • Backup for Firefox 7.0
  • Backup for Mailbird 7.0
  • Backup for OE Classic 7.0
  • Backup for Opera 7.0
  • Backup for Outlook 7.0
  • Backup for Pale Moon 7.0
  • Backup for Postbox 7.0
  • Backup for SeaMonkey 7.0
  • Backup for The Bat 7.0
  • Backup for Thunderbird 7.0
  • Backup for Vivaldi 7.0
  • Backup for Waterfox 7.0

Nicht jede in dieser Dokumentation beschriebene Funktion oder Option bezieht sich gleichermaßen auf sämtliche Produkte. Sofern sich eine Funktion oder Option lediglich auf ein spezielles Produkt bezieht, ist diese entsprechend markiert.

Zuletzt überarbeitet: 21/08/2024


Systemvoraussetzungen

zebNet Backup läuft schnell und arbeitet dabei gleichzeitig ressourcenschonend. Des Weiteren gerät zebNet Backup nicht mit anderen Datensicherungsanwendungen in Konflikt.

Mindestanforderung

  • PC mit 300 MHz oder höher
  • 512 MB RAM
  • Festplatte mit mindestens 50 MB freiem Speicherplatz
  • Videoadapter und Monitor mit Super VGA (800 x 600) oder höherer Auflösung
  • Maus oder ein anderes Zeigegerät
  • Administratorrechte unter Microsoft Windows
  • Eine aktive Internetverbindung zur Softwareaktivierung
  • Eine unterstützte Version der kompatiblen Anwendung

Unterstützte Speichermedien

  • Lokale Festplatten
  • Netzlaufwerke
  • FTP-Server
  • SFTP-Server
  • SCP-Server
  • WebDAV-Server
  • ZIP, Jaz, USB-Sticks und weitere Wechseldatenträger
  • PATA (IDE), SATA, SCSI, SAS, IEEE1394 (Firewire), Thunderbolt, USB1/2.0/3.0/3.1/3.2 Laufwerke

Unterstützte Betriebssysteme

  • Windows 7
  • Windows 8
  • Windows 8.1
  • Windows 10
  • Windows 11
  • Windows Server 2008 R2*
  • Windows Server 2012*
  • Windows Server 2012 R2*
  • Windows Server 2016*
  • Windows Server 2019*
  • Windows Server 2022*

Zusätzliche Softwarevoraussetzungen

  • Microsoft .NET Framework 4.6.2
  • Microsoft Visual C++ 2015-2019 Redistributable

Hinweis: Alle zusätzlichen Softwarevoraussetzungen sind vollkommen kostenfrei erhältlich und werden während der Anwendungsinstallation vollautomatisch auf Ihrem System installiert, sofern diese nicht bereits auf Ihrem System vorhanden sind.

*Die Ausführung von zebNet Backup auf einem Windows Server basierenden Betriebssystem erfordert entweder eine Großunternehmenslizenz oder eine Volumenlizenz für zebNet Backup.


Lizenzarten

zebNet Backup ist in verschiedenen Lizenzarten verfügbar, für verschiedene Arten von Benutzern.

Einzelplatzlizenz

Gestattet Ihnen das Softwareprodukt auf einem Computer zu installieren, zu aktivieren und zu nutzen.

Familienlizenz für bis zu 3 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu drei Computern innerhalb eines Haushalts zu installieren, zu aktivieren und zu nutzen. Die Familienlizenz darf nicht in einer Firmenumgebung genutzt werden.

Kleinunternehmenslizenz für bis zu 3 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu 3 Computer innerhalb einer Firma zu installieren, zu aktivieren und zu nutzen.

Großunternehmenslizenz für bis zu 10 Computer

Gestattet Ihnen das Softwareprodukt auf bis zu 10 Computer innerhalb einer Firma zu installieren, zu aktivieren und zu nutzen.

Kostenfreie Lizenz

Kostenfreie Lizenzen ausschließlich an Privatkunden herausgegeben und verfügen im Vergleich zu anderen Lizenzarten über einen begrenzten Funktionsumfang. Mit einer kostenfreien Lizenz können Basisfunktionen der Software für einen unbegrenzten Zeitraum verwendet werden. Eine gewerbliche Nutzung dieser Lizenz ist strengstens untersagt.

Volumenlizenz

Gestattet Ihnen das Softwareprodukt auf die im Volumenlizenzvertrag festgesetzte Anzahl der Computer zu installieren, zu aktivieren und zu nutzen.

NFR-Lizenz (Nicht zum Weiterverkauf)

NFR-Lizenzen werden an Partner oder Wiederverkäufer für die nicht-kommerzielle Nutzung herausgegeben, sowie an Autoren, Bloggern, Journalisten und andere relevanten Stellen. NFR-Lizenzen dürfen ausschließlich zu Test- und Rezensionszwecken genutzt werden. Bei einer NFR-Lizenz handelt es sich um eine spezielle Lizenzart, welche kostenlos herausgegeben wird. Eine solche Lizenz kann nicht käuflich erworben werden.

Testversionslizenz

Testversionslizenzen werden für einen bestimmten Zeitraum kostenlos ausgestellt und dürfen ausschließlich zu Testzwecken genutzt werden. Mit einer kostenlosen Testversionslizenz können Sie das vollständige Produkt kostenlos testen um sicherzustellen, dass das Produkt Ihre Anforderungen erfüllt, bevor Sie es käuflich erwerben. Testversionslizenzen können ausschließlich mit einer aktiven Internetverbindung genutzt werden.


Endbenutzer-Lizenzvertrag

BITTE LESEN SIE DIESEN ENDBENUTZER-LIZENZVERTRAG AUFMERKSAM UND VOLLSTÄNDIG DURCH, BEVOR SIE MIT DER INSTALLATION DIESES PROGRAMMS FORTFAHREN.

Dieser Endbenutzer-Lizenzvertrag ist ein rechtsgültiger Vertrag zwischen Ihnen (entweder als natürlicher oder als juristischer Person) und der zebNet Ltd für die diesem Endbenutzer-Lizenzvertrag beiliegende zebNet-Software, die Computersoftware sowie möglicherweise dazugehörige Medien, gedruckte Materialien, Dokumentation im „Online“- oder elektronischen Format und internetbasierte Dienste umfasst („Softwareprodukt“). Indem Sie das Softwareprodukt installieren, kopieren oder anderweitig verwenden, erklären Sie sich damit einverstanden, durch die Bestimmungen dieses Endbenutzer-Lizenzvertrages gebunden zu sein. Falls Sie sich damit nicht einverstanden erklären, sind Sie nicht berechtigt, das Softwareprodukt zu installieren, zu kopieren oder zu verwenden. Das Softwareprodukt wird durch Urheberrechtsgesetze und internationale Urheberrechtsverträge sowie durch andere Gesetze und Abkommen über geistiges Eigentum geschützt. Das Softwareprodukt wird lizenziert, nicht verkauft.

1. LIZENZGEWÄHRUNG.

Das Softwareprodukt wird wie folgt lizenziert:

(a) Installation und Verwendung.

zebNet gewährt Ihnen ein nicht-exklusives Recht zur Installation und Nutzung des Softwareproduktes auf einer beim Kauf festgelegten Anzahl von Computersystemen.

(b) Sicherungskopien.

Sie können Sicherungskopien des Softwareproduktes erstellen, sofern dies zu Sicherungs- und Archivierungszwecken notwendig ist.

2. BESCHREIBUNG ANDERER RECHTE UND EINSCHRÄNKUNGEN.

(a) Aufrechterhaltung der Urheberrechtsvermerke.

Sie sind nicht berechtigt, die Urheberrechtsvermerke innerhalb des Softwareproduktes zu entfernen oder zu verändern.

(b) Vertrieb.

Sie sind nicht berechtigt, das Softwareprodukt oder Teile davon zu vertreiben oder anderweitig an Dritte zu verteilen.

(c) Einschränkungen im Hinblick auf Zurückentwicklung, Dekompilierung und Disassemblierung.

Sie sind nicht berechtigt, das Softwareprodukt zurückzuentwickeln, zu dekompilieren oder zu disassemblieren, es sei denn, dass (und nur insoweit) es das anwendbare Recht ungeachtet dieser Einschränkung ausdrücklich gestattet.

(d) Vermietung.

Sie sind nicht berechtigt, das Softwareprodukt zu vermieten, zu verleasen oder zu verleihen.

(e) Übertragung.

Sie sind nicht berechtigt, das Softwareprodukt zu verkaufen, abzutreten oder auf einen Dritten zu übertragen, sofern keine vorherige schriftliche Einverständniserklärung der zebNet Ltd vorliegt.

(f) Technische Unterstützung.

zebNet kann Ihnen für das Softwareprodukt technische Unterstützung zur Verfügung stellen und diese leisten. Ein rechtlicher Anspruch auf technische Unterstützung besteht jedoch nicht.

(g) Einhaltung von anwendbarem Recht.

Die Nutzung des Softwareproduktes muss unter Einhaltung von anwendbarem Recht erfolgen.

3. AKTIVIERUNG

Das Softwareprodukt enthält technische Maßnahmen, die eine nicht lizenzierte Verwendung des Softwareproduktes verhindern sollen. Sie erklären sich damit einverstanden, dass die Nutzung des Softwareproduktes eine vorherige Aktivierung über das Internet erfordert.

4. SOFTWAREAKTUALISIERUNGEN

Dieser Endbenutzer-Lizenzvertrag räumt Ihnen das Nutzungsrecht für die Version des Softwareproduktes ein, welche bei Kaufdatum aktuell gewesen war, sowie alle nachfolgenden Aktualisierungen der Nebenversion, die nach Ihrem Kauf veröffentlicht werden. Sobald eine aktualisierte Version, ein Update oder ein Upgrade veröffentlicht wurde, kann zebNet ohne vorherige Ankündigung die technische Unterstützung für vorherige Versionen einstellen.

5. KÜNDIGUNG

Unbeschadet sonstiger Rechte ist zebNet berechtigt, diesen Endbenutzer-Lizenzvertrag zu kündigen, falls Sie gegen die Bestimmungen dieses Endbenutzer-Lizenzvertrages verstoßen. In einem solchen Fall sind Sie verpflichtet, sämtliche Kopien des Softwareproduktes und alle ihre Komponenten zu vernichten. Ein Recht auf Erstattung der Lizenzgebühren besteht in solch einem Fall nicht.

6. RECHTS- UND EIGENTUMSVORBEHALT

zebNet behält sich alle Ihnen in diesem Endbenutzer-Lizenzvertrag nicht ausdrücklich gewährten Rechte vor. Das Softwareprodukt ist durch Urheberrechtsgesetze und durch andere Gesetze und Abkommen über geistiges Eigentum geschützt. zebNet oder deren Lieferanten halten das Eigentum, Urheberrecht und andere gewerbliche Schutzrechte an dem Softwareprodukt. Das Softwareprodukt wird lizenziert, nicht verkauft.

7. AUSSCHLUSS DER GEWÄHRLEISTUNG

Im größtmöglichen durch das anwendbare Recht gestatteten Umfang stellen Ihnen zebNet und deren Lieferanten das Softwareprodukt und gegebenenfalls Supportleistungen wie besehen und ohne Garantie auf Fehlerfreiheit zur Verfügung. zebNet und deren Lieferanten schließen hiermit auch alle sonstigen Gewährleistungen und Garantien, gleich ob ausdrücklich, konkludent oder gesetzlich, einschließlich, aber nicht beschränkt auf (sofern vorhanden) jede konkludente Gewährleistung, Pflicht oder Garantie der Handelsüblichkeit, Eignung für einen bestimmten Zweck, Zuverlässigkeit oder Verfügbarkeit, Genauigkeit oder Vollständigkeit von Antworten, Ergebnisse, fachmännische Bemühungen, Virenfreiheit und Sorgfalt - alles in Bezug auf das Softwareprodukt sowie bereitgestellte oder nicht erbrachte Support- oder sonstige Services oder über das Softwareprodukt bereitgestellte oder nicht erbrachte Informationen, Software und damit zusammenhängende Inhalte -, oder anderweitig aus der Nutzung des Softwareproduktes entstehende Gewährleistungen, Pflichten oder Garantien aus. Es wird auch jede Gewährleistung oder Garantie für Eigentum, ungestörte Nutzung, ungestörten Besitz, Übereinstimmung mit der Beschreibung oder Nichtverletzung von Rechten Dritter in Bezug auf das Softwareprodukt ausgeschlossen.

8. BESCHRÄNKUNG DER HAFTUNG UND VON ANSPRÜCHEN

Im größtmöglichen durch das anwendbare Recht gestatteten Umfang sind zebNet oder deren Lieferanten in keinem Fall haftbar für irgendwelche speziellen, zufälligen, indirekten oder Folgeschäden oder für Strafschadensersatz welcher Art auch immer (einschließlich, aber nicht beschränkt auf Schäden aus entgangenem Gewinn, Verlust von vertraulichen oder anderen Informationen, Geschäftsunterbrechung, Personenschäden, Verlust von Privatsphäre, Pflichtverletzung (einschließlich Pflichten nach Treu und Glauben oder Sorgfaltspflichten), Fahrlässigkeit sowie andere Vermögens- oder sonstige Schäden), die aus der Verwendung des Produkts oder der Tatsache, dass es nicht verwendet werden kann, oder aus bereitgestellten oder nicht erbrachten Support- oder sonstige Services, oder aus über das Produkt bereitgestellten oder nicht erbrachten Informationen, Software und damit zusammenhängenden Inhalten, oder anderweitig aus der Nutzung des Produkts oder anderweitig aus oder in Verbindung mit einer Bestimmung dieses Endbenutzer-Lizenzvertrages resultieren oder in irgendeinem Zusammenhang damit stehen, selbst im Falle von Verschulden, unerlaubten Handlungen (einschließlich Fahrlässigkeit), falschen Angaben, verschuldensunabhängiger Haftung, Vertragsverletzung oder im Fall einer Verletzung einer Gewährleistung von zebNet oder deren Lieferanten, und selbst wenn zebNet oder deren Lieferanten auf die Möglichkeit solcher Schäden hingewiesen worden sind.

9. ANWENDBARES RECHT

Wenn Sie das Softwareprodukt innerhalb der Europäischen Union erworben haben, unterliegt dieser Endbenutzer-Lizenzvertrag britischem Recht. Wenn Sie das Softwareprodukt außerhalb der Europäischen Union erworben haben, findet möglicherweise örtliches Recht Anwendung. Die Anwendung des UN-Kaufrechts ist ausgeschlossen

10. SALVATORISCHE KLAUSEL

Dieser Endbenutzer-Lizenzvertrag (einschließlich aller Nachträge oder Ergänzungsvereinbarungen zu diesem Endbenutzer-Lizenzvertrag, die im Lieferumfang des Softwareproduktes enthalten sind) stellt den vollständigen Vertrag zwischen Ihnen und zebNet in Bezug auf das Softwareprodukt und (sofern vorhanden) die Supportleistungen dar. Es hat Vorrang vor allen vorherigen oder gleichzeitigen mündlichen oder schriftlichen Mitteilungen, Vorschlägen und Zusicherungen in Bezug auf das Softwareprodukt oder jeden anderen Gegenstand dieses Endbenutzer-Lizenzvertrages. Soweit Bestimmungen einer zebNet-Richtlinie oder eines zebNet-Programms für Supportleistungen den Bestimmungen dieses Endbenutzer-Lizenzvertrages widersprechen, haben die Bestimmungen dieses Endbenutzer-Lizenzvertrages Vorrang. Falls eine Bestimmung dieses Endbenutzer-Lizenzvertrages für nichtig, ungültig, nicht durchsetzbar oder unrechtmäßig erklärt wird, bleiben die übrigen Bestimmungen weiterhin vollständig wirksam.


Technische Unterstützung

zebNet leistet kostenlose technische Unterstützung sowie kostenlose Anwendungsupdates für Kunden, welche über ein gültiges und nicht abgelaufenes Update & Support Abonnement verfügen.

Ihr Kauf eines zebNet Softwareprodukts beinhaltet bereits ein Update & Support Abonnement für das jeweilige Softwareprodukt, welches automatisch aktiviert wird, sobald die Software das erste Mal aktiviert wird.

Das bereits im Kauf enthaltene Update & Support Abonnement hat eine Laufzeit von normalerweise einem Jahr, jedoch kann es hier je nach Lizenztyp und/oder einer individuellen Vereinbarung zwischen Ihnen und zebNet zu Abweichungen kommen. Die genaueren Details dazu können Sie der entsprechenden Vereinbarung entnehmen.

Sofern Sie auch nach Ablauf des Update & Support Abonnements weiterhin technische Unterstützung sowie Anwendungsupdates für das jeweilige Softwareprodukt erhalten möchten, muss das Update & Support Abonnement vor dem Ablaufdatum verlängert werden. Ein einmal abgelaufenes Update & Support Abonnement kann nicht mehr verlängert werden.

Weiterführende Informationen zum Update & Support Abonnement erhalten Sie hier.

Die meisten Fragen und Probleme können durch sorgfältiges Lesen dieser Dokumentation sowie durch Lesen der in unserer Wissensdatenbank bereitgestellten Artikel gelöst werden.

Bitte lesen Sie sich zumindest das entsprechende Kapitel dieser Dokumentation durch und überprüfen Sie unsere Wissensdatenbank, bevor Sie mit unserem Kundenservice in Kontakt treten.

Wir können keine Anfragen beantworten, wenn die Antwort bereits in dieser Dokumentation oder in einem unserer Artikel der Wissensdatenbank beschrieben bzw. behandelt wurde.

Internetseite

https://www.zebnet.de

Wissensdatenbank

https://kb.zebnet.de

Help Desk für technische Unterstützung

https://support.zebnet.de

Bitte beachten Sie, dass wir technische Unterstützung ausschließlich über unseren Help Desk leisten können. Bitte nutzen Sie nicht unser reguläres Kontaktformular oder einer unserer regulären E-Mail-Adressen für Anfragen an die technische Unterstützung. In diesem Fall wird Ihre Anfrage nicht an die entsprechende Stelle weitergeleitet werden und Ihre Anfrage wird unbeantwortet bleiben. Nutzen Sie daher bitte ausschließlich unseren Help Desk um die technische Unterstützung zu kontaktieren.

Über unseren Help Desk stehen Ihnen folgende Supportoptionen zur Verfügung:

  • Support per Ticket
  • Support per Live-Chat
  • Support per Telefon
  • Support per Fernwartung
  • Vor-Ort-Support


Update & Support Abonnement

Das Update & Support Abonnement stellt sicher, dass Ihnen für das erworbene Softwareprodukt während des Gültigkeitszeitraums des Abonnements kostenlose Anwendungsupdates zur Verfügung gestellt werden. Des Weiteren stellt es außerdem sicher, dass Sie bei Bedarf jederzeit die technische Unterstützung kontaktieren können.

Durch den Erwerb eines zebNet Softwareprodukts verfügen Sie bereits automatisch über ein Update & Support Abonnement von normalerweise einem Jahr und welches für das jeweilige Softwareprodukt gültig ist.

Antworten auf die am häufigsten gestellten Fragen zum Update & Support Abonnements finden Sie nachfolgend:

Wozu benötige ich überhaupt ein Update & Support Abonnement?

Das Update & Support Abonnement erlaubt es uns, Ihnen während des Gültigkeitszeitraums kostenlose Anwendungsupdates bereitstellen zu können. Des Weiteren können Sie dadurch im während des Gültigkeitszeitraums bei Bedarf jederzeit die technische Unterstützung kontaktieren, die Ihnen im Problemfall mit Rat und Tat zur Seite steht.

Handelt es sich bei dem Softwareprodukt also nur um ein sogenanntes Software-Abo?

Nein, dass eigentliche Softwareprodukt kann auch nach Ablauf des Update & Support Abonnements weiterhin und vollumfänglich mit dem beschriebenen Funktionsumfang genutzt werden, ohne das weitere Kosten anfallen würden, denn es handelt sich hierbei schließlich um eine dauerhafte Softwarelizenz, welche keinesfalls abläuft. Die Verlängerung des Update & Support Abonnements ist für den Betrieb der Software daher nicht zwingend erforderlich.

Verlängert sich das Update & Support Abonnement automatisch?

Nein, eine automatische Verlängerung findet nicht statt. Bei Bedarf kann die Verlängerung manuell von Ihnen durchgeführt werden. Sie tappen in absolut keine Kostenfalle und es besteht keine Verpflichtung zur Verlängerung.

Kann ich das Update & Support Abonnement verlängern, nachdem dies bereits abgelaufen ist?

Dies ist leider nicht möglich. Sofern Sie auch nach Ablauf des Gültigkeitszeitraums weiterhin technische Unterstützung sowie Anwendungsupdates für das jeweilige Softwareprodukt erhalten möchten, muss das Update & Support Abonnement zwingend vor dem Ablaufdatum verlängert werden.

Verliere ich meine Restlaufzeit, wenn ich das Update & Support Abonnement vorzeitig verlängere?

Nein, keinesfalls. Egal wann Sie sich im Gültigkeitszeitraum für eine Verlängerung entscheiden, Ihre Restlaufzeit geht nicht verloren, sondern wird mit der Verlängerung lediglich erweitert.

Wie viel kostet die Verlängerung des Update & Support Abonnements?

Die Verlängerung des Update & Support Abonnements um ein weiteres Jahr kann für nur 40% des Listenpreises Ihrer ursprünglichen Softwarelizenz erworben werden.

Wann läuft mein Update & Support Abonnement eigentlich ab?

Das Ablaufdatum Ihres Update & Support Abonnements finden Sie direkt im Softwareprodukt. Navigieren Sie dazu einfach zum Dateimenü "Zusätzliche Optionen" - > "Über". Nun öffnet sich ein neues Fenster, in welchem Sie bitte die Registerkarte "Technische Unterstützung" auswählen. Im unteren Bereich finden Sie nun das Ablaufdatum. Alternativ können Sie das Ablaufdatum auch über Ihr Kundenkonto unter https://account.zebnet.de einsehen. Hierfür muss das Softwareprodukt jedoch in Ihrem Kundenkonto registriert sein.

Wie verlängere ich das Update & Support Abonnement?

Das Update & Support Abonnement kann bei Bedarf direkt über das Softwareprodukt verlängert werden. Navigieren Sie dazu einfach zum Dateimenü "Zusätzliche Optionen" - > "Über". Nun öffnet sich ein neues Fenster, in welchem Sie bitte die Registerkarte "Technische Unterstützung" auswählen. Im unteren Bereich finden Sie nun das Ablaufdatum, klicken dort bitte einfach auf "Verlängern", welches dann den Update & Support Verlängerungsassistenten startet, in welchem Sie die Verlängerung vornehmen können. Alternativ können Sie die Verlängerung auch über Ihr Kundenkonto unter https://account.zebnet.de vornehmen. Hierfür muss das Softwareprodukt jedoch in Ihrem Kundenkonto registriert sein.

Ich möchte das Update & Support Abonnement nicht verlängern, was nun?

Das ist für den weiteren Betrieb der Software kein Problem, da es sich bei der Softwarelizenz um eine dauerhafte Lizenz handelt. Wenn Sie das Update & Support Abonnement nicht verlängern möchten brauchen Sie nichts weiter unternehmen, da es nach dem Gültigkeitszeitraum automatisch abläuft und daher nicht automatisch verlängert wird. Beachten Sie aber in diesem Fall, dass wir Ihnen nach Ablaufdatum keine kostenlosen Anwendungsupdates bereitstellen können und Sie dann auch nicht die technische Unterstützung kontaktieren können.


Hinweis zu Software von Drittherstellern

Third party code may be provided with the Software and/or Service. The license terms for such third-parties are detailed below in this file.

Components by license:

The MIT License (MIT) is applicable to:

Task Scheduler Managed Wrapper

AlphaFS

Microsoft Public License (Ms-PL) is applicable to:

DotNetZip

New BSD License (BSD) is applicable to:

SKGL

SQLite Is Public Domain

===================================================

The following license applies to Task Scheduler Managed Wrapper, AlphaFS:

Task Scheduler Managed Wrapper

Copyright (c) 2003-2010 David Hall

All rights reserved.

AlphaFS

Copyright (c) 2008-2018 Peter Palotas, Jeffrey Jangli, Alexandr Normuradov

All rights reserved.

The MIT License (MIT)

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

===================================================

The following license applies to DotNetZip:

DotNetZip

Copyright (c) 2006-2010 Dino Chiesa

All rights reserved.

Microsoft Public License (Ms-PL)

This license governs use of the accompanying software. If you use the software, you accept this license. If you do not accept the license, do not use the software.

1. Definitions

The terms "reproduce," "reproduction," "derivative works," and "distribution" have the same meaning here as under U.S. copyright law.

A "contribution" is the original software, or any additions or changes to the software.

A "contributor" is any person that distributes its contribution under this license.

"Licensed patents" are a contributor's patent claims that read directly on its contribution.

2. Grant of Rights

(A) Copyright Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free copyright license to reproduce its contribution, prepare derivative works of its contribution, and distribute its contribution or any derivative works that you create.

(B) Patent Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free license under its licensed patents to make, have made, use, sell, offer for sale, import, and/or otherwise dispose of its contribution in the software or derivative works of the contribution in the software.

3. Conditions and Limitations

(A) No Trademark License- This license does not grant you rights to use any contributors' name, logo, or trademarks.

(B) If you bring a patent claim against any contributor over patents that you claim are infringed by the software, your patent license from such contributor to the software ends automatically.

(C) If you distribute any portion of the software, you must retain all copyright, patent, trademark, and attribution notices that are present in the software.

(D) If you distribute any portion of the software in source code form, you may do so only under this license by including a complete copy of this license with your distribution. If you distribute any portion of the software in compiled or object code form, you may only do so under a license that complies with this license.

(E) The software is licensed "as-is." You bear the risk of using it. The contributors give no express warranties, guarantees or conditions. You may have additional consumer rights under your local laws which this license cannot change. To the extent permitted under your local laws, the contributors exclude the implied warranties of merchantability, fitness for a particular purpose and non-infringement.

===================================================

The following license applies to SKGL:

Copyright (c) 2011-2012, Artem Los

All rights reserved.

New BSD License (BSD)

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

===================================================

SQLite Is Public Domain

All of the code and documentation in SQLite has been dedicated to the public domain by the authors. All code authors, and representatives of the companies they work for, have signed affidavits dedicating their contributions to the public domain and originals of those signed affidavits are stored in a firesafe at the main offices of Hwaci. Anyone is free to copy, modify, publish, use, compile, sell, or distribute the original SQLite code, either in source code form or as a compiled binary, for any purpose, commercial or non-commercial, and by any means.

The previous paragraph applies to the deliverable code and documentation in SQLite - those parts of the SQLite library that you actually bundle and ship with a larger application. Some scripts used as part of the build process (for example the "configure" scripts generated by autoconf) might fall under other open-source licenses. Nothing from these build scripts ever reaches the final deliverable SQLite library, however, and so the licenses associated with those scripts should not be a factor in assessing your rights to copy and use the SQLite library.

All of the deliverable code in SQLite has been written from scratch. No code has been taken from other projects or from the open internet. Every line of code can be traced back to its original author, and all of those authors have public domain dedications on file. So the SQLite code base is clean and is uncontaminated with licensed code from other projects.

Obtaining An License To Use SQLite

Even though SQLite is in the public domain and does not require a license, some users want to obtain a license anyway. Some reasons for obtaining a license include:

Your company desires warranty of title and/or indemnity against claims of copyright infringement.

You are using SQLite in a jurisdiction that does not recognize the public domain.

You are using SQLite in a jurisdiction that does not recognize the right of an author to dedicate their work to the public domain.

You want to hold a tangible legal document as evidence that you have the legal right to use and distribute SQLite.

Your legal department tells you that you have to purchase a license.

If you feel like you really need to purchase a license for SQLite, Hwaci, the company that employs all the developers of SQLite, will sell you one. All proceeds from the sale of SQLite licenses are used to fund continuing improvement and support of SQLite.

Contributed Code

In order to keep SQLite completely free and unencumbered by copyright, all new contributors to the SQLite code base are asked to dedicate their contributions to the public domain. If you want to send a patch or enhancement for possible inclusion in the SQLite source tree, please accompany the patch with the following statement:

The author or authors of this code dedicate any and all copyright interest in this code to the public domain. We make this dedication for the benefit of the public at large and to the detriment of our heirs and successors. We intend this dedication to be an overt act of relinquishment in perpetuity of all present and future rights to this code under copyright law.

We are not able to accept patches or changes to SQLite that are not accompanied by a statement such as the above. In addition, if you make changes or enhancements as an employee, then a simple statement such as the above is insufficient. You must also send by surface mail a copyright release signed by a company officer. A signed original of the copyright release should be mailed to:

Hwaci

6200 Maple Cove Lane

Charlotte, NC 28269

USA

A template copyright release is available in PDF or HTML. You can use this release to make future changes.


Troubleshooting

Die aktuellsten bekannten Fehler oder Informationen zur Fehlerbehebung sind öffentlich verfügbar und kostenfrei über unsere Wissensdatenbank abrufbar, jedoch listen wir hier die wichtigsten als Offline-Referenz auf.

Installationsfehler auf Systemen, auf denen Microsoft Windows 8 ausgeführt wird

Bei der Installation von zebNet Backup auf Computern, auf denen Windows 8 ausgeführt wird, bricht der Installationsassistent möglicherweise mit dem Fehlercode 1073807364 und/oder anderen Fehlercodes ab. zebNet Backup selbst ist vollständig kompatibel mit Microsoft Windows 8, jedoch verfügt der Installationsassistent möglicherweise über einige Probleme. Um solche Installationsprobleme zu vermeiden und um zebNet Backup erfolgreich auf Systemen zu installieren, welche Windows 8 ausführen, sind möglicherweise einige manuelle Schritte erforderlich:

  1. Laden Sie das Microsoft .NET Framework 4.6.2 manuell herunter und installieren Sie dieses. Anschließend starten Sie Ihren Computer neu. Das Microsoft .NET Framework 4.6.2 kann kostenfrei unter https://go.microsoft.com/fwlink/?linkid=780596 heruntergeladen werden.
  2. Laden Sie zebNet Snapshot Manager manuell herunter und installieren Sie dieses. Anschließend starten Sie Ihren Computer neu. zebNet Snapshot Manager kann kostenfrei unter https://download.zebnet.co.uk/zebnet_snapshot_manager.exe heruntergeladen werden.
  3. Laden Sie zebNet Connect manuell herunter und installieren Sie dieses. zebNet Connect kann kostenfrei unter https://download.zebnet.co.uk/zebnet_connect.exe heruntergeladen werden.

Die oben aufgeführten Schritte beziehen sich ausschließlich auf Computer, auf denen Windows 8 ausgeführt wird. Für alle anderen Betriebssysteme, einschließlich Windows 7 sind diese Schritte nicht erforderlich. Aufgrund des geringen Marktanteils von Windows 8 und der sehr geringen Nutzerbasis, die zebNet Backup tatsächlich unter Windows 8 einsetzt, haben wir uns bewusst dazu entschieden, diesen Fehler im Installationsassistenten nicht zu beheben, da dies einigen Aufwand verursachen würde.


Versionshistorie

Die aktuelle Versionshistorie von zebNet Backup v7 wird nachfolgend aufgeführt:

22.08.2024 - Version 7.0.37.64

  • Qualitätsverbesserungen
  • Funktionsverbesserungen
  • Sicherheitsverbesserungen

16.05.2024 - Version 7.0.33.48

  • Qualitätsverbesserungen

30.01.2024 - Version 7.0.12.24

  • Qualitätsverbesserungen
  • Funktionsverbesserungen

04.12.2023 - Version 7.0.0.0

  • Neue Hauptversion als Nachfolger für zebNet Backup, Version 6.0


Einschränkungen der Testversion

Im Vergleich zur Vollversion verfügt die Testversion von zebNet Backup über einige Einschränkungen, welche nachfolgend aufgeführt sind. Eine Testversion kann ausschließlich zum Testen verwendet werden und ist nicht für den produktiven Einsatz vorgesehen. Alle Testversionseinschränkungen werden nach Eingabe einer Vollversionslizenz aufgehoben. Bitte beachten Sie, dass es nicht möglich ist, mehr als einen Testzeitraum zu erhalten.

Willkommensmeldung

Bei jedem Start von zebNet Backup begrüßt Sie eine Willkommensmeldung, welche Ihnen das Ablaufdatum Ihrer kostenlosen Testphase anzeigt.

14 Tage Gültigkeit

Die Testversion von zebNet Backup kann lediglich für bis zu 14 Tage verwendet werden und läuft dann automatisch ab. Nach diesen 14 Tagen kann die Testversion nicht mehr gestartet werden und es ist auch nicht möglich, einen weiteren Testzeitraum zu beginnen. Zur weiteren Nutzung ist dann eine Vollversionslizenz erforderlich.

Internetverbindung erforderlich

Die Testversion kann ausschließlich mit einer aktiven Internetverbindung verwendet werden. Ohne aktive Internetverbindung werden Sie daher nicht dazu in der Lage sein, die Testversion zu starten.

Weitere Einschränkungen

Die Testversion ist nicht dazu in der Lage einen Umzug Ihrer Daten von einen Computer auf einen anderen vorzunehmen. Eine Neuinstallation von Microsoft Windows auf demselben Computer gilt dabei als Umzug. Um einen Umzug Ihrer Daten vornehmen zu können, wird eine Vollversion benötigt.


Installation

Die Installation von zebNet Backup ist sehr einfach und nimmt nur wenig Zeit in Anspruch. Folgen Sie einfach den nachfolgenden Schritten, um zebNet Backup auf Ihrem Computer zu installieren.

  1. Starten Sie den Installationsassistenten, indem Sie auf die Installationsdatei klicken.
  2. Klicken Sie im Hauptfenster auf „Weiter“.
  3. Lesen und akzeptieren Sie die Lizenzvereinbarungen und klicken Sie dann auf „Weiter“.
  4. Im nächsten Fenster sollten Sie einfach auf „Installieren“ klicken. Sie können einen anderen Installationsordner auswählen, jedoch empfehlen wir Ihnen den vorgegebenen Installationsordner zu wählen.
  5. Nach wenigen Augenblicken ist die Installation abgeschlossen und Sie können den Installationsassistenten schließen, indem Sie auf „Beenden“ klicken.

Um das Programm nach der Installation zu starten, öffnen Sie das Startmenü, wählen Sie „Alle Programme“ aus und klicken Sie auf den Produktnamen.

Sofern Sie Windows 8 bzw. Windows 8.1 nutzen, müssen Sie den Startbildschirm aufrufen um die Anwendungsverknüpfung zu finden.

Es wird zusätzlich außerdem eine Anwendungsverknüpfung auf Ihrem Desktop hinterlegt, die es Ihnen ermöglicht, dass Programm schnell und einfach zu starten.

Bitte beachten Sie, dass es äußerst wichtig ist die Lizenzvereinbarungen sorgfältig zu lesen, da diese eine rechtliche Vereinbarung zwischen Ihnen und uns ist.


Deinstallation

Gehen Sie wie folgt vor, wenn Sie zebNet Backup deinstallieren möchten:

Für Benutzer von Windows 10 sowie Windows 11:

  1. Klicken Sie mit der rechten Maustaste auf das Startmenü und wählen Sie „Apps & Features“ aus.
  2. Scrollen Sie nach unten, um den entsprechenden Eintrag zu finden.
  3. Klicken Sie in der Programmliste auf Produktnamen.
  4. Klicken Sie auf „Deinstallieren“ und folgen Sie den Anweisungen.

Für Benutzer von Windows 8 sowie Windows 8.1:

  1. Öffnen Sie die Charms Bar und wählen Sie "Einstellungen" aus.
  2. Klicken Sie unter dem Menü "Einstellungen" auf "Systemsteuerung".
  3. Klicken Sie in der Systemsteuerung auf „Programm deinstallieren“.
  4. Klicken Sie in der Programmliste auf Produktnamen.
  5. Klicken Sie auf „Deinstallieren“.

Für Benutzer von Windows 7:

  1. Öffnen Sie das Startmenü und wählen Sie „Systemsteuerung“ aus.
  2. Klicken Sie in der Systemsteuerung auf „Programm deinstallieren“.
  3. Klicken Sie in der Programmliste auf Produktnamen.
  4. Klicken Sie auf „Deinstallieren“.

Der Deinstallationsassistent führt folgende Schritte durch:

  1. Verifiziert ob die Anwendung deinstalliert werden kann.
  2. Löscht alle Dateien der Installation.
  3. Entfernt alle Symbole, die Desktopverknüpfung und die Startmenüeinträge.
  4. Entfernt alle relevanten Einträge aus der Windows-Registry.


Wozu dient die Aktivierung?

Durch die Produktaktivierung wird sichergestellt, dass Sie Originalsoftware mit der korrekten Lizenz gemäß der von Ihnen erworbenen Lizenzart verwenden.

Mit der Aktivierung werden sowohl die Rechte des Kunden als auch die Rechte von zebNet als Softwareentwickler geschützt. Wenn Sie ein Softwareprodukt von zebNet lizenzieren, wird Ihnen ein Produktschlüssel ausgestellt, mit welchem Sie diese Software nutzen dürfen.

Die Aktivierung gewährleistet, dass Sie ein Originalprodukt von zebNet und keine Fälschung verwenden. Außerdem garantiert sie zebNet, dass die Software gemäß der erworbenen Lizenzart genutzt wird.

Wenn Sie Ihre zebNet Software nicht aktivieren, können Sie sie nicht verwenden.


Wie aktiviere ich meine Lizenz?

Um Ihre Kopie des Softwareprodukts nutzen zu können, müssen Sie es über das Internet aktivieren. Folgen Sie den nachfolgenden Schritten um Ihre Lizenz zu aktivieren.

  1. Starten Sie das Programm.
  2. Geben Sie Ihren persönlichen Produktschlüssel in das dafür vorgegebene Feld ein.
  3. Nachdem Sie Ihren persönlichen Produktschlüssel eingegeben haben, klicken Sie auf "Aktivieren".

Das ist alles. Ihre Kopie des zebNet Softwareprodukts wird automatisch aktiviert und anschließend gestartet, so dass das Sie das Programm von nun an nutzen können.

Bitte beachten Sie, dass Ihr Produktschlüssel abhängig von der von Ihnen erworbenen Lizenzart, über ein Aktivierungslimit verfügen kann. Dies bedeutet, dass Sie Ihren Produktschlüssel nicht unbegrenzt aktivieren können, sondern nur die maximal erlaubte Anzahl, die Ihrer erworbenen Lizenz entspricht. Beachten Sie daher bitte, dass Sie Ihre Lizenz auf Ihrem aktuellen Computer deaktivieren müssen, bevor Sie diese auf einem anderen aktivieren können.

Sollten Sie nicht dazu in der Lage sein, Ihre Lizenz auf dem entsprechenden Computer zu deaktivieren, können Sie diese auch direkt über Ihr Kundenkonto unter https://account.zebnet.de deaktivieren.

Nachdem die Anwendung aktiviert wurde, muss Ihre Lizenz alle 30 Tage aktualisiert werden, damit sichergestellt ist, dass Sie weiterhin ein legitimes Produkt nutzen. Die Aktualisierung Ihrer Lizenz ist ein automatischer Prozess, der keine Interaktion Ihrerseits erfordert und geschieht vollständig im Hintergrund. Während der Aktualisierung Ihrer Lizenz werden keine persönlichen Informationen von Ihnen übertragen.


Wo finde ich meine Lizenz?

Sofern Sie das Softwareprodukt direkt durch zebNet oder einen seiner Partner erworben haben, wird Ihnen Ihr Produktschlüssel an die E-Mail-Adresse geschickt, welche Sie bei Ihrer Bestellung angegeben haben.

Sofern Sie ein Retail-Produkt erworben haben, befindet sich der Produktschlüssel auf einem Aufkleber oder auf einem Lizenzzertifikat innerhalb der CD/DVD oder USB-Stick Verpackung.

Der Produktschlüssel besteht aus 20 Buchstaben und sieht in etwa wie folgt aus:

ABCDE-FGHIJ-KLMNO-PQRST

Es wird empfohlen, dass Sie Ihren Produktschlüssel kostenfrei in Ihrem Kundenkonto unter https://account.zebnet.de registrieren, so dass Sie jederzeit dazu in der Lage sind, Ihre Lizenz zu verwalten und diese bei Bedarf kostenfrei abzurufen.


Startseite

Die Startseite verschafft Ihnen einen Überblick über den aktuellen Status von zebNet Backup.

Übersicht des Sicherungsstatus

Im Abschnitt "Übersicht des Sicherungsstatus" der Startseite, finden Sie schnell und einfach den Sicherungsstatus.

Status: Potenziell ungeschützt

Dieser Status wird durch ein orangenes Symbol dargestellt und bedeutet entweder, dass Sie bislang noch keine Sicherung durchgeführt haben, oder dass die letzte Sicherung mehr als sieben Tage zurückliegt, so dass Ihre Daten potenziell ungeschützt sind. Bei diesem Status wird auf der Startseite außerdem der Button "Jetzt sichern" angezeigt, welcher bei einem Klick auf diesem direkt eine Sicherung durchführt bzw. Sie in die Rubrik "Sichern" weiterleitet.

Status: Geschützt

Dieser Status wird durch ein grünes Symbol dargestellt und bedeutet, dass eine aktuelle Datensicherung vorliegt, so dass Sie derzeit vor einem Datenverlust geschützt sind.

Status: Gefährdet

Dieser Status wird durch ein rotes Symbol dargestellt und bedeutet entweder, dass die letzte Datensicherung nicht gefunden werden konnte, oder dass bei der letzten Datensicherung ein Fehler aufgetreten ist bzw. das diese abgebrochen wurde, so dass Ihre Daten gefährdet sind. Bei diesem Status wird auf der Startseite außerdem der Button "Jetzt sichern" angezeigt, welcher bei einem Klick auf diesem direkt eine Sicherung durchführt bzw. Sie in die Rubrik "Sichern" weiterleitet.

Innerhalb der Sicherungsstatusübersicht werden zwei Funktionsschaltflächen angeboten, die eine Möglichkeit zur schnellen Erstellung einer Datensicherung anbieten:

Jetzt sichern

Diese Funktionsschaltfläche wird angezeigt, wenn zebNet Backup das erste Mal gestartet wird, oder wenn die letzte Datensicherung länger als 7 Tage zurückliegt und auch nur dann, wenn die 1-Klick-Sicherung deaktiviert wurde und dient als Funktion zur schnellen Erstellung einer Datensicherung.

1-Klick-Sicherung

Diese Funktionsschaltfläche erlaubt Ihnen eine Datensicherung mit nur einem Klick zu erstellen, so dass Sie schnellstmöglich und ohne viel Aufwand geschützt sind. Sofern Sie in der Rubrik "Sichern" keine Einstellungen gesetzt haben, wird die Datensicherung mit den Standardwerten erstellt und anschließend im Benutzerverzeichnis abgelegt. Sofern Sie in der Rubrik "Sichern" Einstellungen gesetzt haben, wird nach einem Klick hierauf eine Datensicherung unter Berücksichtigung der gesetzten Einstellungen erstellt. Diese Funktionsschaltfläche wird nicht angezeigt, wenn die 1-Klick-Sicherung deaktiviert wurde.

Übersicht des erweiterten Status

Im Abschnitt "Übersicht des erweiterten Status" der Startseite, finden Sie schnell und einfach den erweiterten Status der Anwendung.

Geplante Sicherung

Dieser Status gibt an, ob Sie geplante Sicherungen Ihrer Daten ein- oder ausgeschaltet haben. Der aktuelle Status wird entweder durch "Ein" oder "Aus" dargestellt. Im rechten Bereich können Sie geplante Sicherungen ein- bzw. ausschalten.

Kontinuierlicher Datenschutz

Dieser Status gibt an, ob Sie den kontinuierlichen Datenschutz (CDP) ein- oder ausgeschaltet haben, welcher durch den Backup-Wächter realisiert wird. Der aktuelle Status wird entweder durch "Ein" oder "Aus" dargestellt. Im rechten Bereich können Sie den kontinuierlichen Datenschutz ein- bzw. ausschalten.

Status der Software

Dieser Status gibt an, ob die Anwendung aktuell, veraltet oder potenziell veraltet ist. Sofern die Anwendung potenziell veraltet ist, können Sie durch einen Klick auf "Nach Updates suchen" prüfen, ob eine neue Version der Software vorliegt. Sofern die Anwendung veraltet ist, können Sie die verfügbaren Updates durch einen Klick auf "Updates installieren" direkt installieren, um die Anwendung so aktuell zu halten. Sofern bei Ihnen ein Internetverbindungsproblem etc. vorliegt, kann Ihnen als Status auch "Unbekannt" angezeigt werden, was bedeutet, dass die Anwendung nicht nach Updates suchen konnte.

Übersicht der Sicherungen

Im Abschnitt "Übersicht der Sicherungen" der Startseite, finden Sie schnell und einfach den Status Ihrer Sicherungen.

Letzte Sicherung

Dieser Status gibt den Zeitpunkt Ihrer letzten Sicherung an. Als weitere Optionen stehen Ihnen hier außerdem "Zurücksichern" sowie "Durchsuchen" zur Verfügung. Bei einem Klick auf "Zurücksichern" gelangen Sie direkt in die Rubrik "Rücksichern", wobei diese Sicherung dann bereits zur Rücksicherung vorausgewählt wurde. Bei einem Klick auf "Durchsuchen" gelangen Sie direkt in die Rubrik "Durchsuchen", wobei diese Sicherung dann bereits zur Durchsuchung vorausgewählt wurde. Sofern Sie bisher noch keine Sicherung durchgeführt haben, wird dieses durch den Status "Noch nicht ausgeführt" signalisiert.

Nächste Sicherung

Dieser Status gibt den geplanten Zeitpunkt der nächsten Sicherung an. Als weitere Option steht Ihnen hier außerdem "Jetzt ausführen" zur Verfügung, welche die Sicherung nach einem Klick darauf umgehend startet, noch bevor der geplante Zeitpunkt erreicht wurde. Sofern Sie geplante Sicherungen nicht eingeschaltet haben, wird dieses durch den Status "Nicht festgelegt" signalisiert.

Sicherungsort

Zeigt den aktuell von Ihnen ausgewählten Sicherungsort an, unter welchem Ihre Sicherungen gespeichert werden. Ein Klick auf den Sicherungsort öffnet den entsprechenden Sicherungsort im Windows-Explorer. Sofern Sie keinen Sicherungsort ausgewählt haben, wird dieses durch den Status "Nicht festgelegt" signalisiert.


Sichern

Dieser Tab erlaubt Ihnen schnell und einfach eine neue Sicherung zu erstellen. Im oberen Bereich wird Ihnen angezeigt ob eine Sicherung erstellt werden kann oder nicht.

Speicherort für die Sicherung auswählen

Der Speicherort ist der Ort, an dem Sie Ihre Sicherung speichern möchten. Klicken Sie auf "Speicherort für die Sicherung auswählen" und wählen Sie den gewünschten Speicherort für die Sicherung aus. Nachdem Sie den Speicherort ausgewählt haben, klicken Sie auf "OK" um Ihre Auswahl zu bestätigen.

Erweiterte Einstellungen

Klicken Sie hierauf, wenn Sie erweiterte Einstellungen für die Sicherung setzen möchten. Nach einem Klick hierauf öffnet sich ein neues Fenster, in welchem Sie umfangreiche Optionen und Einstellungen für die Sicherung festlegen können.

Sicherung starten

Nachdem Sie alle gewünschten Einstellungen gesetzt haben, klicken Sie auf "Sicherung starten" um die tatsächliche Sicherung durchzuführen. zebNet Backup wird dann die Sicherung mit den von Ihnen gesetzten Einstellungen durchführen. Je nach Größe und Umfang der zu sichernden Daten, kann der Datensicherungsprozess mehrere Minuten oder sogar noch länger dauern. Der Datensicherungsprozess wird in einem neuen Fenster durchgeführt, so dass Sie zebNet Backup währenddessen weiterhin benutzen können.

Das Ergebnis der Datensicherung wird Ihnen im Datensicherungsfenster detailliert ausgegeben. Das Hauptfenster wird ebenfalls über das Ergebnis informiert, so dass sich der Status auf der Startseite sowie im oberen Statusbalken verändern kann.


Erweiterte Einstellungen

Dieses Fenster erlaubt Ihnen umfangreiche Optionen und Einstellungen für die Sicherung festzulegen, so dass Sie die Sicherung ganz nach Ihren individuellen Bedürfnissen vornehmen können. Dieses Fenster ist wiederum in verschiedenen Tabs aufgeteilt, welche die entsprechende Option bzw. Einstellung bezeichnet.

Schutz des Archivs

Erlaubt Ihnen die Sicherung mit einem Passwortschutz zu versehen. Mit einem Klick auf "Passwort für das Sicherungsarchiv setzen", wird der Passwortschutz aktiviert, wobei Sie das entsprechende Passwort zu Ihrer Sicherheit zwei Mal eingeben müssen. Bitte merken Sie sich das eingegebene Passwort sehr gut, da Ihre Sicherung ohne dieses Passwort nicht wiederhergestellt werden kann.

Im unteren Bereich haben Sie die Möglichkeit eine entsprechende Verschlüsselungsstärke auszuwählen:

PKWARE kompatibel

Wählen Sie dieses Element, wenn Sie die Sicherung mit der traditionellen PKWARE Verschlüsselung verschlüsseln möchten. Das ist die schnellste Verschlüsselungsmethode, die zur Verfügung steht, jedoch auch die unsicherste, so dass Sie diese vermeiden sollten.

AES 128

Wählen Sie dieses Element, wenn Sie die Sicherung mit einer Schlüsselgröße von 128 Bits verschlüsseln möchten. Die Verschlüsselung dauert länger, ist aber noch sicherer.

AES 256

Wählen Sie dieses Element, wenn Sie die Sicherung mit einer Schlüsselgröße von 256 Bits verschlüsseln möchten. Die Verschlüsselung dauert zwar am längsten, aber es ist die sicherste Verschlüsselungsmethode, die zur Verfügung steht und wird daher auch empfohlen.

Vor-/Nach-Befehle

Erlaubt Ihnen Befehle festzulegen, die entweder vor oder nach dem Sicherungsprozess vollautomatisch ausgeführt werden sollen. Für Befehle, welche vor dem Sicherungsprozess ausgeführt werden sollen, geben Sie bitte den entsprechenden Befehl in das Feld "Vor der Sicherung" ein. Für Befehle, welche nach dem Sicherungsprozess ausgeführt werden sollen, geben Sie bitte den entsprechenden Befehl in das Feld "Nach der Sicherung" ein.

Sie können die Befehle individueller spezifizieren, indem Sie neben dem entsprechenden Eingabefeld den Button "Bearbeiten" auswählen. Nach einem Klick aus diesen, haben Sie folgende Optionen zur Auswahl:

Befehl

Stellt den Befehl dar, welcher ausgeführt werden soll. Durch einen Klick auf das Ordnersymbol, können Sie die entsprechende Datei auch auswählen.

Arbeitsverzeichnis

Spezifiziert den Pfad des Ordners, in welchem der Befehl ausgeführt werden soll.

Argumente

Spezifiziert Argumente für den eingegebenen Befehl, sofern diese erforderlich sind, z.B. "C:\MeinProgramm.exe -Argument".

Warten bis der Befehl vollständig ausgeführt wurde

Legt fest, ob mit der Sicherung darauf gewartet werden soll, bis der Befehl ausgeführt wurde. Wenn Sie diese Option aktivieren, wird der Sicherungsprozess erst dann gestartet, nachdem der Befehl vollständig verarbeitet wurde. Wenn Sie diese Option deaktivieren, wird der Befehl sowie die gleichzeitig Sicherung gestartet, wobei hier nicht auf den Abschluss des Befehls gewartet wird.

Aktion abbrechen, wenn der Befehl fehlschlägt

Legt fest, ob die Sicherung abgebrochen werden soll, sofern der Befehl fehlschlägt. Wenn Sie diese Option aktivieren, hängt der Abschluss der Sicherung auch vom Ergebnis des Befehls ab. Wenn die Ausführung des Befehls fehlschlägt, schlägt auch die Sicherung fehl. Wenn Sie diese Option deaktivieren, wird die Sicherung unabhängig vom Ergebnis des Befehls durchgeführt und auch dann abgeschlossen, wenn Fehler bei der Ausführung des Befehls aufgetreten sind.

Mit einem Klick auf "Testen", können Sie den Befehl direkt testen. Durch einen Klick auf "OK" werden Ihre Angaben gespeichert, wobei Ihre Angaben verworfen werden, sofern Sie auf "Abbrechen" klicken.

Komprimierungsrate

Erlaubt Ihnen die die Komprimierungsrate auszuwählen, welche für die Sicherung verwendet werden soll. Je höher die Komprimierungsrate ist, desto weniger Platz wird die Sicherung beanspruchen, jedoch wird die Erstellung der Sicherung mehr Zeit in Anspruch nehmen.

Nicht komprimieren

Wählen Sie diese Option, wenn Sie die Sicherung nicht komprimieren möchten.

Standardkompression

Wählen Sie diese Option, wenn die Sicherung mit einer ausgewogenen Balance zwischen Geschwindigkeit und Kompression komprimiert werden soll.

Beste Geschwindigkeit

Wählen Sie diese Option, wenn die Sicherung mit der schnellsten Komprimierungsrate komprimiert werden soll.

Beste Kompression

Wählen Sie diese Option, wenn die Sicherung mit der höchsten Komprimierungsrate komprimiert werden soll.

Benachrichtigungen

Erlaubt Ihnen E-Mail Benachrichtigungen zu aktivieren, welche Sie per E-Mail über den Status der Sicherung informiert.

Betreff

Legt den Betreff fest, welcher für Benachrichtigungen verwendet werden soll. Sofern hier nichts eingegeben wird, wird der Standardbetreff verwendet.

Absender

Legt die E-Mail Adresse des Absenders fest, von welcher die Benachrichtigungen versendet werden sollen. Sofern hier nichts eingegeben wird, wird der unter "Benutzername" angegebene Wert als Absenderadresse verwendet, sofern es sich dabei um eine E-Mail Adresse handelt. Sofern es sich dabei um keine E-Mail Adresse handelt, wird die E-Mail Adresse als Absenderadresse verwendet, welche zuerst als Empfängeradresse festgelegt wurde.

Empfänger

Geben Sie hier die E-Mail Adresse ein, an welche die Benachrichtigungen verschickt werden sollen. Es können auch mehrere E-Mail Adressen eingegeben werden, indem diese per Komma getrennt werden wie z.B. "meine@adresse1.de, meine@adresse2.de".

Postausgangsserver (SMTP)

Geben Sie hier die Adresse des Postausgangsservers ein, wie z.B. "smtp.meineemail.de". Jeder E-Mail Server der das SMTP-Protokoll unterstützt, kann hier genutzt werden.

Port

Legen Sie den Port fest, welcher für Ihren Server für den E-Mail Versand festgelegt wurde, wie z.B. "25".

Timeout

Geben Sie einen Timeout-Wert in Sekunden ein. Dieser Wert bestimmt, dass im Fehlerfall zumindest die angegebene Anzahl an Sekunden gewartet bzw. erneut versucht werden soll, bevor ein Fehler ausgegeben wird.

Verschlüsselung

Bestimmen Sie, ob die Verbindung zum Postausgangsserver mittels SSL/TLS realisiert und somit verschlüsselt werden soll. Mögliche Werte sind "Keine", "SSL" sowie "TLS". Die unterstützten TLS-Versionen sind 1.0, 1.1, 1.2 sowie 1.3.

Benutzername

Geben Sie hier Ihren Benutzernamen für den E-Mail Versand ein. Dies kann entweder ein generischer Benutzername wie z.B. "Benutzer1", oder eine E-Mail-Adresse wie z.B. "meinname@meinedomain.de" sein.

Passwort

Geben Sie hier Ihr Passwort ein, welches für das angegebene E-Mail Konto gesetzt wurde. Das eingegebene Passwort kann durch die Funktionsschaltfläche rechts vom Eingabefeld ein- oder ausgeblendet werden.

Testnachricht

Wenn alle Felder ausgefüllt wurden, können Sie durch die Funktion "Testnachricht" testen, ob der E-Mail Versand tatsächlich funktioniert. Über das Ergebnis des Tests werden Sie per Nachrichtenbox benachrichtigt.

Über den erfolgreichen Abschluss einer Aktion benachrichtigen

Wählen Sie diese Option, wenn Sie über den erfolgreichen Abschluss der Sicherung per E-Mail benachrichtigt werden möchten.

Über Fehler bei einer Aktion benachrichtigen

Wählen Sie diese Option, wenn Sie über aufgetretene Fehler in der Sicherung per E-Mail benachrichtigt werden möchten.

Über erforderlichen Benutzereingriff benachrichtigen

Wählen Sie diese Option, wenn Sie darüber per E-Mail benachrichtigt werden möchten, sobald die Sicherung Ihren Eingriff bzw. Ihre Interaktion erfordert.

Der Benachrichtigung ein vollständiges Protokoll hinzufügen

Wählen Sie diese Option aus, wenn jede E-Mail Benachrichtigung das vollständige Protokoll der Sicherung enthalten soll. Bitte beachten Sie, dass ein vollständiges Protokoll mitunter sehr umfangreich sein kann, welches bei einigen E-Mail Anbietern aufgrund der Größe zurückgewiesen werden kann.

Aufteilung des Archivs

Sie können festlegen, ob eine große Sicherung in mehrere kleine Dateien aufgeteilt werden soll. Hierfür stehen Ihnen folgende Optionen zur Verfügung:

Nicht aufteilen

Wählen Sie diese Option, wenn die Sicherung nicht aufgeteilt werden soll, so dass es sich im Endergebnis um eine einzelne Datei handelt.

Automatisch

Wählen Sie diese Option, wenn das Programm automatisch die Größe der Dateien definieren soll, in der eine große Sicherung aufgeteilt wird.

Feste Größe

Wählen Sie diese Option, wenn Sie eine feste Größe für die Aufteilung festlegen möchten. Sie können einen der vordefinierten Werte auswählen, oder einen eigenen Wert eintragen. Bitte beachten Sie, dass hier die Mindestgröße 100KB betragen muss. Eingegebene Werte unter 100KB werden automatisch in 100KB umgeändert.

Fehlerbehandlung

Sie können festlegen, wie die Anwendung mit Fehlern umgehen soll, die eventuell während der Sicherung auftreten.

Meldungen und Dialoge während der Durchführung nicht anzeigen (stiller Modus)

Wenn Sie diese Option aktivieren, werden Ihnen bei einem Fehler keine Meldungen oder andere Dialoge angezeigt. Stattdessen wird die Sicherung dann abgebrochen.

Erneut versuchen, wenn ein Fehler aufgetreten ist

Wenn Sie diese Option aktivieren, können Sie festlegen, dass die Anwendung versucht die aktuelle Operation erneut durchzuführen, bevor Ihnen ein Fehler angezeigt wird. Die Anzahl der Versuche sowie der zeitliche Abstand zwischen den Versuchen kann individuell gesetzt werden.

Sonstiges

Sie können zusätzlich einige weitere Optionen für Ihre Sicherung festlegen.

Sicherung nach Erstellung validieren

Wählen Sie diese Option aus, wenn Sie die Sicherung nach Abschluss validieren möchten, so dass sichergestellt wird, dass alle Daten ordnungsgemäß gesichert wurden, in dem die Integrität jeder gesicherten Datei überprüft wird. Die Aktivierung dieser Option wird empfohlen, da so etwaige Fehler in der Sicherung von vornherein ausgeschlossen werden können, welche sich im schlimmsten Fall sonst erst bei einer Rücksicherung bemerkbar machen würden.

Individuelles Namensschema für Sicherungsdateien verwenden

Wählen Sie diese Option aus, wenn Sie anstatt des standardmäßigen Namensschema ein individuelles Namensschema Ihrer Sicherungsdateien verwenden möchten. Standardmäßig wird jede Sicherungsdatei nach folgendem Schema benannt: "benutzername_datum_uhrzeit". Durch die Verwendung eines individuellen Namensschema können Sie die Benennung der Sicherungsdateien exakt an Ihre Bedürfnisse anpassen.

Computer herunterfahren, sobald die Sicherung abgeschlossen wurde

Wählen Sie diese Option aus, wenn der Computer automatisch heruntergefahren werden soll, nachdem die Datensicherung abgeschlossen wurde. Beachten Sie bitte, dass der Computer unabhängig von geöffneten oder nicht gespeicherten Dokumenten heruntergefahren wird, so dass Sie diese Option nur dann aktivieren sollten, wenn der Datensicherungsprozess tatsächlich der letzte ausgeführte Prozess auf Ihrem Computer ist, da ansonsten möglicherweise nicht gespeicherte Daten verloren gehen könnten.

Einen Kommentar zur Sicherung hinzufügen

Wählen Sie diese Option aus, wenn Sie der Sicherung Kommentare hinzufügen möchten. Aussagekräftige Beschreibungen und Kommentare können Ihnen helfen, die richtige Sicherung bei Bedarf schneller zu finden. Nach Aktivierung dieser Option, können die Kommentare im unteren gelben Textfeld eingegeben werden. Kommentare können mit Variablen kombiniert werden, die Ihnen dabei behilflich sein könnten, Ihre Sicherung zu einem späteren Zeitpunkt besser nachvollziehen zu können. Verfügbare Variablen werden durch einen Klick auf "Variable einfügen" angezeigt.

Reservekopien

Zusätzlich zu Ihrer Hauptsicherung, können Sie außerdem Reservekopien Ihrer Hauptsicherung an so vielen Sicherungsorten wie Sie möchten erstellen lassen. Hierzu stehen Ihnen verschiedene Sicherungsorte zur Verfügung. Einen neuen Sicherungsort können Sie durch einen Klick auf den Link "Sicherungsort hinzufügen" hinzufügen, oder indem Sie mit der rechten Maustaste in die Übersicht der Sicherungsorte klicken.

Die Übersicht der Sicherungsorte erlaubt Ihnen außerdem bereits existierende Sicherungsorte zu deaktivieren oder zu löschen, indem Sie den gewünschten Sicherungsort einfach auswählen und mit der rechten Maustaste die entsprechende Option auswählen. Deaktivierte Sicherungsorte sind weiterhin in der Übersicht der Sicherungsorte zu finden, werden jedoch bei einer Sicherung nicht berücksichtigt, bis diese wieder aktiviert wurden. Einmal gelöschte Sicherungsorte müssen bei Bedarf wieder vollständig neu angelegt werden.

Wenn Sie einen Sicherungsort für Ihre Reservekopie auswählen, welcher sich nicht auf Ihrem lokalen Computer befindet (wie z.B. FTP), sollten Sie Ihre Sicherung in jedem Fall zum Schutz Ihrer Daten mit der maximal verfügbaren Verschlüsselungsstärke per Passwort schützen, da nach aktuellem Stand der Technik nicht ausgeschlossen werden kann, dass Ihre Daten beim Transportweg abgefangen werden.

Beim Anlegen eines Sicherungsortes können Sie den entsprechenden Prioritätsindex für diesen Sicherungsort im linken unteren Bereich bestimmen. Der Prioritätsindex legt fest, in welcher Reihenfolge die Reservekopien abgelegt werden sollen. Wenn Sie z.B. einem lokalen Sicherungsort einen Index von 1 zuweisen und einem FTP-Sicherungsort einen Index von 2, wird die Reservekopie zuerst auf dem lokalen Sicherungsort abgelegt und anschließend auf dem FTP-Sicherungsort.

Nachdem Sie sich dazu entschieden haben, einen neuen Sicherungsort hinzuzufügen, stehen Ihnen folgende Optionen zur Verfügung:

Lokalen Speicherort hinzufügen

Öffnet ein neues Fenster, in welchem Sie den Speicherort benennen und einen Pfad auf Ihrem lokalen Computer als Sicherungsort für Ihre Reservekopie auswählen können. Sofern Sie keinen Namen für den Speicherort eingeben, wird automatisch der Ordnername des ausgewählten Order als Name verwendet. Nachdem Sie den entsprechenden Pfad ausgewählt und auf "OK" geklickt haben, aktualisiert sich die Übersicht der Sicherungsorte und fügt den hier ausgewählten Sicherungsort der Liste hinzu.

Netzwerk-Speicherort hinzufügen

Öffnet ein neues Fenster, in welchem Sie den Speicherort benennen und einen Pfad auf in Ihrem lokalen Netzwerk als Sicherungsort für Ihre Reservekopie auswählen können. Sofern Sie keinen Namen für den Speicherort eingeben, wird automatisch der Ordnername des ausgewählten Order als Name verwendet. Nachdem Sie den entsprechenden Pfad ausgewählt und auf "OK" geklickt haben, aktualisiert sich die Übersicht der Sicherungsorte und fügt den hier ausgewählten Sicherungsort der Liste hinzu.

FTP-Speicherort hinzufügen

Öffnet ein neues Fenster, in welchem Sie die entsprechenden Zugangsdaten für den gewünschten FTP-Speicherplatz eingeben können. In diesem Fenster finden Sie folgendes vor:

Name des Speicherorts

Benennen Sie Ihren Speicherort, um diesen besser von anderen unterscheiden zu können. Sie können diesen beliebig benennen.

Host

Geben Sie die entsprechende Serveradresse des FTP-Servers ein, wie z.B. "meinserver.de" oder "123.456.789".

Ordner

Geben Sie das Zielverzeichnis auf dem FTP-Server ein, welches für diese FTP-Serververbindung genutzt werden soll. Wenn Sie das Hauptverzeichnis des FTP-Servers verwenden möchten, geben Sie hier einfach "/" ein. Bei Verwendung eines spezifischen Verzeichnisses, geben Sie bitte den vollständigen Pfad ein, wie z.B. "/ordner/unterordner/". Dies ist der Ordner auf dem Server, in welchem Ihre Sicherung hochgeladen wird. Sie können außerdem die Ordner auf dem Server durchsuchen, indem Sie auf die Verzeichnis-Funktionsschaltfläche klicken. Hierfür müssen jedoch vorher alle anderen Zugangsdaten eingegeben werden.

Port

Geben Sie die entsprechende Portnummer ein, wie z.B. "21".

Timeout

Bestimmt den Timeout-Wert, welcher die Anzahl der Sekunden darstellt, die die Anwendung auf die Serverantwort abwarten soll bevor ein Fehler ausgegeben wird, oder 0 für unendliches Warten. Der Standard-Timeout-Wert ist 30, welcher gleichzeitig empfohlen wird.

Verschlüsselung

Wählen Sie die Verschlüsselungsmethode der Verbindung aus und entscheiden Sie, ob die Verbindung zum FTP-Server verschlüsselt erfolgen soll. Sofern Sie "Keine" auswählen, werden alle Daten und Befehle, einschließlich des Benutzernamens und Kennworts, als Klartext an den Server gesendet. Jede den Netzwerkverkehr überwachende Person kann die Anmeldeinformationen anzeigen und zum Herstellen einer Verbindung mit dem Server verwenden. Wenn Sie eine Verbindung mit einem FTP-Server herstellen, der Anmeldeinformationen erfordert und eine Verschlüsselung unterstützt, sollten Sie hier entweder "Implizit" oder "Explizit" auswählen, je nachdem was durch den Server unterstützt wird.

Modus

Wählen Sie den Verbindungsmodus der Verbindung aus, entweder "Passiv" oder "Aktiv". Bei der Auswahl von "Passiv" wird der "PASV"-Befehl an den Server gesendet. Dieser Befehl erfordert, dass der Server einen Datenanschluss überwacht und auf eine Verbindung wartet, statt beim Empfang eines Übertragungsbefehls eine Verbindung zu initiieren. Eine Beschreibung des mit UsePassive angegebenen Verhaltens finden Sie in RFC 959 "File Transfer Protocol", Abschnitt 3.2 "Establishing Data Connections", und Abschnitt 4.1.2 "Transfer Parameter Commands", verfügbar unter http://www.rfc-editor.org/. Bei der Auswahl von "Passiv" sendet der FTP-Server möglicherweise nicht die Größe der Datei, sodass der Fortschritt des Uploads immer 0 beträgt. Bei der Auswahl von "Aktiv", kann eine Firewall eine Warnung auslösen und den Upload verhindern.

Übertragung

Wählen Sie den Übertragungsmodus der Verbindung aus, entweder "Binär", "ASCII" oder "Automatisch. Bei der Auswahl von "Binär" geben Sie dem Server an, dass die zu übertragenden Daten im Binärformat vorliegen, wohingegen Sie dem Server bei der Auswahl von "ASCII" angeben, dass die Daten im Textformat vorliegen. Bei der Auswahl von "Automatisch" wird zebNet Backup das Format der zu übertragenden Dateien automatisch ermitteln und dieses dem Server entsprechend angeben.

Benutzername

Geben Sie den entsprechenden Benutzernamen ein.

Passwort

Geben Sie das entsprechende Passwort ein. Die Funktionsschaltfläche rechts vom Eingabefeld erlaubt es Ihnen, dass Passwort ein- oder auszublenden.

Konto testen

Mit einem Klick auf "Konto testen", können Sie die eingegebenen Daten testen um so sicherzustellen, dass die Verbindung erfolgreich aufgebaut werden kann. Die übertragene Serverantwort wird Ihnen in einer Nachrichtenbox angezeigt.

SFTP-Speicherort hinzufügen

Öffnet ein neues Fenster, in welchem Sie die entsprechenden Zugangsdaten für den gewünschten SFTP-Speicherplatz eingeben können. In diesem Fenster finden Sie folgendes vor:

Name des Speicherorts

Benennen Sie Ihren Speicherort, um diesen besser von anderen unterscheiden zu können. Sie können diesen beliebig benennen.

Host

Geben Sie die entsprechende Serveradresse des SFTP-Servers ein, wie z.B. "meinserver.de" oder "123.456.789".

Ordner

Geben Sie das Zielverzeichnis auf dem SFTP-Server ein, welches für diese SFTP-Serververbindung genutzt werden soll. Wenn Sie das Hauptverzeichnis des SFTP-Servers verwenden möchten, geben Sie hier einfach "/" ein. Bei Verwendung eines spezifischen Verzeichnisses, geben Sie bitte den vollständigen Pfad ein, wie z.B. "/ordner/unterordner/". Dies ist der Ordner auf dem Server, in welchem Ihre Sicherung hochgeladen wird. Sie können außerdem die Ordner auf dem Server durchsuchen, indem Sie auf die Verzeichnis-Funktionsschaltfläche klicken. Hierfür müssen jedoch vorher alle anderen Zugangsdaten eingegeben werden.

Port

Geben Sie die entsprechende Portnummer ein, wie z.B. "21".

Timeout

Bestimmt den Timeout-Wert, welcher die Anzahl der Sekunden darstellt, die die Anwendung auf die Serverantwort abwarten soll bevor ein Fehler ausgegeben wird, oder 0 für unendliches Warten. Der Standard-Timeout-Wert ist 30, welcher gleichzeitig empfohlen wird.

Benutzername

Geben Sie den entsprechenden Benutzernamen ein.

Passwort

Geben Sie das entsprechende Passwort ein. Die Funktionsschaltfläche rechts vom Eingabefeld erlaubt es Ihnen, dass Passwort ein- oder auszublenden.

Konto testen

Mit einem Klick auf "Konto testen", können Sie die eingegebenen Daten testen um so sicherzustellen, dass die Verbindung erfolgreich aufgebaut werden kann. Die übertragene Serverantwort wird Ihnen in einer Nachrichtenbox angezeigt.

SCP-Speicherort hinzufügen

Öffnet ein neues Fenster, in welchem Sie die entsprechenden Zugangsdaten für den gewünschten SCP-Speicherplatz eingeben können. In diesem Fenster finden Sie folgendes vor:

Name des Speicherorts

Benennen Sie Ihren Speicherort, um diesen besser von anderen unterscheiden zu können. Sie können diesen beliebig benennen.

Host

Geben Sie die entsprechende Serveradresse des SCP-Servers ein, wie z.B. "meinserver.de" oder "123.456.789".

Ordner

Geben Sie das Zielverzeichnis auf dem SCP-Server ein, welches für diese SCP-Serververbindung genutzt werden soll. Wenn Sie das Hauptverzeichnis des SCP-Servers verwenden möchten, geben Sie hier einfach "/" ein. Bei Verwendung eines spezifischen Verzeichnisses, geben Sie bitte den vollständigen Pfad ein, wie z.B. "/ordner/unterordner/". Dies ist der Ordner auf dem Server, in welchem Ihre Sicherung hochgeladen wird. Sie können außerdem die Ordner auf dem Server durchsuchen, indem Sie auf die Verzeichnis-Funktionsschaltfläche klicken. Hierfür müssen jedoch vorher alle anderen Zugangsdaten eingegeben werden.

Port

Geben Sie die entsprechende Portnummer ein, wie z.B. "21".

Timeout

Bestimmt den Timeout-Wert, welcher die Anzahl der Sekunden darstellt, die die Anwendung auf die Serverantwort abwarten soll bevor ein Fehler ausgegeben wird, oder 0 für unendliches Warten. Der Standard-Timeout-Wert ist 30, welcher gleichzeitig empfohlen wird.

Benutzername

Geben Sie den entsprechenden Benutzernamen ein.

Passwort

Geben Sie das entsprechende Passwort ein. Die Funktionsschaltfläche rechts vom Eingabefeld erlaubt es Ihnen, dass Passwort ein- oder auszublenden.

Konto testen

Mit einem Klick auf "Konto testen", können Sie die eingegebenen Daten testen um so sicherzustellen, dass die Verbindung erfolgreich aufgebaut werden kann. Die übertragene Serverantwort wird Ihnen in einer Nachrichtenbox angezeigt.

WebDAV-Speicherort hinzufügen

Öffnet ein neues Fenster, in welchem Sie die entsprechenden Zugangsdaten für den gewünschten WebDAV-Speicherplatz eingeben können. Eine WebDAV-Verbindung kann ebenfalls dazu verwendet werden, um sich mit einer Nextcloud-Instanz zu verbinden. In diesem Fenster finden Sie folgendes vor:

Name des Speicherorts

Benennen Sie Ihren Speicherort, um diesen besser von anderen unterscheiden zu können. Sie können diesen beliebig benennen.

Host

Geben Sie die entsprechende Serveradresse des WevDAV-Servers ein, wie z.B. "meinserver.de" oder "123.456.789".

Ordner

Geben Sie das Zielverzeichnis auf dem WevDAV-Server ein, welches für diese WevDAV-Serververbindung genutzt werden soll. Wenn Sie das Hauptverzeichnis des WevDAV-Servers verwenden möchten, geben Sie hier einfach "/" ein. Bei Verwendung eines spezifischen Verzeichnisses, geben Sie bitte den vollständigen Pfad ein, wie z.B. "/ordner/unterordner/". Dies ist der Ordner auf dem Server, in welchem Ihre Sicherung hochgeladen wird. Sie können außerdem die Ordner auf dem Server durchsuchen, indem Sie auf die Verzeichnis-Funktionsschaltfläche klicken. Hierfür müssen jedoch vorher alle anderen Zugangsdaten eingegeben werden.

Port

Geben Sie die entsprechende Portnummer ein, wie z.B. "21".

Timeout

Bestimmt den Timeout-Wert, welcher die Anzahl der Sekunden darstellt, die die Anwendung auf die Serverantwort abwarten soll bevor ein Fehler ausgegeben wird, oder 0 für unendliches Warten. Der Standard-Timeout-Wert ist 30, welcher gleichzeitig empfohlen wird.

Verschlüsselung

Wählen Sie aus, ob die Verbdindung zum WebDAV-Server verschlüsselt werden soll.

Benutzername

Geben Sie den entsprechenden Benutzernamen ein.

Passwort

Geben Sie das entsprechende Passwort ein. Die Funktionsschaltfläche rechts vom Eingabefeld erlaubt es Ihnen, dass Passwort ein- oder auszublenden.

Konto testen

Mit einem Klick auf "Konto testen", können Sie die eingegebenen Daten testen um so sicherzustellen, dass die Verbindung erfolgreich aufgebaut werden kann. Die übertragene Serverantwort wird Ihnen in einer Nachrichtenbox angezeigt.

Aufbewahrungsregeln

Sie können auswählen, ob und wann alte Sicherungen automatisch gelöscht werden sollen, um Speicherplatz einzusparen. Bitte beachten Sie, dass die aktuelle Sicherung immer Vorrang hat und dementsprechend erst beim nächsten Vorgang berücksichtigt wird. Ihre aktuelle Sicherung wird also zu Ihrem Schutz niemals gelöscht, ganz gleich was Sie hier auswählen.

Sicherungen löschen, wenn die Anzahl der Sicherungen höher ist als

Sie können hier die Anzahl der Sicherungen beschränken, welche aufbewahrt werden sollen, wobei immer zuerst die ältesten Sicherungen gelöscht werden.

Sicherungen löschen, wenn die Aufbewahrungszeit alter Sicherungen länger ist als:

Sie können hier ein Limit für das Alter der Sicherungen bestimmen.

Sicherungen löschen, wenn das Archiv größer ist als

Sie können hier ein Größenlimit für die Sicherungen festlegen, wobei immer zuerst die ältesten Sicherungen gelöscht werden.

Die gesetzten Regeln auch auf Reservekopien anwenden (sofern verfügbar)

Legen Sie fest, ob die gesetzten Aufbewahrungsregeln auch auf erstellte Reservekopien angewendet werden sollen. Sofern diese Option deaktiviert ist, wird lediglich der Hauptspeicherort bereinigt und sämtliche Reservekopien werden bei der Bereinigung ignoriert. Dadurch kann Speicherplatz am Hauptspeicherort eingespart werden. Sofern diese Option aktiviert ist, wird zuerst der Hauptspeicherort bereinigt und anschließend alle aktiven Reservekopien-Speicherort. Sofern ein Reservekopie-Speicherort deaktiviert oder gelöscht wurde, wird dieser bei einer Bereinigung nicht berücksichtigt.

Schnappschüsse

Um sicherzustellen, dass alle Daten in der zu erstellenden Sicherung vom selben Zeitpunkt stammt, sollte ein Schnappschuss erstellt werden. Sie können auswählen, ob Sie ein Schnappschuss erstellt werden soll oder nicht. Wenn kein Schnappschuss erstellt werden soll, kann die zu sichernde Anwendung nur im geschlossenen Zustand gesichert werden. Wenn die zu sichernde Anwendung im laufenden Betrieb gesichert werden soll, ist die Erstellung eines Schnappschusses zwingend erforderlich, da die Sicherung ansonsten fehlschlägt.

Keine Schnappschüsse verwenden

Wählen Sie diese Option aus, wenn keine Schnappschüsse erstellt werden sollen. Bei der Auswahl dieser Option können beim Sicherungsvorgang Fehler auftreten. Diese Auswahl sollte nur dann getroffen werden, wenn die zu sichernde Anwendung während des Sicherungsvorganges nicht ausgeführt wird.

Exklusive Schnappschüsse verwenden (Standard)

Wählen Sie diese Option aus, wenn exklusive Schnappschüsse erstellt werden sollen, die mit keiner anderen zebNet-Anwendung geteilt werden. Dadurch wird sichergestellt, dass alle Daten gesichert werden können. Wenn diese Option ausgewählt wird, muss sichergestellt werden, dass nicht gleichzeitig zwei Sicherungsvorgänge von zwei verschiedenen zebNet-Anwendungen durchgeführt werden, da ansonsten Fehler während des Sicherungsprozesses auftreten können. Wenn Sie z.B. sowohl in Backup for Firefox als auch in Backup for Thunderbird einen Zeitplan einrichten, muss sich dieser Zeitplan um mindestens eine Minute unterscheiden.

Geteilte Schnappschüsse verwenden

Wählen Sie diese Option aus, wenn geteilte Schnappschüsse mithilfe von zebNet Snapshot Manager erstellt werden sollen, die mit anderen zebNet-Anwendungen geteilt werden. Dadurch wird sichergestellt, dass alle Daten gesichert werden können. Bei der Auswahl dieser Option können mehrere Sicherungsvorgänge gleichzeitig durchgeführt werden.

Ausnahmen

Legen Sie Laufwerke und Pfade fest, von denen keine Schnappschüsse erstellt werden sollen. Dies ist besonders dann hilfreich und notwendig, wenn sich ein Ordner der zu sichernden Anwendung auf einem Netzlaufwerk befindet. Da es aus technischer Sicht nicht immer möglich ist, ein Netzlaufwerk entsprechend und zuverlässig zu erkennen, können Sie Ausnahmen für das Netzlaufwerk festlegen. UNC-Pfade wie z.B. "\\server\" sind automatisch ausgeschlossen, so dass hier tatsächlich nur Netzlaufwerke angegeben werden müssen.


Rücksichern

Dieser Tab erlaubt Ihnen eine bereits existierende Sicherung wiederherzustellen. Im oberen Bereich wird Ihnen angezeigt, ob die Daten wiederhergestellt werden können oder nicht und bietet Ihnen weiterführende Optionen an. Sofern die gesicherte Anwendung beim Versuch der Rücksicherung ausgeführt wird, muss diese vorher geschlossen werden. Sie können die Funktionsschaltfläche "Zu Anwendung wechseln" verwenden, um zur Anwendung geleitet zu werden, so dass diese geschlossen werden kann. Mittels der Funktionsschaltfläche "Eigenschaften ansehen" können Sie sich umfangreiche Informationen einschließlich aller Kommentare der ausgewählten Sicherungsdatei anzeigen lassen. Wenn Sie anstatt der ausgewählten Sicherungsdatei eine andere Sicherung wiederherstellen möchten, klicken Sie auf "Dateiauswahl aufheben".

Sicherung zum Rücksichern auswählen

Klicken Sie hierauf, um die Sicherung auszuwählen, welche Sie wiederherstellen möchten.

Nachdem Sie eine Sicherung zur Rücksicherung ausgewählt haben, werden Ihnen im oberen Bereich weitere Informationen dieser Sicherung angezeigt. Sofern die ausgewählte Sicherung passwortgeschützt ist, werden Sie zur Eingabe des Passworts aufgefordert.

Was soll mit Ihrem bestehenden Profil geschehen?

Sofern die kompatible Anwendung bereits auf Ihrem Computer installiert wurde, befindet sich möglicherweise auch ein Profil von dieser auf Ihrem Computer.

Sie haben hier zwei Möglichkeiten, wie mit Ihrem bestehenden Profil umgegangen werden soll. Sofern Sie "Mein bestehendes Profil löschen" auswählen, wird Ihr bestehendes Profil vor der Rücksicherung gelöscht.

Sofern Sie "Mein bestehendes Profil sichern" auswählen, wird Ihr bestehendes Profil vor der Rücksicherung gesichert, so dass Sie dieses bei Bedarf zu einem späteren Zeitpunkt wiederherstellen können. Sofern kein bestehendes Profil gefunden werden konnte, kann keine der beiden Optionen ausgewählt werden.

Rücksicherung starten

Nachdem Sie die gewünschte Sicherungsdatei zur Rücksicherung ausgewählt haben und alle Einstellungen gesetzt haben, klicken Sie auf "Rücksicherung starten" um die Rücksicherung durchzuführen. zebNet Backup wird dann die Rücksicherung mit den von Ihnen gesetzten Einstellungen durchführen. Je nach Größe und Umfang der zu wiederherstellenden Daten, kann der Rücksicherungsprozess mehrere Minuten oder sogar noch länger dauern.

Während die Rücksicherung durchgeführt wird, kann keine andere Anwendungsfunktion genutzt werden, da die Rücksicherung in einem neuen exklusiven Rücksicherungsfenster durchgeführt wird. Das Ergebnis der Rücksicherung wird Ihnen im Rücksicherungsfenster detailliert ausgegeben.

Nachdem die Rücksicherung abgeschlossen wurde, können Sie zebNet Backup wieder benutzen oder schließen.


Durchsuchen

Dieser Tab erlaubt Ihnen eine bereits existierende Sicherung zu durchsuchen. Im oberen Bereich wird Ihnen angezeigt, ob die Daten durchsucht werden können oder nicht.

Sicherung zum Durchsuchen auswählen

Klicken Sie im oberen Bereich auf die Funktionsschaltfläche "Sicherung auswählen", um die Sicherung auszuwählen, welche durchsucht werden soll.

Nachdem Sie eine Sicherung zum Durchsuchen ausgewählt haben, werden Ihnen im oberen Bereich weitere Informationen dieser Sicherung angezeigt. Sofern die ausgewählte Sicherung passwortgeschützt ist, werden Sie zur Eingabe des Passworts aufgefordert. Mittels der Funktionsschaltfläche "Eigenschaften ansehen" können Sie sich umfangreiche Informationen einschließlich aller Kommentare der ausgewählten Sicherungsdatei anzeigen lassen. Wenn Sie anstatt der ausgewählten Sicherungsdatei eine andere Sicherung durchsuchen möchten, klicken Sie auf "Dateiauswahl aufheben".

Sicherung durchsuchen

Nachdem Sie die gewünschte Sicherungsdatei zum Durchsuchen ausgewählt, wird diese automatisch in die untere Baumstruktur geladen. Je nach Größe und Umfang der Sicherung, kann der Ladeprozess mehrere Minuten oder sogar noch länger dauern.

Sobald die Sicherung vollständig geladen wurde, können Sie im unteren Bereich bequem durch Ihre Sicherung navigieren. Im linken Bereich werden Ihnen die Ordner angezeigt wobei Ihnen im rechten Bereich die Dateien und Ordner des links ausgewählten Ordner angezeigt werden.

Sie können hier außerdem gezielt einzelne Dateien oder sogar ganze Ordner aus Ihrer Sicherung extrahieren, indem Sie einfach mit der rechten Maustaste auf den entsprechenden Ordner bzw. die entsprechende Datei klicken und "Extrahieren" auswählen und anschließend den Ordner auswählen, in welchem Sie die extrahierten Dateien speichern möchten.


Planen

Dieser Tab erlaubt Ihnen schnell und einfach eine Sicherung zu planen. Im oberen Bereich wird Ihnen angezeigt ob eine Sicherung geplant werden kann oder nicht. Sofern bereits eine Sicherung geplant wurde, werden Ihnen im oberen Bereich ebenfalls die genauen Details der geplanten Sicherung angezeigt mit der Option, diese bei Bedarf zu deaktivieren.

Speicherort für die Sicherung auswählen

Der Speicherort ist der Ort, an dem Sie Ihre Sicherung speichern möchten. Klicken Sie auf "Speicherort für die Sicherung auswählen" und wählen Sie den gewünschten Speicherort für die Sicherung aus. Nachdem Sie den Speicherort ausgewählt haben, klicken Sie auf "OK" um Ihre Auswahl zu bestätigen.

Erweiterte Einstellungen

Klicken Sie hierauf, wenn Sie erweiterte Einstellungen für die Sicherung setzen möchten. Nach einem Klick hierauf öffnet sich ein neues Fenster, in welchem Sie umfangreiche Optionen und Einstellungen für die Sicherung festlegen können.

Sicherung planen

Nachdem Sie alle gewünschten Einstellungen gesetzt haben, klicken Sie auf "Sicherung planen", welches ein neues Fenster öffnet, in welchem Sie den Zeitplan für geplante Sicherungen frei bestimmen können. Das Fenster "Zeitplan festlegen" ist in mehreren Bereichen aufgebaut.

Aufgabe ausführen

Im linken Bereich "Aufgabe ausführen" können Sie festlegen, wann die geplante Sicherung ausgeführt werden soll. Nach einem Klick auf die gewünschte Option können Sie anschließend in der entsprechenden Registerkarte den Zeitplan frei bestimmen. Die entsprechende Registerkarte befindet sich anschließend rechts neben der Rubrik "Aufgabe ausführen".

Zur Auswahl stehen Ihnen hier folgende Optionen:

Einmalig

Legt fest, dass die Sicherung nur einmalig zum ausgewählten Zeitpunkt geplant werden soll. Der unter "Start" angegebene Zeitpunkt legt fest, wann die Planung greifen soll und die geplante Sicherung somit durchgeführt werden soll. Beachten Sie, dass angegebene Zeitpunkt mindestens 5 Minuten in der Zukunft liegen sollte.

Bei Ereignis

Legt fest, dass die Sicherung bei einem bestimmten Ereignis durchgeführt werden soll.

Systemstart

Legt fest, dass die Sicherung jedes Mal dann durchgeführt wird, wenn Sie Ihren Computer einschalten und Microsoft Windows hochgefahren wurde. Bitte beachten Sie, dass die Option "Systemstart" nur dann verfügbar ist, sofern Sie zur Planung ein Passwort verwenden. Bei der Option "Ohne Passwort planen", kann das Ereignis Systemstart nicht ausgewählt werden.

Benutzeranmeldung

Legt fest, dass die Sicherung jedes Mal dann durchgeführt wird, wenn Sie sich in Microsoft Windows als Benutzer anmelden. Eine Anmeldung gilt als erfolgt, nachdem Sie für Ihr Microsoft Windows Konto Ihr Passwort eingegeben haben. Sollten Sie kein Passwort verwenden und die Option "Ohne Passwort planen" aktiviert haben, gilt die Anmeldung in der Regel als erfolgt, wenn Sie Ihren Desktop sehen können. Dies trifft übrigens außerdem auch dann zu, wenn Sie zwar ein Microsoft Windows Passwort verwenden, jedoch die automatische Anmeldung aktiviert haben.

Leerlauf

Legt fest, dass die Sicherung jedes Mal dann durchgeführt wird, wenn sich der Computer im Leerlauf befindet. Der Computer befindet sich unter anderem dann im Leerlauf, wenn für die Dauer von 15 Minuten keine Benutzereingaben erfolgen.

Arbeitsstationsperre

Legt fest, dass die Sicherung jedes Mal dann durchgeführt wird, wenn der Computer gesperrt wird, z.B. durch Drücken der Tastenkombination WIN+L.

Arbeitsstationsentsperrung

Legt fest, dass die Sicherung jedes Mal dann durchgeführt wird, wenn der Computer entsperrt wird, wie z.B. durch Passworteingabe.

Periodisch

Legt fest, dass die Sicherung periodisch in bestimmten Abständen durchgeführt werden soll, z.B. alle 10 Minuten oder alle 3 Stunden. Wenn Sie z.B. alle 3 Stunden auswählen, wird die Sicherung dann jedes Mal im Abstand von 3 Stunden durchgeführt.

Täglich

Legt fest, dass die Sicherung täglich durchgeführt werden soll.

Start

Legt den Zeitpunkt fest, wann die Planung das erste Mal greifen soll und die geplante Sicherung somit das erste Mal durchgeführt werden soll. Wenn die Planung ab sofort greifen soll, ist es nicht notwendig den vorgegebenen Zeitpunkt abzuändern. Sofern der Zeitpunkt erst in der Zukunft liegen soll, wählen Sie bitte durch die Kalenderauswahlfelder den entsprechenden Zeitpunkt aus.

Jeden Tag

Legt fest, dass die Sicherung tatsächlich jeden Tag zum angegebenen Zeitpunkt durchgeführt werden soll.

Alle <Wert> Tag(e)

Legt fest, dass die Sicherung in bestimmten Abständen durchgeführt werden soll. Der Abstand kann individuell durch Sie festgelegt werden, wie z.B. "Alle 2 Tag(e)", was bedeutet, dass die Sicherung im immer im Abstand von 2 Tagen durchgeführt werden soll.

Aufgabe ausführen alle

Bestimmt eine zusätzliche periodische Planung für den festgelegten Zeitpunkt, welche die tägliche Sicherung dann nicht nur einmalig sondern mehrmalig pro Tag periodisch in bestimmten Abständen durchführt. Wenn Sie z.B. "Jeden Tag" und zusätzlich "Aufgabe ausführen alle 3 Stunden" auswählen, wird die Sicherung jeden Tag mehrmals im Abstand von 3 Stunden durchgeführt.

Wöchentlich

Legt fest, dass die Sicherung wöchentlich durchgeführt werden soll.

Start

Legt den Zeitpunkt fest, wann die Planung das erste Mal greifen soll und die geplante Sicherung somit das erste Mal durchgeführt werden soll. Wenn die Planung ab sofort greifen soll, ist es nicht notwendig den vorgegebenen Zeitpunkt abzuändern. Sofern der Zeitpunkt erst in der Zukunft liegen soll, wählen Sie bitte durch die Kalenderauswahlfelder den entsprechenden Zeitpunkt aus.

Aufgabe ausführen alle: <Wert> Woche(n) am

Bestimmen Sie die gewünschte Anzahl an Wochen und die Wochentage, an denen Sie die Sicherung durchführen wollen. Mit einer Einstellung von z.B. alle 2 Wochen am Montag sowie dem Startzeitpunkt 16:45 wird die Archivierung am Montag jeder zweiten Woche um 16:45 Uhr durchgeführt.

Monatlich

Legt fest, dass die Sicherung monatlich durchgeführt werden soll.

Start

Legt den Zeitpunkt fest, wann die Planung das erste Mal greifen soll und die geplante Sicherung somit das erste Mal durchgeführt werden soll. Wenn die Planung ab sofort greifen soll, ist es nicht notwendig den vorgegebenen Zeitpunkt abzuändern. Sofern der Zeitpunkt erst in der Zukunft liegen soll, wählen Sie bitte durch die Kalenderauswahlfelder den entsprechenden Zeitpunkt aus.

Ausführung der Aufgabe an jedem: <Wert> des Monats <Wert>

Das linke Auswahlfeld bestimmt die Tage, an welchen die monatlich geplante Sicherung durchgeführt werden soll. Durch das Aktivieren der entsprechenden Auswahlboxen (1 bis 31) wählen die gewünschten Tage des Monats aus.

Das rechte Auswahlfeld bestimmt die Monate, in welchen die monatlich geplante Sicherung durchgeführt werden soll. Durch das Aktivieren der entsprechenden Auswahlboxen (Januar bis Dezember) wählen die gewünschten Monate des Jahres aus.

Mit einer Einstellung von z.B. an jedem 10 Tag des Monats Januar sowie dem Startzeitpunkt 16:45 wird die Archivierung jedes Mal am 10. Januar um 16:45 Uhr durchgeführt.

Anmeldedaten für die Ausführung

Legt das Windows-Benutzerkonto fest, welches für die Durchführung geplanter Sicherungen verwendet werden soll.

Benutzername

Geben Sie den entsprechenden Benutzernamen ein. Der Benutzername des aktuell angemeldeten Benutzers wird bereits automatisch eingetragen, so dass Sie im Regelfall nur noch das entsprechende Passwort eingeben müssen.

Passwort

Geben Sie das Passwort für das entsprechende Benutzerkonto ein.

Ohne Passwort planen

Sie können Sicherungen auch ohne ein Passwort planen, welches sich perfekt für solche Nutzer eignet, welche in Ihrem Windows-Benutzerkonto kein Passwort hinterlegt haben und somit keine Passwortabfrage beim Anmelden in das Windows-Benutzerkonto erfolgt. Um eine Planung ohne Angabe eines Passworts realisieren zu können, aktivieren Sie einfach die Option "Ohne Passwort planen".

Die Option "Ohne Passwort planen" kann auch dann genutzt werden, wenn Ihr Windows-Benutzerkonto über ein Passwort verfügt. Bitte beachten Sie in solch einem Fall, dass Sie zum Durchführen geplanter Sicherungen dann mit Ihrem Windows-Benutzerkonto angemeldet sein müssen, da die Planung ansonsten nicht greifen kann.

Aufgabe nur ausführen, wenn der Computer untätig ist

Legt fest, dass die geplante Sicherung nur dann durchgeführt wird, wenn Ihr Computer zum geplanten Zeitpunkt der Sicherung nicht von Ihnen genutzt wird.

Wenn fehlgeschlagen, Aufgabe beim Starten ausführen

Legt fest, dass eine Sicherung beim nächsten Systemstart durchgeführt wird, wenn die geplante Sicherung zum eigentlichen Zeitpunkt nicht durchgeführt werden konnte, weil z.B. der Computer zum geplanten Zeitpunkt nicht eingeschaltet war, so dass der geplante Zeitpunkt nicht eingehalten werden konnte.

Sobald Sie die von Ihnen gewünschten Einstellungen gesetzt haben, klicken Sie auf "OK" um Ihre Angaben zu bestätigen und um die Planung zu aktivieren. Sofern die Option "Aufgabe jetzt ausführen" aktiviert wurde, wird Sicherung direkt im Anschluss durchgeführt.

zebNet Backup wird von diesem Moment an die Sicherung mit den von Ihnen gesetzten Einstellungen und zu dem von Ihnen festgelegten Zeitplan vollautomatisch durchführen. Je nach Größe und Umfang der zu sichernden Daten, kann der Datensicherungsprozess mehrere Minuten oder sogar noch länger dauern. Sobald eine geplante Sicherung durchgeführt wird, werden Sie darüber über ein Benachrichtigungssymbol in der Taskleiste informiert.

Wichtiger Hinweis: Aufgrund von Designeinschränkungen in Microsoft Windows 10 und höher, muss der Startzeitpunkt der Planung mindestens 5 Minuten in der Zukunft liegen, da die Sicherung ansonsten nicht durchgeführt wird. zebNet Backup fügt dem angegebenen Startzeitpunkt daher automatisch 5 Minuten hinzu.


Wachen

zebNet Backup bietet durch den integrierten Backup-Wächter kontinuierlichen Datenschutz (CDP) für Ihr Benutzerprofil. Durch den Backup-Wächter kann jedes Mal wenn die kompatible Anwendung geschlossen wird, automatisch eine neue Sicherung erstellt werden.

Speicherort für die Sicherung auswählen

Der Speicherort ist der Ort, an dem Sie Ihre Sicherung speichern möchten. Klicken Sie auf "Speicherort für die Sicherung auswählen" und wählen Sie den gewünschten Speicherort für die Sicherung aus. Nachdem Sie den Speicherort ausgewählt haben, klicken Sie auf "OK" um Ihre Auswahl zu bestätigen.

Erweiterte Einstellungen

Klicken Sie hierauf, wenn Sie erweiterte Einstellungen für die Sicherung setzen möchten. Nach einem Klick hierauf öffnet sich ein neues Fenster, in welchem Sie umfangreiche Optionen und Einstellungen für die Sicherung festlegen können.

Backup-Wächter aktivieren

Nachdem Sie alle gewünschten Einstellungen gesetzt haben, klicken Sie auf "Backup-Wächter aktivieren", um den Backup-Wächter somit einzuschalten. Von diesem Moment an, wird zebNet Backup jedes Mal wenn die kompatible Anwendung geschlossen wird, automatisch eine Sicherung durchführen. Je nach Größe und Umfang der zu sichernden Daten, kann der Sicherungsprozess mehrere Minuten oder länger dauern. Sobald eine durch den Backup-Wächter veranlasste Sicherung durchgeführt wird, werden Sie darüber über ein Benachrichtigungssymbol in der Taskleiste informiert.

Mit einem Klick auf die Funktionsschaltfläche "Wächter deaktivieren", können Sie den Backup-Wächter jederzeit wieder ausschalten.


Profil löschen

Wenn Sie Ihr Benutzerprofil der kompatiblen Anwendung löschen und diese somit vollständig zurücksetzen möchten, können Sie dies mit zebNet Backup problemlos erledigen, indem Sie einfach diesen Eintrag anklicken.

Nachdem Sie den Eintrag angeklickt haben, erscheint eine Sicherheitsabfrage in welcher Sie gefragt werden, ob Sie Ihr Benutzerprofil tatsächlich löschen möchten.

Wenn Sie sicher sind, dass Sie Ihr Benutzerprofil unwiederbringlich löschen möchten, klicken Sie auf "Ja", anderenfalls auf "Nein".

Bitte beachten Sie, dass ein versehentlich gelöschtes Profil nicht wiederhergestellt werden kann, sofern Sie dieses nicht vorher gesichert haben. Seien Sie also vorsichtig hier.


Portable

zebNet Backup ist problemlos dazu in der Lage eine portable Version der kompatiblen Anwendung zu erstellen, welche auf einem USB-Stick oder auf ein beliebig anderes unterstütztes Speichermedium gespeichert werden kann. Dadurch können Sie die kompatible Anwendung jederzeit und überall nutzen, ganz gleich wo Sie sich gerade aufhalten.

Bitte stellen Sie sicher, dass die kompatible Anwendung auf Ihrem System installiert, damit eine portable Version von dieser erstellt werden kann. zebNet Backup nutzt die lokale Installation, um daraus eine portable Version zu erstellen.

Klicken Sie auf "Speicherort für die portable Version auswählen" um den Speicherort für die portable Version festzulegen. Sie können auswählen, ob Sie in der portablen Version Ihr lokales Profil oder ein komplett neues Profil nutzen möchten, indem Sie die entsprechende Option auswählen. Klicken Sie anschließend auf "Portable Edition erstellen" um die portable Version zu erstellen.

Je nach Größe und Umfang der Daten, kann der Erstellungsprozess mehrere Minuten oder länger dauern. Während die portable Version erstellt wird, kann keine andere Anwendungsfunktion verwendet werden.

Sie können fast sämtliche Anwendungsfunktionen von zebNet Backup mit einer portablen Version nutzen, indem Sie den portablen Sicherungsmodus aktivieren.

Um die portable Version zu starten öffnen Sie einfach den Speicherort, den Sie unter "Speicherort für die portable Version auswählen" ausgewählt haben und öffnen Sie den Ordner z.B. "Mozilla Firefox Portable" oder "Mozilla Thunderbird Portable". In diesem Ordner befindet sich die portable Version, welche Sie mit einem Doppelklick auf die Datei z.B. "Mozilla Firefox Portable.exe" oder "Mozilla Thunderbird Portable.exe" starten können.

Beachten Sie, dass sich der Dateiname je nach eingesetzter Anwendung unterscheidet.

Die Erstellung einer portablen Version ist in Backup for Mailbird, Backup for OE Classic, Backup for Outlook sowie Backup for The Bat nicht verfügbar, da portable Versionen der kompatiblen Anwendungen nicht unterstützt werden.


Versuchsmodus

Der Versuchsmodus erlaubt Ihnen alles innerhalb der kompatiblen Anwendung zu testen, ohne das Risiko eingehen zu müssen, Ihr eigentliches Benutzerprofil zu beschädigen.

Wenn Sie z.B. eine Erweiterung installieren möchten sich jedoch unsicher sind, ob diese Erweiterung ein Risiko für Ihr Profil darstellen könnte, können Sie diese problemlos im Versuchsmodus austesten, bevor Sie eine endgültige Entscheidung treffen.

Nachdem Sie auf "Versuchsmodus" geklickt haben, werden Sie gefragt, ob der Versuchsmodus tatsächlich gestartet werden soll. Sofern Sie auf "Ja" klicken, wird die kompatible Anwendung für den Versuchsmodus vorbereitet. Nachdem Vorbereitungsprozess wird diese im Versuchsmodus gestartet, welcher Ihnen ein ausgiebiges sowie risikofreies Testen erlaubt.

Um den Versuchsmodus wieder zu verlassen, schließen Sie einfach die kompatible Anwendung und Sie werden gefragt, ob die im Versuchsmodus getätigten Änderungen übernommen oder verworfen werden sollen.

Um die Änderungen, die Sie im Versuchsmodus vorgenommen haben zu übernehmen, klicken Sie auf "Übernehmen". Klicken Sie auf "Verwerfen" um die vorgenommenen Änderungen zu verwerfen und um zu dem Stand zurückzugelangen, der aktuell war bevor der Versuchsmodus gestartet wurde.

Der Versuchsmodus ist in Backup for OE Classic, Backup for Outlook sowie Backup for The Bat nicht verfügbar.


Optionen

zebNet Backup bietet verschiedene Optionen zur Feinabstimmung von zebNet Backup selbst oder zum Festlegen von Einstellungen und Optionen für die Interaktion mit der kompatiblen Anwendung.

Verhalten der Sicherungseinstellungen

Legt fest, wie die Sicherungseinstellungen angewendet werden sollen. Mögliche Werte sind:

Individuelle Sicherungseinstellungen

Bedeutet, dass jede Rubrik über eigene Sicherungseinstellungen verfügt. Zum Beispiel werden Sicherungseinstellungen, die in der Rubrik "Sichern" gesetzt werden, nicht auf die Sicherungseinstellungen der Rubriken "Planen" und "Wachen" angewendet.

Globale Sicherungseinstellungen

Bedeutet, dass sich die Rubriken die Sicherungseinstellungen miteinander teilen. Zum Beispiel werden Sicherungseinstellungen, die in der Rubrik "Sichern" gesetzt werden, automatisch auf die Rubriken "Planen" und "Wachen" angewendet und umgekehrt, so dass Sicherungseinstellungen nur einmalig und nicht pro Rubrik gesetzt werden müssen.

Portabler Sicherungsmodus

Wenn Sie anstatt einer lokalen Installation eine portable Version der kompatiblen Anwendung bevorzugen, können Sie auch diese mit zebNet Backup sichern und bei Bedarf wiederherstellen.

Klicken Sie einfach auf diesen Eintrag, um den Pfad der portablen Version der kompatiblen auszuwählen. Sie können ausschließlich eine durch zebNet Backup erstellte portable Version der kompatiblen Anwendung auswählen, die im portablen Sicherungsmodus genutzt werden soll. Andere portable Versionen werden nicht unterstützt.

Nachdem Sie den Pfad der portablen Version bestimmt haben, klicken Sie auf "OK" um fortzufahren und um zebNet Backup in den portablen Sicherungsmodus zu versetzen.

Bitte beachten Sie, dass einige Funktionen nicht verfügbar sind, während der portable Sicherungsmodus aktiviert ist.

Der portable Sicherungsmodus ist in Backup for Mailbird, Backup for OE Classic, Backup for Outlook sowie Backup for The Bat nicht verfügbar.

Benutzerprofil auswählen

Sie können den Datenpfad Ihres Benutzerprofils der kompatiblen festlegen. Der Standardpfad wird bereits in der Auswahlliste angezeigt. Sofern sich Ihr Profil jedoch an einem anderen Pfad befindet, wie z.B. auf einer anderen Partition, können Sie diesen Pfad hier auswählen.

Je nachdem welches zebNet Backup Sie verwenden, variiert der Prozess zur Auswahl eines Benutzerprofils. Bitte beachten Sie die nachfolgend aufgeführten Informationen für die von Ihnen verwendete zebNet Backup-Anwendung. Die Auswahl eines Benutzerprofils ist in Backup for eM Client, Backup for Mailbird, Backup for OE Classic, Backup for Outlook sowie Backup for The Bat nicht verfügbar, da Benutzerprofile direkt über die kompatible Anwendung verwaltet werden.

Für Backup for Betterbird, Backup for Firefox, Backup for Pale Moon, Backup for Postbox, Backup for SeaMonkey, Backup for Thunderbird sowie Backup for Waterfox:

Sie können hier ausschließlich Benutzerprofile auswählen, die mit dem Mozilla Profilmanager erstellt wurden. Besuchen Sie die folgende Internetseite, um mehr über den Mozilla Profilmanager zu erfahren: http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles. Sofern Ihr Benutzerprofil nicht mit dem Mozilla Profilmanager erstellt wurde, fügen Sie dieses bitte mittels diesem hinzu. Da der Mozilla Profilmanager der einzig empfohlene Weg zum Anlegen und verwalten der Benutzerprofile ist, gibt es keine andere Möglichkeit um Benutzerprofile hinzuzufügen, welche nicht mittels dem Mozilla Profilmanager angelegt wurden.

Für Backup for Brave, Backup for Chrome, Backup for Edge sowie Backup for Opera:

Sie können hier ausschließlich Benutzerprofile auswählen, die sich bereits auf Ihrem System befinden. Um den Datenpfad Ihres Benutzerprofils zu ändern, stellen Sie sicher, dass sich das Profil bereits auf Ihrem System befindet und klicken Sie auf den Button "Pfad auswählen" um den neuen Datenpfad auszuwählen. Sie können jederzeit den Standardpfad wiederherstellen, in dem Sie einfach auf den Button "Standardpfad einfügen" klicken.

In den Infobereich minimieren

Bestimmt ob die Anwendung in den Infobereich minimiert werden soll, wodurch die Anwendung im Hintergrund ausgeführt wird und jederzeit durch den Infobereich verfügbar ist. Mögliche Werte sind:

Nie

Bedeutet, dass die Anwendung niemals in den Infobereich minimiert wird. Dies entspricht dem Standardverhalten.

Beim Minimieren

Bedeutet, dass die Anwendung in den Infobereich minimiert wird, sobald Sie im Anwendungsfenster auf Minimieren geklickt haben. Durch Doppelklick auf das Anwendungssymbol im Infobereich wird die Anwendung wiederhergestellt. Durch Rechtsklick auf das Anwendungssymbol im Infobereich haben Sie Zugriff auf weitere Optionen.

Beim Schließen

Bedeutet, dass die Anwendung in den Infobereich minimiert wird, sobald Sie im Anwendungsfenster auf Schließen geklickt haben. Durch Doppelklick auf das Anwendungssymbol im Infobereich wird die Anwendung wiederhergestellt. Durch Rechtsklick auf das Anwendungssymbol im Infobereich haben Sie Zugriff auf weitere Optionen.

Hilfeeinstellungen

Legt fest, wie auf die Produktdokumentation zugegriffen werden soll. Mögliche Werte sind:

Lokale Hilfe verwenden

Bedeutet, dass die lokal installierte Hilfedatei zum Zugriff auf die Produktdokumentation verwendet werden soll. Beim Verwenden der lokalen Hilfe ist keine Internetverbindung erforderlich.

Online-Hilfe verwenden

Bedeutet, dass mittels Ihrem Internetbrowser auf die Produktdokumentation zugegriffen werden soll, indem in diesem die Internetseite unseres Hilfecenters aufgerufen wird. Hierfür wird eine aktive Internetverbindung benötigt. Die Online-Hilfe ist möglicherweise aktueller als die lokale Hilfe, da wir zuerst jede Änderung auf unsere Server übertragen.

Abfrage bevor die Anwendung geschlossen wird

Legt fest, ob die Anwendung Sie beim Beenden fragen soll, ob Sie diese wirklich schließen möchten. Diese Option kann nützlich sein um zu verhindern, dass die Anwendung versehentlich geschlossen wird.

1-Klick-Sicherung

Aktiviert die Funktionalität der 1-Klick-Sicherung, mit welcher Sie sich umgehend schützen können. Nach der Aktivierung dieser Funktion wird auf der Startseite die Funktionsschaltfläche "1-Klick-Sicherung" dauerhaft angezeigt, was Ihnen erlaubt, mit nur einem Klick eine Datensicherung durchzuführen.

Anwendung zurücksetzen

Setzt die Anwendung vollständig auf Ihre Standardwerte zurück, wobei die Lizenz jedoch unangetastet und aktiviert bleibt.


Hilfe und Unterstützung

Dokumentation

Öffnet die Produktdokumentation der Anwendung.

Wissensdatenbank

Öffnet die zebNet Wissensdatenbank als neue Seite in Ihrem Internetbrowser.

Technische Unterstützung

Zeigt Ihnen Ihre Optionen zum Erhalt technischer Unterstützung an, sofern Sie Probleme mit der Anwendung haben.


Zusätzliche Optionen

Produktregistrierung

Öffnet eine neue Seite in Ihrem Internetbrowser in welcher Sie Ihr Produkt registrieren können.

Produktschlüssel eingeben

Öffnet das Aktivierungsfenster der Anwendung in welchem Sie einen neuen Produktschlüssel eingeben können. Dies ist vor allem dann nützlich, wenn Sie eine Testversion in eine Vollversion umwandeln möchten.

Produktschlüssel deaktivieren

Erlaubt Ihnen Ihren derzeit verwendeten Produktschlüssel zu deaktivieren, so dass Sie diesen auf einen anderen Computer aktivieren können.

Software Updates

Überprüft ob eine neue Version der Anwendung verfügbar ist.

Teilen Sie Ihre Ideen mit

Öffnet eine neue Seite in Ihrem Internetbrowser in welcher Sie Ihre Ideen mit uns teilen können. Hierdurch können Sie können Sie uns mitteilen, was wir in einer zukünftigen Version der Anwendung verbessern könnten, oder was Sie derzeit in der Anwendung vermissen.

Einen Fehler melden

Öffnet eine neue Seite in Ihrem Internetbrowser in welcher Sie uns Anwendungsfehler melden können.

zebNet im Internet

Öffnet die zebNet Internetseite in Ihrem Internetbrowser.

Über

Dies öffnet ein Fenster mit erweiterten Informationen über die Anwendung, sortiert in verschiedenen Tabs:

Über

Zeigt den Anwendungsnamen, den Editionsnamen sowie die Versionsnummer der Anwendung an. Es wird außerdem die derzeit genutzte Lizenz sowie die derzeit genutzte Lizenzart wie z.B. "Einzelplatzlizenz" angezeigt.

Weiteres

Zeigt diverse weitere Information sowie Hinweise zu Software von Drittherstellern an.

Systeminformationen

Zeigt detaillierte Informationen über Ihr System an, die sehr nützlich sind, wenn Sie die technische Unterstützung kontaktieren.

Kopieren

Kopiert die angezeigten Systeminformationen in die Zwischenablage, dass diese woanders eingefügt werden können

Speichern

Speichert die angezeigten Systeminformationen als Textdatei, so dass Sie diese z.B. per E-Mail an die technische Unterstützung verschicken können.

Technische Unterstützung

Zeigt Ihnen Ihre Optionen zum Erhalt technischer Unterstützung an und wie Sie die technische Unterstützung kontaktieren können. Dieser Tab zeigt Ihnen außerdem das Ablaufdatum Ihres Update & Support Abonnements an und enthält weiterführende Informationen zur Verlängerung des Update & Support Abonnements. Mit einem Klick auf den Link "Verlängern" wird der Update & Support Verlängerungsassistent angezeigt, mit welchem Sie Ihr derzeitiges Update & Support Abonnement verlängern können.

Updates

Erlaubt Ihnen nach Updates zu suchen und verfügbare Updates zu installieren. Es wird außerdem das Datum sowie der Zeitpunkt der letzten erfolgreichen Installation der Updates angezeigt. Dieser Tab zeigt Ihnen außerdem das Ablaufdatum Ihres Update & Support Abonnements an und enthält weiterführende Informationen zur Verlängerung des Update & Support Abonnements. Mit einem Klick auf den Link "Verlängern" wird der Update & Support Verlängerungsassistent angezeigt, mit welchem Sie Ihr derzeitiges Update & Support Abonnement verlängern können. Sofern die Option "Automatisch nach Updates suchen" aktiviert ist, prüft zebNet Backup automatisch beim Start auf verfügbare Updates, jedoch nicht öfter als einmal pro Tag. Wenn Sie öfter als einmal pro Tag nach verfügbaren Updates suchen möchten, müssen Sie die Funktionsschaltfläche "Updates suchen" anklicken.


Kompatible Anwendungen

Die kompatible Anwendung ist die Anwendung, für welche das jeweilige zebNet Backup entwickelt wurde. Obwohl alle zebNet Backup-Anwendungen denselben Kern sowie dieselben Techniken verwenden, ist jede zebNet Backup-Anwendung einzigartig und unterschiedlich, da es für lediglich eine bestimmte Anwendung, der kompatiblen Anwendung entwickelt wurde.

Es ist daher wichtig zu wissen, welche zebNet Backup-Anwendung mit welcher spezifischen Anwendung kompatibel ist.

Produktname: | Kompatible Anwendung:
Backup for Betterbird | Betterbird 91 oder höher
Backup for Brave | Brave 1 oder höher
Backup for Chrome | Google Chrome 91 oder höher
Backup for Edge | Microsoft Edge 91 oder höher
Backup for eM Client | eM Client 9 oder höher
Backup for Firefox | Mozilla Firefox 91 oder höher
Backup for Mailbird | Mailbird 2 oder höher
Backup for OE Classic | OE Classic 4 oder höher
Backup for Opera | Opera 97 oder höher
Backup for Outlook | Microsoft Outlook 2016 oder höher
Backup for Pale Moon | Pale Moon 32 oder höher
Backup for Postbox | Postbox 5 oder höher
Backup for SeaMonkey | Mozilla SeaMonkey 2 oder höher
Backup for The Bat | The Bat! 10 oder höher
Backup for Thunderbird | Mozilla Thunderbird 91 oder höher
Backup for Vivaldi | Vivaldi 5 oder höher
Backup for Waterfox | Waterfox G5.0 oder höher

Die Verwendung einer nicht unterstützten Version (eine niedrigere Version) der kompatiblen Anwendung funktioniert möglicherweise, jedoch empfehlen und unterstützen wir eine solche Konfiguration nicht. Sofern Sie eine niedrigere Version der kompatiblen Anwendung einsetzen müssen, empfehlen wir Ihnen ebenfalls eine niedrigere Version von zebNet Backup einzusetzen, z.B. zebNet Backup v6. Wir bieten keine Downgrade-Rechte an, wie z.B. ein Downgrade von Version 7.0 zu Version 6.0. Wenn Sie daher ein Legacy-Produkt erwerben möchten, was nicht länger durch uns vermarktet wird, kontaktieren Sie uns bitte per E-Mail unter info@zebnet.de


Upgrade von einer früheren Version

Anwender einer früheren zebNet Backup Version können in wenigen Schritten ein Upgrade auf Version 7 vornehmen. Hierzu steht der Produktschlüssel-Upgrade-Assistent zur Verfügung, welcher direkt in zebNet Backup 7 integriert ist. Mittels diesem Assistenten kann Ihr Produktschlüssel der früheren Version in wenigen Augenblicken durch einen neuen Produktschlüssel für Version 7 ersetzt werden.

Um den Upgrade-Prozess für Ihren Produktschlüssel durchzuführen, starten Sie einfach zebNet Backup v7 und geben Sie Ihren v6 Produktschlüssel in das Aktivierungsfenster ein. Die Anwendung erkennt den eingegebenen Produktschlüssel automatisch und startet den Produktschlüssel-Upgrade-Assistenten.

Folgen Sie dort einfach den Anweisungen des Assistenten und Ihr Produktschlüssel wird in wenigen Augenblicken geupgradet, so dass Sie von nun an zebNet Backup v7 verwenden können.

Bitte beachten Sie, dass die unten aufgeführten Bedingungen erfüllt sein müssen, damit Sie Ihren Produktschlüssel ersetzen können. Wenn eine oder mehrere Bedingungen nicht erfüllt sind, können Sie keinen neuen Produktschlüssel für Version 7 erhalten:

Sie müssen derzeit zebNet Backup in Version 6 verwenden

Ein Upgrade ist nur für Anwender möglich, die derzeit zebNet Backup v6 einsetzen. Sollten Sie eine frühere Version einsetzen, können Sie kein Upgrade erhalten, da dies ein nicht unterstützter Upgrade-Pfad ist.

Der Produktschlüssel muss aktiviert sein

Der Produktschlüssel, für welchen Sie ein Upgrade anfordern, muss bereits in der Vergangenheit aktiviert worden sein. Sofern Sie über einen Produktschlüssel verfügen, welcher noch nie zur Aktivierung der Version 6 verwendet wurde, müssen Sie diesen vorher zur Aktivierung der Version 6 verwenden. Der Upgrade-Vorgang wird fehlschlagen, sofern Sie einen Produktschlüssel verwenden, welcher noch nie aktiviert wurde.

Sie müssen über ein gültiges Update & Support Abonnement verfügen

Es wird zwingend vorausgesetzt, dass Ihr Update & Support Abonnement gültig und nicht abgelaufen ist. Sofern Ihr Update & Support Abonnement bereits abgelaufen ist, sind Sie nicht für ein kostenfreies Upgrade berechtigt und müssen eine neue Lizenz erwerben, sofern Sie zebNet Backup v7 verwenden möchten.

Halten Sie Ihre zebNet Account Zugangsdaten griffbereit

Stellen Sie sicher, dass Sie die Zugangsdaten für Ihren zebNet Account griffbereit haben, da Sie sich während des Upgrade-Vorgangs in Ihr Konto einloggen müssen. Der neue Produktschlüssel wird dadurch automatisch während des Upgrades in Ihrem Konto registriert.

Stellen Sie sicher, dass Ihr Produkt registriert ist

Ein Upgrade kann nur für solche Produkte erfolgen, die vorher in Ihrem zebNet Account registriert wurden. Sofern das Produkt noch nicht registriert ist, registrieren Sie es bitte bevor Sie den Upgrade-Vorgang starten, da dieser ansonsten fehlschlagen wird.

Wichtiger Hinweis: Nachdem Ihr bisheriger Produktschlüssel durch einen neuen v7 Produktschlüssel ersetzt wurde, kann der Produktschlüssel für die vorherige Version nicht erneut verwendet werden, da dieser während des Upgrade-Vorgangs unbrauchbar gemacht wird. Der Upgrade-Vorgang ist unumkehrbar, daher führen Sie nur dann ein Upgrade durch, wenn Sie zebNet Backup v7 auch tatsächlich nutzen möchten. Beachten Sie außerdem, dass ein Upgrade für eine Testversionslizenz nicht möglich ist.


Update & Support Verlängerungsassistent

Die Anwendung verfügt über einen Update & Support Verlängerungsassistenten, mit welchem Sie Ihr Update & Support Abonnement vor Ablauf schnell und einfach verlängern können.

Um Ihr Update & Support Abonnement verlängern zu können, müssen Sie über einen entsprechenden Verlängerungsschlüssel verfügen, welcher mit Ihrer aktuellen Lizenz übereinstimmt. Sie können beispielsweise eine Familienlizenz nicht mit einem Verlängerungsschlüssel einer Einzelplatzlizenz verlängern. Sofern Sie sich unsicher über Ihre Lizenz sind, können Sie direkt über den Update & Support Verlängerungsassistenten einen erforderlichen und übereinstimmenden Verlängerungsschlüssel erwerben.

Beachten Sie, dass sich der Verlängerungsschlüssel von Ihrem Produktschlüssel unterscheidet und das dies zwei völlig verschiedene Dinge sind. Ein Produktschlüssel wird dazu verwendet um die Anwendung zu aktivieren, wohingegen ein Verlängerungsschlüssel dazu verwendet wird, um das Update & Support Abonnement des Produkts zu verlängern. Mit einem Verlängerungsschlüssel kann die Anwendung nicht aktiviert werden.

  1. Lesen Sie alle Informationen sorgfältig durch, die Ihnen im Update & Support Verlängerungsassistenten angezeigt werden und klicken Sie auf "Weiter" um fortzufahren.
  2. Das Fenster "Verlängerungsschlüssel eingeben" fragt nach Ihrem Verlängerungsschlüssel. Geben Sie Ihren Verlängerungsschlüssel in das entsprechende Textfeld ein und klicken Sie auf "Weiter". Sofern Sie über keinen Verlängerungsschlüssel verfügen, klicken Sie auf "Jetzt kaufen" um einen zu erwerben.
  3. Das war alles. Ihr Update & Support Abonnement wurde erfolgreich verlängert und das neue Ablaufdatum wird Ihnen unten angezeigt.

Damit Sie Ihr Update & Support Abonnement verlängern können, müssen folgende Bedingungen erfüllt sein:

Verfügen Sie über einen übereinstimmenden Verlängerungsschlüssel

Der Verlängerungsschlüssel muss mit der Lizenzart Ihres Produktschlüssels übereinstimmen. Sofern Sie derzeit eine Familienlizenz der Anwendung verwenden, benötigen Sie für diese Lizenz einen übereinstimmenden Verlängerungsschlüssel. Eine Familienlizenz kann nicht mit einem Verlängerungsschlüssel einer Einzelplatzlizenz verlängert werden, oder umgekehrt. Stelen Sie daher sicher, dass Sie über einen korrekten Verlängerungsschlüssel verfügen. Sollten Sie über keinen passenden Verlängerungsschlüssel verfügen, können Sie einen direkt über den Update & Support Verlängerungsassistenten erwerben.

Verfügen Sie über ein gültiges Update & Support Abonnement

Es wird zwingend vorausgesetzt, dass das zu verlängernde Update & Support Abonnement gültig und nicht abgelaufen ist. Ein einmal abgelaufenes Update & Support Abonnement kann nicht mehr verlängert werden, daher stellen Sie sicher, dass Sie die Verlängerung vor dem Ablaufdatum vornehmen. Die Anwendung zeigt Ihnen kurz vor dem Ablaufdatum einige Erinnerungen an.